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11
Computer Setup

Using Computer Setup 
Computer Setup is a preinstalled, ROM-based utility that can be 
used even when the operating system is not working or will not 
load. If the operating system is working, the tablet PC restarts the 
operating system after you exit Computer Setup.

✎ Pointing devices are not supported in Computer Setup; you must 
use the keyboard to navigate and make selections.

✎ An external keyboard connected by USB can be used with 
Computer Setup only if USB legacy support is enabled. For more 
information about USB, refer to the “Connecting a USB Device” 
section in the “Hardware Components” chapter in this guide.

The menu tables later in this chapter provide an overview of 
Computer Setup options.
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Accessing Computer Setup 
The information and settings in Computer Setup are accessed 
from the File, Security, Tools, and Advanced menus.

1. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left of the screen.

❏ To change the language, press f2.

❏ To view navigation information, press f1.

❏ To return to the Computer Setup menu, press esc.

2. Select the File, Security, Tools, or Advanced menu.

3. To exit Computer Setup, choose one of the following:

❏ To exit without saving any changes, use the arrow keys to 
select File > Ignore changes and exit, and then follow 
the instructions on the screen.

❏ To exit and save all the settings you have entered, use the 
arrow keys to select File > Save changes and exit, and 
then follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and 
take effect when the tablet PC restarts.

Restoring Computer Setup Defaults
To return all settings in Computer Setup to the values that were 
set at the factory:

1. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press f2.

❏ To view navigation information, press f1.

2. Use the arrow keys to select File > Restore defaults.

3. Select the Restore Defaults check box.
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4. To confirm the restoration, press f10.

5. Select File > Save changes and exit, and then follow the 
instructions on the screen.

When the computer restarts, the factory settings are restored, and 
any identification information you may have entered is saved.

Selecting from the File Menu
Select To Do This

System Information ■ View identification information about 
the tablet PC and any battery packs in 
the system.

■ View specification information about 
the processor, memory and cache 
size, video revision, keyboard 
controller version, and system ROM.

Save to floppy Save system configuration settings to a 
diskette.

Restore from floppy Restore system configuration settings 
from a diskette.

Restore defaults Replace configuration settings in 
Computer Setup with factory default 
settings. (Identification information is 
retained.)

Ignore changes and exit Cancel changes entered during the 
current session. Then exit and restart the 
tablet PC.

Save changes and exit Save changes entered during the current 
session. Then exit and restart the tablet 
PC. The changes you save are in effect 
when the tablet PC restarts.
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Selecting from the Security Menu
.

Select This Option To Do This

Administrator password Enter, change, or delete an HP 
Administrator password.

Power-On password Enter, change, or delete a power-on 
password.

Password options ■ Enable/disable stringent security

■ Enable/disable required password on 
restart

DriveLock passwords Enable/disable DriveLock; change a 
DriveLock user or master password.

✎ DriveLock settings are 
accessible only when you enter 
Computer Setup by turning on 
(not restarting) the tablet PC.

Smart Card Security Enable/disable power-on support for 
smart cards.

✎ This feature is supported by 
select smart card readers only.
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Embedded Security ■ Enable/Disable the embedded 
security chip.

■ Restore embedded security chip 
to factory settings.

■ Enable/disable power-on 
authentication support.

■ Enable/disable automatic DriveLock.

■ Reset power-on authentication 
credential.

✎ Embedded Security settings are 
accessible only if the tablet PC is 
equipped with an embedded 
security chip.

Device security ■ Enable/disable devices in the system.

■ Enable NIC for inclusion in MultiBoot.

System IDs Enter user-defined identification values.

Select This Option To Do This
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Selecting from the Tools Menu

Selecting from the Advanced Menu

Select To Do This

HDD Self Test options Run a quick or comprehensive self-test on 
any hard drive in the system.

Battery Information View information about any battery packs 
in the tablet PC.

Memory Check ■ Run a self-test on memory modules 
in the tablet PC.

■ View information about memory 
modules installed in the tablet PC.

Select To Do This 

Language (or press f2) Change the Computer Setup language.

Boot options ■ Enable/disable QuickBoot, which 
starts the tablet PC more quickly by 
eliminating some startup tests. (If you 
suspect a memory failure and want 
to test memory automatically during 
startup, disable QuickBoot.)

■ Enable/disable MultiBoot, which sets 
a startup sequence that can include 
most bootable devices and media in 
the system. For details, refer to the 
“MultiBoot” chapter.

■ Set the boot order.
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Device options ■ Enable/disable num lock mode at 
startup.

■ Enable/disable multiple standard 
pointing devices at startup. (To set the 
tablet PC to support only a single, 
usually nonstandard, pointing device 
at startup, select Disable.)

■ Select a parallel port mode: EPP 
(Enhanced Parallel Port), standard, 
bidirectional, or ECP (Enhanced 
Capabilities Port).

■ Enable/disable USB legacy support 
for a USB keyboard, mouse, and hub. 
When USB legacy support is enabled:

❐ A USB keyboard, mouse, and hub 
work even when a Windows 
operating system is not loaded.

❐ The tablet PC starts from a 
bootable hard drive, diskette drive 
diskette, or CD, CD-RW, or DVD 
inserted into a drive connected by 
a USB connector to the tablet PC 
or to an optional docking device.

■ Enable/disable all settings in the 
SpeedStep window. (When Disable 
is selected, the tablet PC runs in 
Battery Optimized mode.)

■ Swap the functions of the fn key and 
left ctrl key.

Select To Do This 
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12
HP Client Management

Solutions

HP Client Management Solutions provides standards-based 
solutions for managing client (user) desktop, workstation, and 
tablet PCs in a networked environment.

The key capabilities and features of client management are

■ Initial software image deployment.

■ Remote system software installation.

■ Software management and updates.

■ ROM updates.

■ Tracking and security of computer assets (the hardware and 
software installed on the computer).

■ Fault notification and recovery of certain system software and 
hardware components.

✎ Support for specific features described in this chapter may vary, 
depending on the computer model and/or version of management 
software installed on your computer.
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Configuration and Deployment
HP computers come with a preinstalled system software image. 
The initial software image is configured during the first-time 
setup of the computer. After a brief software “unbundling” 
occurs, the computer is ready to be used.

A customized software image can be deployed (distributed) by

■ Installing additional software applications after unbundling 
the preinstalled software image.

■ Using software deployment tools, such as Altiris Deployment 
Solutions, to replace the preinstalled software with a 
customized software image.

■ Using a disk cloning process to copy the contents from one 
hard drive to another.

The deployment method you should use depends on your 
organization’s technology environment and processes. Visit 
the HP Web site at http://www.hp.com/go/pcsolutions for more 
information on selecting the best deployment method for your 
organization.

✎ The system recovery discs, Computer Setup utility, and other 
system features provide further assistance with recovery of 
system software, configuration management and troubleshooting, 
and power management.

HP Client Manager Software
HP Client Manager Software (HP CMS) integrates HP Intelligent 
Manageability technology within Altiris software. HP CMS 
provides superior hardware management capabilities for HP 
devices. It provides

■ Detailed views of hardware inventory for asset management.

■ PC health check monitoring and diagnostics.
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■ Web-accessible reporting of business-critical details, such as 
machines with thermal warnings and memory alerts.

■ Remote updating of system software such as device drivers 
and ROM BIOS.

✎ Additional functionality can be added when HP CMS is used with 
optional Altiris Solutions software (purchased separately).

For more information on HP Client Manager, visit the HP Web 
site at http://www.hp.com/go/easydeploy.
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13
Software Update and

Recoveries

Preparing to Update Software
For optimal tablet PC performance and to make sure your tablet 
PC remains compatible with changing technologies, HP 
recommends that you install the latest versions of HP software as 
they become available.

To update HP software:

1. Prepare for any update by identifying your tablet PC type, 
series or family, and model; refer to “Accessing Tablet PC 
Information” later in this chapter. Prepare for a system ROM 
update by identifying (through the Computer Setup utility) 
the ROM versions currently installed on the tablet PC.

2. Access the updates through your local HP Web site or the 
Support Software CD (purchased separately).

3. Download and install the updates.

✎ The tablet PC system ROM stores the BIOS. The BIOS 
determines how the tablet PC hardware interacts with the 
operating system and external devices and also supports 
such tablet PC services as time and date. 

✎ If your tablet PC connects to a network, HP recommends that 
you consult with your network administrator before installing 
any software updates, especially system ROM updates.
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Obtaining the Support Software CD
The Support Software CD provides HP software updates and 
installation instructions. The CD includes device drivers, ROM 
updates, and utilities.

To purchase the current Support Software CD or a subscription 
that provides both the current version and future versions of the 
CD, visit the HP Web site at http://www.hp.com.

Accessing Tablet PC Information
To access the updates for your tablet PC, the following 
information will be needed:

■ The product category is Tablet PC.

■ The product family name and series number are printed in the 
lower-right corner of the display bezel.

■ Model information is provided on the serial number label on 
the bottom of the tablet PC.

To determine whether available ROM updates contain later ROM 
versions than those currently installed on the tablet PC, you need 
to know the version of the system ROM currently installed.
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To display ROM information in Computer Setup:

1. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Select File > System Information. The system ROM 
information is displayed.

3. To exit Computer Setup without changing any settings, use 
the arrow keys to select File > Ignore changes and exit, and 
then follow the instructions on the screen. After Computer 
Setup closes, the tablet PC restarts in Windows.

For information about using Computer Setup, refer to the 
“Computer Setup” chapter.

Downloading Software from the 
Internet

Most software on the HP Web site is packaged in compressed 
files called a SoftPaqs. Some ROM updates may be packaged in 
compressed files called RomPaqs. Other ROM updates may be 
provided as CPQFlash SoftPaqs.

Most download packages contain a file named Readme.txt. A 
Readme.txt file contains information regarding installing and 
troubleshooting the file. The Readme.txt files included with 
RomPaqs are in English.
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Downloading System ROM

Ä
CAUTION: To prevent an unsuccessful installation, download and install 
the system ROM only while the tablet PC is connected to reliable external 
power using the AC adapter. Do not download or install the system ROM 
while the tablet PC is running on battery power, docked in an optional 
port replicator, or connected to an optional power source. During the 
download and installation:
■ Do not unplug the tablet PC from the electrical outlet.
■ Do not shut down the tablet PC.
■ Do not remove or insert a drive.

To download and install a system ROM:

1. Access the page on the HP Web site that provides software 
for your tablet PC.

2. Follow the instructions on the screen to locate the system 
ROM you want to download.

3. At the download area:

a. Write down the information (date and name) of any 
update that is later than the system ROM currently 
installed on your tablet PC.

b. Select the software you want and follow the download 
instructions on the screen.

4. When the download is complete, open Windows Explorer.

5. In Windows Explorer, select My Computer, then the hard 
drive designation (usually drive C), and then the folder to 
which you saved the downloaded item.

6. In the folder, select the name or number of the software 
package containing the system ROM update. The system 
ROM installation begins.

7. To complete the installation, follow the instructions on the 
screen.

✎ After a message on the screen reports a successful installation, 
you can delete the download package from the folder.
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Downloading Other Software
To download and install other software:

1. Access the page at the HP Web site that provides software for 
your tablet PC.

2. Follow the instructions on the screen to find the software you 
want to update.

3. At the download area, select the software you want and 
follow the downloading instructions on the Web page.

4. When the download is complete, open Windows Explorer.

5. In Windows Explorer, select My Computer, then the hard 
drive designation (usually drive C), and then the folder to 
which you saved the downloaded item.

6. In the folder, select the name or number of the software 
package containing the update.

7. Select the file that includes an .EXE extension—for example, 
FILENAME.EXE. The installation begins.

8. To complete the installation, follow the instructions on the 
screen.

✎ After a message on the screen reports a successful installation, 
you can delete the download package from the folder.

System Recovery
The tablet PC system recovery process provides several ways to 
recover system functionality. The Driver Recovery and Operating 
System discs enable you to recover or repair your tablet PC 
without losing personal data. The Operating System disc also 
allows you to reinstall the operating system software provided 
with the tablet PC.

✎ For best results, attempt to recover optimal tablet PC 
functionality by using the following procedures in the order 
described here.
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Safeguarding Your Data
Software or devices added to the tablet PC can cause your system 
to become unstable. To safeguard your documents, store personal 
files in the My Documents folder and periodically create a 
backup copy of My Documents.

Setting System Restore Points
Tablet PCs with Windows XP operating systems provide the 
option of setting system restore points (benchmarks) daily as you 
change your personal settings. The tablet PC may also set restore 
points when you add new software or devices. You should 
periodically set system restore points when the tablet PC is 
functioning at optimal performance and before installing new 
software or devices. This enables you to return to a previous 
configuration restore point if you encounter problems.

To set a system restore point:

1. Select Start > Help and Support. Select the task “Use Tools 
to view your computer information and diagnose problems.” 
Select System Restore. A System Restore window opens.

2. Follow the on-screen directions for setting a restore point.

To restore the tablet PC to a previous date and time when it was 
functioning optimally:

1. Select Start > Help and Support > Tools > System Restore.

2. Follow the on-screen directions for restoring the tablet PC.
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Repairing the Operating System
To attempt an operating system repair without deleting your 
personal data, use the Operating System disc that was shipped 
with the tablet PC:

1. Connect the tablet PC to external power and turn on the tablet 
PC.

2. Immediately insert the Operating System disc into the tablet 
PC.

3. Press and hold the power button for 5 seconds to turn off the 
tablet PC.

4. Press the power button again to start the tablet PC.

5. When prompted, press any key to boot from the disc. After a 
few minutes, the Welcome to Setup screen is displayed.

6. Press enter to continue. A Licensing Agreement screen is 
displayed.

7. Press f8 to accept the agreement and continue. The Setup 
window is displayed.

8. Press R to repair the selected Windows installation. The repair 
process begins. This process may take up to 2 hours to 
complete. The tablet PC restarts in Windows after the process 
is complete.

Reinstalling the Operating System

Ä
CAUTION: Personal data and software you have installed on the tablet 
PC will be lost during the operating system reinstall. To protect your 
data, back up your data before reinstalling your operating system. Refer 
to the Windows online help utility to learn more about backing up 
your files.

If other recovery efforts do not successfully repair the tablet PC, 
you can reinstall the operating system.
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To reinstall the operating system:

1. Connect the tablet PC to external power and turn on the tablet 
PC.

2. Immediately insert the Operating System disc into the tablet 
PC.

3. Press and hold the power button for 5 seconds to turn off the 
tablet PC.

4. Press the power button again to start the tablet PC.

5. When prompted, press any key to boot from the disc. After 
a few minutes, the Welcome to Setup screen is displayed.

6. Press enter to continue. A Licensing Agreement screen is 
displayed.

7. Press f8 to accept the agreement and continue. The Setup 
window is displayed.

8. Press esc to continue installing a new copy of the operating 
system instead of repairing it.

9. Press enter to set up the operating system.

10. Press C to continue setup using this partition.

11. Select Format the partition using the NTFS file system 
(Quick) and press enter.

Ä
CAUTION: Formatting this drive will delete all current files.

12. Press F to format the drive. The reinstallation process begins. 
This process may take up to 2 hours to complete. The tablet 
PC restarts in Windows when the process is complete.

✎ When prompted for the product key, refer to the Microsoft 
Certificate of Authenticity label located on the bottom of the 
tablet PC.
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Reinstalling Device Drivers and Other 
Software

After the operating system installation process is complete, you 
must reinstall drivers. 

To reinstall drivers, use the Driver Recovery disc included with 
the tablet PC:

1. While running Windows, insert the Driver Recovery disc into 
the optical drive.

If you do not have Autorun enabled, select Start > Run. 
Then type D:\SWSETUP\APPINSTL\SETUP.EXE (where D indicates 
the optical drive).

2. Follow the on-screen instructions for installing the drivers.

After the drivers are reinstalled, you must reinstall any software 
you added to the tablet PC. Follow the installation instructions 
provided with the software.
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14
Specifications

Operating Environment
The operating environment information in the following table 
might be helpful if you plan to use or transport the tablet in 
extreme environments.

Factor Metric U.S.

Temperature

Operating 
(not writing 
to optical disc

0°C to 35°C 32°F to 95°F

Operating (writing to 
optical disc)

5°C to 35°C 41°F to 95°F

Nonoperating -20°C to 60°C -4°F to 140°F

Relative humidity (noncondensing)

Operating 10% to 90% 10% to 90%

Nonoperating 5% to 95% 5% to 95%

Maximum altitude (unpressurized)

Operating (14.7 to 
10.1 psia)

-15 m to 3,048 m -50 ft to 10,000 ft

Nonoperating (14.7 
to 4.4 psia)

-15 m to 12,192 m -50 ft to 40,000 ft
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Rated Input Power
The power information in this section might be helpful if you 
plan to travel internationally with the tablet PC.

The tablet PC operates on DC power, which can be supplied by an 
AC or a DC power source. Although the tablet PC can be 
powered from a stand-alone DC power source, it is strongly 
recommended that the tablet PC be powered only with an AC 
adapter or DC power cord supplied or approved by HP.

The tablet PC is capable of accepting DC power within the 
following specifications:

This product is designed for IT power systems in Norway with 
phase-to-phase voltage not exceeding 240 Vrms.

Input Power Rating

Operating voltage 18.5 V dc @ 3.5 A - 65 W

Operating current 3.5 A
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Index

A
AC adapter

connecting 2–27
disconnecting 2–15

AC power 2–15
accessing notebook 

information 11–2
adapter, modem 6–27
adjusting the volume 5–3
Aircraft Power Adapter

connecting 2–27
airport security devices 6–2
altitude specifications 11–1
ambient light sensor 3–18
analog vs. digital line 6–25
applications. See software
audio-in (microphone) jack 

5–2
audio-out (headphone) jack 

5–2
Automobile Power 

Adapter/Charger
connecting 2–27

AutoPlay 5–9
Autorun 5–9

B
battery bay

inserting battery pack 2–16
removing battery pack 

2–16
battery charge information 

displays
hotkey 3–6
increasing accuracy 2–24
interpreting 2–25

battery packs
calibrating 2–28
disposing of 2–33
monitoring charge 2–24
primary 2–16
recycling 2–33
storing 2–15, 2–32
See also battery power

battery power
conserving 2–31
low-battery conditions 

2–26
running notebook on 2–15
See also battery packs

bays
See also compartments

BIOS information, displaying 
9–2

bluetooth 8–10
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Brightness item on Q Menu 
7–9

button(s)
esc 4–10
pen 4–2
Q menu 4–8
reset 4–9
rotate 4–8
Tablet PC Input Panel 

launch 4–8
Windows Security 1–12, 

4–9
See also jog dial; latch; 

switch
buttons

PC Card 6–11
Presentation mode 3–12
See also battery pack 

release latch; display 
switch; keys

C
cable lock, security 9–19
cables

modem 6–25
calibration

pen 4–4
calibration, battery 2–28
cap, replacing pointing stick 

3–2
Capture Screen item on Q 

Menu 7–9
Capture Window item on Q 

Menu 7–10
card and socket services, PC 

Card 6–9

card. See digital media
CD(s)

Support Software CD 11–1
CDs

See also recovery discs
Change Mode Service 7–26
command controls

identified 4–6
procedures 4–8
Quick Reference 4–7

compartments
See also bays

Computer Setup
accessing 11–1
Advanced menu 11–6
changing language in 11–2
displaying ROM 

information with 11–3
File menu 11–3
navigating 6–33
notebook information 11–2
procedures 11–1
restoring defaults 11–2
Security menu 11–4
setting security preferences 

9–2
Tools menu 11–6
USB legacy support 6–33, 

11–1
connector(s)

drive 6–2
connectors

See also jacks; ports
controls, command 4–6
copyright warning 5–7
cord
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See also cables
country-specific modem cable 

adapter 6–27
CPQFlash file 11–3
critical low-battery condition

identifying 2–26
restoring from 2–27

ctrl+alt+delete command 4–9

D
Desktop Video Profiles 7–16
device disabling 9–15
device drivers

external devices 6–33
PC Card 6–9

dial, jog
described 4–10
identified 4–6

digital vs. analog line 6–25
disc, optical. See CDs; DVDs
display

switching image to or from 
3–6, 3–7

display switch
setting preferences 3–16

docking station
affecting presentation 

mode 7–12
downloading

software 11–5
system ROM 11–4

drive media affected by airport 
security 6–2

DriveLock 9–9
drives

affected by airport security 
6–2

caring for 6–1
See also CDs: DVDs: hard 

drive
shipping 6–2

DVD region settings 5–11
DVDs

See also recovery discs

E
electrostatic discharge (ESD) 

6–2, 6–14
embedded numeric keypad 

3–10
enablers, PC Card 6–9
enabling

internal keypad 3–10
enter command 4–10
environmental specifications 

11–1
esc button

procedures 4–10
ESD (electrostatic discharge) 

6–2
Extended Desktop item on Q 

Menu 7–11
external keypad 3–11
external monitor 5–6

switching image 3–7
External Only item on Q Menu 

7–10
external video 5–4

F
firewall software 9–16
fn key 3–9, 3–10
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Fn, specific functions of
on on-screen keyboard 

4–14
freeze, system 4–9
function keys (F1, F2, etc.)

accessing, on on-screen 
keyboard 4–14

H
hard drive

activity light 6–4
caring for 6–1
DriveLock 9–9
installing, primary 6–7
removing, primary 6–5
replacing, primary 6–4

headphone jack 5–2
headphones 5–3
Hibernation

exiting 1–16, 2–2, 2–26
file space requirements for 

6–24
initiated during critical 

low-battery condition 
2–26

initiating 2–9, 7–14
resuming from 2–9

hibernation file 6–24
holder, pen 4–5
hotkeys

shortcut reference to 
commands 3–6

switch image 3–7
with external keyboards 

3–9

HP administrator password 
9–8

HP password 9–4
HP password guidelines 9–5
hub, USB 6–32
humidity specifications 11–1

I
increasing memory 6–24
infrared 6–29, 6–30
initiating Hibernation 2–9
initiating Standby 2–10
installing CD and DVD 

software 5–8
installing the primary hard 

drive 6–7
Internal and External item on 

Q Menu 7–11
Internal Only item on Q Menu 

7–10
Internet Connection Firewall 

9–16

J
jack(s)

audio line-out 5–3
microphone input 5–3
RJ-11 6–25
S-Video out 5–5

jacks
See also connectors: ports

jog dial
procedures 4–10

K
key(s)

Fn 3–9, 3–10
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function 3–9
hotkeys 3–9
internal keyboard 3–10
num lk 3–10
shortcut 3–9

keyboard
external 3–9
USB 6–32

keyboard, external 3–8
keyboard, external USB

supported 4–1
keyboard, on-screen 4–14
keypads

enabling/disabling 3–10
external 3–11
internal 3–9

keys
See also buttons; display 

switch

L
landscape orientation

defined 4–11
Landscape View, Primary and 

Secondary 4–11
Landscape-Primary item on Q 

Menu 7–12
Landscape-Secondary item on 

Q Menu 7–13
latch

See also buttons: display 
switch

light
num lock 3–10

lights
IDE drive activity 6–4

lock, security cable 9–19
low-battery conditions

identifying 2–26
resolving 2–27

M
media, drive

affected by airport security 
6–2

memory
adding expansion memory 

module 6–14
increasing RAM 6–24
primary memory module, 

replacing 6–19
upgrading primary board 

6–14
microphone 5–2

internal 5–2
jack 5–2

microphone jack 5–2
modem

cable 6–25
connecting 6–26
country-specific adapter 

6–26, 6–27
jack 6–25

modes
presentation 7–12, 7–20
undocked 7–17
viewing 7–17
writing 7–19

monitor
switching image 3–16

monitor, external 5–6
switching display 3–7
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mouse, external
setting preferences for 4–1
supported 4–1

MultiBay II
external 6–34

Mute On/Off item on Q Menu 
7–9

N
network

connecting 6–29
noise suppression circuitry 

6–28
num lock

key 3–10
light 3–10

number
keys, on on-screen 

keyboard 4–14
numeric keypad 3–10
numeric keypad. See keypad, 

external; keypad, internal
NVIDIA nView Desktop 

Manager Utility 7–16

O
operating environment 

specifications 11–1
operating system 9–16

passwords 9–4
security 9–1

optical disc. See CDs; DVDs
optical drive

activity light 6–4
See also CDs; drives; 

DVDs
overhead projector

switching display to or 
from 3–6

P
passwords

DriveLock 9–10
forgetting 9–3
HP 9–4
HP administrator 9–8
HP guidelines 9–5
power-on 9–6
using 9–3
Windows 9–4
Windows guidelines 9–5

passwords, coordinating 9–5
PC Card

buttons 6–11
enablers and card and 

socket services 6–9
inserting 6–9, 6–10
removing 6–11
stopping 6–11
types 6–9

PCMCIA cards 6–9
pen

attaching 4–5
button 4–2
calibration 4–4
components 1–1
entering information with 

4–2
Help and tutorials 4–1
Journal application 4–1
pen-activated buttons 4–6
setting preferences for 4–5
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pointing device preferences 
3–4

pointing device(s)
command controls 4–6
pen 4–1
setting preferences for 4–5

pointing stick
cap, replacing 3–2
using 3–2

Port Replicator (optional)
enabling USB legacy 

support 11–7
identification information 

11–3
port, infrared 6–29
portrait orientation

defined 4–11
Portrait View, Primary and 

Secondary 4–11
Portrait-Primary item on Q 

Menu 7–12
Portrait-Secondary item on Q 

Menu 7–12
ports

See also connectors; jacks
power

schemes 3–15
See also battery pack; 

Hibernation; shutdown 
procedures; Standby

switching between AC and 
battery 2–15

See also battery power
Power Controls item on Q 

Menu 7–14
power cord

See also cables
power-on password. See 

passwords
presentation mode

described 7–20
Presentation Mode On/Off 

item on Q Menu 7–12
profile for 7–22

Presentation mode button 
3–12

Presentation mode 
preferences, setting 3–15

profiles, Desktop Manager 
Utility 7–16

projector 5–6
switching display 3–7

Q
Q Menu

button 7–2
closing 7–2
controls 7–2
described 4–8
displaying 7–2
icon 7–2
items, number supported 

7–4
items, obtaining 

information about 7–3
selecting item from 7–3
setting preferences for 7–4
testing items on 7–3

Q menu button
procedures 4–8

Q Menu system-defined items
Brightness 7–9
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Capture Screen 7–9
Capture Window 7–10
Extended Desktop 7–11
External Only 7–10
Hibernate 7–14
Internal and External 7–11
Internal Only 7–10
Landscape-Primary 7–12
Landscape-Secondary 

7–13
Mute On/Off 7–9
Portrait-Primary 7–12
Portrait-Secondary 7–12
Power Controls 7–14
Presentation Mode On/Off 

7–12
Q Menu Settings 7–15
Shut Down 7–14
Standby 7–14
Tablet PC Settings 7–15
Volume 7–9
Wireless On/Off 7–9

R
RAM (random access 

memory) 6–24
rated input power 

specifications 11–2
region settings, DVD 5–11
replacing

primary hard drive 6–4
replacing the primary memory 

module 6–19
reset (emergency shut down) 

4–9

resuming from Hibernation 
2–9

resuming from Standby 2–10
ROMPaq 11–3
rotate button

procedures 4–8
setting preferences for 

4–11

S
Safeguarding Data 11–6
SD (Secure Digital) Card 

6–12, 6–13
security cable lock, connecting 

9–19
security features on notebook

Computer Setup 9–2
Quick Reference 9–1

Setup utility
resetting the tablet PC 4–9
setting security preferences 

9–2
shortcut keys

with external keyboards 
3–9

shutting down the notebook 
2–8

shutting down the tablet PC 
4–9

slots
memory 6–22
SD Card 6–12

socket services, PC Card 6–9
SoftPaq 11–3
software

firewall 9–2, 9–16
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Q Menu 7–1
setting up 4–2
Setup utility 4–9
Tablet PC Input Panel 4–14
Task Manager 4–9
Windows Security window 

4–9
software updates 11–1

CPQFlash file 11–3
determining current 

version of system ROM 
11–2

identifying software 
packages 11–3

ROMPaq 11–3
SoftPaq 11–3
updating system ROM 

from Internet 11–3
Sonic RecordNow! 5–11
speakers 5–2
speakers, external

connecting 5–3
specifications

operating environment 
11–1

rated input power 11–2
Standby

avoiding with infrared 
6–31

exiting 1–16, 2–2
initiated during critical 

low-battery condition 
2–26

initiating 2–10, 7–14
initiating with hotkey 3–6
resuming from 2–10

Standby item on Q Menu 7–14
Support Software CD 11–1
S-Video 5–4

connecting cable 5–5
jack 5–5

switch, display
setting preferences 3–16

switching display and image 
3–6

system information 3–6
system information, 

displaying 9–16
system lockup 4–9
System Restore Points 11–6
system ROM (Read Only 

Memory)
defined 11–1
determining current 

version of 11–2

T
tab button

procedures 4–9
Tablet PC Button Driver 7–27
Tablet PC Input Panel 

application 4–14
Tablet PC Input Panel launch 

button
procedures 4–8

Tablet PC Settings item on Q 
Menu 7–15

telephone (RJ-11) jack
modem cable 6–25

television
connecting audio 5–5
connecting video 5–5
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S-Video jack 5–5
switching image to or from 

3–6
temperature

specifications 11–1
storage, for battery packs 

2–32
traveling with notebook

environmental 
specifications 11–2

traveling with the notebook
Aircraft Power Adapter 

1–11, 2–27
Automobile Power 

Adapter/Charger 2–27
battery pack temperature 

considerations 2–32
protecting hardware 

connectors 6–12
turning off the tablet PC 4–9
turning the notebook on or off 

2–8

U
UDF (Universal Disc Format) 

Reader 5–9
undocked mode

described 7–17
profile for 7–21

Universal Disc Format (UDF) 
Reader 5–9

updating software 11–1
USB

connectors 6–32
devices 6–32, 6–33
hubs 6–32

legacy support 6–33
USB legacy support 11–1
user passwords. See passwords

V
VCR

connecting audio 5–5
connecting video 5–5
switching image to or from 

3–6
video devices

S-Video jack 5–5
switching image to or from 

3–6
viewing mode

described 7–17
profile for 7–21

volume
down button 5–1
mute 5–1
mute light 5–1
up button 5–1

volume controls 5–3
Volume item on Q Menu 7–9

W
Windows administrator 

password. See passwords
Windows firewall 9–2, 9–16
Windows Media Player 5–10
Windows password guidelines 

9–5
Windows Security button

identified 1–12
procedures 4–9

Windows user password. See 
passwords
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WinDVD Creator Plus 5–10
WinDVD Player 5–10
wireless

button 8–12
types of WLAN adapters 

8–8
wireless local area network 

(WLAN) 8–7
WLAN software 8–9

Wireless On/Off item on Q 
Menu 7–9

WLAN
identifying devices 8–7
software 8–9
troubleshooting 8–9
types 8–8

writing mode
described 7–19
profile for 7–21

367426-xx1.book  Page 11  Tuesday, August 24, 2004  4:02 PM



Index–12 Hardware and Software Guide

Index

hp CONFIDENTIAL

DRAFT Revised: 8/24/04
Fi le:  367426-001IX.fm 

PN: CPQ-CPQ Part  Number HP-367186-001 U-Unbranded Part  Number

367426-xx1.book  Page 12  Tuesday, August 24, 2004  4:02 PM


