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About This Document

Overview

GPON terminal EchoLife HG8240/HG8245/HG8247 (hereafter referred to as the HG8240/
HG8245/HG8247) is an indoor optical network terminal (ONT) designed for home users and
small office and home office (SOHO) users. This document provides the appearance and
specifications of the HG8240/HG8245/HG8247, and describes its configuration and usage,
which helps you know the HG8240/HG8245/HG8247 quickly.

Product Version

The following table lists the product versions related to this document.

Product Name Product Version
EchoLife HG8240/ V100R002C00&CO01
HG8245/HG8247

Intended Audience

The intended audience of this document is as follows:

® Technical support engineers

® Maintenance engineers

Organization

This document is organized as follows.

Chapters Description

1 Safety Precautions To ensure normal running of the device, read the safety
precautions carefully before operating the device, and
comply with the precautions when performing the
operations.
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Chapters

Description

2 System Overview

This topic provides the appearance and describes the typical
network applications of the HG8240/HG8245/HG8247.

3 Configuration

This topic describes how to configure services through the
NMS, the OLT CLI, the Web page or the U2560.

4 Maintenance and

This topic describes the general troubleshooting flowchart

Troubleshooting and methods of preliminarily locating faults, and how to
locate faults on the Web page, on the U2000, and on the
OLT CLIL

5 Web Page Reference This topic describes the usage and meanings of the

parameters on the Web Page.

6 Technical Specifications

This topic describes the technical specifications of the
ONT, include its physical specifications and the standards
and protocols which the ONT complies with.

Conventions

Symbol Conventions

The following symbols may be found in this document. They are defined as follows.

Symbol

Description

A DANGER

Indicates a hazard with a high level of risk which, if not
avoided, can result in death or serious injury.

A WARNING

Indicates a hazard with a medium or low level of risk which,
if not avoided, may result in minor or moderate injury.

A CAUTION

Indicates a potentially hazardous situation which, if not
avoided, may cause equipment damage, data loss,
performance degradation, or unexpected results.

3= TIP

Indicates a tip that can help you solve a problem or save your
time.

Ll noTeE

Provides additional information to emphasize or to
supplement important points of the main text.
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General Conventions

Convention

Description

Times New Roman

Main text is in Times New Roman.

Boldface The first-level, second-level and third-level section titles are in
boldface.
Courier New Alarms and prompts are in Courier New, and contents are

separated from the main text by lines at the beginning and in the
end.

Terminal Display

Information displayed on the screen is in Terminal
Display. In addition, information that is input by users and
displayed is in Terminal Display.

Command Conventions

Convention Description

Boldface The keywords of a command are in boldface.

Italic Command parameters are in italics.

[] Items (keywords or parameters) in square brackets [ ] are
optional.

{x]y]|..} Alternative items are grouped in braces and separated by vertical
bars. One can be selected.

[x]y]...] Alternative items are grouped in square brackets and separated
by vertical bars. One or none can be selected.

{x|y|...} * Alternative items are grouped in braces and separated by vertical
bars. One or a maximum of all can be selected.

[x|y]|...]%* Alternative items are grouped in square brackets and separated

by vertical bars. Multiple or none can be selected.

GUI Conventions

Convention Description

Boldface GUI elements such as buttons, menus, parameters, tabs, window,
and dialog titles are in boldface. For example, click OK.

> Multi-level menus are separated by the > sign. For example,

choose File > Create > Folder.

Issue 04 (2011-01-12)

Huawei Proprietary and Confidential

Copyright © Huawei Technologies Co., Ltd.



EchoLife HG8240/HG8245/HG8247 GPON Terminal
About This Document Service Manual

Keyboard Conventions

Convention Description

Key Press the key. For example, press Enter, Tab, Backspace and
a.

Key 1 + Key 2 Press the keys concurrently. For example, pressing Ctrl+Alt

+A means that the three keys are pressed at the same time.

Key 1, Key 2 Press the keys in turn. For example, pressing Alt, F means that
the two keys are pressed in turn.

Mouse Conventions

Convention Description

Click Select and release the primary mouse button without moving the
pointer.

Double-click Press the primary mouse button twice continuously and quickly

without moving the pointer.

Drag Press and hold the primary mouse button and move the pointer
to a certain position.

Update History

Updates between document versions are cumulative. Therefore, the latest document version
contains all updates made to previous versions.

Updates in Issue 04 (2011-01-12)

For the HG8240/HG8245/HG8247 V100R002C00&CO01, this is the fourth release. The updates
are as follows:

®  The manual structure is modified and operation guides on the OLT NMS and the command
line are added.

® A new chapter, 4 Maintenance and Troubleshooting, is added.

Updates in Issue 03 (2010-10-20)

For the HG8240/HG8245/HG8247 V100R002C00&CO01, this is the third release. The updates
are as follows:

® The Web screenshots are updated.

®  The product version is modified to V100R002C00&CO1.

® Configuration of Wi-Fi Access Service in Bridge mode is added.
®  The power consumption data of the ONT is updated.
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Updates in Issue 02 (2010-07-30)

For the HG8240/HG8245/HG8247 V100R002, this is the second release. The updates are as
follows:

® The Web screenshots are updated.

® Configuration of the NMS and the TR-069 server is added.

® The power consumption data of the ONT is updated.

Updates in Issue 01 (2010-05-31)

This is the first release for the HG8240/HG8245/HG8247 V100R002. It is the first archive.
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1 Safety Precautions

Safety Precautions

To ensure normal running of the device, read the safety precautions carefully before operating
the device, and comply with the precautions when performing the operations.

Basic Requirements

Keep the device dry during storage, transportation, and running of the device.

Prevent the device from colliding with other objects during storage, transportation, and
running of the device.

Install the device in strict compliance with the vendor requirements.

Do not uninstall the device without permission. Contact the specified service center when
a fault occurs on the device.

No enterprise or personnel should modify the structure, security design, or performance
design of the device without authorization.

Abide by local laws and regulations and respect the legal rights of others when using the
device.

Environment Requirements

Install the device in a well-ventilated place that is not directly exposed to sunlight.
Keep the device clean.
Keep the device away from water sources or wet places.

Do not place any objects on the device. This is to protect the device from damages, such
as overheat or distortion, which can be caused by such objects.

Leave a space of at least 10 cm around the device for heat dissipation.

Keep the device away from heat sources or fire sources, such as electrical heaters and
candles.

Keep the device away from the electrical appliances with strong magnetic fields or strong
electric fields, such as microwave ovens, refrigerators, and mobile phones.

Instructions for Use

Use the accessories delivered with the device, or use those recommended by the vendor,
such as the power adapter and battery.
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The power supply voltage of the device must meet the requirements on the input voltage
of the device.

Keep power plugs clean and dry to avoid electric shocks or any other hazards.
Dry your hands before removing or inserting cables.
Stop the device and switch off the power before removing or inserting cables.

Switch off the power and remove all the cables, including the power cable, optical fibers,
and network cables, from the device during periods of lightning activity.

Switch off the power and remove the power plug if the device needs to be shut down for a
long time.

Protect the device from ingress of water or other liquids. If such an accident occurs, switch
off the power immediately and remove all the cables, including the power cable, optical
fibers, and network cables, from the device. Contact the specified service center in the case
of a device failure.

Do not stamp, pull, drag, or excessively bend the cables because they may get damaged.
Damaged cables can cause a device failure.

Do not use the cables that are damaged or have deteriorated.

Do not look directly into the optical port on the device without eye protection. The laser
emitted from the optical port can injure your eyes.

In case of any abnormalities, such as smoke, abnormal sound, or odor from the device,

immediately stop the device, switch off the power, and remove all cables, including the
power cable, optical fibers, and network cables, from the device. Contact the specified

service center in the case of a device failure.

Prevent foreign objects such as metal objects from dropping into the device through the
heat dissipation mesh.

Protect the outer case of the device from scratches, because the paint that peels off in the
scratched areas can cause device abnormalities. If the paint falls into the device it may cause
short circuits. In addition, peeled-off paint can cause an allergic reaction to the human body.

Ensure that the device is kept out of the reach of children. Guard against risks such as
children playing with the device or swallowing small parts of the device.

Instructions for Cleaning

Before cleaning the device, stop the device from running, switch off the power, and remove
all cables, including the power cable, optical fibers, and network cables, from the device.
When inserting and removing optical fibers, keep the optical fiber connectors clean.

Do not use cleaning fluid or spray-on detergent to clean the outer case of the device. Use
a soft cloth instead.

Instructions for Environment Protection

Put the retired device and batteries at the specified recycle place.

Abide by local laws and regulations to handle packaging materials, run-out batteries and
retired devices.
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System Overview

About This Chapter

This topic provides the appearance and describes the typical network applications of the
HG8240/HG8245/HG8247.

2.1 Product Introduction
This topic provides the appearance and describes the ports and LEDs of the HG8240/HG8245/
HG8247.

2.2 Typical Network Applications
This topic describes the typical network applications of the HG8240/HG8245/HG8247.
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2.1 Product Introduction

This topic provides the appearance and describes the ports and LEDs of the HG8240/HG8245/
HGS8247.

The HG8240/HG8245/HG8247 is an indoor optical network terminal (ONT) designed for home
users and small office and home office (SOHO) users. Its upper shell adopts the natural heat
dissipation material, and its optical port adopts the dust-proof design with a rubber plug. The
HG8240/HG8245/HG8247 is eye-pleasing and energy-efficient. It can be deployed on a
workbench or mounted on a wall, meeting users' deployment requirements in different scenarios.

By using the gigabit-capable passive optical network (GPON) technology, the HG8240/
HG8245/HG8247 provides a high-speed data channel through a single optical fiber with an
upstream rate of 1.244 Gbit/s and a downstream rate of 2.488 Gbit/s. In this way, you can enjoy
quality high-speed data service, voice service, and video service. In addition, the HG8245 and
HG8247 provide reliable wireless access service, and convenient storage and file sharing
services within a home network.

As an ONT, the HG8240/HG8245/HG8247 provides convenient and efficient remote
management functions. The HG8240/HG8245/HG8247 supports ONT Management and
Control Interface (OMCI) protocol and the U2560 (Huawei TR-069 server) and manages all
home terminals in a unified manner, thus implementing remote fault diagnosis, service
provisioning, and performance statistics measurement.

2.1.1 Appearance
This topic provides the appearance of the HG8240/HG8245/HG8247.

2.1.2 Ports
This topic provides the appearance of the ports on the HG8240/HG8245/HG8247 and describes
the functions of the ports.

2.1.3 LEDs
This topic provides the appearance of the LEDs on the HG8240/HG8245/HG8247 and describes
the indications of these LEDs.

2.1.1 Appearance

This topic provides the appearance of the HG8240/HG8245/HG8247.

Figure 2-1, Figure 2-2 and Figure 2-3 show the appearance of the HG8240/HG8245/
HGS8247.
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Figure 2-1 Appearance of the HG8240

Figure 2-2 Appearance of the HG8245
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Figure 2-3 Appearance of the HG8247

2.1.2 Ports

This topic provides the appearance of the ports on the HG8240/HG8245/HG8247 and describes
the functions of the ports.

Ports on the HG8240

Figure 2-4 and Figure 2-5 show the ports on the rear panel and side panel of the HG8240
respectively.

Figure 2-4 Ports on the rear panel of the HG8240
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Table 2-1 Descriptions of the ports on the rear panel of the HG8240

Port and Button

Function

OPTICAL

Indicates the optical port. The optical port is equipped with a
rubber plug and is connected to an optical fiber for upstream
transmission.

The type of the optical connector connected to the OPTICAL
port is SC/APC.

LANI1-LAN4

Indicate auto-sensing 10/100/1000M Base-T Ethernet ports
(RJ-45), used for connecting to PCs or IP set-top boxes (STBs).

TEL1-TEL2

Indicate VoIP telephone ports (RJ-11), used for connecting to
the ports on telephone sets.

ON/OFF

Indicates the power-on/power-off button, used for powering on
or powering off the device.

POWER

Indicates the power port, used for connecting to the power
adapter or backup battery.

Figure 2-5 Ports on the side panel of the HG8240

Table 2-2 Descriptions of the ports on the side panel of the HG8240

Port and Button Function
Indicates the external backup battery monitoring port, used for
BBU . .
connecting to the backup battery for monitoring the battery.
Indicates the reset button. Press the button for a short time to
RESET reset the device; press the button for a long time (longer than
10s) to restore the device to the default settings and reset the
device.
Ports on the HG8245
Figure 2-6 and Figure 2-7 show the ports on the rear panel and side panel of the HG8245
respectively.
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Figure 2-6 Ports on the rear panel of the HG8245

Table 2-3 Descriptions of the ports on the rear panel of the HG8245

Port and Button

Function

OPTICAL

Indicates the optical port. The optical port is equipped with a
rubber plug and is connected to an optical fiber for upstream
transmission.

The type of the optical connector connected to the OPTICAL
port is SC/APC.

LANI1-LAN4

Indicate auto-sensing 10/100/1000M Base-T Ethernet ports
(RJ-45), used for connecting to PCs or IP STBs.

TEL1-TEL2

Indicate VoIP telephone ports (RJ-11), used for connecting to
the ports on telephone sets.

ON/OFF

Indicates the power-on/power-off button, used for powering on
or powering off the device.

POWER

Indicates the power port, used for connecting to the power
adapter or backup battery.
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Figure 2-7 Ports on the side panel of the HG8245

BBU use WLAN WPS RESET

Table 2-4 Descriptions of the ports on the side panel of the HG8245

Port and Button Function
BBU Indicates the external backup battery monitoring port, used for
connecting to the backup battery for monitoring the battery.
USB Indicates the USB host port, used for connecting to a USB
storage device.
WLAN Indicates the WLAN button, used for enabling or disabling the
WLAN function.
WPS Indicates the WLAN data encryption switch.
Indicates the reset button. Press the button for a short time to
RESET reset the device; press the button for a long time (longer than
10s) to restore the device to the default settings and reset the
device.
Ports on the HG8247
Figure 2-8 and Figure 2-9 show the ports on the rear panel and side panel of the HG8247
respectively.
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Figure 2-8 Ports on the rear panel of the HG8247

Table 2-5 Descriptions of the ports on the rear panel of the HG8247

Port and Button

Function

CATV

Indicates the radio frequency (RF) port, used for connecting to
aTV set.

OPTICAL

Indicates the optical port. The optical port is equipped with a
rubber plug and is connected to an optical fiber for upstream
transmission.

The type of the optical connector connected to the OPTICAL
port is SC/APC.

LANI1-LAN4

Indicate auto-sensing 10/100/1000M Base-T Ethernet ports
(RJ-45), used for connecting to PCs or IP STBs.

TEL1-TEL2

Indicate VoIP telephone ports (RJ-11), used for connecting to
the ports on telephone sets.

ON/OFF

Indicates the power-on/power-off button, used for powering on
or powering off the device.

POWER

Indicates the power port, used for connecting to the power
adapter or backup battery.

2-8

Huawei Proprietary and Confidential Issue 04 (2011-01-12)

Copyright © Huawei Technologies Co., Ltd.



EchoLife HG8240/HG8245/HG8247 GPON Terminal
Service Manual 2 System Overview

Figure 2-9 Ports on the side panel of the HG8247

BBU  USB WLAN WPS RESET

Table 2-6 Descriptions of the ports on the side panel of the HG8247

Port and Button Function

BBU Indicates the external backup battery monitoring port, used for
connecting to the backup battery for monitoring the battery.

USB Indicate the USB host port, used for connecting to a USB
storage device.

WLAN Indicates the WLAN button, used for enabling or disabling the
WLAN function.

WPS Indicates the WLAN data encryption switch.
Indicates the reset button. Press the button for a short time to

RESET reset the device; press the button for a long time (longer than
10s) to restore the device to the default settings and reset the
device.

2.1.3 LEDs
This topic provides the appearance of the LEDs on the HG8240/HG8245/HG8247 and describes
the indications of these LEDs.
Figure 2-10, Figure 2-11 and Figure 2-12 show the LEDs on the HG8240, HG8245 and
HG8247 respectively.
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Figure 2-10 LEDs on the HG8240
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Figure 2-11 LEDs on the HG8245

M HUAWEI

Figure 2-12 LEDs on the HG8247
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Table 2-7 Indications of the LEDs on the HG8240/HG8245/HG8247

Silk Screen | Name Status Indication
Green: always on | The device is powered on.
Power supply Orange: always The device is powered by the
POWER LED on backup battery.
Off The power supply is cut off.
Authentication
PON LED See Table 2-8.
Connection
LOS LED See Table 2-8.
The Ethernet connection is in the
Always on
normal state.
Ethernet port . Data is being transmitted on the
LANI-LAN4 LED Blinks Ethernet port,
Off The Ethernet connection is not set
up.
The connection to the voice server
Always on .
18 set up.
Blinks quickly The connection to the voice server
(twice per is set up and the telephone is in the
Voice telephone second) off-hook or ringing state.
TEL1-TEL2 port LED .
Blinks slowly The ONT is registering with the
(once two .
voice server.
seconds)
Off The connection to the voice server
is not set up.
The USB port is connected and is
Always on working in the host mode, but no
data is being transmitted.
USB USB port LED B11gks quickly Data is being transmitted on the
(twice per
USB port.
second)
Off The system is not powered on or the
USB port is not connected.
Always on The WLAN function is enabled.
WLAN port
WLAN LED Blinks Data is being transmitted on the
WLAN port.

2-12

Huawei Proprietary and Confidential

Issue 04 (2011-01-12)

Copyright © Huawei Technologies Co., Ltd.



EchoLife HG8240/HG8245/HG8247 GPON Terminal

Service Manual

2 System Overview

Silk Screen | Name Status Indication
Off The WLAN function is disabled.
Always on The WPS function is enabled.
WPS WPS port LED | Blinks A Wi-Fi terminal is accessing the
system.
Off The WPS function is disabled.
Alwavs on The CATYV function is enabled and
Y CATYV signals are received.
CATV CATV port LED
Off The CATYV function is disabled or
CATYV signals are not received.

Table 2-8 Indications of PON and LOS LEDs

LED Status
No. Indication

PON LOS
1 Off Off The ONT is disabled by the OLT.
2 Blinks quickly Off The ONT is attempting to set up a

(twice per connection to the OLT.

second)

The connection between the ONT

3 Always on Off and the OLT is set up.

4 Off Blinks slowly The Rx optical power of the ONT is
(once two lower than the optical receiver
seconds) sensitivity.

Blinks quickly | Blinks quickly The OLT detects that the ONT is a

5 (twice per (twice per rogue ONT.

second) second)

2.2 Typical Network Applications

This topic describes the typical network applications of the HG8240/HG8245/HG8247.

As a network terminal, the HG8240/HG8245/HG8247 is deployed at the GPON access layer
and connects home users and SOHO users to the Internet through optical upstream ports. On the
local area network (LAN) side, the HG8240/HG8245/HG8247 provides abundant hardware
ports to meet various network requirements of home users and SOHO users.

Network Topology of the HG8240

Figure 2-13 shows the position of the HG8240 in a network.
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Figure 2-13 Network topology of the HG8240

Residential Residential
users users

Network side User side

® [n the upstream direction, the HG8240 is connected to the optical splitter and the network-
side OLT through the passive optical network (PON) port, namely the OPTICAL port, to
provide integrated access services.

® [n the downstream direction, the HG8240 is connected to various terminals through the
following LAN-side ports to implement the triple play service:

- Four 10/100/1000M Base-T Ethernet ports, which can be connected to terminals such
as PCs, STBs, and video phoned to provide the high-speed data and video services.

- Two TEL ports, which can be connected to telephone sets or fax machines to provide
superior and cost-effective voice over IP (VoIP), fax over IP (FoIP), and modem over
IP (MolIP) services.

Network Topology of the HG8245

Figure 2-14 shows the position of the HG8245 in a network.

Figure 2-14 Network topology of the HG8245

Residential Residential
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® In the upstream direction, the HG8245 is connected to the optical splitter and the network-
side OLT through the PON port, namely the OPTICAL port, to provide integrated access
services.

® In the downstream direction, the HG8245 is connected to various terminals through the
following LAN-side ports to implement the triple play service:

- Four 10/100/1000M Base-T Ethernet ports, which can be connected to terminals such
as PCs, STBs, and video phones to provide the high-speed data and video services.

- Two TEL ports, which can be connected to telephone sets or fax machines to provide
superior and cost-effective VoIP, FolP, and MolP services.

- Two Wi-Fi antennas, which can connect to Wi-Fi terminals wirelessly to provide a
secure and reliable high-speed wireless network.

- One USB port, which can be connected to a USB storage device to provide convenient
storage and file sharing services within a home network.

Network Topology of the HG8247

Figure 2-15 shows the position of the HG8247 in a network.

Figure 2-15 Network topology of the HG8247

Residential Residential
users users

Network side User side

®  In the upstream direction, the HG8247 is connected to the optical splitter and the network-
side OLT through the PON port, namely the OPTICAL port, to provide integrated access
services.

® In the downstream direction, the HG8247 is connected to various terminals through the
following LAN-side ports to implement the triple play service:

- One CATV port, which can be connected to a TV set to provide high-quality CATV
service transmission.

- Four 10/100/1000M Base-T Ethernet ports, which can be connected to terminals such
as PCs, STBs, and video phones to provide the high-speed data and video services.

- Two TEL ports, which can be connected to telephone sets or fax machines to provide
superior and cost-effective VoIP, FolP, and MolP services.
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- Two Wi-Fi antennas, which can connect to Wi-Fi terminals wirelessly to provide a
secure and reliable high-speed wireless network.

- One USB port, which can be connected to a USB storage device to provide convenient
storage and file sharing services within a home network.

2-16 Huawei Proprietary and Confidential Issue 04 (2011-01-12)
Copyright © Huawei Technologies Co., Ltd.



EchoLife HG8240/HG8245/HG8247 GPON Terminal

Service Manual

3 Configuration

Configuration

About This Chapter

Context

This topic describes how to configure services through the NMS, the OLT CLI, the Web page
or the U2560.

(1 noTE

® The procedures for configuring HG8240/HG8245/HG8247 are similar. The following sections
consider HG8245 as an example.

® The U2000 V100R002CO1 is used in the following configuration examples. The screen snapshots vary
with different U2000 versions but the configuration procedures are similar. For details, see the
associated configuration manual.

® Currently, only the U2560 can function as the TR-069 server. This manual uses the U2560 as an
example to perform the TR-069 operations.

3.1 Before Your Start
This section provides common methods for configuring ONT services.

3.2 Configuring the Service by Using the NMS
This topic describes how to configure Internet access service, VolP service and IPTV service
by using the NMS.

3.3 Configuration by Using OLT Commands
This topic describes how to configure the Internet access service, VolP service and IPTV service
by using OLT commands.

3.4 Configuration on the Web Page
This topic describes how to configure Internet access service, VoIP service and Wi-Fi service
on the Web page.

3.5 Configuring the Service by Using U2560
This topic describes how to configure the Internet access service, VoIP service and Wi-Fi service
by using U2560.

3.6 Operation Guide on the XML Configuration File
This topic describes how to issue the XML configuration files on the Web page and on the
U2000.
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3.1 Before Your Start

This section provides common methods for configuring ONT services.

Methods for configuring ONT services include configuring services by using the OLT
commands, U2000, Web interface, TR-069 server and by issuing XML configuration file. Table
3-1 shows the application scenario of each configuration method.

Table 3-1 Application scenario of each configuration method

Configurati | Application Scenario

on Method

OLT This method uses the OMCI protocol to configure ONT services. It can be

commands used to add ONTs, configure ONT port attributes and port VLANS, and to
enable the Layer 2 service channels between the OLT and ONTs. It can
implement all configurations for Layer 2 services such as the Layer 2 Internet
access service and the Layer 2 multicast service. In the case of configuring
Layer 3 services such as the WAN port, ONT voice service, and Wi-Fi
service, coordination of one or more other methods is required.

U2000 This method can be used to configure Layer 2 services for the ONT by using
the OMCI protocol, and to configure ONT value-added service profile and
customized parameters. Customized parameters can be configured after batch
adding general configurations to facilitate configuration efficiency. This
method is recommended in batch service provisionings.

Web This method uses Web interface of the ONT to configure related ONT

interface parameters. In this method, batch configuration is not supported, and the
coordination of OLT commands or the U2000 is required. It is simple and is
generally used in the deployment.

TR-069 All the configurable nodes of the ONT are defined on the TR-069 server. The

server TR-069 server supports real-time configuration and status query. In this
method, the coordination of OLT commands or the U2000 is required.

Issuing XML [ The ONT voice service and gateway involve a large amount of configuration

configuration | information, most of which is not defined in the OMCI protocol and cannot

file be configured on Web interface or the U2000. This method functions as a
supplement to Web interface and the U2000. In this method, the coordination
of OLT commands or the U2000 is required. This method is not recommended
because it is complex.

Table 3-2 lists configuration methods supported in the FTTH service.
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Table 3-2 Configuration methods supported in the FTTH service

Service Configurat | Configurat | Configurat | Configurat | Configurat
Type ion by ion by ion by ion by ion by
Using OLT | Using the | UsingWeb | Using Issuing
Commands | U2000 Interface TR-069 XML
Server Configurat
ion File
Layer 2 Supported Supported Configuratio | Configuratio | Configuratio
Internet n is not nnotneeded. | n not needed
access needed.
service
Layer 3 Coordinatio | Supported Coordinatio | Coordinatio | Coordinatio
Internet n of other n of OLT n of OLT n of OLT
access methods is commands commands commands
service required. or the U2000 | or the U2000 | or the U2000
is required. is required. is required.
Layer 2 Supported Supported Configuratio | Configuratio | Configuratio
multicast n is not n is not n is not
service needed. needed. needed.
Layer 3 Coordinatio | Supported Coordinatio | Coordinatio | Coordinatio
bridge n of other n of OLT n of OLT n of OLT
multicast methods is commands commands commands
service required. or the U2000 | or the U2000 | or the U2000
is required. is required. is required.
Voice Coordinatio | Supported Coordinatio | Coordinatio | Coordinatio
service n of other n of OLT n of OLT n of OLT
methods is commands commands commands
required. or the U2000 | or the U2000 | or the U2000
is required. is required. is required.
Wi-Fi Not Not Supported Supported Supported
service supported supported
() noTE

Currently, the HG8240/HG8245/HG8247 supports only the U2560 as the TR-069 server. Therefore, the TR-069
configuration in this chapter is the U2560 configuration.

The following section provides key technologies involved in these methods:

® ONT management and control interface (OMCI) is a protocol defined in ITU-T G.984.4.
OMCI defines the format and mechanism of the interactive messages between the GPON
OLT and ONTs. It analyzes the service model of ONT services and defines a series of
management entities used for the service description.

OMCI defines the format of the message exchanged between the GPON OLT and ONTs

and the message acknowledgment and retransmission mechanism. In this way, the OMCI
provides a logical channel for communication. Operators can manage and configure ONTs
(including port attribute and port VLAN) using OLT commands or the U2000. In addition,
OMCIT supports configuring an ONT offline and restoring the ONT configuration after the
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ONU goes online. With this management mechanism, ONTs do not need to save their own
configuration information. This facilitates service provisioning and ONT maintenance. The
OMCI configuration mainly indicates the Layer 2 service configuration such as the Layer
2 Internet access service and the Layer 2 multicast service.

TR-069 is a WAN management protocol for CPEs. It implements automatic configuration
on ONTs by using auto-negotiation interactive protocol between the application control
server (ACS) and the CPE. The TR-069 protocol supports the following management
functions:

- Automatic configuration and dynamic service provision

- Software and firmware mapping management

- Status and performance monitoring

- Fault diagnosis

The extensible markup language (XML) file can be configured in the following two ways:

- Issuing XML configurations by using Web interface: Web interface stores the
configuration information about the ONT in an XML configuration file, and imports
the file for the ONT; then the ONT parses the configuration information in the file for
processing and storing.

- Issuing XML configurations by using the U2000: The U2000 stores the configuration
information about the ONT in an XML configuration file, and transfers the file to the
OLT by using FTP; then the OLT further transfers the file to the ONT by using the
OMCI protocol; after receiving the file, the ONT parses the configuration information
in the file for processing and storing.

A CAUTION

® Web interface and the U2000 cannot use the same XML configuration file. The XML
configuration file of Web interface contains all configuration data, while the XML
configuration file of the U2000 contains only part of the configuration data.

® H.248 and SIP can share the same XML configuration file, but the configurations
involving voice service need to be re-configured accordingly.

® The XML configuration file is generally exported for modifying, and then imported
back. Configuration rolls back or even factory defaults are restored if an incorrect XML
configuration file is imported. When configuration parameters of an XML configuration
file need to be modified, please contact Huawei technical engineers for help.

3.2 Configuring the Service by Using the NMS

This topic describes how to configure Internet access service, VoIP service and IPTV service
by using the NMS.

3.2.1 Data Plan
This topic provides the data plan for the configuration examples of the GPON FTTH services.
You can configure the services according to the data plan.

3.2.2 Configuring GPON FTTH Layer 2 Internet Access Service on the NMS
This topic describes how to configure the high-speed Internet service when an ONT is connected
to an OLT through a GPON port.

34

Huawei Proprietary and Confidential Issue 04 (2011-01-12)
Copyright © Huawei Technologies Co., Ltd.



EchoLife HG8240/HG8245/HG8247 GPON Terminal

Service Manual

3 Configuration

3.2.3 Configuring GPON FTTH Layer 3 Internet Access Service on the NMS
This topic describes how to configure the high-speed Internet service when an ONT is connected
to an OLT through a GPON port.

3.2.4 Configuring GPON FTTH Voice Service (H.248) on the NMS
This topic describes how to configure the voice service when an ONT is connected to an OLT
through a GPON port.

3.2.5 Configuring GPON FTTH Voice Service (SIP) on the NMS
This topic describes how to configure the voice service when an ONT is connected to an OLT
through a GPON port.

3.2.6 Configuring GPON FTTH Layer 2 Multicast Service on the NMS
This topic describes how to configure the multicast service when an ONT is connected to an
OLT through a GPON port.

3.2.7 Configuring GPON FTTH Layer 3 Bridge Multicast Service on the NMS
This topic describes how to configure the multicast service when an ONT is connected to an
OLT through a GPON port.

3.2.1 Data Plan

This topic provides the data plan for the configuration examples of the GPON FTTH services.
You can configure the services according to the data plan.

Data Plan
Table 3-3 Data plan for the GPON FTTH services
Service Item Settings Remarks
Type
Device Upstream port of an | 0/19/0 -
managemen | OLT
t
GPON port of the 0/2/1 -
OLT
ONT ® SN: 6877687714852901 -
® Name: ONT
® ONU Type: ONT
® ONUID: 0
® Authentication Mode: SN
® Terminal Type: 245
® Software Version:
V1R002C00 or
V1R002CO01
MEF IP traffic ® Name: FTTx The MEF IP traffic
profile ® CIR: 20480 profile is used on the
o ONT to control
® Outer Priority: 1 upstream and
downstream traffic.
Issue 04 (2011-01-12) Huawei Proprietary and Confidential 3-5
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Service

Type

Item

Settings

Remarks

DBA profile

Name: FTTx

T-CONT type: Maximum
Bandwidth

Maximum Bandwidth:
32768

Line profile

Name: FTTx

Mapping Mode: VLAN
Qos Mode: Priority Queue
T-CONT Index: 1

DBA Profile: FTTx

GEM Port Index: 1

Priority Queue:1

Service profile

Name: FTTx

Number of Pots Ports: 2
Number of ETH Ports: 4
Vlan Type: Translation
C-VLAN: 100,1000
S-VLAN: 100,1000

Internet
service

VLAN

VLAN ID: 100
Type: Smart VLAN

Service port

Name: HSI
VLAN ID: 100

® Interface Selection:

0/2/1/0/0

Service Type: Multi-
Service VLAN

User VLAN: 10

Keep the upstream and
downstream settings the
same: selected

Upstream Traffic Name:
FTTx
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Service

Type

Item

Settings

Remarks

ONT value-added
services (Layer 3
routing)

Profile Name: ONT-HSI
Vendor ID: HWTC(2011)
Terminal Type: 245

Version: VIR002C00—
V1R002C01

WAN VLAN ID: 10
Service Type: INTERNET

Connection Type:
IP_Routed

Addressing Type: PPPoE
(User Name:
iadtest@pppoe, Password:
iadtest)

Priority: 1

NAT function: enable

Bound port: LANT (LAN1
is a Layer 3 LAN)

IPTV
service

VLAN

VLAN ID: 1000
Type: Smart VLAN

Service port

Name: IGMP
Vlan ID: 1000

Interface Selection:
0/2/1/0/0

Service Type: Multi-
Service VLAN

User VLAN: 30

Keep the upstream and
downstream settings the
same: selected

Upstream Traffic Name:
FTTx

Multicast VLAN

IGMP Version: IGMP V3
Work Mode: igmp_proxy
VLAN ID: 1000
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Service

Type

Item

Settings

Remarks

Program profile

Name: program1
Start IP Address: 224.0.1.1
End IP Address: 224.0.1.1

Source IP Address:
10.10.10.20

Preview Profile: 0 (the
default value)

Multicast user

® Alias: IGMPUserA

® Unlimited Band Width:
selected

® Sclect Service Port: service
virtual port named IGMP

ONT value-added
services (Layer 3
bridge)

Profile Name: ONT-HSI
Vendor ID: HWTC(2011)
Terminal Type: 245

Version: VIR002C00-
VIR002CO01

WAN VLAN ID: 30
Priority: 4
Service Type: INTERNET

Connection Type:
IP_Bridged

Bound port: LAN3 (LAN3
is a Layer 3 LAN)

VoIP
service

VLAN

® VLAN ID: 200
® Type: Smart VLAN

Service port

® Name: VOIP
® Vlan ID: 200

® Interface Selection:
0/2/1/0/0

® Service Type: Multi-
Service VLAN

® User VLAN: 20

® Keep the upstream and
downstream settings the
same: selected

® Upstream Traffic Name:
FTTx
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Service Item Settings Remarks
Type

ONT value-added
services (H.248)

Profile Name: ONT-VoIP The software

Vendor ID: HWTC(2011) | Version thatsupports
H.248 is

Version: VIR002C00—
V1R002C01

WAN VLAN ID: 20
Service Type: VoIP

® Connection Type:
IP_Routed

® Priority: 6
® Signaling Protocol: H248

® Primary MGC:
200.200.200.200

® MID Format: Domain name
® MGC Port: 2944

® MGC Domain name:
6877687714852901

® TID: A0 and A1l

Issue 04 (2011-01-12) Huawei Proprietary and Confidential 3-9
Copyright © Huawei Technologies Co., Ltd.



3 Configuration

EchoLife HG8240/HG8245/HG8247 GPON Terminal

Service Manual

Service

Type

Item

Settings

Remarks

ONT value-added
services (SIP)

Profile Name: ONT-VolIP
Vendor ID: HWTC(2011)
Terminal Type: 245

Version: VIR002C00—
V1R002C01

WAN VLAN ID: 20
Service Type: VoIP

Connection Type:
IP_Routed

Priority: 6
Signaling Protocol: SIP

Proxy Server:
200.200.200.200

SIP Server Port: 5060

Home Domain:
softx3000.huawei.com

Digitmap: x.S|x.# (Default)
User 1:

- Directory Number:
88001234

- Auth User Name:
88001234(@softx3000.
huawei.com

- Auth Password: 1adtest1
User 2:

- Directory Number:
88001235

- Auth User Name:
88001235s0ftx3000.hu
awei.com

- Auth Password: iadtest2

The software
version that supports
SIP is
V100R002CO1.

3.2.2 Configuring GPON FITH Layer 2 Internet Access Service on

the NMS

Context

This topic describes how to configure the high-speed Internet service when an ONT is connected
to an OLT through a GPON port.

For details of the data plan, see Data Plan.
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Example Network
® The PC gains access to the Internet in PPPoE dialup mode.
® The ONT is connected to the GPBC card of the OLT through an optical fiber.

® The broadband remote access server (BRAS) provides the authentication, authorization,
and accounting (AAA) functions.

Figure 3-1 Configuring the GPON FTTH Internet service

h Optical splitter

ONT

Procedure
® Add the ONT to the U2000 in profile mode.
1. Configure an MEF IP traffic profile.

(1) Choose Configuration > Access Profile Management > Traffic Profile from
the main menu.

(2) Click the MEF IP Traffic Profile tab.
(3) Right-click and choose Add Global Profile from the shortcut menu.
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(4) In the dialog box that is displayed, set the parameters.

)
(6)

(7

- Name: FTTx

- CIR: 20480

- Outer Priority: 1

x

rDescription Info
@ Configure the desired parameters.
@ YWhen parameter CIR is not set, parameter CBS, parameter FIR, and parameter
FES do not need to be configured. Here, the rate is not restricted.
@ Farameter PIR must be greaterthan or equal to parameter CIR.
@ Farameter PES must be greater than or equal to parameter CBES.
Profile Parameter:
‘Name: [FTT i |
Alias: | |
|CIR {Kbitis) (f4-10240000); [z0480 | | [ unlimited
CBS (hytes) (2000-10240000): |65T360 |*
PIR {Khits) (64-102400003: |4D%U |*
FES (bytes) (2000-10240000): [1312720 |=
Quter Priatity (0-73: b |
Quter Copy Priority: |Assign Friority v|
Indeyx of Guter Priority Mapping Profile; |1
Inner Priotity (0-73: o |
Inner Copy Priority: |Assign Priarity v|
Indesx of Inner Priority Mapping Profile: |1
Priarity Policy: |LocaI-Setting v|
Traffic Color Mode: |co|0r—b|ind V|
Y
[ oK ] [ Cancel ][ Apply ]

Click OK.

In the information list, right-click the record and choose Download to NE from

the shortcut menu.

In the dialog box that is displayed, select the required NE(s), and click OK.

Configure a DBA profile.

(M

@
3
“)

Choose Configuration > Access Profile Management > GPON Profile from

the main menu.
Click the DBA Profile tab.

Right-click and choose Add Global Profile from the shortcut menu.
In the dialog box that is displayed, set the parameters.

- Name: FTTx

- T-CONT type: Maximum Bandwidth
- Maximum Bandwidth: 32768
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x
| Prafile Parameter
| Narme: [FTTx i =
Aliag: \ |
| T-CONT type: [ Maximurm Bandwicth . -

Assured Bandwidth (Khit's) {128-1235456); 128

Fixed Bandwidth (Khitfs) (128-1235456) 128
| Maximum Bandwidth (Khi's) (1 26-1235458); 32768 | =
T
Bantwidth Compensation: Mo

C

Ok |[ Cancel l[ Apply

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from
the shortcut menu.

(7) Inthe dialog box that is displayed, select the required NE(s), and click OK.
3. Configure a line profile.

In a line profile, a GEM port can be bound to up to eight service streams. In a GEM
port, different GEM connections need to be set up for different service streams.

In this example, the mapping between GEM ports and MDU-side services is
implemented through VLANS, and the service streams of each service are mapped to
GEM port 1. In addition, different GEM connections are set up for the management
VLAN and the VLANS for the Internet, voice, and multicast services.

(1) Choose Configuration > Access Profile Management > GPON Profile from
the main menu.
(2) Click the Line Profile tab.
(3) Right-click and choose Add Global Profile from the shortcut menu.
(4) In the dialog box that is displayed, set the parameters.
- Set Name to FTTx.
- Choose Base Info. from the navigation tree and set the parameters.
- Mapping Mode: VLAN
- Qos Mode: Priority Queue
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Add GPON Line Profile

Upstrearm FEC Switch
Mapping Mode

Gos Mode Priority Gueue
OMCC Encryption Off

- Right-click T-CONT Info. in the navigation tree and choose ADD T-
CONT from the shortcut menu. In the dialog box that is displayed, set the
parameters.

- T-CONT Index: 1
- DBA Profile: FTTx

Add GPON Line Profile

Caonfiguration
Base Info
Line
li; Ethernet port binding group|| |5
T.CO 5

- Right-click T-CONT1 in the navigation tree and choose Add GEM Port
from the shortcut menu. In the dialog box that is displayed, set the parameters.

- GEM Port Index: 1
- Priority Queue: 1
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hdd GPOF Line Profile

Configuration
Base Info
Line
Ethernet port binding aroup)
T-CONT Infa.

GEM Port

- Right-click GEM Portl in the navigation tree and choose Add GEM

Connection from the shortcut menu. In the dialog box that is displayed, set
the parameter.

- GEM Connection Index: 0 (this parameter is set to 0 automatically)

- VLAN ID: 10 (Internet access user-side VLAN ID)

hdd GPOF Line Profile

ADD GEN Connection
Confiquration
£ Ease Info.
Line
£ Ethernet port binding gro
T-COMT Info.

g T-CONTD
T-CONT1
| =

[ o |

- Right-click GEM Portl in the navigation tree and choose Add GEM

Connection from the shortcut menu. In the dialog box that is displayed, set
the parameter.

- GEM Connection Index: 1 (this parameter is set to 1 automatically)
- VLAN ID: 20 (Voice user-side VLAN ID)
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)
(6)

(7

=]
Name: [FTTx |+ Alias | |
ADD GEN Connection x|
Configuration — | GEM Connection Parameters
Base Info
= Line .
Ethernet port hinding gro CEn PR Y B
= T-CONT Infa. 5 B
RO GEM Connection Index(0-7): [0
= T-CONT1
o= o LIEW VLAN ID{1-4094): [20 | |
ADD GEM Connection
DEL GEM Port Priotity: hd
Port Type >
Part ID(1-8)
BindGroup ID >
CAR Profile (]
<I T ] BIfl—
[ Ok ] [ Cancel ][ Apply l

- Right-click GEM Portl in the navigation tree and choose Add GEM
Connection from the shortcut menu. In the dialog box that is displayed, set

the parameter.

- GEM Connection Index: 2 (this parameter is set to 2 automatically)
- VLAN ID: 30 (Multicast user-side VLAN ID)

4
Name: |[FTTx |« alias | |
ADD GEN Connection x|
Configuration — | GEM Caonnection Parameters
Base Info.
= Line )
e 0 79 GEM Port Index(0-1023): 1
== T-COMNT Info
T-CONTO GEM Connection Index(0-73: |0 B
= T-CONT1
e WLAN IDi1-4094): |3U
ADD GEM Connection
DEL GEM Fort Prioriy: [ -
Port Type ,7 _vl
PO ID{1-8) ]
BindGroup ID ,7'
CAR Profile E]
o ———l|_
Ok ] [ Cancel ] [ Apply ]

Click OK.

In the information list, right-click the record and choose Download to NE from

the shortcut menu.

In the dialog box that is displayed, select the required NE(s), and click OK.

Configure a service profile.

The service profile type should be consistent with the actual ONT type. The HG8240
and HG8245 each have four ETH ports and two POTS ports. The HG8247 has four
ETH ports, two POTS ports, and one CATV port.

(1) Choose Configuration > Access Profile Management > GPON Profile from

the main menu.

(2) Click the Service Profile tab.
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(3) Right-click and choose Add Global Profile from the shortcut menu.
(4) In the dialog box that is displayed, set the parameters.
- Set Name to FTTx.
- Choose Base Info. from the navigation tree and set the parameters.
- Number of Pots Ports: 2
- Number of ETH Ports: 4

x|
‘Name. |F'I'I'x | |* Alias: | |
Configuration MName Valug

I2]

Murnber of Pots Parts(0-8) |2 |
Mumber of IPhost Ports 1
Murnber of ETH Ports{0-8) 4 |
Mumber of TOM Ports(0-8) (0
TOM Port Type T1

Service Type of TOM Port TOMoverGE
Murnber of MOCA Ports{0-8) (0
Mumber of CATY Portsi0-8) (0
MAC Address Learning Swit... |ON
Transparent Transmission ... |OFF

UNI Port

Multicast Mode Lncancern

Multicast forward mode Lintag
Multicast forward YVLAN(1-40..
Upstream IGMP packet forw... |Unconcern

Upstrearn IGMP packet forw.
Upstream IGMP Packet For... E]

[ QK ][ Cancel ][ Apply ]

- Choose UNI Port from the navigation tree. In the window that is displayed,
right-click the record where Port Type is set to ETH and Port ID is set to
1, and choose UNI Port Configuration Properties from the shortcut menu.
In the dialog box that is displayed, set the parameters.

- In the dialog box that is displayed, right-click and choose Add, and
configure the parameters of VLAN switch.

- Service Type: Translation
- S-VLAN: 10 (Internet access user-side VLAN ID)
- C-VLAN: 10 (Internet access user-side VLAN ID)

Add YLAN Switch x|

Senvice Type: |Trans|atinn w7 |*

‘ SFYLAN(D-4085) |10 | |

S-Priority(0-7); | |

C-YLARD-4095): |10 i untagoed

C-Priofity(0-7): | |

C-Encap: | "’|

[ Ok H Cancel ]

- Choose UNI Port from the navigation tree. In the window that is displayed,
right-click the record where Port Type is set to ETH and Port ID is set to
3, and choose UNI Port Configuration Properties from the shortcut menu.
In the dialog box that is displayed, set the parameters.
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- In the dialog box that is displayed, right-click and choose Add, and
configure the parameters of VLAN switch.

- Service Type: Translation
- S-VLAN: 30 (Multicast user-side VLAN ID)
- C-VLAN: 30 (Multicast user-side VLAN ID)

Add YLAN Switch x|

Service Type: |Tran5|atinn bt |*

S-WLAN(D-4095); |30 |

S-Priority(0-7); | |

C-YLAN(D-4085) |30 | | untagged

C-Priorty(0-7): | |

C-Encap: | v|

[ Ok ][ Cancel ]

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from
the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.
5. Confirm the ONT.

(1) Inthe Main Topology, double-click the required OLT in the Physical Root
navigation tree; or right-click the required OLT and choose NE Explorer from
the shortcut menu.

(2) Choose GPON > GPON UNI Port from the navigation tree.

(3) On the GPON UNI Port tab page, set the filter criteria to display the required
GPON UNI ports.

(4) In the information list, right-click GPON UNI port 0/2/1 and choose Enable
ONU Auto Find from the shortcut menu.

(5) Click the Auto-Discovered ONU Info tab in the lower pane, right-click the ONU
with SN 32303131B39FD641, and then choose Confirm ONU from the shortcut
menu.

- Name: ONT
- ONUID: 0
- ONU Type: ONT

On the Basic Parameters tab page, set the parameters.

- Line Profile: FTTx (click =) next to Line Profile and select the line profile
named FTTx in the dialog box that is displayed)

- Service Profile: FTTx (click E] next to Service Profile and select the
service profile named FTTX in the dialog box that is displayed)

- Authentication Mode: SN
- Terminal Type: 245
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- Software Version: VIR002CO00 (or VIR002CO01)

x|
Afiliated Port | 0r2i1 © Splitter [~
Name [onT = Alas: ]
ONUID(-127: [JAutoAssign [0 [+ spiterortiDg-tzey 1|
OMUTyps: | oONT v
Basic Parameters _ Metwaork Management Channel Parameter
Line Profile: FTTx E]* Service Profile: FTTx E]*
Alarm Profile: [..] OMU VAS Prafile: [..)
Cptic Alarm Profile: E]
Authentication Info
Authentication Mode: | SN | I;;%Ej%ts?.ma”ﬂ" Ma Limit P
S; |serrearriasszam | Password: -
OKU Type
werdor ID HTC(a011) ~|  TeminalType: 245 [+]
Sofwars Version: [viR0D2C00 ||

|_I Locate to ONU list after operation succeeds

Y
[ ok ][ cancel [ appw

(6) Click OK.
Configure the Internet service.
The prerequisite for performing operations in the navigation tree is to navigate to the NE
Explorer of the OLT. To navigate to the NE Explorer of the OLT, do as follows: In the

Main Topology, double-click the required OLT in the Physical Root navigation tree; or
right-click the required OLT and choose NE Explorer from the shortcut menu.

1. Configuring the Information About the ETH Port of a GPON ONU

(1) Choose GPON > GPON ONU from the navigation tree.

(2) Onthe GPON ONU tab page, set the filter criteria to display the required GPON
ONUs.

(3) Inthe information list, right-click the ONT record where Frame, Slot, Port, and
ONU ID are set to 0, 2, 1, and 0 respectively and click the The Ont's UNI Port
Info tab in the lower pane.

(4) On the The Ont's UNI Port Info tab page, right-click the record where UNI
Type is set to ETH and UNIID is set to 1, and choose Modifyfrom the shortcut
menu.

(5) In the dialog box that is displayed, set Default VLAN ID to 10.
(6) Click OK.
2. Configure a service VLAN on the OLT side.

A service VLAN is the VLAN used for the Internet service.

(1) Choose VLAN from the navigation tree.
(2) On the VLAN tab page, right-click and choose Add from the shortcut menu.
(3) In the dialog box that is displayed, set the parameters.

- VLANID: 100

- Type: Smart VLAN
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51
% Zonfigure VLAN
YLAN ID(1-4005) [100 | |*
Narme [vLario_100 |
Alias | |
Type: [ Smart wLAN - |
Aftribute: |Cnmmnn v |*
WLAN Priarity | Uncanfigured A |
Back ext Dane Cancel
(4) Click Next. Click the Upstream Port tab and add upstream port 0/19/0 as the
upstream port of the VLAN.
=
.||-€Lar4 [SubPort  Ldnlerface  Extendedinfo
E- i Physical Port List {1l SubPort List
= (il Frame:0 B (il Frame:0
@ Slot0a B am 5lot19
£ am Slot19 =
@ Portm
@ Slot20
"%
Back ] [ Mext ] [ ~ Done l I Cancel

(5) Click Done.
3. Add a service virtual port on the OLT side.

(1) Onthe VLAN tab page, select the record where VLAN ID is set to 100 and click
the ServicePort tab in the lower pane.

(2) In the information list, right-click and choose Add from the shortcut menu.
(3) In the dialog box that is displayed, set the parameters.

- Name: HSI

- VLANID: 100 (SVLAN ID)

- Connection Type: LAN-GPON (when the physical port is a GPON port) or
LAN-EPON (when the physical port is an EPON port)

- Interface Selection: 0/2/1/0/0 (when the connection type is LAN-GPON) or
0/2/1/0 (when the connection type is LAN-EPON)

- Service Type: Multi-Service VLAN
- User VLAN: 10

- Keep the upstream and downstream settings the same: selected
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- Upstream Traffic Name: ip-traffic-table 6 (it is recommended that you use
the default profile ip-traffic-table 6 because the OLT does not limit the rates
of service streams in the management VLAN)

Add Service Port x|

Bagic Info Attributes

Name: HSI | [l
[ 5
Alias | |

etwork Side User Side

71 Bundie ID(1-81925: [.]

‘ WLAN Chaice: ‘ Srnart VLAN il Interface Selection 0J2/0ii0 bl
Tag-Transfarm: - Semvice Type: Multi-Bervice YLAN >r

| Vian [D(1-4095) [100 m User VLAN(I-4095% [10 |
Cos value(D-7) ™

Traffic Profile Info

‘ [v Keep the upstream and downstream settings the same |

Upgtream Traffic Mame:  ~ 17 D Downstream Traffic Name: |ip-lraffic-table_& E]

ﬂﬁ ( camsl [ sooy |

(4) Click OK.
-—-End

Result

Check whether the user successfully gains access to the Internet through dialup on the PC.

1. The LAN port of the ONT is connected to the Ethernet port of the PC properly.
2. Dial up on the PC using the PPPoE dialup software.

3. The user gains access to the Internet on the PC after the dialup is successful.

3.2.3 Configuring GPON FITH Layer 3 Internet Access Service on
the NMS

This topic describes how to configure the high-speed Internet service when an ONT is connected
to an OLT through a GPON port.

Context

For details of the data plan, see Data Plan.

Example Network

®  Users' PCs are connected to the ONT using the LAN ports. IP addresses of users' PCs are

allocated by the DHCP IP address pool on the ONT. PPPoE auto dialup is performed on
the ONT.

® The ONT is connected to the GPBC card of the OLT through an optical fiber.

® The broadband remote access server (BRAS) provides the authentication, authorization,
and accounting (AAA) functions.
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Figure 3-2 Configuring the GPON FTTH Internet service

Internet

LAN Switch

Optical splitter

ONT

Procedure
® Add the ONT to the U2000 in profile mode.
1. Configure an MEF IP traffic profile.

(1) Choose Configuration > Access Profile Management > Traffic Profile from
the main menu.

(2) Click the MEF IP Traffic Profile tab.
(3) Right-click and choose Add Global Profile from the shortcut menu.
(4) In the dialog box that is displayed, set the parameters.

= Name: FTTx

- CIR: 20480

= Outer Priority: 1
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Add MEF IF Traffic Frofile

~Description Info

@ Configure the desired parameters.

@ YWhen parameter CIR is not set, parameter CBS, parameter PIR, and parameter
FPES do not need to be configured. Here, the rate is not restricted.

@ Farameter PIR must be greaterthan or equal to parameter CIR.

@ Farameter PES must be greater than or equal to parameter CBES.

~Profile Parametet

MName: |F'I‘I'x i |*
Alias: | |
|CIR {Khitis) (G4-10240000): 20480 ! | [ unlirnited
CBS (bytes) (2000-10240000): |65T360 |*
PIR {Khit's} (64-10240000}: |4DQBD |*
PES (hytes) (2000-10240000: |1312T20 |*
Quter Priotity (0-73: b 5
Quter Copy Priarity: |Assign Priarity v|
Indesx of Quter Priority Mapping Profile: |1

Inner Priority (0-7): o |=
Inner Copy Priarity: |Assign Friority v|
Index of Inner Priority Mapping Profile: | 1

Priority Palicy: |LocaI-Seﬂing v|
Traffic Calor Mode: |co|0r—b|ind - |

Y
[ ‘T)K ] [ Cancel ][ Apply ]

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from

the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.

2. Configure a DBA profile.

(1) Choose Configuration > Access Profile Management > GPON Profile from

the main menu.
(2) Click the DBA Profile tab.

(3) Right-click and choose Add Global Profile from the shortcut menu.
(4) In the dialog box that is displayed, set the parameters.

- Name: FTTx

- T-CONT type: Maximum Bandwidth

- Maximum Bandwidth: 32768
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x|
| Prafile Parameter
| Narme: [FTTx i =
Aliag: \ |
| T-CONT type: [ Maximurm Bandwicth . -

Assured Bandwidth (Khit's) {128-1235456); 128

Fixed Bandwidth (Khitfs) (128-1235456) 128
| Maximum Bandwidth (Khi's) (1 26-1235458); 32768 | =
T
Bantwidth Compensation: Mo

C

Ok |[ Cancel l[ Apply

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from
the shortcut menu.

(7) Inthe dialog box that is displayed, select the required NE(s), and click OK.
Configure a line profile.

In a line profile, a GEM port can be bound to up to eight service streams. In a GEM
port, different GEM connections need to be set up for different service streams.

In this example, the mapping between GEM ports and MDU-side services is
implemented through VLANS, and the service streams of each service are mapped to
GEM port 1. In addition, different GEM connections are set up for the management
VLAN and the VLANS for the Internet, voice, and multicast services.

(1) Choose Configuration > Access Profile Management > GPON Profile from
the main menu.
(2) Click the Line Profile tab.
(3) Right-click and choose Add Global Profile from the shortcut menu.
(4) In the dialog box that is displayed, set the parameters.
- Set Name to FTTx.
- Choose Base Info. from the navigation tree and set the parameters.
- Mapping Mode: VLAN
- Qos Mode: Priority Queue

3-24

Huawei Proprietary and Confidential Issue 04 (2011-01-12)
Copyright © Huawei Technologies Co., Ltd.



EchoLife HG8240/HG8245/HG8247 GPON Terminal

Service Manual 3 Configuration

Add GPON Line Profile

Upstrearm FEC Switch
Mapping Mode

Gos Mode Priority Gueue
OMCC Encryption Off

- Right-click T-CONT Info. in the navigation tree and choose ADD T-
CONT from the shortcut menu. In the dialog box that is displayed, set the
parameters.

- T-CONT Index: 1
- DBA Profile: FTTx

Add GPON Line Profile

Caonfiguration
Base Info
Line
li; Ethernet port binding group|| |5
T.CO 5

- Right-click T-CONT1 in the navigation tree and choose Add GEM Port
from the shortcut menu. In the dialog box that is displayed, set the parameters.

- GEM Port Index: 1
- Priority Queue: 1
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hdd GPOF Line Profile

Configuration
Base Info
Line
Ethernet port binding aroup)
T-CONT Infa.

GEM Port

- Right-click GEM Portl in the navigation tree and choose Add GEM

Connection from the shortcut menu. In the dialog box that is displayed, set
the parameter.

- GEM Connection Index: 0 (this parameter is set to 0 automatically)

- VLAN ID: 10 (Internet access user-side VLAN ID)

hdd GPOF Line Profile

ADD GEN Connection
Confiquration
£ Ease Info.
Line
£ Ethernet port binding gro
T-COMT Info.

g T-CONTD
T-CONT1
| =

[ o |

- Right-click GEM Portl in the navigation tree and choose Add GEM

Connection from the shortcut menu. In the dialog box that is displayed, set
the parameter.

- GEM Connection Index: 1 (this parameter is set to 1 automatically)
- VLAN ID: 20 (Voice user-side VLAN ID)

3-26 Huawei Proprietary and Confidential Issue 04 (2011-01-12)

Copyright © Huawei Technologies Co., Ltd.



EchoLife HG8240/HG8245/HG8247 GPON Terminal

Service Manual

3 Configuration

=]
Name: [FTTx |+ Alias | |
ADD GEN Connection x|
Configuration — | GEM Connection Parameters
Base Info
= Line .
Ethernet port hinding gro CEn PR Y B
= T-CONT Infa. 5 B
RO GEM Connection Index(0-7): [0
= T-CONT1
o= o LIEW VLAN ID{1-4094): [20 | |
ADD GEM Connection
DEL GEM Port Priotity: hd
Port Type >
Part ID(1-8)
BindGroup ID >
CAR Profile (]
<I T ] BIfl—
[ Ok ] [ Cancel ][ Apply l

- Right-click GEM Portl in the navigation tree and choose Add GEM
Connection from the shortcut menu. In the dialog box that is displayed, set
the parameter.

- GEM Connection Index: 2 (this parameter is set to 2 automatically)
- VLAN ID: 30 (Multicast user-side VLAN ID)

4
Name: |[FTTx |« alias | |
ADD GEN Connection x|
Configuration — | GEM Caonnection Parameters
Base Info.
= Line )
e 0 79 GEM Port Index(0-1023): 1
== T-COMNT Info
T-CONTO GEM Connection Index(0-73: |0 B
= T-CONT1
e WLAN IDi1-4094): |3U
ADD GEM Connection
DEL GEM Fort Prioriy: [ -
Port Type ,7 _vl
PO ID{1-8) ]
BindGroup ID ,7'
CAR Profile E]
o ———l|_
Ok ] [ Cancel ] [ Apply ]

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from
the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.
Configure a service profile.
The service profile type should be consistent with the actual ONT type. The HG8240

and HG8245 each have four ETH ports and two POTS ports. The HG8247 has four
ETH ports, two POTS ports, and one CATV port.

(1) Choose Configuration > Access Profile Management > GPON Profile from
the main menu.

(2) Click the Service Profile tab.
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3)
“)

)
(6)

(7

Right-click and choose Add Global Profile from the shortcut menu.
In the dialog box that is displayed, set the parameters.
- Set Name to FTTx.
- Choose Base Info. from the navigation tree and set the parameters.
- Number of Pots Ports: 2
- Number of ETH Ports: 4

Add GPON Service Profile x|
‘Name. |F'I'I'x | |* Alias: | |
Configuration Narme value

I>]

Base Info Mumber of Pots Ports(0-8) |2 ‘
MNumber of IPhost Ports 1
Mumber of ETH Ports{0-8) 4 |
MNumber of TDM Parts(0-8) 0
TOM Port Type T1

Service Type of TOM Part TDMoverGEM
MNumher of MOCA Ports(0-8) |0
MNumber of CATY Ports{0-8) (0
MAC Address Learning Swit... |OM
Transparent Transmission ... |OFF

UNI Port

Multicast Mode Uncancern
Multicast forward mode Untag

Multicast fonward YLAR(1-40..
Upstrearn IGMP packet forw... |Unconcem
Upstream IGMP packet far...
Unstrearm |GMP Packet Far... .

oKk || cancel || apol

Click OK.

In the information list, right-click the record and choose Download to NE from
the shortcut menu.

In the dialog box that is displayed, select the required NE(s), and click OK.

5.  Confirm the ONT.

(M

2

3)

“)

)

In the Main Topology, double-click the required OLT in the Physical Root
navigation tree; or right-click the required OLT and choose NE Explorer from
the shortcut menu.

Choose GPON > GPON UNI Port from the navigation tree.

On the GPON UNI Port tab page, set the filter criteria to display the required
GPON UNI ports.

In the information list, right-click GPON UNI port 0/2/1 and choose Enable
ONU Auto Find from the shortcut menu.

Click the Auto-Discovered ONU Info tab in the lower pane, right-click the ONU
with SN 32303131B39FD641, and then choose Confirm ONU from the shortcut
menu.

- Name: ONT
- ONUID: 0
- ONU Type: ONT

- On the Basic Parameters tab page, set the parameters.

- Line Profile: FTTx (click [-Jnext to Line Profile and select the line profile
named FTTx in the dialog box that is displayed)
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- Service Profile: FTTx (click (] next to Service Profile and select the
service profile named FTTx in the dialog box that is displayed)

- Authentication Mode: SN
- Terminal Type: 245

- Software Version: VIR002C00 (or VIR002CO01)

x|
Affliated Port | 0/2/1 © Splitier [ =]
Hame [onT [+ aas: ]
ONUID@-127: [JAutoassign [0 |- SpiferPortipg-128x 1|

ONU Type: [onr - =

Easic Parameters

Line Profile: FTTx [..]F
Alarm Profile: E]
Optic Alarm Profile: [..]
Authentication Info
Authentication Mode: | SN |
SM HE77EETT14852901
QMU Type
werdor ID HATC{2011) ~]|

Software Version: M1R002C00 ﬂ

Semice Prafile: |7 TTx [.Jr
ONU VAS Profile: [.]
Timeout Duration .

188y Mo Limit
Password ™
Terminal Type: 245 Ad

MNetwark Managerent Channel Parameters

[T Locate to ONU list after operation succeeds

(6) Click OK.

Configure the Internet service.

The prerequisite for performing operations in the navigation tree is to navigate to the NE
Explorer of the OLT. To navigate to the NE Explorer of the OLT, do as follows: In the
Main Topology, double-click the required OLT in the Physical Root navigation tree; or
right-click the required OLT and choose NE Explorer from the shortcut menu.

1. Configure a service VLAN on the OLT side.

A service VLAN is the VLAN used for the Internet service.

(1) Choose VLAN from the navigation tree.
(2) On the VLAN tab page, right-click and choose Add from the shortcut menu.

(3) In the dialog box that is displayed, set the parameters.

- VLANID: 100
- Type: Smart VLAN
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% Zonfigure VLAN
YLAN ID(1-4005) [100 | |*
Narme [vLario_100 |
Alias | |
Type: [ Smart wLAN - |
Aftribute: |Cnmmnn v |*
WLAN Priarity | Uncanfigured A |
Back ext Dane Cancel
(4) Click Next. Click the Upstream Port tab and add upstream port 0/19/0 as the
upstream port of the VLAN.
=
.||-€Lar4 [SubPort  Ldnlerface  Extendedinfo
E- i Physical Port List {1l SubPort List
= (il Frame:0 B (il Frame:0
@ Slot0a B am 5lot19
£ am Slot19 =
@ Portm
@ Slot20
"%
Back ] [ Mext ] [ ~ Done l I Cancel

(5) Click Done.
2. Add a service virtual port on the OLT side.

(1) Onthe VLAN tab page, select the record where VLAN ID is set to 100 and click
the ServicePort tab in the lower pane.

(2) In the information list, right-click and choose Add from the shortcut menu.
(3) In the dialog box that is displayed, set the parameters.

- Name: HSI

- VLANID: 100 (SVLAN ID)

- Connection Type: LAN-GPON (when the physical port is a GPON port) or
LAN-EPON (when the physical port is an EPON port)

- Interface Selection: 0/2/1/0/0 (when the connection type is LAN-GPON) or
0/2/1/0 (when the connection type is LAN-EPON)

- Service Type: Multi-Service VLAN
- User VLAN: 10

- Keep the upstream and downstream settings the same: selected
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- Upstream Traffic Name: ip-traffic-table 6 (it is recommended that you use
the default profile ip-traffic-table 6 because the OLT does not limit the rates
of service streams in the management VLAN)

[Add Service Port

= p—

[ — I —
—

in-traffic-table_f (]

(4) Click OK.
3. Configure the value-added service profile of the ONT.

(1) From the main menu, choose Configuration > Access Profile Management >
ONT VAS Profile.

(2) Onthe ONT VAS Profile tab page, right-click, and choose Add from the shortcut
menu.

(3) Inthe dialog box that is displayed, set relevant parameters.
- Profile Name: ONT-HSI
- Vendor ID: HWTC(2011)
- Terminal Type: 245
- Version: VIR002C00-V1R002C01
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Add OFT VAS Profile x|

QNT-HSI HINTC(2011) -
245 - Y1RD02CO00 ~VIRO0D2C01Z W

[=- 245 Caonfig Info

LANDevice

ALG Ahility
Security

Layer 3 Forwarding

(4) Configure the working mode of a LAN port.

In the navigation tree, choose LANDevice > LAN Interface 1 > LAN
Interface > LAN Ethernet Configuration 1. Select LAN Ethernet
Configuration 1 and set LAN port two three-port enable to enable (indicating
that LAN 1 works in the Layer 3 mode).

(1 noTE

® [f LAN port two three-port enable is disable, the LAN port works in the Layer 2
mode.

® [f LAN port two three-port enable is enable, the LAN port works in the Layer 3
mode.

LAN port two three-port enable is defaulted to disable.

Add OHT YAS Profile

QNT-HSI HWTC(2011)

[ 245 Canfig Info

- Time

& Services

B WAN Device

& LAMDevice

- LAM Interface 1
LAN Interface

ble |enahle

LAMN Ethernet Configuration 2
LAM Ethernet Configuration 3
LAMN Ethernet Configuration 4
LAN-side global configuration
— ALG Ahility
7 Security
- Layer 3 Forwarding

(5) Configure parameters of a WAN port.
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C.

Connection from the shortcut menu.

- WAN Interface Name: ONT-HSI

- WAN Enable: enable

- Connection Type: IP_Routed

- NATEnable: Enable (NAT must be enabled to configure the Internet

access service.)

- Service Type: INTERNET (For configuring the Internet access service,
INTERNET or a combination containing INTERNET needs to be

selected.)

- VLANID: 10 (The VLAN ID of the ONT must be the same as the user-

side VLAN ID configured on the OLT.)

- Priority: 1

Add DT ¥AS Frofile

Prafile Name:  |ONT-HSI

x|

[ WendoriD: | HWTC{2011)

In the navigation tree, choose WAN Device > WAN Device 1 > WAN
Connection. Select WAN Connection, right-click, and choose Add PPP

Select WAN PPP Interface 1 and enter (or select) a proper value.

- |

Terminal Type: | 245

v |- version:

|VIRD0ZCO0 ~vIRDDZCOIZ v |-

[=F 245 Config Info.

Time
Sernvices
[=-WAN Device

= WWAN Device 1

= WAN Connection
E- AN Connection 1
= WWAN PPP Interface

LANDevice

ALG Ability
Security

Layer 3 Forwarding

VAN PPP Interface 1

Parameter Mame

Parameter Value

YWWAN PPP interface index

1

WAN Intetface Name

QONT-HSI

WA Enable

enable

Connection Type

IP_Routed

MATENnahled

enable

4 4/4)

Service Type

INTERMET

[¥] Vian ID{1 ~4084)

10

[v] Priotity(0~7)

1

[ import.

Emort. | [ oK

i

cancel || Anpty

]

Select LAN&WANBindNode below WAN PPP Interface 1 and set
LAN1 Enabled to enable for binding LAN 1 to the WAN port.
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(6)

x|
Profile Marme |0NT—HS\ ‘* Wendar ID: ‘ HWTC(2011) hd |’
Terminal Type: | 245 = |* Wersion: | VIRDO2CDO ~VIRODICO1Z |+
[=} 245 Config Info Parameter Ma
Time LAM1 Enabled enable
Services -
Fileer . LAM32 Enalled disable
S WAN Device 1 LAN3 Enabled disable -
[=- VAN Connection LAMN4 Enabled disable w7
SRR CORMEETED | SSID1 Enahled disable v
= WA PPF Interface -
I WAN PPP Interface 1 SEIDZ Enabiled disable -
LAH s BindMade 5203 Enabled disable -
LANDevice 55ID4 Enahled disable v
ALG Ability

Security
Layer 3 Forwarding

[ mpot. || Emon. | [ ok | cancet |[ appw |

Click OK to complete the configuration of the new profile.

Bind the value-added service profile.

(M

@
3)

“)

In the Physical Map navigation tree on the Main Topology tab page, double-
click the target OLT, or select the target OLT, right-click, and choose NE
Explorer.

In the navigation tree, choose GPON > GPON ONU.

On the GPON ONU tab page, set the search criteria to find the GPON ONU
records.

Select an ONT from the list, right-click, and choose Bind VAS Profile from the
shortcut menu. In the dialog box that is displayed, choose the created profile, and
click OK to complete profile binding.

Configure the ONT value-added service.

(M

@

On the GPON ONU tab page, select an ONT, right-click, and choose Configure
Value-Added Service from the shortcut menu.

Configure the user name and password for PPPoE dialup.

In the navigation tree, choose WAN Device > WAN Device 1 > WAN
Connection > WAN Connection 1 > WAN PPP Interface > WAN PPP
Interface 1. Select WAN PPP Interface 1, and set User Name to
iadtest@pppoe and Password to iadtest. The user name and password must be
the same as those configured on the BRAS.
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Configure YAS x|

Profile Mame:

Tetrninal Type:

Activated Status:

OMNT-HSI

245

Aactivated

Wendor ID:

Yersion

HWTC(2011)

WIROD2C00

El 245 Config nfo. Parameter Name Parameter Valug
Tirne WiAN PPF inferface index |1
Senices
5 WAN Device WUAN Interface Name ONT-HEI
= WAN Device 1 WA Enahle enahle ]
[=-WAN Connection Connection Type IP_Routed ~
S U e i 1ATENaled enable -
[=-'WWAN PPP Interface c
WA PRP Iterface 1 (Ut i ezl paes
LANDevice FPassword ~ |eessees
ALG Ability Servica Type INTERMET -
Becurity
Layer 3 Fomwarding Wian 1D(1~4094) 10
Priotity(0~7) 1
|1 Switch to ONT Load Task
[ uneing || import. || Ewert. | [ ok |[ cancel |

(3) Click OK. In the dialog box that is displayed, click OK. After the device
automatically restarts, the configuration takes effect.

—End

Result

Check whether the user successfully gains access to the Internet through dialup on the PC.

The LAN port of the ONT is connected to the Ethernet port of the PC properly.

2. After the PC is configured to obtain its IP addresses automatically, the PC can obtain an
IP address allocated by the ONT using DHCP.

3. After automatic PPPoE dialup is performed successfully on the ONT, users can access the
Internet.

3.2.4 Configuring GPON FITH Voice Service (H.248) on the NMS

This topic describes how to configure the voice service when an ONT is connected to an OLT

through a GPON port.
Context

For details of the data plan, see Data Plan.
Example Network

® The phones connected to different ONTs can communicate with each other.
® The ONT obtains an IP address in Dynamic Host Configuration Protocol (DHCP) mode.
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Figure 3-3 Configuring the GPON FTTH voice service (H.248 protocol)

g
U2000

IP
Network

SoftX 3000
LAN Switch

OLT

h Optical splitter

ONT

o A 4

Phone1 Phone2

Procedure
® Add the ONT to the U2000 in profile mode.
1. Configure an MEF IP traffic profile.

(1) Choose Configuration > Access Profile Management > Traffic Profile from
the main menu.

(2) Click the MEF IP Traffic Profile tab.
(3) Right-click and choose Add Global Profile from the shortcut menu.
(4) In the dialog box that is displayed, set the parameters.

- Name: FTTx
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- CIR: 20480
- Outer Priority: 1
x

~Description Info

@ Configure the desired parameters.

@ When parameter CIR is not set, parameter CBS, parameter PIR, and parameter
FES do not need to be configured. Here, the rate is not restricted.

@ Parameter PIR must be greater than or equal to parameter CIR.

@ Parameter PES must be greater than or equal to parameter CBS.

~Profile Parameter

Marme: |F'I‘I'x i |*
i
Alias: | |
|CIR {Khitis) (6410240000} [20480 | | I unlimited
CBS {bytes) (2000-10240000): |65?360 |*
PIR iKhitis) (64-10240000): |4DQGD |*
PES (hytes) (2000-10240000): |1312T20 |*
Cuter Priarity (0-73: b =
Quter Copy Priarity: |Assign Friarity v|

Index of Quter Priority Mapping Profile:

Inner Priority (0-73: o |

Inner Gopy Prioity: [ Assian Priority -]

Index of Inner Priarity Mapping Profile:

Priotity Policy: |LocaI-Seﬂing v|
Traffic Color Mode: |co|0r—b|ind v|
Y
[ ‘bK ] [ Cancel ][ Apply ]

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from
the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.
2. Configure a DBA profile.

(1) Choose Configuration > Access Profile Management > GPON Profile from
the main menu.

(2) Click the DBA Profile tab.
(3) Right-click and choose Add Global Profile from the shortcut menu.
(4) In the dialog box that is displayed, set the parameters.

- Name: FTTx

- T-CONT type: Maximum Bandwidth

- Maximum Bandwidth: 32768
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x|
| Prafile Parameter
| Narme: [FTTx i =
Aliag: \ |
| T-CONT type: [ Maximurm Bandwicth . -

Assured Bandwidth (Khit's) {128-1235456); 128

Fixed Bandwidth (Khitfs) (128-1235456) 128
| Maximum Bandwidth (Khi's) (1 26-1235458); 32768 | =
T
Bantwidth Compensation: Mo

C

Ok |[ Cancel l[ Apply

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from
the shortcut menu.

(7) Inthe dialog box that is displayed, select the required NE(s), and click OK.
Configure a line profile.

In a line profile, a GEM port can be bound to up to eight service streams. In a GEM
port, different GEM connections need to be set up for different service streams.

In this example, the mapping between GEM ports and MDU-side services is
implemented through VLANS, and the service streams of each service are mapped to
GEM port 1. In addition, different GEM connections are set up for the management
VLAN and the VLANS for the Internet, voice, and multicast services.

(1) Choose Configuration > Access Profile Management > GPON Profile from
the main menu.
(2) Click the Line Profile tab.
(3) Right-click and choose Add Global Profile from the shortcut menu.
(4) In the dialog box that is displayed, set the parameters.
- Set Name to FTTx.
- Choose Base Info. from the navigation tree and set the parameters.
- Mapping Mode: VLAN
- Qos Mode: Priority Queue
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Add GPON Line Profile

Upstrearm FEC Switch
Mapping Mode

Gos Mode Priority Gueue
OMCC Encryption Off

- Right-click T-CONT Info. in the navigation tree and choose ADD T-
CONT from the shortcut menu. In the dialog box that is displayed, set the
parameters.

- T-CONT Index: 1
- DBA Profile: FTTx

Add GPON Line Profile

Caonfiguration
Base Info
Line
li; Ethernet port binding group|| |5
T.CO 5

- Right-click T-CONT1 in the navigation tree and choose Add GEM Port
from the shortcut menu. In the dialog box that is displayed, set the parameters.

- GEM Port Index: 1
- Priority Queue: 1
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hdd GPOF Line Profile

Configuration
Base Info
Line
Ethernet port binding aroup)
T-CONT Infa.

GEM Port

- Right-click GEM Portl in the navigation tree and choose Add GEM

Connection from the shortcut menu. In the dialog box that is displayed, set
the parameter.

- GEM Connection Index: 0 (this parameter is set to 0 automatically)

- VLAN ID: 10 (Internet access user-side VLAN ID)

hdd GPOF Line Profile

ADD GEN Connection
Confiquration
£ Ease Info.
Line
£ Ethernet port binding gro
T-COMT Info.

g T-CONTD
T-CONT1
| =

[ o |

- Right-click GEM Portl in the navigation tree and choose Add GEM

Connection from the shortcut menu. In the dialog box that is displayed, set
the parameter.

- GEM Connection Index: 1 (this parameter is set to 1 automatically)
- VLAN ID: 20 (Voice user-side VLAN ID)
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=]
Name: [FTTx |+ Alias | |
ADD GEN Connection x|
Configuration — | GEM Connection Parameters
Base Info
= Line .
Ethernet port hinding gro CEn PR Y B
= T-CONT Infa. 5 B
RO GEM Connection Index(0-7): [0
= T-CONT1
o= o LIEW VLAN ID{1-4094): [20 | |
ADD GEM Connection
DEL GEM Port Priotity: hd
Port Type >
Part ID(1-8)
BindGroup ID >
CAR Profile (]
<I T ] BIfl—
[ Ok ] [ Cancel ][ Apply l

- Right-click GEM Portl in the navigation tree and choose Add GEM
Connection from the shortcut menu. In the dialog box that is displayed, set
the parameter.

- GEM Connection Index: 2 (this parameter is set to 2 automatically)
- VLAN ID: 30 (Multicast user-side VLAN ID)

4
Name: |[FTTx |« alias | |
ADD GEN Connection x|
Configuration — | GEM Caonnection Parameters
Base Info.
= Line )
e 0 79 GEM Port Index(0-1023): 1
== T-COMNT Info
T-CONTO GEM Connection Index(0-73: |0 B
= T-CONT1
e WLAN IDi1-4094): |3U
ADD GEM Connection
DEL GEM Fort Prioriy: [ -
Port Type ,7 _vl
PO ID{1-8) ]
BindGroup ID ,7'
CAR Profile E]
o ———l|_
Ok ] [ Cancel ] [ Apply ]

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from
the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.
Configure a service profile.
The service profile type should be consistent with the actual ONT type. The HG8240

and HG8245 each have four ETH ports and two POTS ports. The HG8247 has four
ETH ports, two POTS ports, and one CATV port.

(1) Choose Configuration > Access Profile Management > GPON Profile from
the main menu.

(2) Click the Service Profile tab.
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“)

)
(6)

(7

Right-click and choose Add Global Profile from the shortcut menu.
In the dialog box that is displayed, set the parameters.
- Set Name to FTTx.
- Choose Base Info. from the navigation tree and set the parameters.
- Number of Pots Ports: 2
- Number of ETH Ports: 4

Add GPON Service Profile x|
‘Name. |F'I'I'x | |* Alias: | |
Configuration Narme value

I>]

Base Info Mumber of Pots Ports(0-8) |2 ‘
MNumber of IPhost Ports 1
Mumber of ETH Ports{0-8) 4 |
MNumber of TDM Parts(0-8) 0
TOM Port Type T1

Service Type of TOM Part TDMoverGEM
MNumher of MOCA Ports(0-8) |0
MNumber of CATY Ports{0-8) (0
MAC Address Learning Swit... |OM
Transparent Transmission ... |OFF

UNI Port

Multicast Mode Uncancern
Multicast forward mode Untag

Multicast fonward YLAR(1-40..
Upstrearn IGMP packet forw... |Unconcem
Upstream IGMP packet far...
Unstrearm |GMP Packet Far... .

oKk || cancel || apol

Click OK.

In the information list, right-click the record and choose Download to NE from
the shortcut menu.

In the dialog box that is displayed, select the required NE(s), and click OK.

5.  Confirm the ONT.

(M

2

3)

“)

)

In the Main Topology, double-click the required OLT in the Physical Root
navigation tree; or right-click the required OLT and choose NE Explorer from
the shortcut menu.

Choose GPON > GPON UNI Port from the navigation tree.

On the GPON UNI Port tab page, set the filter criteria to display the required
GPON UNI ports.

In the information list, right-click GPON UNI port 0/2/1 and choose Enable
ONU Auto Find from the shortcut menu.

Click the Auto-Discovered ONU Info tab in the lower pane, right-click the ONU
with SN 32303131B39FD641, and then choose Confirm ONU from the shortcut
menu.

- Name: ONT
- ONUID: 0
- ONU Type: ONT

- On the Basic Parameters tab page, set the parameters.

- Line Profile: FTTx (click [-Jnext to Line Profile and select the line profile
named FTTx in the dialog box that is displayed)
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- Service Profile: FTTx (click (] next to Service Profile and select the
service profile named FTTx in the dialog box that is displayed)

- Authentication Mode: SN

- Terminal Type: 245
- Software Version: VIR002C00 (or VIR002CO01)

Affiliated Port:

Confirm ONU
iz | Splitter. -
[onT [= Aias

Marme

OMNU ID(0-127): [ Auto Assign |0 |

Splitter Port ID(1-128). |1

ONU Type: [onr - e
Basic Parametars Metwork Managernent Channel Parameters
Line Prafile: FTTx [.]F semiceprafie: <1 [.Jr
Alarm Praiile: (] ONUvAS Profile: [.]
Ontic Alarm Profile: [..]
Authentication Infa
Authentication Mode: | SN - (TA;%E.Dngs[)J;wamn Mo Limit |-
SM ’m Password ™
ONU Type
verdor ID HINTC(2011) v|  TeminaiTye: 245 0 [+]

Software Version

¥1R002C00 Rdl

[T Locate to ONU list after operation succeeds

(6) Click OK.

® Configure the voice service.

The prerequisite for performing operations in the navigation tree is to navigate to the NE
Explorer of the OLT. To navigate to the NE Explorer of the OLT, do as follows: In the
Main Topology, double-click the required OLT in the Physical Root navigation tree; or
right-click the required OLT and choose NE Explorer from the shortcut menu.

(1 noTE

Some voice parameters cannot be configured on the NMS but can be configured by importing an XML
configuration file. For details about how to import an XML configuration file, see 3.6.2 Operation Guide
on the XML Configuration File (on the U2000).

1. Configure a service VLAN on the OLT side.

A service VLAN is the VLAN used for the voice service.

(1) Choose VLAN from the navigation tree.
(2) On the VLAN tab page, right-click and choose Add from the shortcut menu.

(3) In the dialog box that is displayed, set the parameters.
- VLAN ID: 200
- Type: Smart VLAN
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2.

Add YLAN

% Zonfigure VLAN

YLAN ID(1-4095) [200 |

Name [vLario_zo0

[ |

‘ Type: [ Smart wLaN -

Attribute [common -]

YLAN Priority. | Unconfigured -]
g J[_tor ) ooe ][ coeo

(4) Click Next.

(5) Click the Upstream Port tab and add upstream port 0/19/0 as the upstream port

of the VLAN.

Add VLAN

x|

k| Base Info
| Configure YLAN

| Sub Port

 L3Interface  ExtendedInfo |

= "ﬂ Physical Port List 1§ SubPort List
= (il Frame:0 - (il Frame:0
&= Slot09 (= am Slot19
=@ 5lot19 o
@ Portm
&2 Slot20
%
Back ] [ et [ -3 Daone l [ Cancel

(6) Click Done.

Add a service virtual port on the OLT side.

(1) Onthe VLAN tab page, select the record where VLAN ID is set to 200 and click
the ServicePort tab in the lower pane.

(2) In the information list, right-click and choose Add from the shortcut menu.

(3) In the dialog box that is displayed, set the parameters.

- Name: VOIP

- Connection Type: LAN-GPON (when the physical port is a GPON port) or
LAN-EPON (when the physical port is an EPON port)

- Interface Selection: 0/2/1/0/0 (when the connection type is LAN-GPON) or

0/2/1/0 (when the connection type is LAN-EPON)

- Vlan ID: 200 (SVLAN ID)
- Service Type: Multi-Service VLAN
- User VLAN: 20 (CVLAN ID)
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- Keep the upstream and downstream settings the same: selected

- Upstream Traffic Name: FTTx

Add Service Port

e p—

T —— [CETETR——

FrI—— ECT—
——

(4) Click OK.
3. Configure the value-added service profile of the ONT.

(1) From the main menu, choose Configuration > Access Profile Management >
ONT VAS Profile.

(2) Onthe ONT VAS Profile tab page, right-click, and choose Add from the shortcut
menu.

(3) In the dialog box that is displayed, set relevant parameters.
- Profile Name: ONT-VoIP
- Vendor ID: HWTC(2011)
- Terminal Type: 245
- Version: VIR002C00-V1R002C01
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Profile Mame: ‘ONT—VDIF‘ |’ Vendar 1D |HWTC(2D11) '|*
Terminal Type: | 245 v | wersion  [viR002CDO ~viRODZCOIZ v |
[=- 245 Caonfig Info Parameter Name | Parameter Yalue
Time
Senices
Wi Device
LANDevice
ALG Anility
Security
Layer 3 Forwarding
[ mport.  J[ Ewen. | [ ok [ cancel | appw

(4) Configure the parameters of the voice WAN port.

a. In the navigation tree, choose WAN Device > WAN Device 1 > WAN
Connection. Select WAN Connection, right-click, and choose Add IP
Connection from the shortcut menu.

b. Select WAN IP Interface 1 and enter (or select) a proper value.
- WAN Interface Name: ONT-VolP
- WAN Enable: enable
- Connection Type: IP_Routed

- VLANID: 20 (The VLAN ID of the ONT must be the same as the user-
side VLAN ID configured on the OLT.)

- Priority: 6
- Addressing Type: DHCP

- Service List: VOIP (For configuring the VoIP service, VoIP or a
combination containing VoIP needs to be selected.)
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B
Frofile Mame |0NT—VD\F‘ ‘* Wendar ID: ‘ HSTC2011) - |’
Terminal Type: | 245 v |+ Wersion | VIRDDZCO0 ~VIRODZCOIZ v |
[=F 245 Config Info Parameter Name Parameter Yalue

Tirne WAN IP interface index 1
Sewices
5 WiAM Device VAR Interface Marme ONT-ValP
S WAN Device 1 Ak Enable anaple -
= WA Cannection Connection Type IP_Routed i
SRR CORMEETED | NATEnabled disable -
=-WWAN P Interface
e 1P nterrace 1 ||l ZRAGWEI S EL) 20
LANDevice [v] Priatity(0~7) [
ALG Ability WUt CaStVLAN( ~4094)
Security - -
Laver 3 Forwarding Addressing Type DHCP
Service Type WOIP hd
DMS Enabled enahle =
DMS Semver
OptionB0 Yender Class 1D
[ mport. || Emon. | [ ok | cancet |[ appw

(5) Configure the voice protocol parameters.

In the navigation tree, choose Services > Voice Service > Voice Service 1 >
Interface configuration > Interface 1. Select Interface 1 and select a proper
value.

- Signaling Protocol: H248
- Region: China

- Associate WAN Interface: wanl (binding the created voice WAN port)
x|

Profile Name: | ONT-ValP [+ vendorip: |HwTC(2011) -
Terminal Type: | 245 v | version:  [viR0D2CO0-VIRDOZCO1Z v |
E-- 245 Config Info. Pararneter Name Parameter Value
Time Interface index 1
£l Services " -]
5 Voice Serice Signaling Protocol H248
E-Yoice Service 1 Region China b
= Interface Configuration DTMF Method InBand ~
11 cel
=}
POTS 1 Digit rap Match Mode Min -
POTS 2
WiAN Device
LAMDevice
ALG Ahility
Security
Layer 3 Forwarding
Import Export. ] [ Ok H Cancel ][ Apply
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(1 noTE

If the upper-layer network requires isolation of media streams from signaling streams, create
different traffic streams for the media streams and signaling streams on the OLT, create a
WAN port on the ONT, and set this WAN port to a media WAN port. Specifically, choose
Interface 1 > RTP and set Associate WAN Interface to wan 2.

E
Profile Name: | ONT-ValP [ vendoriD: [HwTC(z011) -+
Terminal Type: | 245 v |- version:  [viRODZCOO ~VIRDOZCO1Z  w |
[=- 245 Config Info. Parameter Mame Parameter Value

Time Base of Port(1~65535) 50000
=l Services
P Top of Porti)-65535) 50020
E-Yaice Service 1 DSCP0~63) u
= Interface Configuration Telephone Event Payload T... |97
= Interface 1 : e
sip
H243
- G
Redundancy
Jitter Buffer
RTP Extended O
Fax T30
FaModem
User
= Physical Interface
POTS 1
POTS 2

it Device
LAMDevice

ALG Ahility
Security

Layer 3 Forwarding

< 1Ml ] >

[ Import... ][ Export... ][ Ok ][ Cancel ][ Anply

(6) Configure the MGC parameters.

In the navigation tree, choose Services > Voice Service > Voice Service 1 >
Interface configuration > Interface 1 > H248. Select H248 and enter (or select)
a proper value.

- Primary MGC: 200.200.200.200
- MID Format: Domain name

(1) noTE

® [f dual-homing is configured, Secondary MGC must be set.
® MID Format can be set to Domain Name, IP, or Device name.

Add OHT VAS Profile x|

Profile Mame ‘ONT—VDIF’ |* Vendor ID |HWTC(2EI1 1) 7 |*
Terminal Type: | 245 v | Version:  [v1ROD2CODO ~VIRDOZCOIm  w ¢
= 245 Canfig Info Parameter Mame Parameier Yalue
Time (vl Primary MGC 200.200.200.200
= Services 5
= Voice Semice Frimary MGC port(0~65535) (2944
B Yaice Senice 1 v Secondary MGG
- Interface Configuration Secondary MGC port{0~655.. (2944
= '9”a°91 Local Port(D~65535) 2944
B
[_1 Domain name
MID Format Damain narne |
IPER TS DICP{~63) o
FaxModem
User
=+ Physical Interface
POTS 1
FOTS 2
AN Device
LANDevice
ALG Ahility
Security
Layer 3 Forwarding
Import.. || Ewort. | | ok |[ cancel || appy

3-48

Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.

Issue 04 (2011-01-12)




EchoLife HG8240/HG8245/HG8247 GPON Terminal
Service Manual 3 Configuration

(7) Configure the voice users.

a. Inthe navigation tree, choose Services > Voice Service > Voice Service
1> Interface configuration > Interface 1 > User. Select User, right-click,
and choose Add from the shortcut menu.

1 noTE

A maximum of two users can be configured on the HG8240/HG8245/HG8247.

b. Click User 1 below User and set Interface ID to 1. Click User 2 below
User and set Interface ID to 2.

(L] noTE

If Interface ID is 1, port TEL1 on the ONT is bound. If Interface ID is 2, port TEL2

on the ONT is bound.

x]
Fraofile Mame |0NT—VD\P ‘* Wendor 1D ‘ HWTC2011) - |*
Terminal Type |245 > |+ version: \V1RUUECUU ~¥IRD0ZCOIZ v |+
[=F 245 Config Info | Parameter Name ‘ Parameter Yalue |

Timne User index 2
e b ]
B Voice Sewice
[ Voice Service 1 | Priority Enable hd
Bl Interface Configuration
= Interface 1
SIP
H248
RTF
Fax T3
Faxtodem
=+ User
User 1
User 2
B Physical Interface
POTS1
POTS 2
VAR Device
LANDevice
ALG Ability
Security
Layer 3 Forwarding
[ mport. || Emon. | [ ok J[ cancet |[ appy |

(8) Click OK to complete the configuration of the new profile.
4. Bind the value-added service profile.
(1) In the Physical Map navigation tree on the Main Topology tab page, double-

click the target OLT, or select the target OLT, right-click, and choose NE
Explorer.

(2) In the navigation tree, choose GPON > GPON ONU.

(3) On the GPON ONU tab page, set the search criteria to find the GPON ONU
records.

(4) Select an ONT from the list, right-click, and choose Bind VAS Profile from the
shortcut menu. In the dialog box that is displayed, choose the created profile, and
click OK to complete profile binding.

5. Configure the ONT value-added service.
(1) Onthe GPON ONU tab page, select an ONT, right-click, and choose Configure
Value-Added Service from the shortcut menu.
(2) Configure the domain name of the MG.

In the navigation tree, choose Services > Voice Service > Voice Service 1 >
Interface configuration > Interface 1 > H248. Select H248 and set Domain
name to 6877687714852901.
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Domain Name is ONT's domain name registered on the MGC. It is globally unique. Domain
Name in this example is ONT's SN.

Configure VAS x|

HWTC(2011) hd

YIRODD2CM hd

Time
= Senices
Yoice Service
E Vaice Service 1
= Interface Configul
= Interface 1

El 245 Confly Info. ‘

BEFTEEZ 714862901 |

Physical Interface
¥ WAN Device

¥ LANDevice

— ALG Ahility

+- Security

— Laver 3 Forwarding

(]

(3) Configure the terminal ID for the H.248 voice user.

In the navigation tree, choose Services > Voice Service > Voice Service 1 >
Interface configuration > Interface 1 > User.

a. Click User 1 > H248 and set TID to A0.
=

HWTC(2011) -

= 245 Config Info.
Time
£ Services
E Vaice Service
‘Woice Service 1
B Interface Configuratio
= Inferface 1

- Physical Interface
AR Device

- LANDevice

— ALG Ability

- Security

- Layer 3 Forwarding

b. Click User 2 > H248 and set TID to Al.
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Result

x
Profile hame: ONT-ValP Wendor D: | HWTC(2011)
Terminal Type: 245 Wersion WIROD2CO1
Activated Status: | Aaclivated
B 245 Config Info. Parameter MNarme [ Parameter Value
Time TID ‘M

E Senices
[ Yoice Service
= VYoice Service 1
= Interface Configuratio
= Interface 1
SIP
H248
RTP
FaxT38
FaxiModem
= User
User1
= User 2
SIF

248
SIF Cal
Codet
Physical Interface
VN Device
LAMNDevice
ALG Ability
Security
Layer 3 Forwarding
< Il ] >
[ ] Switch to ONT Load Task
[ unbng || mport. [ Ewert. | [ ok J[ cancal
(O noTe
The terminal IDs A0 and A1 must be consistent with the corresponding configuration on the

MGC.
(4) Click OK. In the dialog box that is displayed, click OK. After the device
automatically restarts, the configuration takes effect.

—End

Check whether the telephone functions properly. Connect two common telephones phone 1 and
phone 2 to two TEL ports on the ONT and test the dialing between phone 1 and phone 2. In
normal cases:

®  The caller hears the dialing tone after taking the phone off the hook.

®  When the caller dials the telephone number of the callee, the phone of the callee rings
successfully, and the caller hears the ring back tone.

® The caller and the callee communicate with each other successfully.

®  After the callee hangs up, the caller hears the busy tone.

3.2.5 Configuring GPON FITH Voice Service (SIP) on the NMS

This topic describes how to configure the voice service when an ONT is connected to an OLT
through a GPON port.

Example Network

® The phones connected to different ONTs can communicate with each other.
® The ONT obtains an IP address in DHCP mode.
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Figure 3-4 Configuring the GPON FTTH voice service (SIP protocol)

2

U2000

IP IMS
Network network

LAN Switch

OLT

Optical splitter

| Phone1 Phone2

Procedure
® Add the ONT to the U2000 in profile mode.
1. Configure an MEF IP traffic profile.

(1) Choose Configuration > Access Profile Management > Traffic Profile from
the main menu.

(2) Click the MEF IP Traffic Profile tab.
(3) Right-click and choose Add Global Profile from the shortcut menu.
(4) In the dialog box that is displayed, set the parameters.

- Name: FTTx
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- CIR: 20480
- Outer Priority: 1
x

~Description Info

@ Configure the desired parameters.

@ When parameter CIR is not set, parameter CBS, parameter PIR, and parameter
FES do not need to be configured. Here, the rate is not restricted.

@ Parameter PIR must be greater than or equal to parameter CIR.

@ Parameter PES must be greater than or equal to parameter CBS.

~Profile Parameter

Marme: |F'I‘I'x i |*
i
Alias: | |
|CIR {Khitis) (6410240000} [20480 | | I unlimited
CBS {bytes) (2000-10240000): |65?360 |*
PIR iKhitis) (64-10240000): |4DQGD |*
PES (hytes) (2000-10240000): |1312T20 |*
Cuter Priarity (0-73: b =
Quter Copy Priarity: |Assign Friarity v|

Index of Quter Priority Mapping Profile:

Inner Priority (0-73: o |

Inner Gopy Prioity: [ Assian Priority -]

Index of Inner Priarity Mapping Profile:

Priotity Policy: |LocaI-Seﬂing v|
Traffic Color Mode: |co|0r—b|ind v|
Y
[ ‘bK ] [ Cancel ][ Apply ]

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from
the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.
2. Configure a DBA profile.

(1) Choose Configuration > Access Profile Management > GPON Profile from
the main menu.

(2) Click the DBA Profile tab.
(3) Right-click and choose Add Global Profile from the shortcut menu.
(4) In the dialog box that is displayed, set the parameters.

- Name: FTTx

- T-CONT type: Maximum Bandwidth

- Maximum Bandwidth: 32768
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x|
| Prafile Parameter
| Narme: [FTTx i =
Aliag: \ |
| T-CONT type: [ Maximurm Bandwicth . -

Assured Bandwidth (Khit's) {128-1235456); 128

Fixed Bandwidth (Khitfs) (128-1235456) 128
| Maximum Bandwidth (Khi's) (1 26-1235458); 32768 | =
T
Bantwidth Compensation: Mo

C

Ok |[ Cancel l[ Apply

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from
the shortcut menu.

(7) Inthe dialog box that is displayed, select the required NE(s), and click OK.
Configure a line profile.

In a line profile, a GEM port can be bound to up to eight service streams. In a GEM
port, different GEM connections need to be set up for different service streams.

In this example, the mapping between GEM ports and MDU-side services is
implemented through VLANS, and the service streams of each service are mapped to
GEM port 1. In addition, different GEM connections are set up for the management
VLAN and the VLANS for the Internet, voice, and multicast services.

(1) Choose Configuration > Access Profile Management > GPON Profile from
the main menu.
(2) Click the Line Profile tab.
(3) Right-click and choose Add Global Profile from the shortcut menu.
(4) In the dialog box that is displayed, set the parameters.
- Set Name to FTTx.
- Choose Base Info. from the navigation tree and set the parameters.
- Mapping Mode: VLAN
- Qos Mode: Priority Queue
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Add GPON Line Profile

Upstrearm FEC Switch
Mapping Mode

Gos Mode Priority Gueue
OMCC Encryption Off

- Right-click T-CONT Info. in the navigation tree and choose ADD T-
CONT from the shortcut menu. In the dialog box that is displayed, set the
parameters.

- T-CONT Index: 1
- DBA Profile: FTTx

Add GPON Line Profile

Caonfiguration
Base Info
Line
li; Ethernet port binding group|| |5
T.CO 5

- Right-click T-CONT1 in the navigation tree and choose Add GEM Port
from the shortcut menu. In the dialog box that is displayed, set the parameters.

- GEM Port Index: 1
- Priority Queue: 1
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hdd GPOF Line Profile

Configuration
Base Info
Line
Ethernet port binding aroup)
T-CONT Infa.

GEM Port

- Right-click GEM Portl in the navigation tree and choose Add GEM

Connection from the shortcut menu. In the dialog box that is displayed, set
the parameter.

- GEM Connection Index: 0 (this parameter is set to 0 automatically)

- VLAN ID: 10 (Internet access user-side VLAN ID)

hdd GPOF Line Profile

ADD GEN Connection
Confiquration
£ Ease Info.
Line
£ Ethernet port binding gro
T-COMT Info.

g T-CONTD
T-CONT1
| =

[ o |

- Right-click GEM Portl in the navigation tree and choose Add GEM

Connection from the shortcut menu. In the dialog box that is displayed, set
the parameter.

- GEM Connection Index: 1 (this parameter is set to 1 automatically)
- VLAN ID: 20 (Voice user-side VLAN ID)
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=]
Name: [FTTx |+ Alias | |
ADD GEN Connection x|
Configuration — | GEM Connection Parameters
Base Info
= Line .
Ethernet port hinding gro CEn PR Y B
= T-CONT Infa. 5 B
RO GEM Connection Index(0-7): [0
= T-CONT1
o= o LIEW VLAN ID{1-4094): [20 | |
ADD GEM Connection
DEL GEM Port Priotity: hd
Port Type >
Part ID(1-8)
BindGroup ID >
CAR Profile (]
<I T ] BIfl—
[ Ok ] [ Cancel ][ Apply l

- Right-click GEM Portl in the navigation tree and choose Add GEM
Connection from the shortcut menu. In the dialog box that is displayed, set
the parameter.

- GEM Connection Index: 2 (this parameter is set to 2 automatically)
- VLAN ID: 30 (Multicast user-side VLAN ID)

4
Name: |[FTTx |« alias | |
ADD GEN Connection x|
Configuration — | GEM Caonnection Parameters
Base Info.
= Line )
e 0 79 GEM Port Index(0-1023): 1
== T-COMNT Info
T-CONTO GEM Connection Index(0-73: |0 B
= T-CONT1
e WLAN IDi1-4094): |3U
ADD GEM Connection
DEL GEM Fort Prioriy: [ -
Port Type ,7 _vl
PO ID{1-8) ]
BindGroup ID ,7'
CAR Profile E]
o ———l|_
Ok ] [ Cancel ] [ Apply ]

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from
the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.
Configure a service profile.
The service profile type should be consistent with the actual ONT type. The HG8240

and HG8245 each have four ETH ports and two POTS ports. The HG8247 has four
ETH ports, two POTS ports, and one CATV port.

(1) Choose Configuration > Access Profile Management > GPON Profile from
the main menu.

(2) Click the Service Profile tab.
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3)
“)

)
(6)

(7

Right-click and choose Add Global Profile from the shortcut menu.
In the dialog box that is displayed, set the parameters.
- Set Name to FTTx.
- Choose Base Info. from the navigation tree and set the parameters.
- Number of Pots Ports: 2
- Number of ETH Ports: 4

Add GPON Service Profile x|
‘Name. |F'I'I'x | |* Alias: | |
Configuration Narme value

I>]

Base Info Mumber of Pots Ports(0-8) |2 ‘
MNumber of IPhost Ports 1
Mumber of ETH Ports{0-8) 4 |
MNumber of TDM Parts(0-8) 0
TOM Port Type T1

Service Type of TOM Part TDMoverGEM
MNumher of MOCA Ports(0-8) |0
MNumber of CATY Ports{0-8) (0
MAC Address Learning Swit... |OM
Transparent Transmission ... |OFF

UNI Port

Multicast Mode Uncancern
Multicast forward mode Untag

Multicast fonward YLAR(1-40..
Upstrearn IGMP packet forw... |Unconcem
Upstream IGMP packet far...
Unstrearm |GMP Packet Far... .

oKk || cancel || apol

Click OK.

In the information list, right-click the record and choose Download to NE from
the shortcut menu.

In the dialog box that is displayed, select the required NE(s), and click OK.

5.  Confirm the ONT.

(M

2

3)

“)

)

In the Main Topology, double-click the required OLT in the Physical Root
navigation tree; or right-click the required OLT and choose NE Explorer from
the shortcut menu.

Choose GPON > GPON UNI Port from the navigation tree.

On the GPON UNI Port tab page, set the filter criteria to display the required
GPON UNI ports.

In the information list, right-click GPON UNI port 0/2/1 and choose Enable
ONU Auto Find from the shortcut menu.

Click the Auto-Discovered ONU Info tab in the lower pane, right-click the ONU
with SN 32303131B39FD641, and then choose Confirm ONU from the shortcut
menu.

- Name: ONT
- ONUID: 0
- ONU Type: ONT

- On the Basic Parameters tab page, set the parameters.

- Line Profile: FTTx (click [-Jnext to Line Profile and select the line profile
named FTTx in the dialog box that is displayed)
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- Service Profile: FTTx (click (] next to Service Profile and select the
service profile named FTTx in the dialog box that is displayed)

- Authentication Mode: SN

- Terminal Type: 245
- Software Version: VIR002C00 (or VIR002CO01)

Affiliated Port:

Confirm ONU
iz | Splitter. -
[onT [= Aias

Marme

OMNU ID(0-127): [ Auto Assign |0 |

Splitter Port ID(1-128). |1

ONU Type: [onr - e
Basic Parametars Metwork Managernent Channel Parameters
Line Prafile: FTTx [.]F semiceprafie: <1 [.Jr
Alarm Praiile: (] ONUvAS Profile: [.]
Ontic Alarm Profile: [..]
Authentication Infa
Authentication Mode: | SN - (TA;%E.Dngs[)J;wamn Mo Limit |-
SM ’m Password ™
ONU Type
verdor ID HINTC(2011) v|  TeminaiTye: 245 0 [+]

Software Version

¥1R002C00 Rdl

[T Locate to ONU list after operation succeeds

(6) Click OK.

® Configure the voice service.

The prerequisite for performing operations in the navigation tree is to navigate to the NE
Explorer of the OLT. To navigate to the NE Explorer of the OLT, do as follows: In the
Main Topology, double-click the required OLT in the Physical Root navigation tree; or
right-click the required OLT and choose NE Explorer from the shortcut menu.

(1 noTE

Some voice parameters cannot be configured on the NMS but can be configured by importing an XML
configuration file. For details about how to import an XML configuration file, see 3.6.2 Operation Guide
on the XML Configuration File (on the U2000).

1. Configure a service VLAN on the OLT side.

A service VLAN is the VLAN used for the voice service.

(1) Choose VLAN from the navigation tree.
(2) On the VLAN tab page, right-click and choose Add from the shortcut menu.

(3) In the dialog box that is displayed, set the parameters.
- VLAN ID: 200
- Type: Smart VLAN
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Add YLAN

% Zonfigure VLAN

YLAN ID(1-4095) [200 |

Name [vLario_zo0

[ |

‘ Type: [ Smart wLaN -

Attribute [common -]

YLAN Priority. | Unconfigured -]
g J[_tor ) ooe ][ coeo

(4) Click Next.

(5) Click the Upstream Port tab and add upstream port 0/19/0 as the upstream port

of the VLAN.

Add VLAN

x|

k| Base Info
| Configure YLAN

| Sub Port

 L3Interface  ExtendedInfo |

= "ﬂ Physical Port List 1§ SubPort List
= (il Frame:0 - (il Frame:0
&= Slot09 (= am Slot19
=@ 5lot19 o
@ Portm
&2 Slot20
%
Back ] [ et [ -3 Daone l [ Cancel

(6) Click Done.

Add a service virtual port on the OLT side.

(1) Onthe VLAN tab page, select the record where VLAN ID is set to 200 and click
the ServicePort tab in the lower pane.

(2) In the information list, right-click and choose Add from the shortcut menu.

(3) In the dialog box that is displayed, set the parameters.

- Name: VOIP

- Connection Type: LAN-GPON (when the physical port is a GPON port) or
LAN-EPON (when the physical port is an EPON port)

- Interface Selection: 0/2/1/0/0 (when the connection type is LAN-GPON) or

0/2/1/0 (when the connection type is LAN-EPON)

- Vlan ID: 200 (SVLAN ID)
- Service Type: Multi-Service VLAN
- User VLAN: 20 (CVLAN ID)

3-60

Huawei Proprietary and Confidential

Copyright © Huawei Technologies Co., Ltd.

Issue 04 (2011-01-12)



EchoLife HG8240/HG8245/HG8247 GPON Terminal
Service Manual 3 Configuration

- Keep the upstream and downstream settings the same: selected

- Upstream Traffic Name: FTTx

Add Service Port

e p—

T —— [CETETR——

FrI—— ECT—
——

(4) Click OK.
3. Configure the value-added service profile of the ONT.

(1) From the main menu, choose Configuration > Access Profile Management >
ONT VAS Profile.

(2) Onthe ONT VAS Profile tab page, right-click, and choose Add from the shortcut
menu.

(3) In the dialog box that is displayed, set relevant parameters.
- Profile Name: ONT-VoIP
- Vendor ID: HWTC(2011)
- Terminal Type: 245
- Version: VIR002C00-V1R002C01

Issue 04 (2011-01-12) Huawei Proprietary and Confidential 3-61
Copyright © Huawei Technologies Co., Ltd.



EchoLife HG8240/HG8245/HG8247 GPON Terminal

3 Configuration Service Manual
B
Profile Mame: ‘ONT—VDIF‘ |’ Vendar 1D |HWTC(2D11) '|*
Terminal Type: | 245 v | wersion  [viR002CDO ~viRODZCOIZ v |
[=- 245 Caonfig Info Parameter Name | Parameter Yalue
Time
Senices
Wi Device
LANDevice
ALG Anility
Security
Layer 3 Forwarding
[ mport.  J[ Ewen. | [ ok [ cancel | appw

(4) Configure the parameters of the voice WAN port.

a. In the navigation tree, choose WAN Device > WAN Device 1 > WAN
Connection. Select WAN Connection, right-click, and choose Add IP
Connection from the shortcut menu.

b. Select WAN IP Interface 1 and enter (or select) a proper value.
- WAN Interface Name: ONT-VolP
- WAN Enable: enable
- Connection Type: IP_Routed

- VLANID: 20 (The VLAN ID of the ONT must be the same as the user-
side VLAN ID configured on the OLT.)

- Priority: 6
- Addressing Type: DHCP

- Service List: VOIP (For configuring the VoIP service, VoIP or a
combination containing VoIP needs to be selected.)
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Add DT ¥AS Frofile

ONT-¥alP HSTC2011)
245 - YVIRDD2C00 ~YIROD2COTZ W

[=F 245 Config Info
Tirng
Senices
WA Dievice
S WAN Device 1 enable

=R Connection IP_Routed
VAN Carnection 1
=AM 1P Interface
|11 8 1

il

|

ONT-YoIP

disable

LANDevice

ALG Ability
Security

Layer 3 Forwarding

ENNE
m | O

o

1/4/ 4 4/4/ 1

(5) Configure voice protocol parameters.

In the navigation tree, choose Services > Voice Service > Voice Service 1 >
Interface configuration > Interface 1. Select Interface 1 and select a proper
value.

- Signaling Protocol: SIP
- Region: China
- Associate WAN Interface: wanl (binding the created voice WAN port)

Add OBT YAS Profile x|

ONT-VolP HWTC(2011) -

245 - WIR002C00 ~V1RODZCO1ZZ hd
=1 245 Config Info

Time
Services P
Woice Senice
= Voite Service 1 China
= Interface Configu InBand
B .

] wrant
Physical Interface
VWAN Device i
LAMNDevice

ALG Ability

Security
Layer 3 Forwarding
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(1 noTE

If the upper-layer network requires isolation of media streams from signaling streams, create
different traffic streams for the media streams and signaling streams on the OLT, create a
WAN port on the ONT, and set this WAN port to a media WAN port. Specifically, choose
Interface 1 > RTP and set Associate WAN Interface to wan 2.

x

[+ wendorip: [HwTC(z011) -

Profils Name: | ONT-VolP

Tetminal Type: | 245

~ |7 version:

[viRO02G00 ~vIRDOZCO1ZZ  w |

= 245 Config Infa.

Parameter Mame

FParameter Value

Time Base of Por(0~65535) 50000
= Services
- Voice Samvice Top of Port{0~B5535) 0020
= Yoice Service 1 DSCP{0~63) 0

=k Interface Configuration
= Interface 1
SIP
HZ248
SRR TF
Redundancy
Jitter Buffer
RTF Extended G
FaxT38
Faxhodem
User
EF Physical Interface
FOTS 1
FPOTS 2
it Device
LAMDevice
ALG Ahility
Security
Layer 3 Forwarding

Telephone Event Payload T... 97

iterface

< 1Ml ] >

[ Import... ][ Export... ][ Ok ][ Cancel ][ Anply

(6) Configure SIP protocol parameters.

In the navigation tree, choose Services > Voice Service > Voice Service 1 >
Interface configuration > Interface 1 > SIP. Select SIP and enter (or select) a
proper value.

- Proxy Server: 200.200.200.200

- Home Domain: softx3000.huawei.com
(O noTe
If dual-homing is configured, Secondary Proxy Server must be set.

Add ONT ¥AS Profile x|

[ wendorip: [HwTCED11) ~r

Profile Name:  |ONT-valP

Terminal Tyme: | 245

> |5 version:

[viroozc00 ~viRODZCHIZZ W |+

= 245 Config Info.
Time
=+ Genices
= Woice Service
=+ Yoice Service 1
=k Interface Configu
= Interface 1

FarameterName

ParameterValue

[¥] Prowy Server

200.200.200.200

(V] Proxy Server Port{0~65535)

5060

¥l Secondary Froxy Server

vl Secondary Proxy Server Por(l~655060

v| Home Domain

s0fx3000 huawei.com

S48 Local Port(0~65435] 5060
RTF Registration Period{1 ~65534)is) 600
Fax 738
Register Retry Interval(1~180(s 30
FaxModel g 5 g DiS)
Usar DSCP{0~63) 0
Physical Interface
WAN Device
LAMNDevice
ALG Ahility
Security
Layer 3 Forwarding
< Il 1=l
[ mport. J[ Ewort. | [ ok J[ cancel |[ appy

(7) Configure the voice users.
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a. Inthe navigation tree, choose Services > Voice Service > Voice Service
1> Interface configuration > Interface 1> User. Select User, right-click,
and choose Add from the shortcut menu.

1 noTE

A maximum of two users can be configured on the HG8240/HG8245/HG8247.

b. Click User 1 below User and set Interface ID to 1. Click User 2 below
User and set Interface ID to 2.

[ noTE
If Interface ID is 1, port TEL1 on the ONT is bound. If Interface ID is 2, port TEL2
on the ONT is bound.
x|
Profila Name:  |QNT-volP | VendoriD: | HwWTC(2011) -
Terminal Type: | 245 v |- version: | VIRD02G00 -¥IRODZCOIZ v |-
[=F 245 Config Info. | Parameter Narme \ Parameter Yalue |
Time User index 2
i oniees
- Yoice Senice -
B Voice Senvice 1 [ Priority Enable -
= Interface Configuration
E Interface 1
SIP
H248
RTP
FaxT38
FaModem
=+ User
serl
lger 2
[=F Physical Interface
POTS 1
POTS 2
WAN Device
LAMDevice
ALG Abllity
Security
Layer 3 Forwarding
[ mpot. || Emwor. || ok J[ cancet || appy |

Click OK to complete the configuration of the new profile.

Bind the value-added service profile.

(M

@
3)

“)

In the Physical Map navigation tree on the Main Topology tab page, double-
click the target OLT, or select the target OLT, right-click, and choose NE
Explorer.

In the navigation tree, choose GPON > GPON ONU.

On the GPON ONU tab page, set the search criteria to find the GPON ONU
records.

Select an ONT from the list, right-click, and choose Bind VAS Profile from the
shortcut menu. In the dialog box that is displayed, choose the created profile, and
click OK to complete profile binding.

Configure ONT value-added services.

(M

2

On the GPON ONU tab page, select an ONT, right-click, and choose Configure
Value-Added Service from the shortcut menu.

Configure parameters of the SIP-based voice users.

1 noTE

The parameters of the SIP-based voice user must be consistent with the corresponding
configuration on the softswitch.
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a. In the navigation tree, choose Services > Voice Service > Voice Service
1 > Interface configuration > Interfacel > User > User 1. Select User
1 and set Directory Number to 88001234.

=

WIRODZCO1 -

[=+ 245 Config Info [ Parameterrame | Parametervalue |
Time
= Senices
= Voics Service Enatled i
- Voice Service 1 58001234
= Ig:ar‘face Configuratiol
g
SIP disahle
Hz24g
RTF
FaxT3g
FaxiModem
Uger

User2
Physical Interface
- AN Dievice
- LAMDevice
— ALG Ability
+- Security
~ Layer 3 Forwarding

[

b. Select SIP below User 1 and enter a proper value.
- Auth User Name: 88001234@softx3000.huawei.com
- Auth Password: iadtest1

]

HWTC(2011) -
YIRO02C01 -

= 245 Config Info.

J;T\me 880012 34@sofx3000.huawei.co
£ Services

E Vaice Service
E Voice Service 1
B Interface Configurati
= Inferface 1
SIP
H248
RTP
FaxT38
FaxiModem

User 2
- Physical Interface
AR Device

- LANDevice

— ALG Ability

- Security

- Layer 3 Forwarding

c.  Set parameters of User 2 using the same method.
- Directory Number: 88001235
- Auth User Name: 88001235@softx3000.huawei.com
- Auth Password: iadtest2
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(3) Click OK. In the dialog box that is displayed, click OK. After the device
automatically restarts, the configuration takes effect.

—--End

Result

Check whether the telephone functions properly. Connect two common telephones phone 1 and
phone 2 to two TEL ports on the ONT and test the dialing between phone 1 and phone 2. In
normal cases:

®  The caller hears the dialing tone after taking the phone off the hook.

®  When the caller dials the telephone number of the callee, the phone of the callee rings
successfully, and the caller hears the ring back tone.

® The caller and the callee communicate with each other successfully.

®  After the callee hangs up, the caller hears the busy tone.

3.2.6 Configuring GPON FITH Layer 2 Multicast Service on the
NMS

This topic describes how to configure the multicast service when an ONT is connected to an

OLT through a GPON port.
Context
For details of the data plan, see Data Plan.
Example Network
® The ONT is connected to the OLT in Layer 2 mode.
® The OLT uses IGMP proxy, which is a Layer 2 multicast protocol.
® The IGMP version of the multicast VLAN is IGMPv3.
®  Multicast programs are configured statically.
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Figure 3-5 Configuring the GPON FTTH multicast service

&=

U2000

Multicast Source

LAN Switch

OLT

Optical splitter

ONT
STB

TV

Procedure
® Add the ONT to the U2000 in profile mode.
1. Configure an MEF IP traffic profile.

(1) Choose Configuration > Access Profile Management > Traffic Profile from
the main menu.

(2) Click the MEF IP Traffic Profile tab.
(3) Right-click and choose Add Global Profile from the shortcut menu.
(4) In the dialog box that is displayed, set the parameters.

- Name: FTTx
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- CIR: 20480
- Outer Priority: 1
x

~Description Info

@ Configure the desired parameters.

@ When parameter CIR is not set, parameter CBS, parameter PIR, and parameter
FES do not need to be configured. Here, the rate is not restricted.

@ Parameter PIR must be greater than or equal to parameter CIR.

@ Parameter PES must be greater than or equal to parameter CBS.

~Profile Parameter

Marme: |F'I‘I'x i |*
i
Alias: | |
|CIR {Khitis) (6410240000} [20480 | | I unlimited
CBS {bytes) (2000-10240000): |65?360 |*
PIR iKhitis) (64-10240000): |4DQGD |*
PES (hytes) (2000-10240000): |1312T20 |*
Cuter Priarity (0-73: b =
Quter Copy Priarity: |Assign Friarity v|

Index of Quter Priority Mapping Profile:

Inner Priority (0-73: o |

Inner Gopy Prioity: [ Assian Priority -]

Index of Inner Priarity Mapping Profile:

Priotity Policy: |LocaI-Seﬂing v|
Traffic Color Mode: |co|0r—b|ind v|
Y
[ ‘bK ] [ Cancel ][ Apply ]

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from
the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.
2. Configure a DBA profile.

(1) Choose Configuration > Access Profile Management > GPON Profile from
the main menu.

(2) Click the DBA Profile tab.
(3) Right-click and choose Add Global Profile from the shortcut menu.
(4) In the dialog box that is displayed, set the parameters.

- Name: FTTx

- T-CONT type: Maximum Bandwidth

- Maximum Bandwidth: 32768
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x|
| Prafile Parameter
| Narme: [FTTx i =
Aliag: \ |
| T-CONT type: [ Maximurm Bandwicth . -

Assured Bandwidth (Khit's) {128-1235456); 128

Fixed Bandwidth (Khitfs) (128-1235456) 128
| Maximum Bandwidth (Khi's) (1 26-1235458); 32768 | =
T
Bantwidth Compensation: Mo

C

Ok |[ Cancel l[ Apply

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from
the shortcut menu.

(7) Inthe dialog box that is displayed, select the required NE(s), and click OK.
Configure a line profile.

In a line profile, a GEM port can be bound to up to eight service streams. In a GEM
port, different GEM connections need to be set up for different service streams.

In this example, the mapping between GEM ports and MDU-side services is
implemented through VLANS, and the service streams of each service are mapped to
GEM port 1. In addition, different GEM connections are set up for the management
VLAN and the VLANS for the Internet, voice, and multicast services.

(1) Choose Configuration > Access Profile Management > GPON Profile from
the main menu.
(2) Click the Line Profile tab.
(3) Right-click and choose Add Global Profile from the shortcut menu.
(4) In the dialog box that is displayed, set the parameters.
- Set Name to FTTx.
- Choose Base Info. from the navigation tree and set the parameters.
- Mapping Mode: VLAN
- Qos Mode: Priority Queue
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Add GPON Line Profile

Upstrearm FEC Switch
Mapping Mode

Gos Mode Priority Gueue
OMCC Encryption Off

- Right-click T-CONT Info. in the navigation tree and choose ADD T-
CONT from the shortcut menu. In the dialog box that is displayed, set the
parameters.

- T-CONT Index: 1
- DBA Profile: FTTx

Add GPON Line Profile

Caonfiguration
Base Info
Line
li; Ethernet port binding group|| |5
T.CO 5

- Right-click T-CONT1 in the navigation tree and choose Add GEM Port
from the shortcut menu. In the dialog box that is displayed, set the parameters.

- GEM Port Index: 1
- Priority Queue: 1
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hdd GPOF Line Profile

Configuration
Base Info
Line
Ethernet port binding aroup)
T-CONT Infa.

GEM Port

- Right-click GEM Portl in the navigation tree and choose Add GEM

Connection from the shortcut menu. In the dialog box that is displayed, set
the parameter.

- GEM Connection Index: 0 (this parameter is set to 0 automatically)

- VLAN ID: 10 (Internet access user-side VLAN ID)

hdd GPOF Line Profile

ADD GEN Connection
Confiquration
£ Ease Info.
Line
£ Ethernet port binding gro
T-COMT Info.

g T-CONTD
T-CONT1
| =

[ o |

- Right-click GEM Portl in the navigation tree and choose Add GEM

Connection from the shortcut menu. In the dialog box that is displayed, set
the parameter.

- GEM Connection Index: 1 (this parameter is set to 1 automatically)
- VLAN ID: 20 (Voice user-side VLAN ID)
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=]
Name: [FTTx |+ Alias | |
ADD GEN Connection x|
Configuration — | GEM Connection Parameters
Base Info
= Line .
Ethernet port hinding gro CEn PR Y B
= T-CONT Infa. 5 B
RO GEM Connection Index(0-7): [0
= T-CONT1
o= o LIEW VLAN ID{1-4094): [20 | |
ADD GEM Connection
DEL GEM Port Priotity: hd
Port Type >
Part ID(1-8)
BindGroup ID >
CAR Profile (]
<I T ] BIfl—
[ Ok ] [ Cancel ][ Apply l

- Right-click GEM Portl in the navigation tree and choose Add GEM
Connection from the shortcut menu. In the dialog box that is displayed, set
the parameter.

- GEM Connection Index: 2 (this parameter is set to 2 automatically)
- VLAN ID: 30 (Multicast user-side VLAN ID)

4
Name: |[FTTx |« alias | |
ADD GEN Connection x|
Configuration — | GEM Caonnection Parameters
Base Info.
= Line )
e 0 79 GEM Port Index(0-1023): 1
== T-COMNT Info
T-CONTO GEM Connection Index(0-73: |0 B
= T-CONT1
e WLAN IDi1-4094): |3U
ADD GEM Connection
DEL GEM Fort Prioriy: [ -
Port Type ,7 _vl
PO ID{1-8) ]
BindGroup ID ,7'
CAR Profile E]
o ———l|_
Ok ] [ Cancel ] [ Apply ]

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from
the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.
Configure a service profile.
The service profile type should be consistent with the actual ONT type. The HG8240

and HG8245 each have four ETH ports and two POTS ports. The HG8247 has four
ETH ports, two POTS ports, and one CATV port.

(1) Choose Configuration > Access Profile Management > GPON Profile from
the main menu.

(2) Click the Service Profile tab.
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(3) Right-click and choose Add Global Profile from the shortcut menu.
(4) In the dialog box that is displayed, set the parameters.
- Set Name to FTTx.
- Choose Base Info. from the navigation tree and set the parameters.
- Number of Pots Ports: 2
- Number of ETH Ports: 4

x|
‘Name. |F'I'I'x | |* Alias: | |
Configuration MName Valug

I2]

Murnber of Pots Parts(0-8) |2 |
Mumber of IPhost Ports 1
Murnber of ETH Ports{0-8) 4 |
Mumber of TOM Ports(0-8) (0
TOM Port Type T1

Service Type of TOM Port TOMoverGE
Murnber of MOCA Ports{0-8) (0
Mumber of CATY Portsi0-8) (0
MAC Address Learning Swit... |ON
Transparent Transmission ... |OFF

UNI Port

Multicast Mode Lncancern

Multicast forward mode Lintag
Multicast forward YVLAN(1-40..
Upstream IGMP packet forw... |Unconcern

Upstrearn IGMP packet forw.
Upstream IGMP Packet For... E]

[ QK ][ Cancel ][ Apply ]

- Choose UNI Port from the navigation tree. In the window that is displayed,
right-click the record where Port Type is set to ETH and Port ID is set to
1, and choose UNI Port Configuration Properties from the shortcut menu.
In the dialog box that is displayed, set the parameters.

- In the dialog box that is displayed, right-click and choose Add, and
configure the parameters of VLAN switch.

- Service Type: Translation
- S-VLAN: 10 (Internet access user-side VLAN ID)
- C-VLAN: 10 (Internet access user-side VLAN ID)

Add YLAN Switch x|

Senvice Type: |Trans|atinn w7 |*

‘ SFYLAN(D-4085) |10 | |

S-Priority(0-7); | |

C-YLARD-4095): |10 i untagoed

C-Priofity(0-7): | |

C-Encap: | "’|

[ Ok H Cancel ]

- Choose UNI Port from the navigation tree. In the window that is displayed,
right-click the record where Port Type is set to ETH and Port ID is set to
3, and choose UNI Port Configuration Properties from the shortcut menu.
In the dialog box that is displayed, set the parameters.
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(6)

(7

- In the dialog box that is displayed, right-click and choose Add, and
configure the parameters of VLAN switch.

- Service Type: Translation
- S-VLAN: 30 (Multicast user-side VLAN ID)
- C-VLAN: 30 (Multicast user-side VLAN ID)

Add YLAN Switch x|

Service Type: |Tran5|atinn bt |*

S-WLAN(D-4095); |30 |

S-Priority(0-7); | |

C-YLAN(D-4085) |30 | | untagged

C-Priorty(0-7): | |

C-Encap: | v|

[ Ok ][ Cancel ]

Click OK.

In the information list, right-click the record and choose Download to NE from
the shortcut menu.

In the dialog box that is displayed, select the required NE(s), and click OK.

5.  Confirm the ONT.

(M

2

3

“)

®)

In the Main Topology, double-click the required OLT in the Physical Root
navigation tree; or right-click the required OLT and choose NE Explorer from
the shortcut menu.

Choose GPON > GPON UNI Port from the navigation tree.

On the GPON UNI Port tab page, set the filter criteria to display the required
GPON UNI ports.

In the information list, right-click GPON UNI port 0/2/1 and choose Enable
ONU Auto Find from the shortcut menu.

Click the Auto-Discovered ONU Info tab in the lower pane, right-click the ONU
with SN 32303131B39FD641, and then choose Confirm ONU from the shortcut
menu.

- Name: ONT
- ONUID: 0
- ONU Type: ONT

On the Basic Parameters tab page, set the parameters.

- Line Profile: FTTx (click =) next to Line Profile and select the line profile
named FTTx in the dialog box that is displayed)

- Service Profile: FTTx (click E] next to Service Profile and select the
service profile named FTTX in the dialog box that is displayed)

- Authentication Mode: SN
- Terminal Type: 245
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- Software Version: VIR002CO00 (or VIR002CO01)

x|
Afiliated Port | 0r2i1 © Splitter [~
Name [onT = Alas: ]
ONUID(-127: [JAutoAssign [0 [+ spiterortiDg-tzey 1|
OMUTyps: | oONT v
Basic Parameters _ Metwaork Management Channel Parameter
Line Profile: FTTx E]* Service Profile: FTTx E]*
Alarm Profile: [..] OMU VAS Prafile: [..)
Cptic Alarm Profile: E]
Authentication Info
Authentication Mode: | SN | I;;%Ej%ts?.ma”ﬂ" Ma Limit P
S; |serrearriasszam | Password: -
OKU Type
werdor ID HTC(a011) ~|  TeminalType: 245 [+]

Software Version: [v1R002C00 |

|_I Locate to ONU list after operation succeeds

Y
[ ok ][ cancel [ appw

(6) Click OK.
Configure the multicast service.
The prerequisite for performing operations in the navigation tree is to navigate to the NE
Explorer of the OLT. To navigate to the NE Explorer of the OLT, do as follows: In the

Main Topology, double-click the required OLT in the Physical Root navigation tree; or
right-click the required OLT and choose NE Explorer from the shortcut menu.

1. Configuring the Information About the ETH Port of a GPON ONU

(1) Choose GPON > GPON ONU from the navigation tree.

(2) Onthe GPON ONU tab page, set the filter criteria to display the required GPON
ONUs.

(3) Inthe information list, right-click the ONT record where Frame, Slot, Port, and
ONU ID are set to 0, 2, 1, and 0 respectively and click the The Ont's UNI Port
Info tab in the lower pane.

(4) On the The Ont's UNI Port Info tab page, right-click the record where UNI
Type is set to ETH and UNI ID is set to 3, and choose Modifyfrom the shortcut
menu.

(5) In the dialog box that is displayed, set Default VLAN ID to 30.
(6) Click OK.
2. Configure a service VLAN on the OLT side.

A service VLAN is the VLAN used for the multicast service.

(1) Choose VLAN from the navigation tree.
(2) On the VLAN tab page, right-click and choose Add from the shortcut menu.
(3) In the dialog box that is displayed, set the parameters.

- VLAN ID: 1000

- Type: Smart VLAN
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3.

Add VLAN

% Zonfigure VLAN

[WLAN ID{1-4085). [1000

Name [vLanio_1000

Alias |

Tyne: | Smart wLan

Adtribute: |Cnmmnn

WLAN Priarity

|Uncnnﬂgured

Y

[ Bax |

=

et |

[ oone |

Cancel

]

(4) Click Next. Click the Upstream Port tab and add upstream port 0/19/0 as the
upstream port of the VLAN.

x|

E) Base Info
T Configure YLAN

SubPort L3 Interface

Extended Info

= Eil Physical Port List

£ il SubPort List

= (il Frame:0 B (il Frame:0
a Slol09 B am Siot19
£ am Slot19 Wl
@ Port. 01
@ 5lol:20
e
s

Back ] [

=
o
5

Cancel

(5) Click Done.

Add a service virtual port on the OLT side.

(M

click the ServicePort tab in the lower pane.

2
3

- Name:IGMP

- Connection Type: LAN-GPON (when the physical port is a GPON port) or
LAN-EPON (when the physical port is an EPON port)

- Interface Selection: 0/2/1/0/0 (when the connection type is LAN-GPON) or

0/2/1/0 (when the connection type is LAN-EPON)

- Vlan ID: 1000 (SVLAN ID)
- Service Type: Multi-Service VLAN
- User VLAN: 30 (CVLAN ID)

In the dialog box that is displayed, set the parameters.

On the VLAN tab page, select the record where VLAN ID is set to 1000 and

In the information list, right-click and choose Add from the shortcut menu.

- Keep the upstream and downstream settings the same: selected
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- Upstream Traffic Name: ip-traffic-table 6 (it is recommended that you use
the default profile ip-traffic-table 6 because the OLT does not limit the rates
of service streams)

[Add Service Port

== p—

[T — ECT——
—

in-traffic-table_f (]

(4) Click OK.
4.  Add a multicast VLAN on the OLT side.
(1) Choose Multicast > Multicast VLAN from the navigation tree.

(2) On the Multicast VLAN tab page, set the filter criteria to display the required
multicast VLANS.

(3) In the information list, right-click and choose Add from the shortcut menu.
(4) In the dialog box that is displayed, set the parameters.

- IGMP Version: IGMP V3

- Work Mode: igmp_proxy

- VLAN ID: 1000

Add Multicast VLAN

Multicast -
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Add Multicast VLAN

Add Bulticast YLAN

YLANID_1 Srart YLAN

commaon

WLANID_&1 Srnart VLAMN

Caommaon

YLANID_100 Srart YLAN

Commaon

WLAMID_111 Srrart VLAN

Camman

YLANID_200 Srart YLAN

Commaon

LANID_230 Srmart YLAN

Camman

YLANID_501 Srnart YLAN

Smart VLAMN

Qin

Qing

WLAMID_12.. Smart ¥LAN

Stacking

WLANID_ 34 Srnart VLAMN

(5) Click Finish.

Caommaon

5. Add a virtual upstream port for the multicast service on the OLT side.

(1) Choose Multicast > Virtual Uplink Port from the navigation tree.

(2) Onthe Virtual Uplink Port tab page, set the filter criteria to display the required

virtual upstream ports.

(3) In the information list, right-click and choose Add from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.

- VLAN ID: 1000
- Frame: 0

- Slot: 19

- Port: 0
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Add Virtual Uplink Port

bl ]
ol |
] ]

ok J{ cancel J[_nuy |

Click Done.

Configure a program profile on the OLT side.

(M

2

3)
4

)
(6)

Choose Configuration > Access Profile Management > IGMP Profile from
the main menu.

Click the Program Profile tab, and select the required device type from the
Device Type drop-down list.

Right-click and choose Add Global Profile from the shortcut menu.
In the dialog box that is displayed, set the parameters.

- Name: programl

- Start IP Address: 224.0.1.1 (IP address of the multicast program)

- End IP Address: 224.0.1.1

- Source IP Address: 10.10.10.20 (IP address of the multicast server)
- Preview Profile: 0 (the default value)

Add Program Profile

prograrm’

2240 0 1
7

010020 |

——

[_ok [ cancel J[_soav ]

Click OK.

In the information list, right-click the record and choose Download to NE from
the shortcut menu.
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(7) Inthe dialog box that is displayed, select the required OLT and click Next. Then,
set VLAN ID to 1000.

(8) Click OK.

Configure a multicast user on the OLT side.

To enable user authentication, select Enable Authorization. To add a rights profile
and apply it to NEs, choose Configuration > Access Profile Management > IGMP
Profile from the main menu and click the Right Profile tab.

(1) Choose Multicast > Multicast User from the navigation tree.

(2) In the information list, right-click and choose Add from the shortcut menu.

(3) In the dialog box that is displayed, set the parameters.
- Alias: IGMPUserA
- Unlimited Band Width: selected

- Select Service Port: service virtual port named IGMP

x|

[-Select Devi

Device Name: |10.71.227.35

L

[Parameter

Name:

Max. Programs NO.(1-32)

Quick Leave Mode:

User Max Band WidthikKhbitis)
(D-4204067204):

0_2 1_0_0Diuservian/30

g + [v] Enahle Log Switch
mac-hased ¥ | [ Enable Authorization

Alias:

IGMPUsgrA

[v] Unlirited Band Width | [v] Receive Global-Leave

| Belect Service Part

[ 14

I " Find | Moz, Totalz

‘ Mame | Alias ~

cannection Type -~ | Interface Infor... | Service Type -~ ‘Semce ParalUpstream Traffic Namq‘

] 2]

I

Finish

I

Cancel ]

(4) Click Finish.

)

Select the multicast user, click the User Multicast VLAN tab in the lower pane,

right-click, and then choose Add from the shortcut menu.

(6)

In the dialog box that is displayed, select the record where Multicast VLAN

ID is set to 1000 and click OK.
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Add Multicast VLAN to user ll
| Select Multicast YVLAN

ease input query conditio | [ Find. | Mo.2Total:2
| Name [ Alias [ MulticastvLar 1D I IGMP Version [

LSS A dd Murticast VLAN x| v_off

Total: 1, Succesdsd : 1, Failed : 0

100%

| Details << |l Close

Mo, \ Device Name_ | Marme | Resut \ Failure Cause
[1071.227.35  [iGMPVian_1000 |succeeded |-

< Il 1>

<l I J 3

[ ok [ cancel ][ appy |

—--End

Result

The user can watch program1 on TV.

3.2.7 Configuring GPON FITH Layer 3 Bridge Multicast Service on
the NMS

This topic describes how to configure the multicast service when an ONT is connected to an

OLT through a GPON port.
Prerequisite
The OLT must be added to the U2000.
Example Network
® The ONT is connected to the OLT in Layer 3 bridge mode.
® The OLT uses IGMP proxy, which is a Layer 2 multicast protocol.
® The IGMP version of the multicast VLAN is IGMPv3.
®  Multicast programs are configured statically.
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Figure 3-6 Configuring the GPON FTTH multicast service

&=

U2000

Multicast Source

LAN Switch

OLT

Optical splitter

ONT
STB

TV

Procedure
® Add the ONT to the U2000 in profile mode.
1. Configure an MEF IP traffic profile.

(1) Choose Configuration > Access Profile Management > Traffic Profile from
the main menu.

(2) Click the MEF IP Traffic Profile tab.
(3) Right-click and choose Add Global Profile from the shortcut menu.
(4) In the dialog box that is displayed, set the parameters.

- Name: FTTx
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- CIR: 20480
- Outer Priority: 1
x

~Description Info

@ Configure the desired parameters.

@ When parameter CIR is not set, parameter CBS, parameter PIR, and parameter
FES do not need to be configured. Here, the rate is not restricted.

@ Parameter PIR must be greater than or equal to parameter CIR.

@ Parameter PES must be greater than or equal to parameter CBS.

~Profile Parameter

Marme: |F'I‘I'x i |*
i
Alias: | |
|CIR {Khitis) (6410240000} [20480 | | I unlimited
CBS {bytes) (2000-10240000): |65?360 |*
PIR iKhitis) (64-10240000): |4DQGD |*
PES (hytes) (2000-10240000): |1312T20 |*
Cuter Priarity (0-73: b =
Quter Copy Priarity: |Assign Friarity v|

Index of Quter Priority Mapping Profile:

Inner Priority (0-73: o |

Inner Gopy Prioity: [ Assian Priority -]

Index of Inner Priarity Mapping Profile:

Priotity Policy: |LocaI-Seﬂing v|
Traffic Color Mode: |co|0r—b|ind v|
Y
[ ‘bK ] [ Cancel ][ Apply ]

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from
the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.
2. Configure a DBA profile.

(1) Choose Configuration > Access Profile Management > GPON Profile from
the main menu.

(2) Click the DBA Profile tab.
(3) Right-click and choose Add Global Profile from the shortcut menu.
(4) In the dialog box that is displayed, set the parameters.

- Name: FTTx

- T-CONT type: Maximum Bandwidth

- Maximum Bandwidth: 32768
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| Prafile Parameter
| Narme: [FTTx i =
Aliag: \ |
| T-CONT type: [ Maximurm Bandwicth . -

Assured Bandwidth (Khit's) {128-1235456); 128

Fixed Bandwidth (Khitfs) (128-1235456) 128
| Maximum Bandwidth (Khi's) (1 26-1235458); 32768 | =
T
Bantwidth Compensation: Mo

C

Ok |[ Cancel l[ Apply

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from
the shortcut menu.

(7) Inthe dialog box that is displayed, select the required NE(s), and click OK.
3. Configure a line profile.

In a line profile, a GEM port can be bound to up to eight service streams. In a GEM
port, different GEM connections need to be set up for different service streams.

In this example, the mapping between GEM ports and MDU-side services is
implemented through VLANS, and the service streams of each service are mapped to
GEM port 1. In addition, different GEM connections are set up for the management
VLAN and the VLANS for the Internet, voice, and multicast services.

(1) Choose Configuration > Access Profile Management > GPON Profile from
the main menu.
(2) Click the Line Profile tab.
(3) Right-click and choose Add Global Profile from the shortcut menu.
(4) In the dialog box that is displayed, set the parameters.
- Set Name to FTTx.
- Choose Base Info. from the navigation tree and set the parameters.
- Mapping Mode: VLAN
- Qos Mode: Priority Queue
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Add GPON Line Profile

Upstrearm FEC Switch
Mapping Mode

Gos Mode Priority Gueue
OMCC Encryption Off

- Right-click T-CONT Info. in the navigation tree and choose ADD T-
CONT from the shortcut menu. In the dialog box that is displayed, set the
parameters.

- T-CONT Index: 1
- DBA Profile: FTTx

Add GPON Line Profile

Caonfiguration
Base Info
Line
li; Ethernet port binding group|| |5
T.CO 5

- Right-click T-CONT1 in the navigation tree and choose Add GEM Port
from the shortcut menu. In the dialog box that is displayed, set the parameters.

- GEM Port Index: 1
- Priority Queue: 1
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hdd GPOF Line Profile

Configuration
Base Info
Line
Ethernet port binding aroup)
T-CONT Infa.

GEM Port

- Right-click GEM Portl in the navigation tree and choose Add GEM

Connection from the shortcut menu. In the dialog box that is displayed, set
the parameter.

- GEM Connection Index: 0 (this parameter is set to 0 automatically)

- VLAN ID: 10 (Internet access user-side VLAN ID)

hdd GPOF Line Profile

ADD GEN Connection
Confiquration
£ Ease Info.
Line
£ Ethernet port binding gro
T-COMT Info.

g T-CONTD
T-CONT1
| =

[ o |

- Right-click GEM Portl in the navigation tree and choose Add GEM

Connection from the shortcut menu. In the dialog box that is displayed, set
the parameter.

- GEM Connection Index: 1 (this parameter is set to 1 automatically)
- VLAN ID: 20 (Voice user-side VLAN ID)
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)
(6)

(7

=]
Name: [FTTx |+ Alias | |
ADD GEN Connection x|
Configuration — | GEM Connection Parameters
Base Info
= Line .
Ethernet port hinding gro CEn PR Y B
= T-CONT Infa. 5 B
RO GEM Connection Index(0-7): [0
= T-CONT1
o= o LIEW VLAN ID{1-4094): [20 | |
ADD GEM Connection
DEL GEM Port Priotity: hd
Port Type >
Part ID(1-8)
BindGroup ID >
CAR Profile (]
<I T ] BIfl—
[ Ok ] [ Cancel ][ Apply l

- Right-click GEM Portl in the navigation tree and choose Add GEM
Connection from the shortcut menu. In the dialog box that is displayed, set

the parameter.

- GEM Connection Index: 2 (this parameter is set to 2 automatically)
- VLAN ID: 30 (Multicast user-side VLAN ID)

4
Name: |[FTTx |« alias | |
ADD GEN Connection x|
Configuration — | GEM Caonnection Parameters
Base Info.
= Line )
e 0 79 GEM Port Index(0-1023): 1
== T-COMNT Info
T-CONTO GEM Connection Index(0-73: |0 B
= T-CONT1
e WLAN IDi1-4094): |3U
ADD GEM Connection
DEL GEM Fort Prioriy: [ -
Port Type ,7 _vl
PO ID{1-8) ]
BindGroup ID ,7'
CAR Profile E]
o ———l|_
Ok ] [ Cancel ] [ Apply ]

Click OK.

In the information list, right-click the record and choose Download to NE from

the shortcut menu.

In the dialog box that is displayed, select the required NE(s), and click OK.

Configure a service profile.

The service profile type should be consistent with the actual ONT type. The HG8240
and HG8245 each have four ETH ports and two POTS ports. The HG8247 has four
ETH ports, two POTS ports, and one CATV port.

(1) Choose Configuration > Access Profile Management > GPON Profile from

the main menu.

(2) Click the Service Profile tab.
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3)
“)

)
(6)

(7

Right-click and choose Add Global Profile from the shortcut menu.
In the dialog box that is displayed, set the parameters.
- Set Name to FTTx.
- Choose Base Info. from the navigation tree and set the parameters.
- Number of Pots Ports: 2
- Number of ETH Ports: 4

Add GPON Service Profile x|
‘Name. |F'I'I'x | |* Alias: | |
Configuration Narme value

I>]

Base Info Mumber of Pots Ports(0-8) |2 ‘
MNumber of IPhost Ports 1
Mumber of ETH Ports{0-8) 4 |
MNumber of TDM Parts(0-8) 0
TOM Port Type T1

Service Type of TOM Part TDMoverGEM
MNumher of MOCA Ports(0-8) |0
MNumber of CATY Ports{0-8) (0
MAC Address Learning Swit... |OM
Transparent Transmission ... |OFF

UNI Port

Multicast Mode Uncancern
Multicast forward mode Untag

Multicast fonward YLAR(1-40..
Upstrearn IGMP packet forw... |Unconcem
Upstream IGMP packet far...
Unstrearm |GMP Packet Far... .

oKk || cancel || apol

Click OK.

In the information list, right-click the record and choose Download to NE from
the shortcut menu.

In the dialog box that is displayed, select the required NE(s), and click OK.

Confirm the ONT.

(M

2

3)

“)

)

In the Main Topology, double-click the required OLT in the Physical Root
navigation tree; or right-click the required OLT and choose NE Explorer from
the shortcut menu.

Choose GPON > GPON UNI Port from the navigation tree.

On the GPON UNI Port tab page, set the filter criteria to display the required
GPON UNI ports.

In the information list, right-click GPON UNI port 0/2/1 and choose Enable
ONU Auto Find from the shortcut menu.

Click the Auto-Discovered ONU Info tab in the lower pane, right-click the ONU
with SN 32303131B39FD641, and then choose Confirm ONU from the shortcut
menu.

- Name: ONT
- ONUID: 0
- ONU Type: ONT

- On the Basic Parameters tab page, set the parameters.

- Line Profile: FTTx (click [-Jnext to Line Profile and select the line profile
named FTTx in the dialog box that is displayed)
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- Service Profile: FTTx (click (] next to Service Profile and select the
service profile named FTTx in the dialog box that is displayed)

- Authentication Mode: SN

- Terminal Type: 245

- Software Version: VIR002C00 (or VIR002CO01)

x|
Affliated Port | 0/2/1 © Splitier [ =]
Hame [onT [+ aas: ]
ONUID@-127: [JAutoassign [0 |- SpiferPortipg-128x 1|

ONU Type: [onr - =

Easic Parameters

Line Profile: FTTx [..]F
Alarm Profile: E]
Optic Alarm Profile: [..]
Authentication Info
Authentication Mode: | SN |
SM HE77EETT14852901
QMU Type
werdor ID HATC{2011) ~]|

Software Version: M1R002C00 ﬂ

MNetwark Managerent Channel Parameters

Semice Prafile: |7 TTx [.Jr
ONU VAS Profile: [.]
Timeout Duration .

188y Mo Limit
Password ™
Terminal Type: 245 Ad

[T Locate to ONU list after operation succeeds

(6) Click OK.

Configure the multicast service.

The prerequisite for performing operations in the navigation tree is to navigate to the NE
Explorer of the OLT. To navigate to the NE Explorer of the OLT, do as follows: In the
Main Topology, double-click the required OLT in the Physical Root navigation tree; or
right-click the required OLT and choose NE Explorer from the shortcut menu.

1. Configure a service VLAN on the OLT side.

A service VLAN is the VLAN used for the multicast service.

(1) Choose VLAN from the navigation tree.
(2) On the VLAN tab page, right-click and choose Add from the shortcut menu.

(3) In the dialog box that is displayed, set the parameters.

- VLAN ID: 1000
- Type: Smart VLAN
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2.

Add VLAN

% Zonfigure VLAN

[WLAN ID{1-4085). [1000

Name [vLanio_1000

Alias |

Tyne: | Smart wLan

Adtribute: |Cnmmnn

WLAN Priarity

|Uncnnﬂgured

Y

[ Bax |

=

et |

[ oone |

Cancel

]

(4) Click Next. Click the Upstream Port tab and add upstream port 0/19/0 as the
upstream port of the VLAN.

x|

E) Base Info
T Configure YLAN

SubPort L3 Interface

Extended Info

= Eil Physical Port List

£ il SubPort List

= (il Frame:0 B (il Frame:0
a Slol09 B am Siot19
£ am Slot19 Wl
@ Port. 01
@ 5lol:20
e
s

Back ] [

=
o
5

Cancel

(5) Click Done.

Add a service virtual port on the OLT side.

(M

click the ServicePort tab in the lower pane.

2
3

- Name:IGMP

- Connection Type: LAN-GPON (when the physical port is a GPON port) or
LAN-EPON (when the physical port is an EPON port)

- Interface Selection: 0/2/1/0/0 (when the connection type is LAN-GPON) or

0/2/1/0 (when the connection type is LAN-EPON)

- Vlan ID: 1000 (SVLAN ID)
- Service Type: Multi-Service VLAN
- User VLAN: 30 (CVLAN ID)

In the dialog box that is displayed, set the parameters.

On the VLAN tab page, select the record where VLAN ID is set to 1000 and

In the information list, right-click and choose Add from the shortcut menu.

- Keep the upstream and downstream settings the same: selected
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- Upstream Traffic Name: ip-traffic-table 6 (it is recommended that you use
the default profile ip-traffic-table 6 because the OLT does not limit the rates
of service streams)

[Add Service Port

== p—

[T — ECT——
—

in-traffic-table_f (]

(4) Click OK.
3. Add a multicast VLAN on the OLT side.
(1) Choose Multicast > Multicast VLAN from the navigation tree.

(2) On the Multicast VLAN tab page, set the filter criteria to display the required
multicast VLANS.

(3) In the information list, right-click and choose Add from the shortcut menu.
(4) In the dialog box that is displayed, set the parameters.

- IGMP Version: IGMP V3

- Work Mode: igmp_proxy

- VLAN ID: 1000

Add Multicast VLAN

Multicast -
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Add Multicast VLAN

Add Bulticast YLAN

YLANID_1 Srart YLAN

commaon

WLANID_&1 Srnart VLAMN

Caommaon

YLANID_100 Srart YLAN

Commaon

WLAMID_111 Srrart VLAN

Camman

YLANID_200 Srart YLAN

Commaon

LANID_230 Srmart YLAN

Camman

YLANID_501 Srnart YLAN

Smart VLAMN

Qin

Qing

WLAMID_12.. Smart ¥LAN

Stacking

WLANID_ 34 Srnart VLAMN

(5) Click Finish.

Caommaon

4. Add a virtual upstream port for the multicast service on the OLT side.

(1) Choose Multicast > Virtual Uplink Port from the navigation tree.

(2) Onthe Virtual Uplink Port tab page, set the filter criteria to display the required

virtual upstream ports.

(3) In the information list, right-click and choose Add from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.

- VLAN ID: 1000
- Frame: 0

- Slot: 19

- Port: 0
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Add Virtual Uplink Port

bl ]
ol |
] ]

ok J{ cancel J[_nuy |

Click Done.

Configure a program profile on the OLT side.

(M

2

3)
4

)
(6)

Choose Configuration > Access Profile Management > IGMP Profile from
the main menu.

Click the Program Profile tab, and select the required device type from the
Device Type drop-down list.

Right-click and choose Add Global Profile from the shortcut menu.
In the dialog box that is displayed, set the parameters.

- Name: programl

- Start IP Address: 224.0.1.1 (IP address of the multicast program)

- End IP Address: 224.0.1.1

- Source IP Address: 10.10.10.20 (IP address of the multicast server)
- Preview Profile: 0 (the default value)

Add Program Profile

prograrm’

2240 0 1
7

010020 |

——

[_ok [ cancel J[_soav ]

Click OK.

In the information list, right-click the record and choose Download to NE from
the shortcut menu.
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(7) Inthe dialog box that is displayed, select the required OLT and click Next. Then,
set VLAN ID to 1000.

(8) Click OK.

Configure a multicast user on the OLT side.

To enable user authentication, select Enable Authorization. To add a rights profile
and apply it to NEs, choose Configuration > Access Profile Management > IGMP
Profile from the main menu and click the Right Profile tab.

(1) Choose Multicast > Multicast User from the navigation tree.

(2) In the information list, right-click and choose Add from the shortcut menu.

(3) In the dialog box that is displayed, set the parameters.
- Alias: IGMPUserA
- Unlimited Band Width: selected

- Select Service Port: service virtual port named IGMP

x|

[-Select Devi

Device Name: |10.71.227.35

L

[Parameter

Name:

Max. Programs NO.(1-32)

Quick Leave Mode:

User Max Band WidthikKhbitis)
(D-4204067204):

0_2 1_0_0Diuservian/30

g + [v] Enahle Log Switch
mac-hased ¥ | [ Enable Authorization

Alias:

IGMPUsgrA

[v] Unlirited Band Width | [v] Receive Global-Leave

| Belect Service Part

[ 14

I " Find | Moz, Totalz

‘ Mame | Alias ~

cannection Type -~ | Interface Infor... | Service Type -~ ‘Semce ParalUpstream Traffic Namq‘

] 2]

I

Finish

I

Cancel ]

(4) Click Finish.

)

Select the multicast user, click the User Multicast VLAN tab in the lower pane,

right-click, and then choose Add from the shortcut menu.

(6)

In the dialog box that is displayed, select the record where Multicast VLAN

ID is set to 1000 and click OK.
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Add Multicast VLAN to user

m Add Multicast VLAN

igmp_|

100%

o= ) [ cose

[Mo.| DeviceMame | MWame | Resut | Failure Cause |
" arzars Jwrvin 10 Jowreoded

Configure the value-added service profile of the ONT.

O

@

3)

From the main menu, choose Configuration > Access Profile Management >
ONT VAS Profile.

On the ONT VAS Profile tab page, right-click, and choose Add from the shortcut
menu.

In the dialog box that is displayed, set relevant parameters.
- Profile Name: ONT-IPTV
- Vendor ID: HWTC(2011)
- Terminal Type: 245
- Version: VIR002C00-V1R002C01

Add ONT VAS Profile x|

ONT-IPTY HWTC(2011) -
245 hd YIR0D02CO0 ~VIROO2CO1Zz W

= 245 Config Infa.

Security
Layer 3 Forwarding

(4) Configure the working mode of a LAN port.

In the navigation tree, choose LANDevice > LAN Interface 1 > LAN
Interface > LAN Ethernet Configuration 3. Sclect LAN Ethernet
Configuration 3 and set LAN Port twothree-port enable to enable (Indicating
that LAN 3 works in the Layer 3 mode).
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® [f LAN Port two three-port enable is disable, the LAN port works in the Layer 2
mode.
® [fLAN Port two three-port enable is enable, the LAN port works in the Layer 3
mode.
LAN Port two three-port enable is defaulted to disable.
x|
Profile Name: | ONT-IPTY |- vendoriD: |HwTCe2011) -
Terminal Type: | 245 v | version:  [viR0D2CO0-VIRDOZCO1Z v |
(= 245 Config Info. [ Parameter Name [_Parametervalus |
Time LAN Ethermet Configuration i... |2

Services
it Device
= LAMD evice
[=1- LAM Interface 1
= LAM Intetface
LAN Ethernet Canfiguration 1
LAN Ethernet Conflguration 2

LAN port two three-port enable [enable

LA Ethernet Configuration 3
LAN Ethernet Configuration 4
LAN-side global configuration
ALG Ahility
Security
Layer 3 Forwarding

[ Import H Export. ][ Ok H Cancel ][ Apply

(5) Configure parameters of a WAN port.

a. In the navigation tree, choose WAN Device > WAN Device 1 > WAN
Connection. Select WAN Connection, right-click, and choose Add IP
Connection from the shortcut menu.

b. Select WAN IP Interface 1 and enter (or select) a proper value.
- WAN Interface Name: ONT-IPTV
- WAN Enable: enable
- Connection Type: IP_Bridged

- VLANID: 30 (The VLAN ID of the ONT must be the same as the user-
side VLAN ID configured on the OLT.)

- Priority: 4
- MultiCast VLAN ID: 1000 (The multicast VLAN ID of the ONT must
be the same as the multicast VLAN ID configured on the OLT.)
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——End

Add DT ¥AS Frofile

Profile Name: — |ONT-IPTV

|

[ vendoriD: [ HwWTC(2011)

-]

Terminal Type |245

= |* ersionn | VIRD0ZCOO0 ~¥IRODZCO1Z

- |

[=F 245 Config Info
Time
Senices
VAR Device
= WWAN Device 1
[=F WA Connection
EFYWAN Connection 1

gt

LANDevice

ALG Ability
Security

Layer 3 Forwarding

=-WWAN IP Interface

Parameter Mame Parameter Yalue
AR IP interface index 1
WWAR Interface Marme ONT-IPTV
AR Enable enable =4
Connection Type IP_Bridged A
MNATEnahled digahle
(v Wian D1 ~4094) kil
[v| Priatity(0~7) 4
MultiCast VLAN(1~4094) 1000
Addressing Type Static
Service Type INTERMET
DhS Enabled enahle
OME Server
OptionB0 Yender Class ID

[ import.. [

Epot.. | [ ok |[ cancet |[  appw

|

c. Select LAN&WANBindNode below WAN IP Interface 1

Enabled to enable for binding LAN3 to the WAN port.

|
Profile Mame |0NT—IF'TV ‘* Yendor I ‘ HWTC(2011) - |*
Terminal Type | 245 v |- version: \\MRDDQCUD ~¥IRD0ZCOIZ v |*
[=F 245 Config Info. Parameter Name Parameter Yalue
Time LAN1 Enabled disable v
Services " -
B B LAN2 Enabled disable
= WA Device 1 L -
El- WAk Cannection LAN4 Enahled disable v
= LAY COEE i SSID1 Enabled disable -
WA IP Interface -
1 Witk IP Interface 1 SEIDZ Enabled disahle B
Eind 25103 Enabled disable v
LANDevice 55104 Enabled disable v
ALG Ability
Security
Layer 3 Forwarding
[ mpot.. || Emon. || ok J[ cancet || appy |

and set LAN3

(6) Click OK to complete the configuration of the new profile.

Bind the value-added service profile.

(M

@
3

“)

In the Physical Map navigation tree on the Main Topology tab page, double-
click the target OLT, or select the target OLT, right-click, and choose NE

Explorer.

In the navigation tree, choose GPON > GPON ONU.
On the GPON ONU tab page, set the search criteria to find the GPON ONU

records.

Select an ONT from the list, right-click, and choose Bind VAS Profile from the
shortcut menu. In the dialog box that is displayed, choose the created profile, and
click OK to complete profile binding.
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Result

The user can watch program1 on TV.

3.3 Configuration by Using OLT Commands

This topic describes how to configure the Internet access service, VolP service and IPTV service
by using OLT commands.

3.3.1 Data Plan

This topic plans the data in a unified manner for connecting to the OLT in the FTTH GPON
access mode for various example networks. The subsequent examples are configured based on
the following data plan.

3.3.2 Configuring the GPON FTTH Layer 2 Internet Access Service on the OLT CLI
The OLT is connected to the remote ONT through a GPON port to provide users with the high-
speed Internet access service.

3.3.3 Configuring the GPON FTTH Layer 3 Internet Access Service on the OLT CLI
The OLT is connected to the remote ONT through a GPON port to provide users with the high-
speed Internet access service.

3.3.4 Configuring the GPON FTTH VolIP Service (H.248-based) on the OLT CLI
The OLT is connected to the remote ONT through a GPON port to provide users with the IP-
based high-quality and low-cost VoIP service.

3.3.5 Configuring the GPON FTTH VoIP Service (SIP-based) on the OLT CLI
The OLT is connected to the remote ONT through a GPON port to provide users with the IP-
based high-quality and low-cost VoIP service.

3.3.6 Configuring the GPON FTTH Layer 2 Multicast Service on the OLT CLI
The OLT is connected to the remote ONT through a GPON port to provide users with the IPTV
service.

3.3.7 Configuring the GPON FTTH Layer 3 Bridge Multicast Service on the OLT CLI
The OLT is connected to the remote ONT through a GPON port to provide users with the IPTV
service.

3.3.1 Data Plan

This topic plans the data in a unified manner for connecting to the OLT in the FTTH GPON
access mode for various example networks. The subsequent examples are configured based on
the following data plan.

Data Plan
Table 3-4 provides the unified data plan for configuring the HSI, IPTV, and VolP services in
an FTTH network.
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Table 3-4 Data plan for the FTTH GPON access

Service Item Data Remarks
Classificati
on
Network FTTH ® OLT PON port: 0/1/1 -
data ® ONTID: 1-2
Service HSI service ® SVLAN: 100 -
VLAN ® CVLAN: 10
IPTV service ® Multicast VLAN: 1000 Generally, multicast
® SVLAN: 1000 VLAN.s are divided
. according to
® CVLAN:30 multicast sources.
VolIP service ® SVLAN: 200 -
® CVLAN: 20
QoS HSI service Priority: 1; queue scheduling: | ® Generally, the
(priority) WRR QoS priorities
- . - are VolP service
IPTV service Priority: 4; queue scheduling: > IPTV service >
WRR Internet access
VolIP service Priority: 6; queue scheduling: service n a
descending
PQ
order.
® Generally, the
priority is set on
the ONT, and the
OLT inherits the
priority set on
the ONT.
QoS (DBA) | HSI service ® Profile type: Type4 ® DBA isused to
® Maximum bandwidth: 100 control the
Mbit/s upstream
_ bandwidth of the
® T-CONTID: 4 ONT. DBA
IPTV service ® Profile type: Type4 profiles are
] ) bound to
] Ma{clmum bandwidth: 60 TCONTS.
Mbit/s Different
® T-CONTID:3 TCONTs are
planned for
different
bandwidth
assurance types.
® Generally, the
service with a
high priority
adopts a fixed
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Service
Classificati
on

Item

Data

Remarks

VolIP service

® Profile type: Type3

® Assured bandwidth: 15
Mbit/s

® Maximum bandwidth: 30
Mbit/s

® T-CONTID: 2

bandwidth or an
assured
bandwidth, and
the service with a
low priority
adopts the
maximum
bandwidth or
best effort.

QoS (CAR)

HSI service Upstream and downstream
bandwidth: 4 Mbit/s
IPTV service No rate limitation in the

upstream and downstream
directions

VoIP service

No rate limitation in the
upstream and downstream
directions

® Traffic control
can be
implemented on
the BRAS, or on
the OLT or ONT
by using port rate
limitation or
using a traffic
profile to limit
the upstream and
downstream
traffic.

® Generally, in the
case of FTTH,

limit the rate on
the OLT.

IPTV
service data

Multicast protocol

® OLT: IGMP proxy
® ONT: IGMP snooping

Multicast version

IGMP V3

IGMP v3 and IGMP
v2 are supported,
and IGMP v3 is
compatible with
IGMP v2.
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Service Item Data Remarks
Classificati
on
Multicast program | Static configuration mode The OLT can also
configuration mode generate a multicast
program library,

that is, dynamically
generate a program
list according to the
programs requested
by users. In this
mode, the program
list need not be
configured or
maintained;
however, the
functions such as
program
management, user
multicast bandwidth
management,
program preview,
and program prejoin
are not supported.

IP address of the 10.10.10.10 -
multicast server
Multicast program | 224.1.1.10 -

VoIP service
data

MG interface (H.
248)

NOTE
The parameters of the
MG interface must be
the same as the
parameters on the
MGC. H.248 has
many negotiation
parameters, and the
parameters here are
mandatory.

IP address of the primary MGC
to which the MG interface
belongs: 200.200.200.200/24

Port ID of the primary MGC to
which the MG interface
belongs: 2944

When dual homing
is configured, the IP
address and the port
ID of the secondary
MGC must also be
configured.

® MID format: domain name

® MG domain name:
6877687714852901

Domain name is
globally unique.
This example uses
ONT's SN as the
domain name.

TID: A0 and A1

The phone numbers
of terminals A0 and
Al are 88001234
and 88001235.

SIP interface (SIP)

IP address of the primary
softswitch to which the SIP
interface belongs:
200.200.200.200/24

When dual homing

is configured, the IP
address and the port
ID of the secondary
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SIP interface must be
the same as the
parameters on the
softswitch. SIP has
many negotiation
parameters, and the
parameters here are
mandatory.

Service Item Data Remarks
Classificati
on
NOTE Port ID of the primary softswitch must also
The parameters ofthe | ¢ fqwitch to which the SIP

interface belongs: 5060

be configured.

Home domain of the SIP
interface:
softx3000.huawei.com

Digitmap: x.S|x.# (Default)

® User 1:

- Phone number:
88001234

- Authentication user

name:
88001234@softx3000.
huawei.com

- Password: iadtest]
® User2:

- Phone number:
88001235

- Authentication user
name:
88001235@softx3000.
huawei.com

- Password: 1adtest2

3.3.2 Configuring the GPON FITH Layer 2 Internet Access Service

on the OLT CLI

The OLT is connected to the remote ONT through a GPON port to provide users with the high-
speed Internet access service.

Service Requirements

® The user PC is connected to the ONT through the LAN port in the PPPoE dialing mode.
The ONT is connected to the OLT and then to the upper-layer network in the GPON mode
to provide the high-speed Internet access service.

® The high-speed Internet access service is identified by two precisely-bound VLAN tags.
On the ONT, each user is allocated with a CVLAN; on the OLT, each slot is allocated with
an SVLAN.

® The high-speed Internet access service adopts a bandwidth-ensured mode with the
maximum bandwidth 100 Mbit/s as the DBA profile and performs the 4 Mbit/s rate
limitation on both the upstream and downstream directions.
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Table 3-5 Data Plan

Item Data

OLT Service VLAN ID: 100
Service VLAN type: Smart
Upstream port: 0/19/0

ONT ONT IDs: 1 and 2

ID of the port on the ONT that is connected to the PC: 1

Type of the port on the ONT that is connected to the PC:
ETH

VLAN ID of the port on the ONT that is connected to the
PC: 10

Prerequisite
® The OLT is connected to the BRAS.
® Related configurations are performed on the BRAS according to the authentication and
accounting requirements for dialup users. For details about the configuration, see the
corresponding configuration guide.
® The VLAN of the LAN switch port connected to the OLT is the same as the upstream
VLAN of the OLT.
Procedure
® Configure the OLT.
1. Create a service VLAN and add an upstream port to it.
The VLAN ID is 100, and the VLAN is a smart VLAN. Add upstream port 0/19/0 to
VLAN 100.
huawei (config) #vlan 100 smart
huawei (config) #port vlan 100 0/19 0
2. (Optional) Configure upstream link aggregation.
In this example, a single upstream port is used. In the case of multiple upstream ports,
upstream link aggregation can be configured. For details, see Configuring Upstream
Link Aggregation.
3.  Configure GPON ONT profiles.
GPON ONT profiles include the DBA profile, line profile, service profile, and alarm
profile.

- DBA profile: A DBA profile describes the GPON traffic parameters. A T-CONT
is bound to a DBA profile for dynamic bandwidth allocation, improving the
upstream bandwidth usage rate.

- Line profile: A line profile describes the binding between the T-CONT and the
DBA profile, the QoS mode of the traffic stream, and the mapping between the
GEM port and the ONT-side service.

- Service profile: A service profile provides the service configuration channel for
the ONT that is managed through OMCIL.
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Alarm profile: An alarm profile contains a series of alarm thresholds to measure
and monitor the performance of activated ONT lines. When a statistical value
reaches the threshold, the host is notified and an alarm is reported to the log host
and the NMS.

Configure a DBA profile.

You can run the display dba-profile command to query the DBA profiles
existing in the system. If the DBA profiles existing in the system do not meet the
requirements, you need to run the dba-profile add command to add a DBA
profile.

Set the DBA profile ID to 10, type to type4, and maximum bandwidth to 100

Mbit/s.
huawei (config) #dba-profile add profile-id 10 type4 max 102400

Configure an ONT line profile.
Create GPON ONT line profile 10 and bind T-CONT 4 to DBA profile 10.

huawei (config) #ont-lineprofile gpon profile-id 10

huawei (config-gpon-lineprofile-10) #tcont 4 dba-profile-id 10

Create GEM port 1 for carrying traffic streams of the ETH type and bind GEM
port 1 to T-CONT 4. Set the QoS mode to priority-queue (default).

(1 noTE

a. Tochange the QoS mode, run the qos-mode command to configure the QoS mode to gem-
car or flow-car, and run the gem add command to configure the ID of the traffic profile
bound to the GEM port.

b. When the QoS mode is PQ, the default queue priority is 0; when the QoS is flow-car,
traffic profile 6 is bound to the port by default (no rate limitation); when the QoS mode is
gem-car, traffic profile 6 is bound to the port by default (no rate limitation).

huawei (config-gpon-lineprofile-10) #gem add 1 eth tcont 4

Configure the service mapping mode from the GEM port to the ONT to VLAN
(default), and map CVLAN 10 to GEM port 1.

huawei (config-gpon-lineprofile-10) #mapping-mode vlan

huawei (config-gpon-lineprofile-10) #gem mapping 1 0 vlan 10

After the configurations are complete, run the commit command to make the
configured parameters take effect.

huawei (config-gpon-lineprofile-10) #commit
huawei (config-gpon-lineprofile-10) #quit
Configure an ONT service profile.

The service profile type should be consistent with the actual ONT type. The
HG8240 and HG8245 each have four ETH ports and two POTS ports. The
HG8247 has four ETH ports, two POTS ports, and one CATV port. The ID of
the VLAN to which ETH port 1 belongs is 10.

huawei (config) #ont-srvprofile gpon profile-id 10

huawei (config-gpon-srvprofile-10) #ont-port eth 4 pots 2

huawei (config-gpon-srvprofile-10) #port vlan eth 1 10

After the configurations are complete, run the commit command to make the
configured parameters take effect.

huawei (config-gpon-srvprofile-10) #commit
huawei (config-gpon-srvprofile-10) #quit

(Optional) Configure an alarm profile.
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- The ID of the default GPON alarm profile is 1. The thresholds of all the alarm
parameters in the default alarm profile are 0, which indicates that no alarm is
reported.

- In this example, the default alarm profile is used, and therefore the
configuration of the alarm profile is not required.

- Run the gpon alarm-profile add command to configure an alarm profile,
which is used for monitoring the performance of an activated ONT line.

4. Add an ONT on the OLT.

The ONT is connected to the GPON port of the OLT through optical fibers. The service
can be configured only after an ONT is successfully added on the OLT.

Two ONTs are connected to GPON port 0/1/1. The ONT IDs are 1 and 2, the SNs are
6877687714852900 and 6877687714852901, the management mode is OMCI, and
ONT line profile 10 and service profile 10 are bound to the two ONTs.

(1) Add an ONT offline.

If the password or SN of an ONT is obtained, you can run the ont add command
to add the ONT offline.

huawei (config) #interface gpon 0/1

huawei (config-if-gpon-0/1) #ont add 1 1 sn-auth 6877687714852900 omci
ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245

huawei (config-if-gpon-0/1) #ont add 1 2 sn-auth 6877687714852901 omci
ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245

(2) Automatically find an ONT.

If the password or SN of an ONT is unknown, run the port portid ont-auto-
find command in the GPON mode to enable the ONT auto-find function of the
GPON port. Then, run the ont confirm command to confirm the ONT.
huawei (config) #interface gpon 0/1
huawei (config-if-gpon-0/1) #port 1 ont-auto-find enable
huawei (config-if-gpon-0/1) #display ont autofind 1

//After this command is executed, the information about all ONTs

connected to
the GPON port through the optical splitter is displayed.

Number 01

F/S/P : 0/1/1

Ont SN : 6877687714852900
Password :

VenderID : HWTC

Ont Version : 130C4600

Ont SoftwareVersion : VIR002C00

Ont EquipmentID : 245

Ont autofind time : 2010-12-10 14:59:10

Number H

F/S/P : 0/1/1

Ont SN : 6877687714852901
Password :

VenderID : HWTC

Ont Version : 130C4600

Ont SoftwareVersion : V1IR002CO00

Ont EquipmentID : 245

Ont autofind time

: 2010-12-10 14:59:12
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huawei (config-if-gpon-0/1) #ont confirm 1 ontid 1 sn-auth
6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc
HG8245

huawei (config-if-gpon-0/1) #ont confirm 1 ontid 2 sn-auth
6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc
HG8245

(1 noTE

If multiple ONTSs of the same type are connected to a port and the same line profile or service
profile is bound to the ONTs, you can add ONTs in batches by confirming the auto discovered
ONTs in batches to simplify the operation and increase the configuration efficiency. For

example, the preceding command can be modified as follows:
huawei (config-if-gpon-0/1) #ont confirm 1 all sn-auth omci ont-
lineprofile-id 10 ont-srvprofile-id 10

(Optional) Bind an alarm profile to the ONT.

In this example, bind the default alarm profile, namely alarm profile 1 to the
ONT.

huawei (config-if-gpon-0/1) #ont alarm-profile 1 1 profile-id 1
huawei (config-if-gpon-0/1) #ont alarm-profile 1 2 profile-id 1

Confirm that the ONT goes online normally.

After an ONT is added, run the display ont info command to query the current status
of the ONT. Ensure that Control flag of the ONT is active, Run State is online,
Config state is normal, and Match state is match.

huawei (config-if-gpon-0/1) #display ont info 1 1

F/S/P
0/1/1

ONT-ID
1

Control flag : active //Indicates that the ONT is
activated.

Run state : online //Indicates that the ONT goes online
normally.

Config state : normal //Indicates that the configuration status
of the

ONT is normal.

Match state : match //Indicates that the capability profile

bound to

the ONT is consistent with the

actual capability

of the ONT.
//The rest of the response information is omitted.

If the ONT state fails, the ONT fails to be in the up state, or the ONT does not match,
check the ONT state by referring to the above-mentioned descriptions.

If Control flag is deactive, run the ont activate command in the GPON port mode
to activate the ONT.

If the ONT fails to be in the up state, that is, Run state is offline, the physical line
may be broken or the optical transceiver may be damaged. You need to check both
the material and the line.

If the ONT state fails, that is, Config state is failed, the ONT capability set
outmatches the actual ONT capabilities (For details about the ONT actual
capabilities, see Reference of GPON ONT Capability Sets. In this case, run the
display ont failed-configuration command in the diagnosis mode to check the
failed configuration item and the failure cause. Then, rectify the fault according to
actual conditions.
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If an ONT supports only four queues, the values of 4-7 of the priority-queue parameter in the
gem add command are invalid. After configuration recovers, Config state will be failed.

- Ifthe ONT does not match, that is, Match state is mismatch, the port types and
number of ports undermatch the actual port types and number of ports supported
by the ONT. In this case, run the display ont capability command to query the
actual capability of the ONT, and then select one of the following modes to modify
the ONT configuration:

- Create a proper ONT profile according to the actual capability of the ONT, and
then run the ont modify command to modify the configuration data of the ONT.

- Modify the ONT profile according to the actual capability of the ONT and save
the modification. Then, the ONT automatically recovers the configuration
successfully.

Specify the native VLAN for the ONT port.

ETH port 1 on the ONT is connected to the PC and the native VLAN is VLAN 10.
huawei (config-if-gpon-0/1) #font port native-vlan 1 1 eth 1 vlan 10
huawei (config-if-gpon-0/1) #font port native-vlan 1 2 eth 1 vlan 10

Configure a traffic profile.

You can run the display traffic table ip command to query the traffic profiles existing
in the system. If the traffic profiles existing in the system do not meet the requirements,
you need to run the traffic table ip command to add a traffic profile.

The profile ID is 8, the CIR is 4 Mbit/s, the priority is 1, and packets are scheduled
according to the priority carried.

huawei (config-if-gpon-0/1) #quit
huawei (config) #traffic table ip index 8 cir 4096 priority 1 priority-
policy tag-In-Package

Create service ports.
Set the service port indexes to 1 and 2, SVLAN ID to 100, GEM port ID to 1, and

CVLAN ID to 10. Use traffic profile 8.

huawei (config) #service-port 1 vlan 100 gpon 0/1/1 ont 1 gemport 1 multi-
service user-vlan 10 rx-cttr 8 tx-cttr 8
huawei (config) #service-port 2 vlan 100 gpon 0/1/1 ont 2 gemport 1 multi-
service user-vlan 10 rx-cttr 8 tx-cttr 8

Configure the queue scheduling mode.

Use the 3PQ+5WRR queue scheduling. Queues 0-4 adopt the WRR mode, with the
weights of 10, 10, 20, 20, and 40 respectively; queues 5-7 adopt the PQ mode.

1 noTE

Queue scheduling is a global configuration. You need to configure queue scheduling only once on
the OLT, and then the configuration takes effect globally. In the subsequent phases, you do not need
to configure queue scheduling repeatedly when configuring other services.

huawei (config) #queue-scheduler wrr 10 10 20 20 40 0 0 O

Configure the mapping between queues and 802.1p priorities. Priorities 0-7 map
queues 0-7 respectively.

huawei (config) #cos-queue-map cos0 0 cosl 1 cos2 2 cos3 3 cos4 4 cos5 5 cosé6
6 cos7 7

For the service board that supports only four queues, the mapping between 802.1p
priorities and queue IDs is as follows: priorities 0 and 1 map queue 1; priorities 2 and
3 map queue 2; priorities 4 and 5 map queue 3; priorities 6 and 7 map queue 4.
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10. Save the data.

huawei (config) #save

® Configure the ONT.

The ONT is connected to the upper-layer device in Layer 2 mode. Users perform PPPoE
dialup on their PCs and no configuration is required on the ONT.

—--End

Result

After physical port LAN1 on the ONT is connected to a PC, perform PPPoE dialup using
software on the PC. After successful PPPoE dialup, the user can access the Internet following
entering correct network addresses.

Configuration File

vlan 100 smart
port vlan 100 0/19 0

dba-profile add profile-id 10 type4 max 102400

ont-lineprofile gpon profile-

tcont 4 dba-profile-id 10
gem add 1 eth tcont 4
mapping-mode vlan

gem mapping 1 0 vlan 10
commit

quit

id 10

ont-srvprofile gpon profile-id 10

ont-port eth 4 pots 2

port vlan eth 1 10

commit

quit

interface gpon 0/1
port 1 ont-auto-find enable
display ont autofind 1

ont confirm 1 ontid 1 sn-auth 32303131D659FD40 omci ont-lineprofile-id 10 ont-

srvprofile-id 10 desc HG8245

ont confirm 1 ontid 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-

srvprofile-id 10 desc HG8245

ont alarm-profile 1 1 profile-id 1
ont alarm-profile 1 2 profile-id 1

ont port native-vlan 1 1 eth
ont port native-vlan 1 2 eth
quit

traffic table ip index 8 cir
service-port 1 vlan 100 gpon
cttr 8 tx-cttr 8
service-port 2 vlan 100 gpon
cttr 8 tx-cttr 8
queue-scheduler wrr 10 10 20

1 vlan 10
1 vlan 10

4096 priority 1 priority-policy tag-In-Package
0/1/1 ont 1 gemport 1 multi-service user-vlan 10 rx-

0/1/1 ont 2 gemport 1 multi-service user-vlan 10 rx-

20 40 0 0 O

cos-queue-map cos0 0 cosl 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7 7

save

3.3.3 Configuring the GPON FITH Layer 3 Internet Access Service

on the OLT CLI

The OLT is connected to the remote ONT through a GPON port to provide users with the high-

speed Internet access service.

Service Requirements

®  Users' PCs are connected to the ONT using the LAN port. IP addresses of users' PCs are
allocated by the DHCP IP address pool on the ONT. After PPPoE auto dialup is performed
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on the ONT, the ONT is connected to the upper-layer device in GPON mode to implement
high-speed Internet access service.

® The high-speed Internet access service is identified by two precisely-bound VLAN tags.
On the ONT, each user is allocated with a CVLAN; on the OLT, each slot is allocated with
an SVLAN.

® The high-speed Internet access service adopts a bandwidth-ensured mode with the
maximum bandwidth 100 Mbit/s as the DBA profile and performs the 4 Mbit/s rate
limitation on both the upstream and downstream directions.

Table 3-6 Data Plan

Item Data

OLT Service VLAN ID: 100
Service VLAN type: Smart
Upstream port: 0/19/0

ONT ONT IDs: 1 and 2

ID of the port on the ONT that is connected to the PC: 1

Type of the port on the ONT that is connected to the PC:
ETH

VLAN ID of the port on the ONT that is connected to the
PC: 10

User name for PPPoE dialup: iadtest@pppoe; password:
iadtest

Prerequisite
® The OLT is connected to the BRAS.
® Related configurations are performed on the BRAS according to the authentication and
accounting requirements for dialup users. For details about the configuration, see the
corresponding configuration guide.
® The VLAN of the LAN switch port connected to the OLT is the same as the upstream
VLAN of the OLT.
Procedure
® Configure the OLT.
1. Create a service VLAN and add an upstream port to it.
The VLAN ID is 100, and the VLAN is a smart VLAN. Add upstream port 0/19/0 to
VLAN 100.
huawei (config) #vlan 100 smart
huawei (config) #port vlan 100 0/19 0
2. (Optional) Configure upstream link aggregation.
In this example, a single upstream port is used. In the case of multiple upstream ports,
upstream link aggregation can be configured. For details, see Configuring Upstream
Link Aggregation.
3.  Configure GPON ONT profiles.
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GPON ONT profiles include the DBA profile, line profile, service profile, and alarm
profile.

(M

@

3

DBA profile: A DBA profile describes the GPON traffic parameters. A T-CONT
is bound to a DBA profile for dynamic bandwidth allocation, improving the
upstream bandwidth usage rate.

Line profile: A line profile describes the binding between the T-CONT and the
DBA profile, the QoS mode of the traffic stream, and the mapping between the
GEM port and the ONT-side service.

Service profile: A service profile provides the service configuration channel for
the ONT that is managed through OMCI.

Alarm profile: An alarm profile contains a series of alarm thresholds to measure
and monitor the performance of activated ONT lines. When a statistical value
reaches the threshold, the host is notified and an alarm is reported to the log host
and the NMS.

Configure a DBA profile.

You can run the display dba-profile command to query the DBA profiles
existing in the system. If the DBA profiles existing in the system do not meet the
requirements, you need to run the dba-profile add command to add a DBA
profile.

Set the DBA profile ID to 10, type to type4, and maximum bandwidth to 100

Mbit/s.
huawei (config) #dba-profile add profile-id 10 type4 max 102400

Configure an ONT line profile.

Create GPON ONT line profile 10 and bind T-CONT 4 to DBA profile 10.
huawei (config) #ont-lineprofile gpon profile-id 10

huawei (config-gpon-lineprofile-10) #tcont 4 dba-profile-id 10

Create GEM port 1 for carrying traffic streams of the ETH type and bind GEM
port 1 to T-CONT 4. Set the QoS mode to priority-queue (default).

1 noTE

a. To change the QoS mode, run the qos-mode command to configure the QoS mode to gem-
car or flow-car, and run the gem add command to configure the ID of the traffic profile
bound to the GEM port.

b. When the QoS mode is PQ, the default queue priority is 0; when the QoS is flow-car,
traffic profile 6 is bound to the port by default (no rate limitation); when the QoS mode is
gem-car, traffic profile 6 is bound to the port by default (no rate limitation).

huawei (config-gpon-lineprofile-10) #gem add 1 eth tcont 4

Configure the service mapping mode from the GEM port to the ONT to VLAN
(default), and map CVLAN 10 to GEM port 1.

huawei (config-gpon-lineprofile-10) #mapping-mode vlan

huawei (config-gpon-lineprofile-10) #gem mapping 1 0 vlan 10

After the configurations are complete, run the commit command to make the
configured parameters take effect.

huawei (config-gpon-lineprofile-10) #commit
huawei (config-gpon-lineprofile-10) #quit
Configure an ONT service profile.

The service profile type should be consistent with the actual ONT type. The
HG8240 and HG8245 each have four ETH ports and two POTS ports. The
HG&8247 has four ETH ports, two POTS ports, and one CATV port.
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huawei (config) #ont-srvprofile gpon profile-id 10
huawei (config-gpon-srvprofile-10) #ont-port eth 4 pots 2
After the configurations are complete, run the commit command to make the
configured parameters take effect.
huawei (config-gpon-srvprofile-10) #commit
huawei (config-gpon-srvprofile-10) #quit
(4) (Optional) Configure an alarm profile.

- The ID of the default GPON alarm profile is 1. The thresholds of all the alarm
parameters in the default alarm profile are 0, which indicates that no alarm is
reported.

- In this example, the default alarm profile is used, and therefore the
configuration of the alarm profile is not required.

- Run the gpon alarm-profile add command to configure an alarm profile,
which is used for monitoring the performance of an activated ONT line.

4. Add an ONT on the OLT.

The ONT is connected to the GPON port of the OLT through optical fibers. The service
can be configured only after an ONT is successfully added on the OLT.

Two ONTs are connected to GPON port 0/1/1. The ONT IDs are 1 and 2, the SNs are
6877687714852900 and 6877687714852901, the management mode is OMCI, and
ONT line profile 10 and service profile 10 are bound to the two ONTs.

(1) Add an ONT offline.

If the password or SN of an ONT is obtained, you can run the ont add command
to add the ONT offline.

huawei (config) #interface gpon 0/1

huawei (config-if-gpon-0/1) #ont add 1 1 sn-auth 6877687714852900 omci
ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245

huawei (config-if-gpon-0/1) #ont add 1 2 sn-auth 6877687714852901 omci
ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245

(2) Automatically find an ONT.

If the password or SN of an ONT is unknown, run the port portid ont-auto-
find command in the GPON mode to enable the ONT auto-find function of the
GPON port. Then, run the ont confirm command to confirm the ONT.

huawei (config) #interface gpon 0/1
huawei (config-if-gpon-0/1) #port 1 ont-auto-find enable
huawei (config-if-gpon-0/1) #display ont autofind 1
//After this command is executed, the information about all ONTs
connected to
the GPON port through the optical splitter is displayed.

Number HE
F/S/P : 0/1/1
Ont SN : 6877687714852900
Password :
VenderID : HWTC
Ont Version : 130C4600
Ont SoftwareVersion : V1IR002CO00
Ont EquipmentID : 245
Ont autofind time : 2010-12-10 14:59:10
Number 2
F/S/P : 0/1/1
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Ont SN 6877687714852901
Password

VenderID HWTC

Ont Version : 130C4600

Ont SoftwareVersion : VIR002C00

Ont EquipmentID 245

Ont autofind time

2010-12-10 14:59:12

3

huawei (config-if-gpon-0/1) #ont confirm 1 ontid 1 sn-auth
6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc
HG8245

huawei (config-if-gpon-0/1) #ont confirm 1 ontid 2 sn-auth
6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc
HG8245

1 noTE

If multiple ONTs of the same type are connected to a port and the same line profile or service
profile is bound to the ONTSs, you can add ONTs in batches by confirming the auto discovered
ONTs in batches to simplify the operation and increase the configuration efficiency. For
example, the preceding command can be modified as follows:

huawei (config-if-gpon-0/1) #ont confirm 1 all sn-auth omci ont-
lineprofile-id 10 ont-srvprofile-id 10

(Optional) Bind an alarm profile to the ONT.

In this example, bind the default alarm profile, namely alarm profile 1 to the
ONT.

huawei (config-if-gpon-0/1) #ont alarm-profile 1 1 profile-id 1
huawei (config-if-gpon-0/1) #ont alarm-profile 1 2 profile-id 1

5. Confirm that the ONT goes online normally.

After an ONT is added, run the display ont info command to query the current status
of the ONT. Ensure that Control flag of the ONT is active, Run State is online,
Config state is normal, and Match state is match.

huawei (config-if-gpon-0/1) #display ont info 1 1

F/s/P
0/1/1
ONT-ID

1

Control flag

active //Indicates that the ONT is

activated.

Run state

online //Indicates that the ONT goes online

normally.

Config state

of

Match state

: normal //Indicates that the configuration status
the
ONT is normal.

: match //Indicates that the capability profile

bound to

the ONT is consistent with the

actual capability

of the ONT.
//The rest of the response information is omitted.

If the ONT state fails, the ONT fails to be in the up state, or the ONT does not match,
check the ONT state by referring to the above-mentioned descriptions.

If Control flag is deactive, run the ont activate command in the GPON port mode
to activate the ONT.
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- Ifthe ONT fails to be in the up state, that is, Run state is offline, the physical line
may be broken or the optical transceiver may be damaged. You need to check both
the material and the line.

- If the ONT state fails, that is, Config state is failed, the ONT capability set
outmatches the actual ONT capabilities (For details about the ONT actual
capabilities, see Reference of GPON ONT Capability Sets. In this case, run the
display ont failed-configuration command in the diagnosis mode to check the
failed configuration item and the failure cause. Then, rectify the fault according to
actual conditions.

(1 noTE

If an ONT supports only four queues, the values of 4-7 of the priority-queue parameter in the
gem add command are invalid. After configuration recovers, Config state will be failed.

- Ifthe ONT does not match, that is, Match state is mismatch, the port types and
number of ports undermatch the actual port types and number of ports supported
by the ONT. In this case, run the display ont capability command to query the
actual capability of the ONT, and then select one of the following modes to modify
the ONT configuration:

- Create a proper ONT profile according to the actual capability of the ONT, and
then run the ont modify command to modify the configuration data of the ONT.

- Modify the ONT profile according to the actual capability of the ONT and save
the modification. Then, the ONT automatically recovers the configuration
successfully.

Configure a traffic profile.

You can run the display traffic table ip command to query the traffic profiles existing
in the system. If the traffic profiles existing in the system do not meet the requirements,
you need to run the traffic table ip command to add a traffic profile.

The profile ID is 8, the CIR is 4 Mbit/s, the priority is 1, and packets are scheduled
according to the priority carried.

huaweil (config-if-gpon-0/1) #quit
huaweil (config) #traffic table ip index 8 cir 4096 priority 1 priority-
policy tag-In-Package

Create service ports.
Set the service port indexes to 1 and 2, SVLAN ID to 100, GEM port ID to 1, and

CVLAN ID to 10. Use traffic profile 8.

huawei (config) #service-port 1 vlan 100 gpon 0/1/1 ont 1 gemport 1 multi-
service user-vlan 10 rx-cttr 8 tx-cttr 8
huawei (config) #service-port 2 vlan 100 gpon 0/1/1 ont 2 gemport 1 multi-
service user-vlan 10 rx-cttr 8 tx-cttr 8

Configure the queue scheduling mode.

Use the 3PQ+5WRR queue scheduling. Queues 0-4 adopt the WRR mode, with the
weights of 10, 10, 20, 20, and 40 respectively; queues 5-7 adopt the PQ mode.

(1 noTE

Queue scheduling is a global configuration. You need to configure queue scheduling only once on
the OLT, and then the configuration takes effect globally. In the subsequent phases, you need not
configure queue scheduling repeatedly when configuring other services.

huawei (config) #queue-scheduler wrr 10 10 20 20 40 0 0 O

Configure the mapping between queues and 802.1p priorities. Priorities 0-7 map
queues 0-7 respectively.
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huawei (config) #cos-queue-map cos0 0 cosl 1 cos2 2 cos3 3 cos4 4 cos5 5 cosé6
6 cos7 7

For the service board that supports only four queues, the mapping between 802.1p
priorities and queue IDs is as follows: priorities 0 and 1 map queue 1; priorities 2 and
3 map queue 2; priorities 4 and 5 map queue 3; priorities 6 and 7 map queue 4.

9. Save the data.

huawei (config) #save
Configure the optical network terminal (ONT) on the Web page.

Layer 3 route mode is used for connecting an ONT to the upper-layer device. IP addresses
of users' PCs are allocated by the DHCP IP address pool on the ONT. PPPoE auto dialup
is performed on the ONT. Parameters of the WAN port must be configured on the ONT.

1. Login to the Web configuration window.

(1) Configure the IP address of the PC network adapter to be in the same network
segment as the IP address of the local maintenance Ethernet port of the ONT
(default: 192.168.100.1).

(2) Openthe Web browser, and enter the [P address of the local maintenance Ethernet
port of the ONT.

(3) Onthelogin window, enter the user name (default: telecomadmin) and password
(default: admintelecom) of the administrator. After the password authentication
is passed, the Web configuration window is displayed.

2. Configure the working mode of a LAN port.

(1) In the navigation tree, choose LAN > LAN Port Work Mode. Select the check
box of LAN 1 and set LAN1 to work in the Layer 3 mode.

LAN = LAN Port Work Mode

You can set the LAN ports to work in layer3 mode by selecting the corresponding check box. The layer3 ports
will be assigned working as HG ports.

O Lan2 [ LAN3 [ LAM4

(2) Click Apply to apply the configuration.
3. Configure parameters of a WAN port.

(1) In the navigation tree, choose WAN > WAN Configuration.

(2) In the right pane, click New. In the dialog box that is displayed, configure
parameters of a WAN port as follows:

- WAN Connection: Enable

- Service List: INTERNET (For configuring the Internet access service,
INTERNET or a combination containing INTERNET needs to be selected.)

- Mode: Route

- VLANID: 10 (The VLAN ID of the ONT must be the same as the user-side
VLAN ID configured on the OLT.)

- 802.1p: 1
- IP Acquisition Mode: PPPoE
- NAT: Enable (NAT must be enabled to configure the Internet access service.)

- User Name: iadtest@pppoe, Password: iadtest (The user name and password
must be the same as the user name and password configured on the BRAS.)

- Binding options: LAN1
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WAN = WAN Configuration

On this page, you can configure WAN parameters. The ONT home gateway uses the WAN interface to
communicate with the upper-layer network equipment, and the parameters must be consistent for both.

Connection Name VLAN/Priority

New\WanConnction
WAHM Connection
Senice List
Mode
VLAN ID:
802 1p
IP Acquisition Mode
NAT
User Name:

IP Acquisition Mode

NewWanCannction Enable

INTERNET v
Route ¥

10 [1-4094]

1w

O DHCP O Static & PPPoE

Enable

iadtest@pppoe Passwaord: LXTTTITY

V] N
Binding options LANT

(3) Click Apply to apply the configuration.
4. Save the configuration.

In the navigation tree, choose System Tools > Configuration File. In the right pane,
click Save Configuration to save the configuration.

System Tools > Configuration File

0 To save the current configuration to the flash memory, click "Save Configuration”.

Save Configuration

0 To back up the current configuration, click "Download Configuration File" .

Download Configuration File

o To update your home gateway with the saved configuration file, enter the path of the configuration file and
then click "Upload Configuration File" .

Configuration File:
5. Check the ONT connection status.

In the navigation tree, choose Status > WAN Information. In the right pane,
Status is Connected and the obtained IP address is displayed at IP.

Status = WAN Information

On this page, you can check the connection status and line status of the YWAN interface

WYAN Statug 1P Acquigition Mode P Subnet Mask  VLAN/Priority MAC
1_INTERMET_R_VID_10 Connected PPPoE 192.168.11.52 | 255 255 265 0 1041 28:6E:04:00:BCED
Configure the ONT on the U2000.

Layer 3 route mode is used for connecting the ONT to the upper-layer device. IP addresses
of users' PCs are allocated by the DHCP IP address pool on the ONT. PPPoE auto dialup
is performed on the ONT. Parameters of the WAN port must be configured on the ONT.

The following uses batch configurations of creating a value-added service profile of the
ONT as an example. To configure an ONT, on the GPON ONU tab page, select an ONT,
right-click, and choose Configure Value-Added Service from the shortcut menu.

1. Log in to the NMS (iManager U2000 V100R002CO01) and start the FTP service.

2. Configure the value-added service profile of the ONT.

(1) From the main menu, choose Configuration > Access Profile Management >
ONT VAS Profile.

(2) Onthe ONT VAS Profile tab page, right-click, and choose Add from the shortcut
menu.

(3) In the dialog box that is displayed, set relevant parameters.
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- Profile Name: ONT-HSI

- Vendor ID: HWTC(2011)

- Terminal Type: 245

- Version: VIR002C00-V1R002C01

x
Profile Name: | ONT-HSI [ wendorip: | HwTGC(zO11) - ¢
Terminal Type: | 245 v [ version:  [WiR0D2C00 ~VIRDOZCO1m  w |
= 245 Config Info. Parametar Name | Parameter Valug

Time
Services
‘WA Device
LAMDevice

ALG Ability
Security

Layer 3 Forwarding

[ Import ][ Export. ] [ Ok ][ Cancel ][ Apply

(4) Configure the working mode of a LAN port.

In the navigation tree, choose LANDevice > LAN Interface 1 > LAN
Interface > LAN Ethernet Configuration 1. Select LAN Ethernet
Configuration 1 and set LAN port two three-port enable to enable (indicating
that LAN 1 works in the Layer 3 mode).

(1 noTE

® [f LAN port two three-port enable is disable, the LAN port works in the Layer 2
mode.

® If LAN port two three-port enable is enable, the LAN port works in the Layer 3
mode.

LAN port two three-port enable is defaulted to disable.
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X
Profile Marme: ‘ONT—HE:I |’ Vendar 1D |HWTC(201 1) - |*
Terminal Type: | 245 v |+ Version  |viR00ZCODO ~vIRODZCOIZ v |
[=- 245 Caonfig Info | Parameter Mame ‘ Parameter Value |

Time LAN Ethernet Configuration in... |1

Services
i Device
£ LANDevice
= LAN Interface 1
= LAN Interface

ALG Ahility
Security
Layer 3 Forwarding

LAN port two three-port enable |enable

LAM Ethernet Configuratio

on 1

LAM Ethermet Configuration 2
LAMN Ethernet Configuration 3
LAM Ethernet Configuration 4

LAN-side global configuration

[ mport.  J[ Ewen. | [ ok [ cancel | appw

(5) Configure parameters of a WAN port.

a. In the navigation tree, choose WAN Device > WAN Device 1 > WAN
Connection. Select WAN Connection, right-click, and choose Add PPP
Connection from the shortcut menu.

b. Select WAN PPP Interface 1 and enter (or select) a proper value.

WAN Interface Name: ONT-HSI
WAN Enable: enable
Connection Type: IP_Routed

NATEnable: Enable (NAT must be enabled to configure the Internet
access service.)

Service Type: INTERNET (For configuring the Internet access service,
INTERNET or a combination containing INTERNET needs to be
selected.)

VLAN ID: 10 (The VLAN ID of the ONT must be the same as the user-
side VLAN ID configured on the OLT.)

Priority: 1
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B
Frofile Mame |0NT—HS\ ‘* Wendar ID: ‘ HSTC2011) - |’
Terminal Type: | 245 v |+ Wersion | VIRDDZCO0 ~VIRODZCOIZ v |
[=F 245 Config Info Parameter Mame Parameter Value

Tirne WAN PPP interface index |1
Sewices
5 WiAM Device WAN Interface Narme ONT-HSI
5 WAN Device 1 AN Enable enable -
= WA Cannection Connection Type IP_Routed i
SRR CORMEETED | HATENabled enable -
=-WWAN PPF Interface -
il PPP Interface 1 [l EEAEREIT LTERHE] hd
LAMDevice [v] Vian ID{1 ~4094) 10
AL ALy Iv] Priofity(0~7) 1
Security
Layer 3 Forwarding
[ mpot. || Emon. | [ ok | cancet |[ appw |

3 Configuration

c. Select LAN&WANBindNode below WAN PPP Interface 1 and set

LAN1 Enabled to enable for binding LAN 1 to the WAN port.
x|

[anT-Hel

Profile Narme = wendariD: |HWTC(2011)

x|

-

Terminal Type |245

* Wersion | VIR0DZCOD ~VIRD0ZCDIZ v |*

£ 245 Conflg Infa. 3
Time LA .d e
Services -
e e e LAN2 Enabled disable
1 VAN Davice 1 LAN3 Enabled disable -
£ WAN Connactian LAN4 Enabled disable -
SR CORMEETED | S5ID1 Enabiled disable -
[=-YWAMN PPP Interface =
i V0 P It 1 5502 Enabled disable -
B S5ID3 Enabled disable =
LD 55ID4 Enabled disable -
ALG Ability
Security
Layer 3 Forwarding
[ mpot. J[ Emwon. | [ ok J[ cancet |[ appw |

(6)

Bind the value-added service profile.

(M

Click OK to complete the configuration of the new profile.

In the Physical Map navigation tree on the Main Topology tab page, double-
click the target OLT, or select the target OLT, right-click, and choose NE
Explorer.

2
3)

In the navigation tree, choose GPON > GPON ONU.

On the GPON ONU tab page, set the search criteria to find the GPON ONU
records.

(4) Select an ONT from the list, right-click, and choose Bind VAS Profile from the
shortcut menu. In the dialog box that is displayed, choose the created profile, and

click OK to complete profile binding.
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4. Configure the ONT value-added service.

(1) Onthe GPON ONU tab page, select an ONT, right-click, and choose Configure
Value-Added Service from the shortcut menu.

(2) Configure the user name and password for PPPoE dialup.

In the navigation tree, choose WAN Device > WAN Device 1 > WAN
Connection > WAN Connection 1 > WAN PPP Interface > WAN PPP
Interface 1. Select WAN PPP Interface 1, and set User Name to
iadtest@pppoe and Password to iadtest. The user name and password must be
the same as those configured on the BRAS.

rosigere s x
Profile Name: QNT-HSI YendorD: | HWTC{2011)
Terminal Type: 245 Version YIR002C00
Activated Status:  Aactivated
=+ 245 Canfig Info Parameter Narme Parameter Yalue
Time WAN PPP interface index |1
Services
1 YWAN Device AN Interface Wame ONT-HSI
B WWAN Device 1 AN Enable enable 7

L]

= WWAM Connection Connection Type IP_Raouted
- V¥AN Connection 1 NATEabled enable v
' WAN PPP Interface -
AN PPP Interface 1 Uset Mame jadtest@pppoe
LAMDevice Password AL LLL
ALG Ability Senice Type INTERMET -

Security
Layer 3 Forwarding [Vian ID(1~4094) 10
Priority(0~7) 1

[ Bwitch to ONT Load Task

[ Unhind l[ Import. ][ Expart. ][ 0K ][ Cancel ]

(3) Click OK. In the dialog box that is displayed, click OK. After the device
automatically restarts, the configuration takes effect.

——End

The PC obtains the IP addresses automatically. After the PPPoE dialup is successfully performed
on the ONT, the PC can automatically obtain the IP addresses allocated by the ONT through
DHCP. Then, the Internet access service is provisioned after websites are entered into Internet
Explorer (IE) address bars of the PC.

Configuration File

vlan 100 smart
port vlan 100 0/19 0
dba-profile add profile-id 10 typed4 max 102400
ont-lineprofile gpon profile-id 10
tcont 4 dba-profile-id 10
gem add 1 eth tcont 4
mapping-mode vlan
gem mapping 1 0 vlan 10
commit
quit
ont-srvprofile gpon profile-id 10
ont-port eth 4 pots 2
commit
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quit
interface gpon 0/1

port

1 ont-auto-find enable

display ont autofind 1

ont confirm 1 ontid 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-
srvprofile-id 10 desc HG8245

ont confirm 1 ontid 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-
srvprofile-id 10 desc HG8245

ont alarm-profile 1 1 profile-id 1

ont alarm-profile 1 2 profile-id 1

quit

traffic table ip index 8 cir 4096 priority 1 priority-policy tag-In-Package
service-port 1 vlan 100 gpon 0/1/1 ont 1 gemport 1 multi-service user-vlan 10 rx-

cttr

8 tx-cttr 8

service-port 2 vlan 100 gpon 0/1/1 ont 2 gemport 1 multi-service user-vlan 10 rx-

cttr

8 tx-cttr 8

queue-scheduler wrr 10 10 20 20 40 0 0 O
cos—-queue-map cosO0 0 cosl 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7 7

save

3.3.4 Configuring the GPON FTTH VolIP Service (H.248-based) on

the OLT CLI

The OLT is connected to the remote ONT through a GPON port to provide users with the IP-
based high-quality and low-cost VoIP service.

Service Requirements

The ONT is connected to the MGC through H.248.
The ONT obtains the IP address through DHCP.

Two phone sets are connected to two TEL ports of the ONT respectively, and calls can be
made between two phone sets.

Users of phone sets under different ONTs can call and communicate with each other.

The DBA mode of the VoIP service is assured bandwidth + maximum bandwidth, and no
rate limitation is performed on the upstream and downstream traffic.

Table 3-7 Data plan

Item Data

OLT S-VLAN ID: 200

S-VLAN type: smart VLAN
Upstream port: 0/19/0
C-VLAN ID: 20

ONT ONTID: 1 and 2

IP address of the MGC server: 200.200.200.200/24
Port ID of the MGC server: 2944

MG registration mode: domain name

MG domain name: 6877687714852901

Terminal IDs of line 1 and line 2: A0 and A1
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Prerequisite

Procedure

The interface data and the PSTN user data corresponding to the MG interface must be
configured on the MGC.

The OLT must be connected to the MGC. The IP address of the MGC server can be pinged
from the OLT.

For the ONT, to provision different voice services, you must select different software
versions. Before configuration, ensure that the ONT's version is V100R002CO1.

Configure the OLT.

1.

Create a service VLAN and add an upstream port to it.

The VLAN ID is 200, and the VLAN is a smart VLAN. Add upstream port 0/19/0 to
VLAN 200.

huawei (config) #vlan 200 smart

huawei (config) #port vlan 200 0/19 0

(Optional) Configure upstream link aggregation.

In this example, a single upstream port is used. In the case of multiple upstream ports,
upstream link aggregation can be configured. For details, see Configuring Upstream
Link Aggregation.

Enables ARP proxy.

For different users of the same SVLAN, because the service ports of the smart VLAN
are isolated from each other, the voice media streams cannot interchange normally.
Therefore, the ARP proxy function of the OLT needs to be enabled.

huaweil (config) #arp proxy enable

huawei (config) #interface vlanif 200

huawei (config-if-vlanif200) #arp proxy enable
huawei (config-if-v1anif200) #quit

Configure GPON ONT profiles.

GPON ONT profiles include the DBA profile, line profile, service profile, and alarm
profile.

- DBA profile: A DBA profile describes the GPON traffic parameters. A T-CONT
is bound to a DBA profile for dynamic bandwidth allocation, improving the
upstream bandwidth usage rate.

- Line profile: A line profile describes the binding between the T-CONT and the
DBA profile, the QoS mode of the traffic stream, and the mapping between the
GEM port and the ONT-side service.

- Service profile: A service profile provides the service configuration channel for
the ONT that is managed through OMCIL.

- Alarm profile: An alarm profile contains a series of alarm thresholds to measure
and monitor the performance of activated ONT lines. When a statistical value
reaches the threshold, the host is notified and an alarm is reported to the log host
and the NMS.

(1) Configure a DBA profile.

Run the display dba-profile command to query the existing DBA profiles in the
system. If the existing DBA profiles in the system do not meet the requirement,
run the dba-profile add command to create a DBA profile.

Set the DBA profile ID to 20, type to Type3, assured bandwidth to 15 Mbit/s,
and maximum bandwidth to 30 Mbit/s.
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huawei (config) #dba-profile add profile-id 20 type3 assure 15360 max
30720

(2) Configure an ONT line profile.

Create GPON ONT line profile 10 and bind T-CONT 2 to DBA profile 20.

huawei (config) #ont-lineprofile gpon profile-id 10
huawei (config-gpon-lineprofile-10) #tcont 2 dba-profile-id 20

Create GEM port 2 for carrying traffic streams of the ETH type and bind GEM
port 2 to T-CONT 2. Set the QoS mode to priority-queue (default).

(1) noTE

a. To change the QoS mode, run the qos-mode command to configure the QoS mode to gem-
car or flow-car, and run the gem add command to configure the ID of the traffic profile
bound to the GEM port.

b. When the QoS mode is PQ, the default queue priority is 0; when the QoS is flow-car,
traffic profile 6 is bound to the port by default (no rate limitation); when the QoS mode is
gem-car, traffic profile 6 is bound to the port by default (no rate limitation).

huawei (config-gpon-lineprofile-10) #gem add 2 eth tcont 2

Configure the mapping between the GEM port and the ONT-side service to the
VLAN mapping mode (default) and map the service port of CVLAN 20 to GEM
port 2.

huawei (config-gpon-lineprofile-10) #mapping-mode vlan
huawei (config-gpon-lineprofile-10) #gem mapping 2 1 vlan 20

After the configurations are complete, run the commit command to make the
configured parameters take effect.

huawei (config-gpon-lineprofile-10) #commit
huawei (config-gpon-lineprofile-10) #quit

(3) Configure an ONT service profile.
The service profile type must be the same as the actual ONT type. The HG8240
and HG8245 each have four ETH ports and two POTS ports. The HG8247 has
four ETH ports, two POTS ports, and one CATV port.

huawei (config) #ont-srvprofile gpon profile-id 10
huawei (config-gpon-srvprofile-10) #ont-port eth 4 pots 2

After the configurations are complete, run the commit command to make the
configured parameters take effect.

huawei (config-gpon-srvprofile-10) #commit
huawei (config-gpon-srvprofile-10) #quit

(4) (Optional) Configure an alarm profile.
- The ID of the default GPON alarm profile is 1. The thresholds of all the alarm

parameters in the default alarm profile are 0, which indicates that no alarm is
reported.

- In this example, the default alarm profile is used, and therefore the
configuration of the alarm profile is not required.

- Run the gpon alarm-profile add command to configure an alarm profile,
which is used for monitoring the performance of an activated ONT line.

Add an ONT on the OLT.

The ONT is connected to the GPON port of the OLT through optical fibers. The service
can be configured only after an ONT is successfully added on the OLT.

Two ONTs are connected to GPON port 0/1/1. The ONT IDs are 1 and 2, the SNs are
6877687714852900 and 6877687714852901, the management mode is OMCI, and
ONT line profile 10 and service profile 10 are bound to the two ONTs.
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Add an ONT offline.

If the password or SN of an ONT is obtained, you can run the ont add command
to add the ONT offline.

huawei (config) #interface gpon 0/1

huawei (config-if-gpon-0/1) #ont add 1 1 sn-auth 6877687714852900 omci
ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245

huawei (config-if-gpon-0/1) #ont add 1 2 sn-auth 6877687714852901 omci
ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245

Automatically find an ONT.

If the password or SN of an ONT is unknown, run the port portid ont-auto-
find command in the GPON mode to enable the ONT auto-find function of the
GPON port. Then, run the ont confirm command to confirm the ONT.

huawei (config) #interface gpon 0/1
huawei (config-if-gpon-0/1) #port 1 ont-auto-find enable
huawei (config-if-gpon-0/1) #display ont autofind 1
//After this command is executed, the information about all ONTs
connected to
the GPON port through the optical splitter is displayed.

Number 01

F/S/P 0/1/1

Ont SN 6877687714852900
Password

VenderID HWTC

Ont Version : 130C4600

Ont SoftwareVersion : V1R002CO0O0

Ont EquipmentID 1 245

Ont autofind time 2010-12-10 14:59:10

Number 2

F/S/P : 0/1/1

Ont SN : 6877687714852901
Password :

VenderID : HWTC

Ont Version : 130C4600

Ont SoftwareVersion : V1R002CO0O0

Ont EquipmentID 1 245

Ont autofind time 2010-12-10 14:59:12

huawei (config-if-gpon-0/1) #font confirm 1 ontid 1 sn-auth
6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc
HG8245

huawei (config-if-gpon-0/1) #font confirm 1 ontid 2 sn-auth
6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc
HG8245

(1 noTE

If multiple ONTs of the same type are connected to a port and the same line profile or service
profile is bound to the ONTs, you can add ONTs in batches by confirming the auto discovered
ONTs in batches to simplify the operation and increase the configuration efficiency. For
example, the preceding command can be modified as follows:

huawei (config-if-gpon-0/1) #ont confirm 1 all sn-auth omci ont-
lineprofile-id 10 ont-srvprofile-id 10

(Optional) Bind an alarm profile to the ONT.

In this example, bind the default alarm profile, namely alarm profile 1 to the
ONT.

3-124

Huawei Proprietary and Confidential Issue 04 (2011-01-12)

Copyright © Huawei Technologies Co., Ltd.



EchoLife HG8240/HG8245/HG8247 GPON Terminal
Service Manual 3 Configuration

huawei (config-if-gpon-0/1) #ont alarm-profile 1 1 profile-id 1
huawei (config-if-gpon-0/1) #ont alarm-profile 1 2 profile-id 1

6. Confirm that the ONT goes online normally.

After an ONT is added, run the display ont info command to query the current status
of the ONT. Ensure that Control flag of the ONT is active, Run State is online,
Config state is normal, and Match state is match.

huawei (config-if-gpon-0/1) #display ont info 1 1

F/S/P
0/1/1

ONT-ID
1

Control flag : active //Indicates that the ONT is
activated.

Run state : online //Indicates that the ONT goes online
normally.

Config state : normal //Indicates that the configuration status
of the

ONT is normal.

Match state : match //Indicates that the capability profile

bound to

the ONT is consistent with the
actual capability

of the ONT.
...//The rest of the response information is omitted.

If the ONT state fails, the ONT fails to be in the up state, or the ONT does not match,
check the ONT state by referring to the above-mentioned descriptions.

- If Control flag is deactive, run the ont activate command in the GPON port mode
to activate the ONT.

- Ifthe ONT fails to be in the up state, that is, Run state is offline, the physical line
may be broken or the optical transceiver may be damaged. You need to check both
the material and the line.

- Ifthe ONT state fails, that is, Config state is failed, the ONT capability set
outmatches the actual ONT capabilities (For details about the ONT actual
capabilities, see Reference of GPON ONT Capability Sets. In this case, run the
display ont failed-configuration command in the diagnosis mode to check the
failed configuration item and the failure cause. Then, rectify the fault according to
actual conditions.

1 noTE

If an ONT supports only four queues, the values of 4-7 of the priority-queue parameter in the
gem add command are invalid. After configuration recovers, Config state will be failed.

- Ifthe ONT does not match, that is, Match state is mismatch, the port types and
number of ports undermatch the actual port types and number of ports supported
by the ONT. In this case, run the display ont capability command to query the
actual capability of the ONT, and then select one of the following modes to modify
the ONT configuration:

- Create a proper ONT profile according to the actual capability of the ONT, and
then run the ont modify command to modify the configuration data of the ONT.

- Modify the ONT profile according to the actual capability of the ONT and save
the modification. Then, the ONT automatically recovers the configuration
successfully.

7.  Configure a traffic profile.
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You can run the display traffic table ip command to query the traffic profiles existing
in the system. Ifthe traffic profiles existing in the system do not meet the requirements,
you need to run the traffic table ip command to add a traffic profile.

The profile ID is 9, no rate limitation in the upstream and downstream directions, the
priority is 6, and packets are scheduled according to the priority carried.

huawei (config-if-gpon-0/1) #quit
huaweil (config) #traffic table ip index 9 cir off priority 6 priority-policy
tag-In-Package

Create service ports.
Set the service port indexes to 3 and 4, SVLAN ID to 200, GEM port ID to 2, and

CVLAN ID to 20. Use traffic profile 9.

huawei (config) #service-port 3 vlan 200 gpon 0/1/1 ont 1 gemport 2 multi-
service user-vlan 20 rx-cttr 9 tx-cttr 9
huawei (config) #service-port 4 vlan 200 gpon 0/1/1 ont 2 gemport 2 multi-
service user-vlan 20 rx-cttr 9 tx-cttr 9

Configure the queue scheduling mode.

Use the 3PQ+5WRR queue scheduling. Queues 0-4 adopt the WRR mode, with the
weights of 10, 10, 20, 20, and 40 respectively; queues 5-7 adopt the PQ mode.

1 noTE

Queue scheduling is a global configuration. You need to configure queue scheduling only once on
the OLT, and then the configuration takes effect globally. In the subsequent phases, you do not need
to configure queue scheduling repeatedly when configuring other services.

huawei (config) #queue-scheduler wrr 10 10 20 20 40 0 0 O

Configure the mapping between queues and 802.1p priorities. Priorities 0-7 map
queues 0-7 respectively.

huaweil (config) #cos-queue-map cos0 0 cosl 1 cos2 2 cos3 3 cos4 4 cos5 5 cosé6
6 cos7 7

For the service board that supports only four queues, the mapping between 802.1p
priorities and queue IDs is as follows: priorities 0 and 1 map queue 1; priorities 2 and
3 map queue 2; priorities 4 and 5 map queue 3; priorities 6 and 7 map queue 4.

Save the data.

huawei (config) #save

Configure an optical network terminal (ONT) on the Web page.
(L] noTE

Some voice parameters cannot be configured on the Web page but can be configured by importing an
XML configuration file. For details about how to import an XML configuration file, see 3.6.1 Operation
Guide on the XML Configuration File (on the Web Page).

1.

Log in to the Web configuration window.

(1) Configure the IP address of the PC network adapter to be in the same network
segment as the IP address of the local maintenance Ethernet port of the ONT
(default: 192.168.100.1).

(2) Openthe Web browser, and enter the IP address of the local maintenance Ethernet
port of the ONT.

(3) Onthelogin window, enter the user name (default: telecomadmin) and password
(default: admintelecom) of the administrator. After the password authentication
is passed, the Web configuration window is displayed.

Configure parameters of the voice WAN port.
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(1) In the navigation tree, choose WAN > WAN Configuration.

(2) In the right pane, click New. In the dialog box that is displayed, configure
parameters of the WAN port as follows:

- WAN Connection: Enable

- Service List: VoIP (For configuring the VoIP service, VoIP or a combination
containing VoIP needs to be selected.)

- Mode: Route

VLAN ID: 20 (The VLAN ID of the ONT must be the same as the user-side
VLAN ID configured on the OLT.)

802.1p: 6
- IP Acquisition Mode: DHCP

WAN = WAN Configuration

On this page, you can configure WAN parameters. The ONT home gateway uses the WAN interface to
communicate with the upper-layer network equipment, and the parameters must be consistent for both

Connection Name WLAN/Priority IP Acquisition Mode
NewWanConnction
WAMN Connection Mew\WanConnction Enable
Semice List VOIP v
Mode Route
VLANID |20 [1-4094]

8021p 6%
IP Acquisition Mode: & DHCP O Static O PPPoE
NAT: [ Enable

(The vendor ID must be 0-63 characters in
length The configuration is used 1o encapsulate DHCP option 60 and the option 60 tag

is not caried when the configuration is null )
Aaply

Vendor ID

(3) Click Apply to apply the configuration.

3. Configure the parameters of the H.248-based voice interface.

(1) In the navigation tree, choose Voice > VoIP Interface Configuration.

(2) Inthe right pane, configure the parameters of the H.248-based voice interface as
follows (other parameters use the default settings):

- Set MGC Address below Primary Server to 200.200.200.200.
- MID Format: DomainName

- MG Domain: 6877687714852901

- Signaling Port: 1 VOIP_R VID 20

Region: CN — China
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(1 noTE

® The parameters of the H.248-based voice interface must be consistent with the
corresponding configuration on the media gateway controller (MGC).

® [f dual-homing is configured, MGC Address below Secondary Server must be
configured.

® MID Format can be set to Domain Name, IP, or Device. If MID Format is set to Domain
Name or Device, the setting must be consistent with the corresponding configuration on
the MGC.

® Domain Name is ONT's domain name registered on the MGC. It is globally unique.
Domain Name in this example is ONT's SN.

® [f Media Port is empty, the parameter value is the same as Signaling Port. The media
streams are not isolated from signaling streams. If the upper-layer network requires
isolation of media streams from signaling streams, create different traffic streams for the
media streams and signaling streams on the OLT, create different WAN ports on the ONT,
and bind the created WAN ports to Media Port and Signaling Port.

Profile Index can be set to Default, BT, FT, KPN, PCCW, ZTE, or BELL. Choose the
value based on the MGC type. Profile Index is set to Default (indicating interconnection
with Huawei MGC) in this example. If the settings do not meet requirements, configure
UserDefine. For details about how to configure this parameter, contact Huawei technical
support.

Voice = VoIP Interface Configuration

On this page. you can set the voice proxy-related parameters

Basic Interface Configuration
Primary Server

[ M&C Address: (200200200 200 | tP or Domain) MGC Pert: 2344 - (1~65535)
Secondary Server
MGC Address (1P o Domain) MGC Port: 2844 (1~65535)
General
MG Port: 2844 " (1~65535)
Digitmap Mateh Hade: | Min v RTP TID Prefix: A100

Start Number of RTP TID: [0 Width of RTP TID [
Number

Signaling Part. |1 VOIP_R_VID_20 ¥ |(Select WAN name for voics signaling)

Media Port ¥ | (Select WAN name for voice media. The media port name is same with signaling port name
when it is empty)
[Region: [N - china v

Advanced Interface Configuration
Fax Transmode: | passthiough v Fax Switchmode: | negotiation )
Profile Index: | Default v

Software Parameters: | Default | Comments

Start Negotiate Version: | 2 ¥| (0" indicates negotiating H.248 version according o profile parameters)

Enable Echo Cancellation
Apply

Click Apply to apply the configuration.

Configure parameters of the H.248-based voice users.

)
2

3)
“)

)

In the navigation tree, choose Voice > VoIP User Configuration.

In the right pane, configure the parameters of voice user 1 as follows:
- Line Name: A0

- Associated POTS: 1 (binding port TEL1 on the ONT)

- Select Enable Line Name to enable the voice user configuration.
Click Apply to apply the configuration.

In the right pane, click New to add voice user 2, and configure the parameters of
voice user 2 as follows:

- Line Name: Al
- Associated POTS: 2 (binding port TEL2 on the ONT)
- Select Enable Line Name to enable the voice user configuration.

Click Apply to apply the configuration.
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(1 noTE

® The terminal IDs A0 and A1 must be consistent with the corresponding configuration on the
MGC.

® [f Associated POTS is 1, port TEL1 on the ONT is bound. If Associated POTS is 2, port TEL2
on the ONT is bound.

Voice = VoIP User Configuration

On this page. you can set the voice user-related parameters

Sequence Line Name Associated POTS
1 AD 1
= |~ | 2z |
Configure
Line Mame: |A1 - Associated POTS: |2 v Enable Line Name:

5. Save the configuration.

In the navigation tree, choose System Tools > Configuration File. In the right pane,
click Save Configuration to save the configuration.

System Tools > Configuration File

o To save the current configuration to the flash memory, click "Save Configuration”

Save Configuration

0 To back up the current configuration, click "Download Configuration File" .

Download Configuration File

o To update your home gateway with the saved configuration file, enter the path of the configuration file and
then click "Upload Configuration File" .

Configuration File
[__Upload Configuration File___|

6. Restart the voice process.

In the navigation tree, choose Status > VoIP Information. In the right pane, click
Restart VolP.

Status = vaolP Information

Qi this page, you can query the voice user list and status

User Information Interface Infarmation
Sequence Line Name User Status Call Status Interface Status
1 AD Initializing ldle
Restarting
2 Al Initializing Idle
Restart Yol

7. Check the ONT connection status.

In the navigation tree, choose Status > WAN Information. In the right pane,
Status is Connected and the obtained IP address is displayed at IP.

Status = WAN Information

On this page, you can check the connection status and line status of the YWAN interface
WYAN Status 1P Acguisition Mode P Subnet Mask  VLAN/Priority MAC
1_VOIP_R_VID_20 Connected DHCP 152.168.11.52 | 255 255 265 0 206 28:6E:04:00:BCED
8. Check the registration status of the voice user.

In the navigation tree, choose Status > VoIP Information. In the right pane, User
Status is Up.
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Status = voIP Information

On this page, you can guery the woice user list and status.

User Information Interface Information

Seguence |H248 User User Status Call Status Interface Status
1 Al Up ldle ;
Inserice
2 Al Up ldle
Restart WalP

Configure the ONT on the U2000.
(1 noTE

Some voice parameters cannot be configured on the NMS but can be configured by importing an XML
configuration file. For details about how to import an XML configuration file, see 3.6.2 Operation Guide
on the XML Configuration File (on the U2000).

The following uses batch configurations of creating a value-added service profile of the
ONT as an example. To configure an ONT, on the GPON ONU tab page, select an ONT,
right-click, and choose Configure Value-Added Service from the shortcut menu.

1.
2.

Log in to the NMS (iManager U2000 V100R002C01) and start the FTP service.
Configure the value-added service profile of the ONT.

(1) From the main menu, choose Configuration > Access Profile Management >
ONT VAS Profile.

(2) Onthe ONT VAS Profile tab page, right-click, and choose Add from the shortcut
menu.

(3) Inthe dialog box that is displayed, set relevant parameters.
- Profile Name: ONT-VoIP
- Vendor ID: HWTC(2011)
- Terminal Type: 245
- Version: VIR002C00-V1R002C01

B
Profile Mame ‘ONT—VDIF’ |* Vendor ID | HWTC(2011) 7 |*
Terminal Type: | 245 v | Version:  [¥1RODZCODO ~VIRDOZCOIZ _ w |

[=- 245 Caonfig Info Parameter Name |

Parameter Value

Time
Services
AN Device
LANDevice

ALG Ahility
Security

Layer 3 Forwarding

Import.. || Ewort. | | ok ||

Cancel [ Apply
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(4) Configure the parameters of the voice WAN port.

a. In the navigation tree, choose WAN Device > WAN Device 1 > WAN
Connection. Select WAN Connection, right-click, and choose Add IP

Connection from the shortcut menu.
b.

- WAN Interface Name: ONT-VoIP

- WAN Enable: enable

- Connection Type: IP_Routed

Select WAN IP Interface 1 and enter (or select) a proper value.

- VLANID: 20 (The VLAN ID of the ONT must be the same as the user-
side VLAN ID configured on the OLT.)

- Priority: 6
- Addressing Type: DHCP

- Service List: VOIP (For configuring the VoIP service, VoIP or a
combination containing VoIP needs to be selected.)

zl
Profile Name:  [ONT-valP [ wendariD: |HWTC(2011) -
Terminal Type: | 245 > o wersion:  |VIRDO02COO ~VIRODZCO1Zzz |+
[ 245 Coniy Info. Parameter Narne Parameter Yalue
Timne VAN IP interface index 1
Sewices
B VAN Devics WA Interface Mame ONT-YalP
= wiar Device 1 WA Enable enahle -
= Wi Connection Connection Type IP_Routed =2
3 VR R NATEnabled disable -
[=-WWAN IP Interface
AN 1P Interface 1 N ARG e IEEY 2
LANDevice [v Priarity(0-7) B
LB Al MU GASEVLAN( ~4084)
Secutity - -
Layer 3 Forwarding Addressing Type DHCP
Service Type WOIP -
DS Enabled enahle
DMS Semver
OptionB0 Yender Class ID
[ Import. ][ Ezport. ] [ QK ][ Cancel ][ Apply

(5) Configure the voice protocol parameters.

In the navigation tree, choose Services > Voice Service > Voice Service 1 >
Interface configuration > Interface 1. Select Interface 1 and select a proper
value.

- Signaling Protocol: H248
- Region: China
- Associate WAN Interface: wanl (binding the created voice WAN port)
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hdd OHT YAS Profile

Profile Name: | ONT-VolP

[+ wendorip: [HwTC(z011)

Terminal Type: ‘ 2459

= |* Wersion

[virO0ZC00 ~VIRDOZCDIZ > |

[=- 245 Caonfig Info
Tirme:
£l Services
= Vioice Service
B Voice Serdce 1
EF Interface Configuration
interface 1
EF Physical Interface
POTS1
FPOTS 2
‘wiAM Device
LAMDevice
ALG Ahility
Security
Layer 3 Forwarding

Parameter Kame

Parameter Yalue

Interface index

1

Digit map Match Mode

Signaling Protocol H248 -
Region China |
DTMF Method 7

InBand
il

Impart...

[ Ewon. | [ ok |[ ca

ncel |[ Appiy

(1 noTE

If the upper-layer network requires isolation of media streams from signaling streams, create
different traffic streams for the media streams and signaling streams on the OLT, create a
WAN port on the ONT, and set this WAN port to a media WAN port. Specifically, choose
Interface 1 > RTP and set Associate WAN Interface to wan 2.

hdd OHT YAS Profile

Profile Name: | ONT-VolP

[+ vendorip: [HwTC(2011)

Terminal Type: ‘ 245

'|* ersion:

[virO0ZC00 ~VIRDOZCDIZ > |

[=- 245 Caonfig Info
Time
£ Services
= Vioice Service
B Voice Serdce 1
£ Intetface Conflguration
- Interface 1
SIP
H243
=

Jitter Buffer

FaxT38
Faxihbiodem
User
£l Physical Interface
POTS 1
POTS 2
WiAN Device
LANDevice
ALG Ahility
Security
Layer 3 Forwarding

Redundancy

RTP Extended Cf

Parameter Kame

Parameter Yalue

Base of Port(0~65535)

S0000

Top of Port{0~65535)

50020

DSCP(D~E3)

0

Telephone Event Payload T...

terface

< il ]

2]

a7

[ import.

[ Ewon. | [ ok

J[ cancel || appw

(6) Configure the MGC parameters.

In the navigation tree, choose Services > Voice Service > Voice Service 1 >
Interface configuration > Interface 1 > H248. Select H248 and enter (or select)

a proper value.

= Primary MGC: 200.200.200.200

- MID Format: Domain name

(1 noTE

® [f dual-homing is configured, Secondary MGC must be set.

® MID Format can be set to Domain Name, IP, or Device name.
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x
Profile Marme: ‘ONT—VDIF‘ |’ Wendor 1D |HWTC(2D11) '|*
Terminal Type: | 245 v |+ Version  |viR00ZCODO ~vIRODZCOIZ v |
[=- 245 Config Info FParameter Mame Parameter/alue

Time [v] Primary MGG 200.200.200.200
5 Senices
= Voice Semice Frimary MGC port{0~65535) (2944
B Yaice Senice 1 vl Secondary MGG
=k Interface Configuration Secondary MGC port(0~655... (2944
= UEERS | Local Part(0~65535) 2944
SIP
] || Darnain name
RTP MID Format Domain name |
P T3k DSCP0~63) 0
Fauhlodem
User
= Physical Interface
POTS 1
POTS 2
AN Device
LANDevice
ALG Ahility
Security
Layer 3 Forwarding
[ mport.  J[ Ewen. | [ ok [ cancel | appw

(7) Configure the voice users.

a. In the navigation tree, choose Services > Voice Service > Voice Service
1> Interface configuration > Interface 1> User. Select User, right-click,
and choose Add from the shortcut menu.

1 noTE
A maximum of two users can be configured on the HG8240/HG8245/HG8247.

b. Click User 1 below User and set Interface ID to 1. Click User 2 below
User and set Interface ID to 2.
(1 noTE

If Interface ID is 1, port TEL1 on the ONT is bound. If Interface ID is 2, port TEL2
on the ONT is bound.

Add OFT ¥AS Profile x|

Profile Mame:  |aNT-volP

|+ vendoriD: |HwTC(z011) -

Terminal Type |245

= ‘* Wersion

|VIRO0ZCO0 ~VIRD02C01Z v |

= 245 Config Info.
Time
[ Services
[=-Yaice Service
=k Voice Semwice 1

| Parameter Narne

[ Parameter Yalue |

User index

[_| Priotity Enahle

2

-

- Interface Configuration
= Interface 1
gIP
H248
RTF
FaxT38
Faxhodem
= User
Uger 1
ser )
- Physical Intetface
POTS1
POTS 2
VAN Device
LAMDevice
ALG Ability
Security
Layer 3 Forwarding

[ mpot. J[ Emwon. | [ ok J[ cancet |[ appw |

(8) Click OK to complete the configuration of the new profile.

3. Bind the value-added service profile.
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(M

@
3)

“)

In the Physical Map navigation tree on the Main Topology tab page, double-
click the target OLT, or select the target OLT, right-click, and choose NE
Explorer.

In the navigation tree, choose GPON > GPON ONU.

On the GPON ONU tab page, set the search criteria to find the GPON ONU
records.

Select an ONT from the list, right-click, and choose Bind VAS Profile from the
shortcut menu. In the dialog box that is displayed, choose the created profile, and
click OK to complete profile binding.

Configure the ONT value-added service.

(M

2

3)

On the GPON ONU tab page, select an ONT, right-click, and choose Configure
Value-Added Service from the shortcut menu.

Configure the domain name of the MG.

In the navigation tree, choose Services > Voice Service > Voice Service 1 >
Interface configuration > Interface 1 > H248. Select H248 and set Domain
name to 6877687714852901.

1 noTE

Domain Name is ONT's domain name registered on the MGC. It is globally unique. Domain
Name in this example is ONT's SN.

l
Profile Name: QNT-ValP YendorD: | HWTC{2011)
Terminal Type: 245 Version YIR0D2C01

Activated Status:  Aactivated

=+ 245 Canfig Info Parameter Mame Parameter Value
Time Primary MGC 200.200.200.200
- Services
B Voice Semice Primary MGC port{l~65535) 2044
= Voice Service 1 Fecondary MGT
- Interface Configur |Secondany MGC port{0~65535) 2044
= (B Local Part(0~i5635 2044
SIP
H248 BATTER7714852901
RTP Device name
FaxT38 MID Format Domain name ~
Faxhiode
User DECP(0-63) 0

Physical Interface
WAN Device
LAMDevice
ALG Ahility
Security
Layer 3 Forwarding

<[ Il e

[ Bwitch to ONT Load Task

[ LUnhind l[ Import. ][ Export. ][ 0K ][ Cancel

Configure the terminal ID for the H.248 voice user.

In the navigation tree, choose Services > Voice Service > Voice Service 1 >
Interface configuration > Interface 1 > User.

a. Click User 1> H248 and set TID to A0.
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.
HWTC(2011) -

= 245 Config Info.
Time
£ Services
E Vaice Service
‘Woice Service 1
B Interface Configuratio
= Inferface 1

- Physical Interface
AR Device
- LANDevice
— ALG Ability
- Security
- Layer 3 Forwarding

b. Click User 2 > H248 and set TID to Al.
=

HWTC2011) hd

WIROD2CO1 -

[=- 245 Config Info.
Tirne
B Serdces
E Vaice Service
B Voice Service 1
B Intetface Configuratiol
B Inferface 1

Faxhodem

User1
= User 2

SIF
SIF Cal
Codec

[#- Physical Intetface
AN Device

- LANDevice

— ALG Ability

- Security

— Layar 3 Forwarding

EQ NOTE

The terminal IDs A0 and A1 must be consistent with the corresponding configuration on the
MGC.

(4) Click OK. In the dialog box that is displayed, click OK. After the device
automatically restarts, the configuration takes effect.

-—--End

Result
Connect two phone sets to two TEL ports of different ONTs, and calls can be made between
two phone sets.
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vlan 200 smart
port vlan 200 0/19 0

arp proxy enable

interface vlanif 200

arp proxy enable

quit

dba-profile add profile-id 20 type3 assure 16384 max 26624

ont-lineprofile gpon profile-id 10

tcont 2 dba-profile-id 20

gem add 2 eth tcont 2

mapping-mode vlan

gem mapping 2 1 vlan 20

commit

quit

ont-srvprofile gpon profile-id 10

ont-port eth 4 pots 2

commit

quit

interface gpon 0/1
port 1 ont-auto-find enable

display ont autofind 1

ont confirm 1 ontid 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-
srvprofile-id 10 desc HG8245

ont confirm 1 ontid 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-
srvprofile-id 10 desc HG8245

ont alarm-profile 1 1 profile-id 1

ont alarm-profile 1 2 profile-id 1

quit

traffic table ip index 9 cir off priority 6 priority-policy tag-In-Package
service-port 3 vlan 200 gpon 0/1/1 ont 1 gemport 2 multi-service user-vlan 20 rx-
cttr 9 tx-cttr 9

service-port 4 vlan 200 gpon 0/1/1 ont 2 gemport 2 multi-service user-vlan 20 rx-
cttr 9 tx-cttr 9

queue-scheduler wrr 10 10 20 20 40 0 0 O

cos-queue-map cos0 0 cosl 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7 7

save

3.3.5 Configuring the GPON FTTH VoIP Service (SIP-based) on the

OLT CLI

The OLT is connected to the remote ONT through a GPON port to provide users with the IP-
based high-quality and low-cost VoIP service.

Service Requirements

® The ONT is connected to the SIP server through SIP.
® The ONT obtains the IP address through DHCP.

® Two phone sets are connected to two TEL ports of the ONT respectively, and calls can be
made between two phone sets.

®  Users of phone sets under different ONTs can call and communicate with each other.

® The DBA mode of the VoIP service is assured bandwidth + maximum bandwidth, and no
rate limitation is performed on the upstream and downstream traffic.
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Table 3-8 Data plan

Item Data

OLT S-VLAN ID: 200

S-VLAN type: smart VLAN
Upstream port: 0/19/0
C-VLAN ID: 20

ONT ONT IDs: 1 and 2

IP address of the SIP server: 200.200.200.200/24
Port ID of the SIP server: 5060

SIP registration domain name: softx3000.huawei.com
Digitmap: x.S|x.# (Default)

SIP user phone number and password:

® The phone number of user 1 is 88001234 and the
password is iadtest].

® The phone number of user 2 is 88001235 and the
password is iadtest2.

Prerequisite
® The SIP interface data and the PSTN user data corresponding to the MG interface must be
configured on the SIP server.
® The OLT must be connected to the SIP server. The IP address of the SIP server can be
pinged from the OLT.
® For the ONT, to provision different voice services, you must select different software
versions. Before configuration, ensure that the ONT's version is V100R002C00.
Procedure
® Configure the OLT.
1. Create a service VLAN and add an upstream port to it.
The VLAN ID is 200, and the VLAN is a smart VLAN. Add upstream port 0/19/0 to
VLAN 200.
huawei (config) #vlan 200 smart
huawei (config) #port vlan 200 0/19 0
2. (Optional) Configure upstream link aggregation.
In this example, a single upstream port is used. In the case of multiple upstream ports,
upstream link aggregation can be configured. For details, see Configuring Upstream
Link Aggregation.
3. Enables ARP proxy.
For different users of the same SVLAN, because the service ports of the smart VLAN
are isolated from each other, the voice media streams cannot interchange normally.
Therefore, the ARP proxy function of the OLT needs to be enabled.
huawei (config) #arp proxy enable
huaweil (config) #interface vlanif 200
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huawei (config-if-v1lanif200) #arp proxy enable
huawei (config-if-v1anif200) #quit

Configure GPON ONT profiles.

GPON ONT profiles include the DBA profile, line profile, service profile, and alarm
profile.

(M

2

DBA profile: A DBA profile describes the GPON traffic parameters. A T-CONT
is bound to a DBA profile for dynamic bandwidth allocation, improving the
upstream bandwidth usage rate.

Line profile: A line profile describes the binding between the T-CONT and the
DBA profile, the QoS mode of the traffic stream, and the mapping between the
GEM port and the ONT-side service.

Service profile: A service profile provides the service configuration channel for
the ONT that is managed through OMCI.

Alarm profile: An alarm profile contains a series of alarm thresholds to measure
and monitor the performance of activated ONT lines. When a statistical value
reaches the threshold, the host is notified and an alarm is reported to the log host
and the NMS.

Configure a DBA profile.

Run the display dba-profile command to query the existing DBA profiles in the
system. If the existing DBA profiles in the system do not meet the requirement,
run the dba-profile add command to create a DBA profile.

Set the DBA profile ID to 20, type to Type3, assured bandwidth to 15 Mbit/s,
and maximum bandwidth to 30 Mbit/s.

huawei (config) #dba-profile add profile-id 20 type3 assure 15360 max
30720

Configure an ONT line profile.

Create GPON ONT line profile 10 and bind T-CONT 2 to DBA profile 20.
huawei (config) #ont-lineprofile gpon profile-id 10

huawei (config-gpon-lineprofile-10) #tcont 2 dba-profile-id 20

Create GEM port 2 for carrying traffic streams of the ETH type and bind GEM
port 2 to T-CONT 2. Set the QoS mode to priority-queue (default).

(1) NoTE

a. Tochange the QoS mode, run the qos-mode command to configure the QoS mode to gem-
car or flow-car, and run the gem add command to configure the ID of the traffic profile
bound to the GEM port.

b. When the QoS mode is PQ, the default queue priority is 0; when the QoS is flow-car,
traffic profile 6 is bound to the port by default (no rate limitation); when the QoS mode is
gem-car, traffic profile 6 is bound to the port by default (no rate limitation).

huawei (config-gpon-lineprofile-10) #gem add 2 eth tcont 2

Configure the mapping between the GEM port and the ONT-side service to the
VLAN mapping mode (default) and map the service port of CVLAN 20 to GEM
port 2.

huawei (config-gpon-lineprofile-10) #mapping-mode vlan

huawei (config-gpon-lineprofile-10) #gem mapping 2 1 vlan 20

After the configurations are complete, run the commit command to make the
configured parameters take effect.

huawei (config-gpon-lineprofile-10) #commit
huawei (config-gpon-lineprofile-10) #quit
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(3) Configure an ONT service profile.

The service profile type must be the same as the actual ONT type. The HG8240
and HG8245 each have four ETH ports and two POTS ports. The HG8247 has
four ETH ports, two POTS ports, and one CATV port.

huawei (config) #ont-srvprofile gpon profile-id 10
huawei (config-gpon-srvprofile-10) #ont-port eth 4 pots 2
After the configurations are complete, run the commit command to make the
configured parameters take effect.
huawei (config-gpon-srvprofile-10) #commit
huawei (config-gpon-srvprofile-10) #quit
(4) (Optional) Configure an alarm profile.

— The ID of the default GPON alarm profile is 1. The thresholds of all the alarm
parameters in the default alarm profile are 0, which indicates that no alarm is
reported.

- In this example, the default alarm profile is used, and therefore the
configuration of the alarm profile is not required.

- Run the gpon alarm-profile add command to configure an alarm profile,
which is used for monitoring the performance of an activated ONT line.

5. Add an ONT on the OLT.

The ONT is connected to the GPON port of the OLT through optical fibers. The service
can be configured only after an ONT is successfully added on the OLT.

Two ONTs are connected to GPON port 0/1/1. The ONT IDs are 1 and 2, the SNs are
6877687714852900 and 6877687714852901, the management mode is OMCI, and
ONT line profile 10 and service profile 10 are bound to the two ONTs.

(1) Add an ONT offline.

If the password or SN of an ONT is obtained, you can run the ont add command
to add the ONT offline.

huawei (config) #interface gpon 0/1

huawei (config-if-gpon-0/1) #ont add 1 1 sn-auth 6877687714852900 omci
ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245

huawei (config-if-gpon-0/1) #ont add 1 2 sn-auth 6877687714852901 omci
ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245

(2) Automatically find an ONT.

If the password or SN of an ONT is unknown, run the port portid ont-auto-
find command in the GPON mode to enable the ONT auto-find function of the
GPON port. Then, run the ont confirm command to confirm the ONT.

huawei (config) #interface gpon 0/1
huawei (config-if-gpon-0/1) #port 1 ont-auto-find enable
huawei (config-if-gpon-0/1) #display ont autofind 1
//After this command is executed, the information about all ONTs
connected to
the GPON port through the optical splitter is displayed.

Number HE
F/S/P : 0/1/1
Ont SN : 6877687714852900
Password :
VenderID : HWTC
Ont Version : 130C4600
Ont SoftwareVersion : V1IR002CO00
Ont EquipmentID : 245
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Ont autofind time

2010-12-10 14:59:10

Number 2

F/S/P 0/1/1

Ont SN 6877687714852901
Password

VenderID HWTC

Ont Version : 130C4600

Ont SoftwareVersion : VIR002C00

Ont EquipmentID 245

Ont autofind time

2010-12-10 14:59:12

3)

huawei (config-if-gpon-0/1) #ont confirm 1 ontid 1 sn-auth
6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc
HG8245

huawei (config-if-gpon-0/1) #ont confirm 1 ontid 2 sn-auth
6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc
HG8245

(1 noTE

If multiple ONTs of the same type are connected to a port and the same line profile or service
profile is bound to the ONTs, you can add ONTs in batches by confirming the auto discovered
ONTs in batches to simplify the operation and increase the configuration efficiency. For

example, the preceding command can be modified as follows:
huawei (config-if-gpon-0/1) #ont confirm 1 all sn-auth omci ont-
lineprofile-id 10 ont-srvprofile-id 10

(Optional) Bind an alarm profile to the ONT.

In this example, bind the default alarm profile, namely alarm profile 1 to the
ONT.

huawei (config-if-gpon-0/1) #ont alarm-profile 1 1 profile-id 1
huawei (config-if-gpon-0/1) #ont alarm-profile 1 2 profile-id 1

Confirm that the ONT goes online normally.

After an ONT is added, run the display ont info command to query the current status
of the ONT. Ensure that Control flag of the ONT is active, Run State is online,
Config state is normal, and Match state is match.

huawei (config-if-gpon-0/1) #display ont info 1 1

F/S/P
0/1/1

ONT-ID
1

Control flag : active //Indicates that the ONT is
activated.

Run state : online //Indicates that the ONT goes online
normally.

Config state : normal //Indicates that the configuration status
of the

ONT is normal.

Match state : match //Indicates that the capability profile

bound to

the ONT is consistent with the

actual capability

of the ONT.

...//The rest of the response information is omitted.

If the ONT state fails, the ONT fails to be in the up state, or the ONT does not match,
check the ONT state by referring to the above-mentioned descriptions.
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- If Control flag is deactive, run the ont activate command in the GPON port mode
to activate the ONT.

- Ifthe ONT fails to be in the up state, that is, Run state is offline, the physical line
may be broken or the optical transceiver may be damaged. You need to check both
the material and the line.

- If the ONT state fails, that is, Config state is failed, the ONT capability set
outmatches the actual ONT capabilities (For details about the ONT actual
capabilities, see Reference of GPON ONT Capability Sets. In this case, run the
display ont failed-configuration command in the diagnosis mode to check the
failed configuration item and the failure cause. Then, rectify the fault according to
actual conditions.

(1] noTE

If an ONT supports only four queues, the values of 4-7 of the priority-queue parameter in the
gem add command are invalid. After configuration recovers, Config state will be failed.

- Ifthe ONT does not match, that is, Match state is mismatch, the port types and
number of ports undermatch the actual port types and number of ports supported
by the ONT. In this case, run the display ont capability command to query the
actual capability of the ONT, and then select one of the following modes to modify
the ONT configuration:

- Create a proper ONT profile according to the actual capability of the ONT, and
then run the ont modify command to modify the configuration data of the ONT.

- Modify the ONT profile according to the actual capability of the ONT and save
the modification. Then, the ONT automatically recovers the configuration
successfully.

Configure a traffic profile.

Run the display traffic table ip command to query the existing traffic profiles in the
system. If the existing traffic profiles in the system do not meet the requirements, run
the traffic table ip command to create a traffic profile.

The profile ID is 9, no rate limitation in the upstream and downstream directions, the
priority is 6, and packets are scheduled according to the priority carried.

huawei (config-if-gpon-0/1) #quit
huaweil (config) #traffic table ip index 9 cir off priority 6 priority-policy
tag-In-Package

Create service ports.

Set the service port indexes to 3 and 4, SVLAN ID to 200, GEM port ID to 2, and

CVLAN ID to 20. Use traffic profile 9.

huawei (config-if-gpon-0/1) #quit

huawei (config) #service-port 3 vlan 200 gpon 0/1/1 ont 1 gemport 2 multi-
service user-vlan 20 rx-cttr 9 tx-cttr 9

huawei (config) #service-port 4 vlan 200 gpon 0/1/1 ont 2 gemport 2 multi-
service user-vlan 20 rx-cttr 9 tx-cttr 9

Configure the queue scheduling mode.

Use the 3PQ+5WRR queue scheduling. Queues 0-4 adopt the WRR mode, with the
weights of 10, 10, 20, 20, and 40 respectively; queues 5-7 adopt the PQ mode.

(1 noTE

Queue scheduling is a global configuration. You need to configure queue scheduling only once on
the OLT, and then the configuration takes effect globally. In the subsequent phases, you do not need
to configure queue scheduling repeatedly when configuring other services.

huawei (config) #queue-scheduler wrr 10 10 20 20 40 0 0 O
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10.

Configure the mapping between queues and 802.1p priorities. Priorities 0-7 map
queues 0-7 respectively.

huawei (config) #cos-queue-map cos0 0 cosl 1 cos2 2 cos3 3 cos4 4 cos5 5 cosé6
6 cos7 7

For the service board that supports only four queues, the mapping between 802.1p
priorities and queue IDs is as follows: priorities 0 and 1 map queue 1; priorities 2 and
3 map queue 2; priorities 4 and 5 map queue 3; priorities 6 and 7 map queue 4.

Save the data.

huawei (config) #save

Configure the optical network terminal (ONT) on the Web page.
(O noTe

Some voice parameters cannot be configured on the Web page but can be configured by importing an
XML configuration file. For details about how to import an XML configuration file, see 3.6.1 Operation
Guide on the XML Configuration File (on the Web Page).

1.

Log in to the Web configuration window.

(1) Configure the IP address of the PC network adapter to be in the same network
segment as the IP address of the local maintenance Ethernet port of the ONT
(default: 192.168.100.1).

(2) Openthe Web browser, and enter the IP address of the local maintenance Ethernet
port of the ONT.

(3) Onthelogin window, enter the user name (default: telecomadmin) and password
(default: admintelecom) of the administrator. After the password authentication
is passed, the Web configuration window is displayed.

Configure parameters of the voice WAN port.
(1) In the navigation tree, choose WAN > WAN Configuration.

(2) In the right pane, click New. In the dialog box that is displayed, configure
parameters of the WAN port as follows:

- WAN Connection: Enable

- Service List: VoIP (For configuring the VoIP service, VoIP or a combination
containing VoIP needs to be selected.)

- Mode: Route

- VLANID: 20 (The VLAN ID of the ONT must be the same as the user-side
VLAN ID configured on the OLT.)

- 802.1p: 6
- IP Acquisition Mode: DHCP
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WAN > WAN Configuration

On this page, you can configure WAN parameters. The ONT home gateway uses the WAN interface to
communicate with the upper-layer network equipment, and the parameters must be consistent for bath

Connection Name VLAN/Priority IP Acquisition Mode
NewWanConnction
WAMN Connection MNew\WanConnction Enable
Semvice List VOIP b
Mode Route v
VLANID |20 [1-4094]
3021p 6 v

IP Acquisition Made: @ DHCP O Static O PPPoE
NAT: [ Enable

(The vendor ID must be 0-63 characters in
length The configuration is used to encapsulate DHCP option 60 and the option 60 tag

is not carried when the configuration is null.)

Vendor ID

(3) Click Apply to apply the configuration.

3. Configure parameters of the SIP-based voice interface.

(1) In the navigation tree, choose Voice > VoIP Interface Configuration.

(2) Intherightpane, configure parameters of the SIP-based voice interface as follows
(other parameters use the default settings):

- Set Proxy Server Address below Primary Server to 200.200.200.200.
- Home Domain: softx3000.huawei.com

- Signaling Port: 1 VOIP_R VID 20

- Region: CN — China

(0 noTE

® The parameters of the SIP-based voice interface must be consistent with the corresponding
configuration on the softswitch.

® [f dual-homing is configured, Proxy Server Address below Secondary Server must be
configured.

® [f Signaling Port is empty, the parameter value is the same as Media Port. If the upper-
layer network requires isolation of media streams from signaling streams, create different
traffic streams for the media streams and signaling streams on the OLT, create different
WAN ports on the ONT, and bind the created WAN ports to Media Port and Signaling
Port.

Voice > VoIP Interface Configuration

On this page. you can set the voice proxy-related parameters

Basic Interface Parameters
Primary Server
[ Proxy Server Address: [200.200.200 200 | - (P or Domain)  Proxy Sewer Por: 5060 * (1~68535)
Secondary Server
Proxy Server Address (IP or Domain} Proxy Server Port: 5060 (1~65535)
Gerneral

[ Home Domain Tsoftx3000 huaviei com || Local Port: 5060 * (1~65535)

x.51%.%
Digitmap

Digitmap Match Mode: | Max v
Registration Period: 600 (Uint:s)(1~65534)
Signaling Port: | 1_VOIP_R_VID_20 ¥ ||(Select VAN name for voice signaling)

Media Port A/
empty)

[ Region-[CH - China -

(Select WAN name for vaice media. The media port is same with signaling port when it is

Advance Interface Parameters
Fax Transmode: | passhrough v Fax Switchmode: | negotiation v

~

Profile Body:

~| Comments

Software Parameters: | Default | Comments
Enable Echo Cancellation

(3) Click Apply to apply the configuration.

4. Configure parameters of the SIP-based voice users.

(1) In the navigation tree, choose Voice > VoIP User Configuration.
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(2) In the right pane, configure parameters of voice user 1 as follows:
- Register User Name: 80001234

Auth User Name: 80001234@softx3000.huawei.com

- Password: iadtest1

- Associated POTS: 1 (binding port TEL1 on the ONT)

- Select Enable to enable the voice user configuration.
(3) Click Apply to apply the configuration.

(4) In the right pane, click New to add voice user 2, and configure parameters of
voice user 2 as follows:

- Register User Name: 80001235
- Auth User Name: 80001235@softx3000.huawei.com
- Password: iadtest2

Associated POTS: 2 (binding port TEL2 on the ONT)

Select Enable to enable the voice user configuration.

(5) Click Apply to apply the configuration.
(] noTE

® The parameters of the SIP-based voice user must be consistent with the corresponding
configuration on the softswitch.

® If Associated POTS is 1, port TEL1 on the ONT is bound. If Associated POTS is 2, port TEL2
on the ONT is bound.

Voice > VolP User Configuration

On this page. you can set the voice user-related parameters

Sequence REQE;EWZEUSH Auth User Name Password Asgng;_\rasled
1 80001234 80001234@softx3000 huawei com 1
I O B e I T
Configure
SIP User
Register User Name: 80001235 . Enable
Auth User Name: 80001235@softx3000 huat Password eessssss

Associated POTS: | 2 v

5. Save the configuration.

In the navigation tree, choose System Tools > Configuration File. In the right pane,
click Save Configuration to save the configuration.

System Tools > Configuration File

o To save the current configuration to the flash memory, click "Save Configuration”

Save Configuration

o To back up the current canfiguration, click "Download Configuration File”

Download Configuration File

0 To update your home gateway with the saved configuration file, enter the path of the configuration file and
then click "Upload Configuration File" .

Configuration File
6. Restart the voice process.

In the navigation tree, choose Status > VoIP Information. In the right pane, click
Restart VoIP.
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Status > VolP Infarmation
On this page, you can query the voice user list and status
Sequence Register User Name(Telephone Number) User Status Call Status

1 80001234 Registering Idle
2 80001235 Registering Idle

Restart VolP

7. Check the ONT connection status.

In the navigation tree, choose Status > WAN Information. In the right pane,
Status is Connected and the obtained IP address is displayed at IP.

Status > WAN Information

On this page, you can check the connection status and line status of the YWAN interface
WYAN Status 1P Acquisition Mode P Subnet Mask  YLAN/Priority MAC
1_VOIP_R_VID_20 Connected DHCP 192.166.11.52| 255255 255 0 206 28:6E:D4:00:BC.ED
8. Check the registration status of the voice user.

In the navigation tree, choose Status > VoIP Information. In the right pane, User
Status is Up.

Status > ValP Information

Qn this page, you can guery the voice user list and status

Register User Name
(Telephone Mumbery

1 80001234 Up ldle
2 80001235 Up Idle

Sequence User Status Call Status

Restart YolP

Configure the ONT on the U2000.
(1 noTE

Some voice parameters cannot be configured on the NMS but can be configured by importing an XML
configuration file. For details about how to import an XML configuration file, see 3.6.2 Operation Guide
on the XML Configuration File (on the U2000).

The following uses batch configurations of creating a value-added service profile of the
ONT as an example. To configure an ONT, on the GPON ONU tab page, select an ONT,
right-click, and choose Configure Value-Added Service from the shortcut menu.

Log in to the NMS (iManager U2000 V100R002CO01) and start the FTP service.

2. Configure the value-added service profile of the ONT.

(1) From the main menu, choose Configuration > Access Profile Management >
ONT VAS Profile.

(2) Onthe ONT VAS Profile tab page, right-click, and choose Add from the shortcut
menu.

(3) In the dialog box that is displayed, set relevant parameters.
- Profile Name: ONT-VoIP

Vendor ID: HWTC(2011)

- Terminal Type: 245

- Version: VIR002C00-V1R002C01
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Profile Mame: ‘ONT—VDIF‘ |’ Vendar 1D |HWTC(2D11) '|*
Terminal Type: | 245 v | wersion  [viR002CDO ~viRODZCOIZ v |
[=- 245 Caonfig Info Parameter Name | Parameter Yalue
Time
Senices
Wi Device
LANDevice
ALG Anility
Security
Layer 3 Forwarding
[ mport.  J[ Ewen. | [ ok [ cancel | appw

(4) Configure the parameters of the voice WAN port.

a. In the navigation tree, choose WAN Device > WAN Device 1 > WAN
Connection. Select WAN Connection, right-click, and choose Add IP
Connection from the shortcut menu.

b. Select WAN IP Interface 1 and enter (or select) a proper value.
- WAN Interface Name: ONT-VolP
- WAN Enable: enable
- Connection Type: IP_Routed

- VLANID: 20 (The VLAN ID of the ONT must be the same as the user-
side VLAN ID configured on the OLT.)

- Priority: 6
- Addressing Type: DHCP

- Service List: VOIP (For configuring the VoIP service, VoIP or a
combination containing VoIP needs to be selected.)

3-146 Huawei Proprietary and Confidential Issue 04 (2011-01-12)
Copyright © Huawei Technologies Co., Ltd.



EchoLife HG8240/HG8245/HG8247 GPON Terminal
Service Manual 3 Configuration

Add DT ¥AS Frofile

ONT-¥alP HSTC2011)
245 - YVIRDD2C00 ~YIROD2COTZ W

[=F 245 Config Info
Tirng
Senices
WA Dievice
S WAN Device 1 enable

=R Connection IP_Routed
VAN Carnection 1
=AM 1P Interface
|11 8 1

il

|

ONT-YoIP

disable

LANDevice

ALG Ability
Security

Layer 3 Forwarding

ENNE
m | O

o

1/4/ 4 4/4/ 1

(5) Configure voice protocol parameters.

In the navigation tree, choose Services > Voice Service > Voice Service 1 >
Interface configuration > Interface 1. Select Interface 1 and select a proper
value.

- Signaling Protocol: SIP
- Region: China
- Associate WAN Interface: wanl (binding the created voice WAN port)

Add OBT YAS Profile x|

ONT-VolP HWTC(2011) -

245 - WIR002C00 ~V1RODZCO1ZZ hd
=1 245 Config Info

Time
Services P
Woice Senice
= Voite Service 1 China
= Interface Configu InBand
B .

] wrant
Physical Interface
VWAN Device i
LAMNDevice

ALG Ability

Security
Layer 3 Forwarding
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(1 noTE

If the upper-layer network requires isolation of media streams from signaling streams, create
different traffic streams for the media streams and signaling streams on the OLT, create a
WAN port on the ONT, and set this WAN port to a media WAN port. Specifically, choose
Interface 1 > RTP and set Associate WAN Interface to wan 2.

x

[+ wendorip: [HwTC(z011) -

Profils Name: | ONT-VolP

Tetminal Type: | 245

~ |7 version:

[viRO02G00 ~vIRDOZCO1ZZ  w |

= 245 Config Infa.

Parameter Mame

FParameter Value

Time Base of Por(0~65535) 50000
= Services
- Voice Samvice Top of Port{0~B5535) 0020
= Yoice Service 1 DSCP{0~63) 0

=k Interface Configuration
= Interface 1
SIP
HZ248
SRR TF
Redundancy
Jitter Buffer
RTF Extended G
FaxT38
Faxhodem
User
EF Physical Interface
FOTS 1
FPOTS 2
it Device
LAMDevice
ALG Ahility
Security
Layer 3 Forwarding

Telephone Event Payload T... 97

iterface

< 1Ml ] >

[ Import... ][ Export... ][ Ok ][ Cancel ][ Anply

(6) Configure SIP protocol parameters.

In the navigation tree, choose Services > Voice Service > Voice Service 1 >
Interface configuration > Interface 1 > SIP. Select SIP and enter (or select) a
proper value.

- Proxy Server: 200.200.200.200

- Home Domain: softx3000.huawei.com
(O noTe
If dual-homing is configured, Secondary Proxy Server must be set.

Add ONT ¥AS Profile x|

[ wendorip: [HwTCED11) ~r

Profile Name:  |ONT-valP

Terminal Tyme: | 245

> |5 version:

[viroozc00 ~viRODZCHIZZ W |+

= 245 Config Info.
Time
=+ Genices
= Woice Service
=+ Yoice Service 1
=k Interface Configu
= Interface 1

FarameterName

ParameterValue

[¥] Prowy Server

200.200.200.200

(V] Proxy Server Port{0~65535)

5060

¥l Secondary Froxy Server

vl Secondary Proxy Server Por(l~655060

v| Home Domain

s0fx3000 huawei.com

S48 Local Port(0~65435] 5060
RTF Registration Period{1 ~65534)is) 600
Fax 738
Register Retry Interval(1~180(s 30
FaxModel g 5 g DiS)
Usar DSCP{0~63) 0
Physical Interface
WAN Device
LAMNDevice
ALG Ahility
Security
Layer 3 Forwarding
< Il 1=l
[ mport. J[ Ewort. | [ ok J[ cancel |[ appy

(7) Configure the voice users.
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a. Inthe navigation tree, choose Services > Voice Service > Voice Service
1> Interface configuration > Interface 1> User. Select User, right-click,
and choose Add from the shortcut menu.

1 noTE

A maximum of two users can be configured on the HG8240/HG8245/HG8247.

b. Click User 1 below User and set Interface ID to 1. Click User 2 below
User and set Interface ID to 2.

[ noTE
If Interface ID is 1, port TEL1 on the ONT is bound. If Interface ID is 2, port TEL2
on the ONT is bound.
x|
Profila Name:  |QNT-volP | VendoriD: | HwWTC(2011) -
Terminal Type: | 245 v |- version: | VIRD02G00 -¥IRODZCOIZ v |-
[=F 245 Config Info. | Parameter Narme \ Parameter Yalue |
Time User index 2
i oniees
- Yoice Senice -
B Voice Senvice 1 [ Priority Enable -
= Interface Configuration
E Interface 1
SIP
H248
RTP
FaxT38
FaModem
=+ User
serl
lger 2
[=F Physical Interface
POTS 1
POTS 2
WAN Device
LAMDevice
ALG Abllity
Security
Layer 3 Forwarding
[ mpot. || Emwor. || ok J[ cancet || appy |

Click OK to complete the configuration of the new profile.

Bind the value-added service profile.

(M

@
3)

“)

In the Physical Map navigation tree on the Main Topology tab page, double-
click the target OLT, or select the target OLT, right-click, and choose NE
Explorer.

In the navigation tree, choose GPON > GPON ONU.

On the GPON ONU tab page, set the search criteria to find the GPON ONU
records.

Select an ONT from the list, right-click, and choose Bind VAS Profile from the
shortcut menu. In the dialog box that is displayed, choose the created profile, and
click OK to complete profile binding.

Configure ONT value-added services.

(M

2

On the GPON ONU tab page, select an ONT, right-click, and choose Configure
Value-Added Service from the shortcut menu.

Configure parameters of the SIP-based voice users.

1 noTE

The parameters of the SIP-based voice user must be consistent with the corresponding
configuration on the softswitch.

Issue 04 (2011-01-12)

Huawei Proprietary and Confidential 3-149
Copyright © Huawei Technologies Co., Ltd.



EchoLife HG8240/HG8245/HG8247 GPON Terminal
3 Configuration Service Manual

a. In the navigation tree, choose Services > Voice Service > Voice Service
1 > Interface configuration > Interfacel > User > User 1. Select User
1 and set Directory Number to 88001234.

=

WIRODZCO1 -

[=+ 245 Config Info [ Parameterrame | Parametervalue |
Time
= Senices
= Voics Service Enatled i
- Voice Service 1 58001234
= Ig:ar‘face Configuratiol
g
SIP disahle
Hz24g
RTF
FaxT3g
FaxiModem
Uger

User2
Physical Interface
- AN Dievice
- LAMDevice
— ALG Ability
+- Security
~ Layer 3 Forwarding

[

b. Select SIP below User 1 and enter a proper value.
- Auth User Name: 88001234@softx3000.huawei.com
- Auth Password: iadtest1

]

HWTC(2011) -
YIRO02C01 -

= 245 Config Info.

J;T\me 880012 34@sofx3000.huawei.co
£ Services

E Vaice Service
E Voice Service 1
B Interface Configurati
= Inferface 1
SIP
H248
RTP
FaxT38
FaxiModem

User 2
- Physical Interface
AR Device

- LANDevice

— ALG Ability

- Security

- Layer 3 Forwarding

c.  Set parameters of User 2 using the same method.
- Directory Number: 88001235
- Auth User Name: 88001235@softx3000.huawei.com
- Auth Password: iadtest2
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(3) Click OK. In the dialog box that is displayed, click OK. After the device
automatically restarts, the configuration takes effect.

——End

Result

Connect two phone sets to two TEL ports of different ONTs, and calls can be made between
two phone sets.

Configuration File

vlan 200 smart
port vlan 200 0/19 0

arp proxy enable

interface vlanif 200

arp proxy enable

quit

dba-profile add profile-id 20 type3 assure 16384 max 26624

ont-lineprofile gpon profile-id 10

tcont 2 dba-profile-id 20

gem add 2 eth tcont 2 priority-queue 6

mapping-mode vlan

gem mapping 2 1 vlan 20

commit

quit

ont-srvprofile gpon profile-id 10

ont-port eth 4 pots 2

commit

quit

interface gpon 0/1
port 1 ont-auto-find enable

display ont autofind 1

ont confirm 1 ontid 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-
srvprofile-id 10 desc HG8245

ont confirm 1 ontid 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-
srvprofile-id 10 desc HG8245

ont alarm-profile 1 1 profile-id 1

ont alarm-profile 1 2 profile-id 1

quit

traffic table ip index 9 cir off priority 6 priority-policy tag-In-Packag
service-port 3 vlan 200 gpon 0/1/1 ont 1 gemport 2 multi-service user-vlan 20 rx-
cttr 9 tx-cttr 9

service-port 4 vlan 200 gpon 0/1/1 ont 2 gemport 2 multi-service user-vlan 20 rx-
cttr 9 tx-cttr 9

queue-scheduler wrr 10 10 20 20 40 0 0 O

cos-queue-map cos0 0 cosl 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7 7

save

3.3.6 Configuring the GPON FTTH Layer 2 Multicast Service on the
OLT CLI

The OLT is connected to the remote ONT through a GPON port to provide users with the IPTV
service.

Service Requirements
® The ONT is connected to the OLT in Layer 2 mode.
® The OLT adopts IGMP proxy, a Layer 2 multicast protocol.
®  Multicast programs are configured statically and multicast users are authenticated.
® The IGMP version of the multicast VLAN is IGMP V3.
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®  The user accesses the device through GPON, and has the right to order programs from the
multicast source.

Table 3-9 Data plan

Item Data
OLT Service VLAN ID: 1000
Service VLAN type: smart VLAN
Upstream port: 0/19/0
Multicast protocol: IGMP Proxy
Multicast version: IGMP V3
IP address of the multicast server: 10.10.10.10
Multicast program: 224.1.1.10
ONT ONT IDs: 1 and 2

ID of the port on the ONT that is connected to the STB: 3

Type of the port on the ONT that is connected to the STB:
ETH

VLAN ID of the port on the ONT that is connected to the
STB: 30

Prerequisite
® The license for the multicast program or the multicast user must already be requested and
installed.
® The OLT is connected to the BRAS and the multicast source.
® The VLAN of the LAN switch port connected to the OLT is the same as the upstream
VLAN of the OLT.
Procedure
® Configure the OLT.
1. Create a service VLAN and add an upstream port to it.
The VLAN ID is 1000, and the VLAN is a smart VLAN, Add upstream port 0/19/0
to VLAN 1000.
huawei (config) #vlan 1000 smart
huawei (config) #port vlan 1000 0/19 0
2. (Optional) Configure upstream link aggregation.
In this example, a single upstream port is used. In the case of multiple upstream ports,
upstream link aggregation can be configured. For details, see Configuring Upstream
Link Aggregation.
3. Configure GPON ONT profiles.
GPON ONT profiles include the DBA profile, line profile, service profile, and alarm
profile.
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@

3

DBA profile: A DBA profile describes the GPON traffic parameters. A T-CONT
is bound to a DBA profile for dynamic bandwidth allocation, improving the
upstream bandwidth usage rate.

Line profile: A line profile describes the binding between the T-CONT and the
DBA profile, the QoS mode of the traffic stream, and the mapping between the
GEM port and the ONT-side service.

Service profile: A service profile provides the service configuration channel for
the ONT that is managed through OMCIL.

Alarm profile: An alarm profile contains a series of alarm thresholds to measure
and monitor the performance of activated ONT lines. When a statistical value
reaches the threshold, the host is notified and an alarm is reported to the log host
and the NMS.

Configure a DBA profile.

Run the display dba-profile command to query the existing DBA profiles in the
system. If the existing DBA profiles in the system do not meet the requirement,
run the dba-profile add command to create a DBA profile.

Set the DBA profile ID to 30, type to type4, and maximum bandwidth to 60 Mbit/
S.

huawei (config) #dba-profile add profile-id 30 type4 max 61440
Configure an ONT line profile.

Create GPON ONT line profile 10 and bind T-CONT 3 to DBA profile 30.
huawei (config) #ont-lineprofile gpon profile-id 10

huawei (config-gpon-lineprofile-10) #tcont 3 dba-profile-id 30

Create GEM port 3 for carrying traffic streams of the ETH type and bind GEM
port 3 to T-CONT 3. Set the QoS mode to priority-queue (default).

(1) noTE

a. To change the QoS mode, run the qos-mode command to configure the QoS mode to gem-
car or flow-car, and run the gem add command to configure the ID of the traffic profile
bound to the GEM port.

b. When the QoS mode is PQ, the default queue priority is 0; when the QoS is flow-car,
traffic profile 6 is bound to the port by default (no rate limitation); when the QoS mode is
gem-car, traffic profile 6 is bound to the port by default (no rate limitation).

huawei (config-gpon-lineprofile-10) #gem add 3 eth tcont 3

Configure the service mapping mode from the GEM port to the ONU to VLAN
(default), and map CVLAN 30 to GEM port 3.

huawei (config-gpon-lineprofile-10) #mapping-mode vlan

huawei (config-gpon-lineprofile-10) #gem mapping 3 2 wvlan 30

After the configurations are complete, run the commit command to make the
configured parameters take effect.

huawei (config-gpon-lineprofile-10) #commit

huawei (config-gpon-lineprofile-10) #quit

Configure an ONT service profile.

The service profile type must be the same as the actual ONT type. The HG8240
and HG8245 each have four ETH ports and two POTS ports. The HG8247 has
four ETH ports, two POTS ports, and one CATV port. Set the VLAN ID of ETH
port 3 to 30.

huawei (config) #ont-srvprofile gpon profile-id 10

huawei (config-gpon-srvprofile-10) #ont-port eth 4 pots 2
huawei (config-gpon-srvprofile-10) #port vlan eth 3 30
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After the configurations are complete, run the commit command to make the
configured parameters take effect.
huawei (config-gpon-srvprofile-10) #commit
huawei (config-gpon-srvprofile-10) #quit
(4) (Optional) Configure an alarm profile.

- The ID of the default GPON alarm profile is 1. The thresholds of all the alarm
parameters in the default alarm profile are 0, which indicates that no alarm is
reported.

- In this example, the default alarm profile is used, and therefore the
configuration of the alarm profile is not required.

- Run the gpon alarm-profile add command to configure an alarm profile,
which is used for monitoring the performance of an activated ONT line.

4. Add an ONT on the OLT.

The ONT is connected to the GPON port of the OLT through optical fibers. The service
can be configured only after an ONT is successfully added on the OLT.

Two ONTs are connected to GPON port 0/1/1. The ONT IDs are 1 and 2, the SN are
6877687714852900 and 6877687714852901, the management mode is OMCI, and
ONT line profile 10 and service profile 10 are bound to the two ONTs.

(1) Add an ONT offline.

If the password or SN of an ONT is obtained, you can run the ont add command
to add the ONT offline.

huawei (config) #interface gpon 0/1

huawei (config-if-gpon-0/1) #ont add 1 1 sn-auth 6877687714852900 omci
ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245

huawei (config-if-gpon-0/1) #ont add 1 2 sn-auth 6877687714852901 omci
ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245

(2) Automatically find an ONT.

If the password or SN of an ONT is unknown, run the port portid ont-auto-
find command in the GPON mode to enable the ONT auto-find function of the
GPON port. Then, run the ont confirm command to confirm the ONT.
huawei (config) #interface gpon 0/1
huawei (config-if-gpon-0/1) #port 1 ont-auto-find enable
huawei (config-if-gpon-0/1) #display ont autofind 1

//After this command is executed, the information about all ONTs
connected to
the GPON port through the optical splitter is displayed.

Number : 1
F/S/P : 0/1/1
Ont SN : 6877687714852900
Password :
VenderID : HWTC
Ont Version : 130C4600
Ont SoftwareVersion : V1IR002CO00
Ont EquipmentID : 245
Ont autofind time : 2010-12-10 14:59:10
Number 2
F/S/P : 0/1/1
Ont SN : 6877687714852901
Password :
VenderID : HWTC
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Ont Version : 130C4600
Ont SoftwareVersion : VIR002C00
Ont EquipmentID : 245

Ont autofind time

: 2010-12-10 14:59:12

3)

huawei (config-if-gpon-0/1) #ont confirm 1 ontid 1 sn-auth
6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc
HG8245

huawei (config-if-gpon-0/1) #ont confirm 1 ontid 2 sn-auth
6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc
HG8245

(1 noTE

If multiple ONTSs of the same type are connected to a port and the same line profile or service
profile is bound to the ONTs, you can add ONTs in batches by confirming the auto discovered
ONTs in batches to simplify the operation and increase the configuration efficiency. For

example, the preceding command can be modified as follows:
huawei (config-if-gpon-0/1) #ont confirm 1 all sn-auth omci ont-
lineprofile-id 10 ont-srvprofile-id 10

(Optional) Bind an alarm profile to the ONT.
In this example, bind the default alarm profile, namely alarm profile 1 to the

ONT.

huawei (config-if-gpon-0/1) #ont alarm-profile 1 1 profile-id 1
huawei (config-if-gpon-0/1) #ont alarm-profile 1 2 profile-id 1

Confirm that the ONT goes online normally.

After an ONT is added, run the display ont info command to query the current status
of the ONT. Ensure that Control flag of the ONT is active, Run State is online,
Config state is normal, and Match state is match.

huawei (config-if-gpon-0/1) #display ont info 1 1

F/S/P
0/1/1

ONT-ID
1

Control flag : active //Indicates that the ONT is
activated.

Run state : online //Indicates that the ONT goes online
normally.

Config state : normal //Indicates that the configuration status
of the

ONT is normal.

Match state : match //Indicates that the capability profile

bound to

the ONT is consistent with the

actual capability

of the ONT.
//The rest of the response information is omitted.

If the ONT state fails, the ONT fails to be in the up state, or the ONT does not match,
check the ONT state by referring to the above-mentioned descriptions.

If Control flag is deactive, run the ont activate command in the GPON port mode
to activate the ONT.

If the ONT fails to be in the up state, that is, Run state is offline, the physical line
may be broken or the optical transceiver may be damaged. You need to check both
the material and the line.

If the ONT state fails, that is, Config state is failed, the ONT capability set
outmatches the actual ONT capabilities (For details about the ONT actual
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capabilities, see Reference of GPON ONT Capability Sets. In this case, run the
display ont failed-configuration command in the diagnosis mode to check the
failed configuration item and the failure cause. Then, rectify the fault according to
actual conditions.

1 noTE

If an ONT supports only four queues, the values of 4-7 of the priority-queue parameter in the
gem add command are invalid. After configuration recovers, Config state will be failed.

- If the ONT does not match, that is, Match state is mismatch, the port types and
number of ports undermatch the actual port types and number of ports supported
by the ONT. In this case, run the display ont capability command to query the
actual capability of the ONT, and then select one of the following modes to modify
the ONT configuration:

- Create a proper ONT profile according to the actual capability of the ONT, and
then run the ont modify command to modify the configuration data of the ONT.

- Modify the ONT profile according to the actual capability of the ONT and save
the modification. Then, the ONT automatically recovers the configuration
successfully.

Specify the native VLAN for the ONT port.

ETH port 3 on the ONT is connected to the STB and the native VLAN of the port is
VLAN 30.

huawei (config-if-gpon-0/1) #ont port native-vlan 1 1 eth 3 vlan 30

huawei (config-if-gpon-0/1) #ont port native-vlan 1 2 eth 3 vlan 30

Configure a traffic profile.

You can run the display traffic table ip command to query the traffic profiles existing
in the system. If the traffic profiles existing in the system do not meet the requirements,
you need to run the traffic table ip command to add a traffic profile.

The profile ID is 10, no rate limitation in the upstream and downstream directions,
the priority is 4, and packets are scheduled according to the priority carried.

huawei (config-if-gpon-0/1) #quit
huawei (config) #traffic table ip index 10 cir off priority 4 priority-
policy tag-In-Package

Create service ports.

Set the service port indexes to 5 and 6, SVLAN ID to 1000, GEM port ID to 3, and
CVLAN ID to 30. Use traffic profile 10.

huawei (config) #service-port 5 vlan 1000 gpon 0/1/1 ont 1 gemport 3 multi-
service user-vlan 30 rx-cttr 10 tx-cttr 10
huawei (config) #service-port 6 vlan 1000 gpon 0/1/1 ont 2 gemport 3 multi-
service user-vlan 30 rx-cttr 10 tx-cttr 10

Configure the queue scheduling mode.

Use the 3PQ+5WRR queue scheduling. Queues 0-4 adopt the WRR mode, with the
weights of 10, 10, 20, 20, and 40 respectively; queues 5-7 adopt the PQ mode.

[ noTE

Queue scheduling is a global configuration. You need to configure queue scheduling only once on
the OLT, and then the configuration takes effect globally. In the subsequent phases, you do not need
to configure queue scheduling repeatedly when configuring other services.

huaweil (config) #queue-scheduler wrr 10 10 20 20 40 0 0 O

Configure the mapping between queues and 802.1p priorities. Priorities 0-7 map
queues 0-7 respectively.
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10.

11.

12.

13.

14.

15.

16.

17.

huawei (config) #cos-queue-map cos0 0 cosl 1 cos2 2 cos3 3 cos4 4 cos5 5 cosé6
6 cos7 7

For the service board that supports only four queues, the mapping between 802.1p
priorities and queue IDs is as follows: priorities 0 and 1 map queue 1; priorities 2 and
3 map queue 2; priorities 4 and 5 map queue 3; priorities 6 and 7 map queue 4.

Create a multicast VLAN and set the IGMP version.
Set the IGMP version of the multicast VLAN to IGMP v3.

huawei (config) #multicast-vlan 1000

huawei (config-mv1lanl000) #igmp version v3
This operation will delete all programs in current multicast vlan
Are you sure to change current IGMP version? (y/n)[n]l: y

Select the IGMP mode.

Select the IGMP proxy mode.

huawei (config-mv1anl000) #igmp mode proxy
Are you sure to change IGMP mode? (y/n) [n]:y

Add an IGMP upstream port.

The IGMP upstream port is port 0/19/0 and works in the default mode, and protocol
packets are transmitted to all the IGMP upstream ports in the multicast VLAN.

huawei (config-mv1anl000) #igmp uplink-port 0/19/0
huaweil (config-mv1anl000) #btwv

huaweil (config-btv) #igmp uplink-port-mode default

Are you sure to change the uplink port mode? (y/n) [n]:y

(Optional) Set the multicast global parameters.
In this example, the default settings are used for all the multicast global parameters.
Configure the program library.

Configure the IP address of the multicast program to 224.1.1.10, program name to
programl, IP address of the program source to 10.10.10.10.

huawei (config-btv) #multicast-vlan 1000
huawei (config-mv1anl000) #igmp program add name programl ip 224.1.1.10
sourceip 10.10.10.10

Configure the right profile.

Configure the profile name to profile0, with the right of watching program 1.

huawei (config-mv1anl000) #btv

huawei (config-btv) #igmp profile add profile-name profile0

huawei (config-btv) #igmp profile profile-name profile0 program-name
programl watch

Configure the multicast users.

Configure users of service ports 5 and 6 as multicast users and bind right profile
profile0 to the service ports.

huawei (config-btv) #igmp policy service-port 5 normal

huawei (config-btv) #igmp policy service-port 6 normal

huawei (config-btv) #igmp user add service-port 5 auth

huawei (config-btv) #igmp user add service-port 6 auth

huawei (config-btv) #igmp user bind-profile service-port 5 profile-name
profilel

huawei (config-btv) #igmp user bind-profile service-port 6 profile-name
profilel

huawei (config-btv) #multicast-vlan 1000

huawei (config-mv1anl000) #igmp multicast-vlan member service-port 5
huawei (config-mv1anl000) #igmp multicast-vlan member service-port 6
huawei (config-mv1anl000) #quit

Save the data.

huawei (config) #save

® Configure the ONT.

Issue 04 (2011-01-12)

Huawei Proprietary and Confidential 3-157
Copyright © Huawei Technologies Co., Ltd.



3 Configuration

EchoLife HG8240/HG8245/HG8247 GPON Terminal
Service Manual

Result

The ONT is connected to the upper-layer device in Layer 2 mode and no configuration is
required.

—--End

The user can watch program1 on the TV.

Configuration File

vlan 1000 smart
port vlan 1000 0/19 0

dba-profile add profile-id 30 type4 max 61440

ont-lineprofile gpon profile-id 10

tcont 3 dba-profile-id 30

gem add 3 eth tcont 3

mapping-mode vlan

gem mapping 3 2 vlan 30

commit

quit

ont-srvprofile gpon profile-id 10

ont-port eth 4 pots 2

port vlan eth 3 30

commit

quit

interface gpon 0/1
port 1 ont-auto-find enable

display ont autofind 1

ont confirm 1 ontid 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-
srvprofile-id 10 desc HG8245

ont confirm 1 ontid 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-
srvprofile-id 10 desc HG8245

ont alarm-profile 1 1 profile-id 1

ont alarm-profile 1 2 profile-id 1

ont port native-vlan 1 1 eth 3 vlan 30

ont port native-vlan 1 2 eth 3 vlan 30

quit

traffic table ip index 10 cir off priority 4 priority-policy tag-In-Package
service-port 5 vlan 1000 gpon 0/1/1 ont 1 gemport 3 multi-service user-vlan 30 rx-
cttr 10 tx-cttr 10

service-port 6 vlan 1000 gpon 0/1/1 ont 2 gemport 3 multi-service user-vlan 30 rx-
cttr 10 tx-cttr 10

queue-scheduler wrr 10 10 20 20 40 0 0 O

cos—-queue-map cosO0 0 cosl 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7 7
multicast-vlan 1000

igmp mode proxy

igmp version v3

igmp uplink-port 0/19/0
btv

igmp uplink-port-mode default
multicast-vlan 1000

igmp program add name programl ip 224.1.1.10 sourceip 10.10.10.10
btv

igmp profile add profile-name profile0

igmp profile profile-name profile0 program-name programl watch

igmp policy service-port 5 normal

igmp policy service-port 6 normal

igmp user add service-port 5 auth

igmp user add service-port 6 auth

igmp user bind-profile service-port 5 profile-name profile0

igmp user bind-profile service-port 6 profile-name profileO0
multicast-vlan 1000

igmp multicast-vlan member service-port 5

igmp multicast-vlan member service-port 6

quit

save
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3.3.7 Configuring the GPON FTTH Layer 3 Bridge Multicast Service
on the OLT CLI

The OLT is connected to the remote ONT through a GPON port to provide users with the IPTV
service.

Service Requirements

The ONT is connected to the OLT in the Layer 3 bridge mode.

The OLT adopts IGMP proxy, a Layer 2 multicast protocol.

Multicast programs are configured statically and multicast users are authenticated.
The IGMP version of the multicast VLAN is IGMP V3.

The user accesses the device through GPON, and has the right to order programs from the
multicast source.

Table 3-10 Data plan

Item Data

OLT Service VLAN ID: 1000

Service VLAN type: smart VLAN

Upstream port: 0/19/0

Multicast protocol: IGMP Proxy

Multicast version: IGMP V3

Multicast forwarding packets: untag

IP address of the multicast server: 10.10.10.10
Multicast program: 224.1.1.10

ONT ONT IDs: 1 and 2

ID of the port on the ONT that is connected to the STB: 3

Type of the port on the ONT that is connected to the STB:
ETH

VLAN ID of the port on the ONT that is connected to the
STB: 30

Prerequisite
®  The license for the multicast program or the multicast user must already be requested and
installed.
® The OLT is connected to the BRAS and the multicast source.
® The VLAN of the LAN switch port connected to the OLT is the same as the upstream
VLAN of the OLT.
Procedure
® Configure the OLT.
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Create a service VLAN and add an upstream port to it.

The VLAN ID is 1000, and the VLAN is a smart VLAN, Add upstream port 0/19/0
to VLAN 1000.

huawei (config) #vlan 1000 smart

huawei (config) #port vlan 1000 0/19 0

(Optional) Configure upstream link aggregation.

In this example, a single upstream port is used. In the case of multiple upstream ports,
upstream link aggregation can be configured. For details, see Configuring Upstream
Link Aggregation.

Configure GPON ONT profiles.

GPON ONT profiles include the DBA profile, line profile, service profile, and alarm
profile.

- DBA profile: A DBA profile describes the GPON traffic parameters. A T-CONT
is bound to a DBA profile for dynamic bandwidth allocation, improving the
upstream bandwidth usage rate.

- Line profile: A line profile describes the binding between the T-CONT and the
DBA profile, the QoS mode of the traffic stream, and the mapping between the
GEM port and the ONT-side service.

- Service profile: A service profile provides the service configuration channel for
the ONT that is managed through OMCI.

- Alarm profile: An alarm profile contains a series of alarm thresholds to measure
and monitor the performance of activated ONT lines. When a statistical value
reaches the threshold, the host is notified and an alarm is reported to the log host
and the NMS.

(1) Configure a DBA profile.

Run the display dba-profile command to query the existing DBA profiles in the
system. If the existing DBA profiles in the system do not meet the requirement,
run the dba-profile add command to create a DBA profile.

Set the DBA profile ID to 30, type to type4, and maximum bandwidth to 60 Mbit/
S.
huawei (config) #dba-profile add profile-id 30 typed4 max 61440

(2) Configure an ONT line profile.
Create GPON ONT line profile 10 and bind T-CONT 3 to DBA profile 30.

huawei (config) #ont-lineprofile gpon profile-id 10

huawei (config-gpon-lineprofile-10) #tcont 3 dba-profile-id 30

Create GEM port 3 for carrying traffic streams of the ETH type and bind GEM
port 3 to T-CONT 3. Set the QoS mode to priority-queue (default).

(1) noTE

a. To change the QoS mode, run the qos-mode command to configure the QoS mode to gem-
car or flow-car, and run the gem add command to configure the ID of the traffic profile
bound to the GEM port.

b. When the QoS mode is PQ, the default queue priority is 0; when the QoS is flow-car,
traffic profile 6 is bound to the port by default (no rate limitation); when the QoS mode is
gem-car, traffic profile 6 is bound to the port by default (no rate limitation).

huawei (config-gpon-lineprofile-10) #gem add 3 eth tcont 3

Configure the service mapping mode from the GEM port to the ONU to VLAN
(default), and map CVLAN 30 to GEM port 3.

3-160

Huawei Proprietary and Confidential Issue 04 (2011-01-12)
Copyright © Huawei Technologies Co., Ltd.



EchoLife HG8240/HG8245/HG8247 GPON Terminal

Service Manual

3 Configuration

huawei (config-gpon-lineprofile-10) #mapping-mode vlan
huawei (config-gpon-lineprofile-10) #gem mapping 3 2 wvlan 30
After the configurations are complete, run the commit command to make the
configured parameters take effect.
huawei (config-gpon-lineprofile-10) #commit
huawei (config-gpon-lineprofile-10) #quit
(3) Configure an ONT service profile.

The service profile type must be the same as the actual ONT type. The HG8240
and HG8245 each have four ETH ports and two POTS ports. The HG8247 has
four ETH ports, two POTS ports, and one CATV port. The multicast packets
forwarded by the ONT do not carry VLAN tags.

1 noTE

When the Layer 3 bridge multicast service is configured, the forwarded multicast packets must
be untagged.

huawei (config) #ont-srvprofile gpon profile-id 10
huawei (config-gpon-srvprofile-10) #ont-port eth 4 pots 2
huawei (config-gpon-srvprofile-10) #multicast-forward untag
After the configurations are complete, run the commit command to make the
configured parameters take effect.
huawei (config-gpon-srvprofile-10) #commit
huawei (config-gpon-srvprofile-10) #quit
(4) (Optional) Configure an alarm profile.

- The ID of the default GPON alarm profile is 1. The thresholds of all the alarm
parameters in the default alarm profile are 0, which indicates that no alarm is
reported.

- In this example, the default alarm profile is used, and therefore the
configuration of the alarm profile is not required.

- Run the gpon alarm-profile add command to configure an alarm profile,
which is used for monitoring the performance of an activated ONT line.

Add an ONT on the OLT.

The ONT is connected to the GPON port of the OLT through optical fibers. The service
can be configured only after an ONT is successfully added on the OLT.

Two ONTs are connected to GPON port 0/1/1. The ONT IDs are 1 and 2, the SNs are
6877687714852900 and 6877687714852901, the management mode is OMCI, and
ONT line profile 10 and service profile 10 are bound to the two ONTs.

(1) Add an ONT offline.

If the password or SN of an ONT is obtained, you can run the ont add command
to add the ONT offline.

huawei (config) #interface gpon 0/1

huawei (config-if-gpon-0/1) #ont add 1 1 sn-auth 6877687714852900 omci
ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245

huawei (config-if-gpon-0/1) #ont add 1 2 sn-auth 6877687714852901 omci
ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245

(2) Automatically find an ONT.

If the password or SN of an ONT is unknown, run the port portid ont-auto-
find command in the GPON mode to enable the ONT auto-find function of the
GPON port. Then, run the ont confirm command to confirm the ONT.

huawei (config) #interface gpon 0/1
huawei (config-if-gpon-0/1) #port 1 ont-auto-find enable
huawei (config-if-gpon-0/1) #display ont autofind 1
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//After this command is executed, the information about all ONTs
connected to
the GPON port through the optical splitter is displayed.

Number 01

F/S/P : 0/1/1

Ont SN : 6877687714852900
Password :

VenderID : HWTC

Ont Version : 130C4600

Ont SoftwareVersion : VIR002C00

Ont EquipmentID : 245

Ont autofind time : 2010-12-10 14:59:10
Number H

F/S/P : 0/1/1

Ont SN : 6877687714852901
Password :

VenderID : HWTC

Ont Version : 130C4600

Ont SoftwareVersion : VIR002C00

Ont EquipmentID : 245

Ont autofind time : 2010-12-10 14:59:12

huawei (config-if-gpon-0/1) #ont confirm 1 ontid 1 sn-auth
6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc
HG8245

huawei (config-if-gpon-0/1) #ont confirm 1 ontid 2 sn-auth
6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc
HG8245

(1 noTE

If multiple ONTs of the same type are connected to a port and the same line profile or service
profile is bound to the ONTs, you can add ONTs in batches by confirming the auto discovered
ONTs in batches to simplify the operation and increase the configuration efficiency. For
example, the preceding command can be modified as follows:

huawei (config-if-gpon-0/1) #ont confirm 1 all sn-auth omci ont-
lineprofile-id 10 ont-srvprofile-id 10

(3) (Optional) Bind an alarm profile to the ONT.

In this example, bind the default alarm profile, namely alarm profile 1 to the
ONT.

huawei (config-if-gpon-0/1) #ont alarm-profile 1 1 profile-id 1
huawei (config-if-gpon-0/1) #ont alarm-profile 1 2 profile-id 1

Confirm that the ONT goes online normally.

After an ONT is added, run the display ont info command to query the current status
of the ONT. Ensure that Control flag of the ONT is active, Run State is online,
Config state is normal, and Match state is match.

huawei (config-if-gpon-0/1) #display ont info 1 1

F/S/P
0/1/1
ONT-ID
1
Control flag : active //Indicates that the ONT is
activated.
Run state : online //Indicates that the ONT goes online
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normally.
Config state : normal //Indicates that the configuration status
of the
ONT is normal.
Match state : match //Indicates that the capability profile
bound to

the ONT is consistent with the
actual capability

of the ONT.
...//The rest of the response information is omitted.

If the ONT state fails, the ONT fails to be in the up state, or the ONT does not match,
check the ONT state by referring to the above-mentioned descriptions.

- If Control flag is deactive, run the ont activate command in the GPON port mode
to activate the ONT.

- Ifthe ONT fails to be in the up state, that is, Run state is offline, the physical line
may be broken or the optical transceiver may be damaged. You need to check both
the material and the line.

- If the ONT state fails, that is, Config state is failed, the ONT capability set
outmatches the actual ONT capabilities (For details about the ONT actual
capabilities, see Reference of GPON ONT Capability Sets. In this case, run the
display ont failed-configuration command in the diagnosis mode to check the
failed configuration item and the failure cause. Then, rectify the fault according to
actual conditions.

1 noTE

If an ONT supports only four queues, the values of 4-7 of the priority-queue parameter in the
gem add command are invalid. After configuration recovers, Config state will be failed.

- Ifthe ONT does not match, that is, Match state is mismatch, the port types and
number of ports undermatch the actual port types and number of ports supported
by the ONT. In this case, run the display ont capability command to query the
actual capability of the ONT, and then select one of the following modes to modify
the ONT configuration:

- Create a proper ONT profile according to the actual capability of the ONT, and
then run the ont modify command to modify the configuration data of the ONT.

- Modify the ONT profile according to the actual capability of the ONT and save
the modification. Then, the ONT automatically recovers the configuration
successfully.

Configure a traffic profile.

You can run the display traffic table ip command to query the traffic profiles existing
in the system. If the traffic profiles existing in the system do not meet the requirements,
you need to run the traffic table ip command to add a traffic profile.

The profile ID is 10, no rate limitation in the upstream and downstream directions,
the priority is 4, and packets are scheduled according to the priority carried.

huawei (config-if-gpon-0/1) #quit
huaweil (config) #traffic table ip index 10 cir off priority 4 priority-
policy tag-In-Package

Create service ports.

Set the service port indexes to 5 and 6, SVLAN ID to 1000, GEM port ID to 3, and
CVLAN ID to 30. Use traffic profile 10.

huawei (config) #service-port 5 vlan 1000 gpon 0/1/1 ont 1 gemport 3 multi-
service user-vlan 30 rx-cttr 10 tx-cttr 10
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10.

11.

12.

13.

14.

15.

huawei (config) #service-port 6 vlan 1000 gpon 0/1/1 ont 2 gemport 3 multi-
service user-vlan 30 rx-cttr 10 tx-cttr 10

Configure the queue scheduling mode.

Use the 3PQ+5WRR queue scheduling. Queues 0-4 adopt the WRR mode, with the
weights of 10, 10, 20, 20, and 40 respectively; queues 5-7 adopt the PQ mode.

(1 noTE

Queue scheduling is a global configuration. You need to configure queue scheduling only once on
the OLT, and then the configuration takes effect globally. In the subsequent phases, you do not need
to configure queue scheduling repeatedly when configuring other services.

huawei (config) #queue-scheduler wrr 10 10 20 20 40 0 0 O

Configure the mapping between queues and 802.1p priorities. Priorities 0-7 map
queues 0-7 respectively.

huawei (config) #cos-queue-map cos0 0 cosl 1 cos2 2 cos3 3 cos4 4 cos5 5 cosé6
6 cos7 7

For the service board that supports only four queues, the mapping between 802.1p
priorities and queue IDs is as follows: priorities 0 and 1 map queue 1; priorities 2 and
3 map queue 2; priorities 4 and 5 map queue 3; priorities 6 and 7 map queue 4.

Create a multicast VLAN and set the IGMP version.
Set the IGMP version of the multicast VLAN to IGMP v3.

huawei (config) #multicast-vlan 1000

huawei (config-mv1lanl000) #igmp version v3
This operation will delete all programs in current multicast vlan
Are you sure to change current IGMP version? (y/n)[n]l: y

Select the IGMP mode.

Select the IGMP proxy mode.

huawei (config-mv1anl000) #igmp mode proxy
Are you sure to change IGMP mode? (y/n) [n]:y

Add an IGMP upstream port.

The IGMP upstream port is port 0/19/0 and works in the default mode, and protocol
packets are transmitted to all the IGMP upstream ports in the multicast VLAN.

huawei (config-mvl1anl000) #igmp uplink-port 0/19/0
huawei (config-mv1anl000) #btwv

huawei (config-btv) #igmp uplink-port-mode default

Are you sure to change the uplink port mode? (y/n) [n]:y

(Optional) Set the multicast global parameters.
In this example, the default settings are used for all the multicast global parameters.
Configure the program library.

Configure the IP address of the multicast program to 224.1.1.10, program name to
programl, IP address of the program source to 10.10.10.10.

huawei (config-btv) #multicast-vlan 1000
huawei (config-mv1anl000) #igmp program add name programl ip 224.1.1.10
sourceip 10.10.10.10

Configure the right profile.

Configure the profile name to profile0, with the right of watching program 1.

huawei (config-mv1anl000) #btwv

huawei (config-btv) #igmp profile add profile-name profile0

huawei (config-btv) #igmp profile profile-name profile0 program-name
programl watch

Configure the multicast users.
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16.

Configure users of service ports 5 and 6 as multicast users and bind right profile
profile0 to the service ports.

huawei (config-btv) #igmp policy service-port 5 normal

huawei (config-btv) #igmp policy service-port 6 normal

huawei (config-btv) #igmp user add service-port 5 auth

huawei (config-btv) #igmp user add service-port 6 auth

huawei (config-btv) #igmp user bind-profile service-port 5 profile-name
profilel

huawei (config-btv) #igmp user bind-profile service-port 6 profile-name
profilel

huawei (config-btv) #multicast-vlan 1000

huawei (config-mv1anl000) #igmp multicast-vlan member service-port 5
huawei (config-mv1anl000) #igmp multicast-vlan member service-port 6
huawei (config-mv1anl000) #quit

Save the data.

huawei (config) #save

Configure an optical network terminal (ONT) on the Web page.

Layer 3 bridge mode is used for connecting an ONT to the upper-layer device and
parameters of a WAN port must be configured.

1.

Log in to the Web configuration window.

(1) Configure the IP address of the PC network adapter to be in the same network
segment as the IP address of the local maintenance Ethernet port of the ONT
(default: 192.168.100.1).

(2) Openthe Web browser, and enter the IP address of the local maintenance Ethernet
port of the ONT.

(3) Onthelogin window, enter the user name (default: telecomadmin) and password
(default: admintelecom) of the administrator. After the password authentication
is passed, the Web configuration window is displayed.

Configure the working mode of a LAN port.

(1) In the navigation tree, choose LAN > LAN Port Work Mode. Select the check
box of LAN3 and set LAN3 to work in the Layer 3 mode.

LAN = LAN Port Work Mode

‘You can set the LAN ports to work in layer3 mode by selecting the corresponding check box. The layer3 ports
will be assigned working as HG ports.

O ant O LAn2 LAN3 | [ LAng

(2) Click Apply to apply the configuration.
Configure parameters of a WAN port.

(1) In the navigation tree, choose WAN > WAN Configuration.

(2) In the right pane, click New. In the dialog box that is displayed, configure
parameters of a WAN port as follows:

- WAN Connection: Enable
- Mode: Bridge

- VLANID: 30 (The VLAN ID of the ONT must be the same as the user-side
VLAN ID configured on the OLT.)

- 802.1p: 4

- MultiCast VLAN ID: 1000 (The multicast VLAN ID of the ONT must be the
same as the multicast VLAN ID configured on the OLT.)

- Bridge Type: IP_Bridged
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- Binding options: LAN3
WAN > WAN Configuration

On this page, you can configure VWWAN parameters. The ONT home gateway uses the WAN interface to
communicate with the upper-layer network equipment, and the parameters must be consistent for both.

Connection Name VLAN/Priority IP Acquisition Mode
New\WanConnction
VWAM Connection NewWanConnction Enable
Senvice List:

Mode  |Bridge v

VLAMID: |30 [1-4084]
8021p: |4 v
MultiCast VLAM [D: 1000 [1-4094]
Bridge Type: | IP_Bridged -

S Lan
Binding options Mans

(3) Click Apply to apply the configuration.
4.  Enable DHCP replay.
(1) In the navigation tree, choose LAN > DHCP Server Configuration.

(2) In the right pane, click the check box of Enable DHCP L2Relay.
(O noTe

If Bridge Type of the WAN port is set to PPPoE_Bridged, DHCP relay does not need to be
enabled. If Bridge Type is set to IP_Bridged, DHCP relay must be enabled.

LAN > DHCP Server Configuration

You can config the DHCP Server parameters for the LAN side PC to obtain IP address.

LAN Host IP Address: 192 168.100.1
Subnet Mask: 255255 255.0
Enable primary DHCP server

Enable DHCP L2Relay
Start IP Address 192.168.100 2 (IP address must be in the same subnet with Lan Host)
End IP Address: | 192.168.100.254

Leased Time: |3 day

[ Enable secondary DHCP server
(3) Click Apply to apply the configuration.
5. Save the configuration.

In the navigation tree, choose System Tools > Configuration File. In the right pane,
click Save Configuration to save the configuration.

System Tools > Configuration File

o To save the current configuration to the flash memory, click "Save Configuration”

Save Configuration

o To back up the current configuration, click "Download Configuration File" .

Download Configuration File

0 To update your home gateway with the saved configuration file, enter the path of the configuration file and
then click "Upload Configuration File" .

Configuration File
Upload Configuration File

® Configure the ONT on the U2000.
Layer 3 bridge mode is used for connecting the ONT to the upper-layer device and
parameters of a WAN port must be configured.

The following uses batch configurations of creating a value-added service profile of the
ONT as an example. To configure an ONT, on the GPON ONU tab page, select an ONT,
right-click, and choose Configure Value-Added Service from the shortcut menu.

3-166 Huawei Proprietary and Confidential Issue 04 (2011-01-12)
Copyright © Huawei Technologies Co., Ltd.



EchoLife HG8240/HG8245/HG8247 GPON Terminal

Service Manual

Log in to the NMS (iManager U2000 V100R002CO01) and start the FTP service.

Configure the value-added service profile of the ONT.

(M

2

3)

“)

From the main menu, choose Configuration > Access Profile Management >

ONT VAS Profile.

Onthe ONT VAS Profile tab page, right-click, and choose Add from the shortcut

menu.

In the dialog box that is displayed, set relevant parameters.
- Profile Name: ONT-IPTV

- Vendor ID: HWTC(2011)

- Terminal Type: 245

- Version: VIR002C00-V1R002C01

x|
Profile Mame:  |ONT-IPTV [ wvendoriD: [HwTC(2011) -+
Terminal Type: | 245 v |- version:  [WiRODZCOO ~VIRDOZCO1Z  w |
= 245 Config Info. Paratneter Mare | Parameter Value
Time
Senices
- WM Device
LANDevice
ALG Ahility
Security
Layer 3 Forwarding
[ Import... ][ Export... ][ 0K ][ Cancel ][ Apply

3 Configuration

Configure the working mode of a LAN port.

In the navigation tree, choose LANDevice > LAN Interface 1 > LAN
Interface > LAN Ethernet Configuration 3. Select LAN Ethernet
Configuration 3 and set LAN Port twothree-port enable to enable (Indicating

that LAN 3 works in the Layer 3 mode).
(0 noTE

® [f LAN Port two three-port enable is disable, the LAN port works in the Layer 2

mode.

® [f LAN Port two three-port enable is enable, the LAN port works in the Layer 3

mode.

LAN Port two three-port enable is defaulted to disable.
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hdd OHT YAS Profile

Profile Name:  |ONT-IPTV

[+ wendorip: [HwTC(z011)

- |

Terminal Type: ‘ 2459

-

[ version:  |viRoDZC0D ~VIRODZCOIZ  w |

[=- 245 Caonfig Info
Tirme:
Services
AN Device
- LANDevice
= LAN Interface 1
= LAM Interface
LAN Ethermet Caonfiguration 1
LAM Ethermet Configuration 2
LAM Ethernet Configuration 3
LAM Ethernet Configuration 4
LAN-side global configuration
ALG Ahility
Security
Layer 3 Forwarding

Parameter Mame

| Parameter Yalue |

LAN Ethernet Configurationi... |3

LAN port two three-port enable [enable

[ mport.. ||

Egport.. | [ ok [ cancel |[

Apply

(5) Configure parameters of a WAN port.

a. In the navigation tree, choose WAN Device > WAN Device 1 > WAN
Connection. Select WAN Connection, right-click, and choose Add IP
Connection from the shortcut menu.

b. Select WAN IP Interface 1 and enter (or select) a proper value.
- WAN Interface Name: ONT-IPTV
- WAN Enable: enable
- Connection Type: IP_Bridged
- VLANID: 30 (The VLAN ID of the ONT must be the same as the user-

side VLAN ID configured on the OLT.)

- Priority: 4

- MultiCast VLAN ID: 1000 (The multicast VLAN ID of the ONT must
be the same as the multicast VLAN ID configured on the OLT.)
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——End

Add DT ¥AS Frofile

Profile Name: — |ONT-IPTV

|

[ vendoriD: [ HwWTC(2011)

-]

Terminal Type |245

= |* ersionn | VIRD0ZCOO0 ~¥IRODZCO1Z

- |

[=F 245 Config Info
Time
Senices
VAR Device
= WWAN Device 1
[=F WA Connection
EFYWAN Connection 1

gt

LANDevice

ALG Ability
Security

Layer 3 Forwarding

=-WWAN IP Interface

Parameter Mame Parameter Yalue
AR IP interface index 1
WWAR Interface Marme ONT-IPTV
AR Enable enable =4
Connection Type IP_Bridged A
MNATEnahled digahle
(v Wian D1 ~4094) kil
[v| Priatity(0~7) 4
MultiCast VLAN(1~4094) 1000
Addressing Type Static
Service Type INTERMET
DhS Enabled enahle
OME Server
OptionB0 Yender Class ID

[ import.. [

Epot.. | [ ok |[ cancet |[  appw

|

c. Select LAN&WANBindNode below WAN IP Interface 1

Enabled to enable for binding LAN3 to the WAN port.

|
Profile Mame |0NT—IF'TV ‘* Yendor I ‘ HWTC(2011) - |*
Terminal Type | 245 v |- version: \\MRDDQCUD ~¥IRD0ZCOIZ v |*
[=F 245 Config Info. Parameter Name Parameter Yalue
Time LAN1 Enabled disable v
Services " -
B B LAN2 Enabled disable
= WA Device 1 L -
El- WAk Cannection LAN4 Enahled disable v
= LAY COEE i SSID1 Enabled disable -
WA IP Interface -
1 Witk IP Interface 1 SEIDZ Enabled disahle B
Eind 25103 Enabled disable v
LANDevice 55104 Enabled disable v
ALG Ability
Security
Layer 3 Forwarding
[ mpot.. || Emon. || ok J[ cancet || appy |

(6) Click OK to complete the configuration of the new profile.

Bind the value-added service profile.

(M

@
3

“)

and set LAN3

In the Physical Map navigation tree on the Main Topology tab page, double-
click the target OLT, or select the target OLT, right-click, and choose NE

Explorer.

In the navigation tree, choose GPON > GPON ONU.
On the GPON ONU tab page, set the search criteria to find the GPON ONU

records.

Select an ONT from the list, right-click, and choose Bind VAS Profile from the
shortcut menu. In the dialog box that is displayed, choose the created profile, and
click OK to complete profile binding.
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Result

The user can watch program1 on the TV.

Configuration File

vlan 1000 smart
port vlan 1000 0/19 0
dba-profile add profile-id 30 type4 max 61440
ont-lineprofile gpon profile-id 10
tcont 3 dba-profile-id 30
gem add 3 eth tcont 3
mapping-mode vlan
gem mapping 3 2 vlan 30
commit
quit
ont-srvprofile gpon profile-id 10
ont-port eth 4 pots 2
multicast-forward untag
commit
quit
interface gpon 0/1
port 1 ont-auto-find enable
display ont autofind 1
ont confirm 1 ontid 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-
srvprofile-id 10 desc HG8245
ont confirm 1 ontid 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-
srvprofile-id 10 desc HG8245
ont alarm-profile 1 1 profile-id 1
ont alarm-profile 1 2 profile-id 1
quit
traffic table ip index 10 cir off priority 4 priority-policy tag-In-Package
service-port 5 vlan 1000 gpon 0/1/1 ont 1 gemport 3 multi-service user-vlan 30 rx-
cttr 10
tx-cttr 10
service-port 6 vlan 1000 gpon 0/1/1 ont 2 gemport 3 multi-service user-vlan 30 rx-
cttr 10
tx-cttr 10
queue-scheduler wrr 10 10 20 20 40 0 0 O
cos—-queue-map cosO0 0 cosl 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7 7
multicast-vlan 1000
igmp mode proxy
igmp version v3
igmp uplink-port 0/19/0
btv
igmp uplink-port-mode default
multicast-vlan 1000
igmp program add name programl ip 224.1.1.10 sourceip 10.10.10.10
btv
igmp profile add profile-name profile0
igmp profile profile-name profile0 program-name programl watch
igmp policy service-port 5 normal
igmp policy service-port 6 normal
igmp user add service-port 5 auth
igmp user add service-port 6 auth
igmp user bind-profile service-port 5 profile-name profile0
igmp user bind-profile service-port 6 profile-name profile0
multicast-vlan 1000
igmp multicast-vlan member service-port 5
igmp multicast-vlan member service-port 6
quit
save
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3.4 Configuration on the Web Page

This topic describes how to configure Internet access service, VolP service and Wi-Fi service
on the Web page.

3.4.1 Preparations
Before configuring services on the Web page, plan data of the entire network in a unified manner
and enable Layer 2 service channels between the OLT and ONT.

3.4.2 Data Plan

This topic plans the data in a unified manner for various example networks of connecting ONTs
in the FTTH GPON access mode. Subsequent examples are configured based on the following
data plan.

3.4.3 Locally Logging in to the Web Interface
This topic describes the data plan and procedure for logging in to the Web configuration
interface.

3.4.4 Configuring the Internet Access Service on the Web Page
This topic provides an example of how to configure the Internet access service on the Web page.

3.4.5 Configuring the SIP-based Voice Service on the Web Page
This topic provides an example of how to configure the SIP-based voice service on the Web

page.

3.4.6 Configuring the H.248-based Voice Service on the Web Page

This topic provides an example of how to configure the H.248-based voice service on the Web
page.

3.4.7 Configuring the Wi-Fi Access Service on the Web Page

This topic provides an example of how to configure the Wi-Fi access service on the Web page.

3.4.1 Preparations

Before configuring services on the Web page, plan data of the entire network in a unified manner
and enable Layer 2 service channels between the OLT and ONT.

3.4.1.1 Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT
CLD

To configure GPON ONT-side services, enable Layer 2 service channels between the OLT and
the GPON ONT.

3.4.1.1 Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on

the OLT CLI)

Prerequisite

To configure GPON ONT-side services, enable Layer 2 service channels between the OLT and
the GPON ONT.

You need to enter the OLT CLI to perform the following operations that are based on the OLT
CLIL
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Data Plan
Table 3-11 shows the data plan for enabling Layer 2 service channels between the OLT and the
GPON ONT:
Table 3-11 Data plan
Service Item Data Remarks
Classificat
ion
Network FTTH ® OLT PON port: 0/1/1 -
data ® ONTID: 1-2
Service HSI service ® SVLAN: 100 -
VLAN ® CVLAN: 10
VolIP service ® SVLAN: 200
® CVLAN: 20
Wi-Fi service ® SVLAN: 400
® CVLAN: 40
U2560 management | ® SVLAN: 500
channel ® CVLAN: 50
QoS HSI service Priority: 1; queue scheduling: | ® Generally, the
(Priority) WRR QoS priorities is
) — - NMS service and
VolIP service Priority: 6; queue scheduling: VoIP service >
PQ Internet access
Wi-Fi service Priority: 1; queue scheduling: service in a
WRR descending
order.
U2560 management | Priority: 7; queue scheduling: | @ Generally, the
channel PQ priority is set on
the ONT, and the
OLT inherits the
priority set on the
ONT.
QoS (DBA) | HSI service ® Profile type: Type4 ® DBA isused to
® Maximum bandwidth: 100 |  control the
Mbit/s upstream
. bandwidth of the
VolIP service ® Profile type: Type3 profiles are
) bound to
[ ] ASS}lred bandwidth: 15 TCONTsS.
Mbit/s Different
® Maximum bandwidth: 30 TCONTs are
Mbit/s planned for
® T-CONTID: 2
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Flow Chart

Service Item Data Remarks
Classificat
ion
Wi-Fi service ® Profile type: Type4 different
® Maximum bandwidth; 200 |  Pandwidth
Mbit/s assurance types.
® T-CONTID: 3 Generally, the
service with a
U2560 management | ® Profile type: Type2 high priority
channel ® Assured bandwidth: 15 adopts a fixed
Mbit/s bandwidth or an
® T-CONT ID: 4 assured
. : bandwidth, and
the service with a
low priority
adopts the
maximum
bandwidth or
best effort.
QoS (CAR) | HSI service Upstream and downstream Traffic control

bandwidth: 4 Mbit/s

VolIP service

No rate limitation in the
upstream and downstream
directions

Wi-Fi service

Upstream and downstream
bandwidth: 6 Mbit/s

U2560 management
channel

No rate limitation in the
upstream and downstream
directions

can be
implemented on
the BRAS, or on
the OLT or ONT
by using port rate
limitation or
using a traffic
profile to limit
the upstream and
downstream
traffic.

Generally, in the
case of FTTH,
limit the rate on
the OLT; in the
case of FTTB/
FTTC, limit the
rate on the ONT.

Table 3-11 shows the flow chart for enabling Layer 2 service channels between the OLT and
the GPON ONT:
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Procedure

Step 1

Step 2

Step 3

Figure 3-7 Flow chart
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Yes Configure the ONT alarm
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Create SVLANSs and add an upstream port to them.

The VLAN type is Smart and the VLAN IDs are 100, 200, 400 and 500, VLAN 100 is for Internet
service configuration; VLAN 200: voice; VLAN 400: Wi-Fi service and VLAN 500: the U2560
management channel. Add the upstream port 0/19/0 to the VLAN.

huawei (config) #vlan 100,200,400,500 smart
huawei (config) #port vlan 100,200,400,500 0/19 0

Enables ARP proxy.

For different users of the same SVLAN, because the service ports of the smart VLAN are isolated
from each other, the voice media streams cannot interchange normally. Therefore, the ARP
proxy function of the OLT needs to be enabled.

huawei (config) #arp proxy enable
config) #interface vlanif 200
config-if-v1lanif200) #arp proxy enable

config-if-v1lanif200) #quit

huawei
huawei
huawei

Configure GPON ONT profiles.

GPON ONT profiles include the DBA profile, line profile, service profile, and alarm profile.
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DBA profile: A DBA profile describes the GPON traffic parameters. A T-CONT is bound
to a DBA profile for dynamic bandwidth allocation, improving the upstream bandwidth usage
rate.

Line profile: A line profile describes the binding between the T-CONT and the DBA profile,
the QoS mode of the traffic stream, and the mapping between the GEM port and the ONT-
side service.

Service profile: A service profile provides the service configuration channel for the ONT
that is managed through OMCIL.

Alarm profile: An alarm profile contains a series of alarm thresholds to measure and monitor
the performance of activated ONT lines. When a statistical value reaches the threshold, the
host is notified and an alarm is reported to the log host and the NMS.

Configure a DBA profile.

Run the display dba-profile command to query the existing DBA profiles in the system.
If the existing DBA profiles in the system do not meet the requirement, run the dba-profile
add command to create a DBA profile.

® HSI service: Set the DBA profile ID to 10, type to type4, and maximum bandwidth to
100 Mbit/s.

® VoIP service: Set the DBA profile ID to 20, type to Type3, assured bandwidth to 15
Mbit/s, and maximum bandwidth to 30 Mbit/s.

® Wi-Fi service: Set the DBA profile ID to 30, type to type4, and maximum bandwidth
to 200 Mbit/s.

® U2560 management channel: Set the DBA profile ID to 40, type to Type2, assured
bandwidth to 15 Mbit/s.

config) #dba-profile add profile-id 10 type4 max 102400

config) #dba-profile add profile-id 20 type3 assure 30720 max 102400
config) #dba-profile add profile-id 30 type4 max 204800

config) #dba-profile add profile-id 40 type2 assure 30720

huawei
huawei
huawei
huawei

Configure an ONT line profile.

Create GPON ONT line profile 10.

® HSI service: Bind the T-CONT which ID is 1 to DBA profile 10.

® VoIP service: Bind the T-CONT which ID is 2 to DBA profile 20.

® Wi-Fi service: Bind the T-CONT which ID is 3 to DBA profile 30.

® U2560 management channel: Bind the T-CONT which ID is 4 to DBA profile 40.

huawei (config) #ont-lineprofile gpon profile-id 10

huawei (config-gpon-lineprofile-10) #tcont 1 dba-profile-id 10
huawei (config-gpon-lineprofile-10) #tcont 2 dba-profile-id 20
huawei (config-gpon-lineprofile-10) #tcont 3 dba-profile-id 30
huawei (config-gpon-lineprofile-10) #tcont 4 dba-profile-id 40

Add GEM ports which are used to carry service streams of the ETH type and bind the GEM
ports to T-CONTSs. Set the QoS mode to priority-queue (default).

® HSI service: Add a GEM port which ID is 1 and bind the GEM port to T-CONT 1.

® VoIP service: Add a GEM port which ID is 2 and bind the GEM port to T-CONT 2.
® Wi-Fi service: Add a GEM port which ID is 3 and bind the GEM port to T-CONT 3.
([

U2560 management channel: Add a GEM port which ID is 4 and bind the GEM port
to T-CONT 4.
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a. To change the QoS mode, run the qos-mode command to configure the QoS mode to gem-car or flow-
car, and run the gem add command to configure the ID of the traffic profile bound to the GEM port.

b. When the QoS mode is PQ, the default queue priority is 0; when the QoS is flow-car, traffic profile 6
is bound to the port by default (no rate limitation); when the QoS mode is gem-car, traffic profile 6 is
bound to the port by default (no rate limitation).

huawei (config-gpon-lineprofile-10) #gem add 1 eth tcont 1

huawei (config-gpon-lineprofile-10) #gem add 2 eth tcont 2

huawei (config-gpon-lineprofile-10) #gem add 3 eth tcont 3

huawei (config-gpon-lineprofile-10) #gem add 4 eth tcont 4

Configure the mapping between the GEM port and the ONT-side service to the VLAN
mapping mode (default) and map the service port of CVLAN 20 to the GEM port.

® HSI service: Map user-side VLAN 10 to GEM port 1.

® VoIP service: Map user-side VLAN 20 to GEM port 2.

® Wi-Fi service: Map user-side VLAN 40 to GEM port 3.

® U2560 management channel: Map user-side VLAN 50 to GEM port 4.

huawei (config-gpon-lineprofile-10) #mapping-mode vlan

huawei (config-gpon-lineprofile-10) #gem mapping 1 1 vlan 10

huawei (config-gpon-lineprofile-10) #gem mapping 2 2 wvlan 20

huawei (config-gpon-lineprofile-10) #gem mapping 3 3 wvlan 40

huawei (config-gpon-lineprofile-10) #gem mapping 4 4 vlan 50

After the configurations are complete, run the commit command to make the configured
parameters take effect.

huawei (config-gpon-lineprofile-10) #commit
huawei (config-gpon-lineprofile-10) #quit

Configure an ONT service profile.

The service profile type should be consistent with the actual ONT type. The HG8240 and
HG8245 each have four ETH ports and two POTS ports. The HG8247 has four ETH ports,
two POTS ports, and one CATV port. The ID of the VLAN to which ETH port 1 belongs
is 10.

L noTE

The port vlan command is use for specifying a port VLAN and managing the attribute of the UNI port
on the ONT remotely. This command is applicable for only the L2 service (L2 Internet access service)
when the ONT functions as a bridge device. When the ONT functions as a gateway device, the
configuration of the port VLAN is implemented on the ONT Web page, NMS, or U2560 server.

huawei (config) #ont-srvprofile gpon profile-id 10
huawei (config-gpon-srvprofile-10) #ont-port eth 4 pots 2
huawei (config-gpon-srvprofile-10) #port vlan eth 1 10

After the configurations are complete, run the commit command to make the configured
parameters take effect.

huawei (config-gpon-srvprofile-10) #commit
huawei (config-gpon-srvprofile-10) #quit

(Optional) Configure an alarm profile.

® The ID ofthe default GPON alarm profile is 1. The thresholds of all the alarm parameters
in the default alarm profile are 0, which indicates that no alarm is reported.

® [n this example, the default alarm profile is used, and therefore the configuration of the
alarm profile is not required.

® Run the gpon alarm-profile add command to configure an alarm profile, which is used
for monitoring the performance of an activated ONT line.

Step4 Addan ONT on the OLT.
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The ONT is connected to the GPON port of the OLT through optical fibers. The service can be
configured only after an ONT is successfully added on the OLT.

Two ONTs are connected to GPON port 0/1/1. The ONT IDs are 1 and 2, the SNs are
6877687714852900 and 6877687714852901, the management mode is OMCI, and ONT line
profile 10 and service profile 10 are bound to the two ONTs.

1.

Add an ONT offline.

If the password or SN of an ONT is obtained, you can run the ont add command to add
the ONT offline.

huawei (config) #interface gpon 0/1

huawei (config-if-gpon-0/1) #ont add 1 1 sn-auth 6877687714852900 omci ont-
lineprofile-id 10 ont-srvprofile-id 10 desc HG8245

huawei (config-if-gpon-0/1) #ont add 1 2 sn-auth 6877687714852901 omci ont-
lineprofile-id 10 ont-srvprofile-id 10 desc HG8245

Automatically find an ONT.

If the password or SN of an ONT is unknown, run the port portid ont-auto-find command
in the GPON mode to enable the ONT auto-find function of the GPON port. Then, run the
ont confirm command to confirm the ONT.

huawei (config) #interface gpon 0/1
huawei (config-if-gpon-0/1) #port 1 ont-auto-find enable
huawei (config-if-gpon-0/1) #display ont autofind 1
//After this command is executed, the information about all ONTs connected
to
the GPON port through the optical splitter is displayed.

Number 01

F/S/P 0/1/1

Ont SN 6877687714852900
Password

VenderID HWTC

Ont Version : 130C4600

Ont SoftwareVersion : V1IR002CO0O0

Ont EquipmentID : 245
Ont autofind time 2010-12-10 14:59:10

Number ]

F/S/P 0/1/1

Ont SN 6877687714852901
Password

VenderID HWTC

Ont Version : 130C4600

Ont SoftwareVersion : V1IR002CO0O0

Ont EquipmentID : 245
Ont autofind time 2010-12-10 14:59:12

huawei (config-if-gpon-0/1) #ont confirm 1 ontid 1 sn-auth 6877687714852900 omci
ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
huawei (config-if-gpon-0/1) #ont confirm 1 ontid 2 sn-auth 6877687714852901 omci
ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245

(1 noTE

If multiple ONTs of the same type are connected to a port and the same line profile or service profile is
bound to the ONTs, you can add ONTSs in batches by confirming the auto discovered ONTs in batches to
simplify the operation and increase the configuration efficiency. For example, the preceding command
can be modified as follows:

huawei (config-if-gpon-0/1) #ont confirm 1 all sn-auth omci ont-lineprofile-id
10 ont-srvprofile-id 10

(Optional) Bind an alarm profile to the ONT.

In this example, bind the default alarm profile, namely alarm profile 1 to the ONT.

huawei (config-if-gpon-0/1) #ont alarm-profile 1 1 profile-id 1
huawei (config-if-gpon-0/1) #ont alarm-profile 1 2 profile-id 1
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Step 5 Confirm that the ONT goes online normally.

After an ONT is added, run the display ont info command to query the current status of the
ONT. Ensure that Control flag of the ONT is active, Run State is online, Config state is
normal, and Match state is match.

huawei (config-if-gpon-0/1) #display ont info 1 1

F/S/P : 0/1/1
ONT-ID : 1
Control flag : active //Indicates that the ONT is
activated.
Run state : online //Indicates that the ONT goes online
normally.
Config state : normal //Indicates that the configuration status of
the
ONT is normal.
Match state : match //Indicates that the capability profile bound
to
the ONT is consistent with the actual
capability

of the ONT.
...//The rest of the response information is omitted.

If the ONT state fails, the ONT fails to be in the up state, or the ONT does not match, check the
ONT state by referring to the above-mentioned descriptions.

® [fControl flag is deactive, run the ont activate command in the GPON port mode to activate
the ONT.

® [fthe ONT fails to be in the up state, that is, Run state is offline, the physical line may be
broken or the optical transceiver may be damaged. You need to check both the material and
the line.

® [fthe ONT state fails, that is, Config state is failed, the ONT capability set outmatches the
actual ONT capabilities (For details about the ONT actual capabilities, see Reference of
GPON ONT Capability Sets. In this case, run the display ont failed-configuration command
in the diagnosis mode to check the failed configuration item and the failure cause. Then,
rectify the fault according to actual conditions.

1 noTE

If an ONT supports only four queues, the values of 4-7 of the priority-queue parameter in the gem add
command are invalid. After configuration recovers, Config state will be failed.

® [fthe ONT does not match, that is, Match state is mismatch, the port types and number of
ports undermatch the actual port types and number of ports supported by the ONT. In this

case, run the display ont capability command to query the actual capability of the ONT,
and then select one of the following modes to modify the ONT configuration:

- Create a proper ONT profile according to the actual capability of the ONT, and then run
the ont modify command to modify the configuration data of the ONT.

- Modify the ONT profile according to the actual capability of the ONT and save the
modification. Then, the ONT automatically recovers the configuration successfully.

Step 6 Specify the native VLAN for the ONT port.

ETH port 1 on the ONT is connected to the PC and the native VLAN is VLAN 10.
(L note

The ont port native-vlan command is used for configuring the native VLAN of an ETH port. When a packet
is transmitted to the ONT, a VLAN tag is added to the packet; when a packet is transmitted out of the ONT, the
VLAN tag is removed from the packet. This command is applicable for only the L2 service (L2 Internet access
service) when the ONT functions as a bridge device. When the ONT functions as a gateway device, the
configuration of the port VLAN is implemented on the ONT Web page, NMS, or U2560 server.
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huawei (config-if-gpon-0/1) #ont port native-vlan 1 1 eth 1 vlan 10
huawei (config-if-gpon-0/1) #ont port native-vlan 1 2 eth 1 vlan 10

Step 7 Configure traffic profiles.
You can run the display traffic table ip command to query the traffic profiles existing in the
system. If the traffic profiles existing in the system do not meet the requirements, you need to
run the traffic table ip command to add a traffic profile.
® HSI service: The profile ID is 8, the CIR is 4 Mbit/s, the priority is 1, and packets are
scheduled according to the priority carried.
® VoIP service: The profile ID is 9, no rate limitation in the upstream and downstream
directions, the priority is 6, and packets are scheduled according to the priority carried.
® Wi-Fi service: The profile ID is 10, the CIR is 6 Mbit/s, the priority is 1, and packets are
scheduled according to the priority carried.
® U2560 management channel: The profile ID is 11, no rate limitation in the upstream and
downstream directions, the priority is 7, and packets are scheduled according to the priority
carried.
huawei (config-if-gpon-0/1) #quit
huawei (config) #traffic table ip index 8 cir 4096 priority 1 priority-policy tag-In-
Package
huawei (config) #traffic table ip index 9 cir off priority 6 priority-policy tag-In-
Package
huawei (config) #traffic table ip index 10 cir 6144 priority 1 priority-policy tag-In-
Package
huawei (config) #traffic table ip index 11 cir off priority 7 priority-policy tag-In-
Package
Step 8 Create service ports.
® HSI service: Set the service port indexes to 1 and 2, SVLAN ID to 100, GEM port ID to 1,
and CVLAN ID to 10. Use traffic profile 8.
® VolIP service: Set the service port indexes to 3 and 4, SVLAN ID to 200, GEM port ID to 2,
and CVLAN ID to 20. Use traffic profile 9.
® Wi-Fi service: Set the service port indexes to 5 and 6, SVLAN ID to 400, GEM port ID to
3, and CVLAN ID to 40. Use traffic profile 10.
® U2560 management channel: Set the service port indexes to 7 and 8, SVLAN ID to 500,
GEM port ID to 4, and CVLAN ID to 50. Use traffic profile 11.
huawei (config) #service-port 1 vlan 100 gpon 0/1/1 ont 1 gemport 1 multi-service
user-vlan 10 rx-cttr 8 tx-cttr 8
huawei (config) #service-port 2 vlan 100 gpon 0/1/1 ont 2 gemport 1 multi-service
user-vlan 10 rx-cttr 8 tx-cttr 8
huawei (config) #service-port 3 vlan 200 gpon 0/1/1 ont 1 gemport 2 multi-service
user-vlan 20 rx-cttr 9 tx-cttr 9
huawei (config) #service-port 4 vlan 200 gpon 0/1/1 ont 2 gemport 2 multi-service
user-vlan 20 rx-cttr 9 tx-cttr 9
huawei (config) #service-port 5 vlan 400 gpon 0/1/1 ont 1 gemport 3 multi-service
user-vlan 40 rx-cttr 10 tx-cttr 10
huawei (config) #service-port 6 vlan 400 gpon 0/1/1 ont 2 gemport 3 multi-service
user-vlan 40 rx-cttr 10 tx-cttr 10
huawei (config) #service-port 7 vlan 500 gpon 0/1/1 ont 1 gemport 4 multi-service
user-vlan 50 rx-cttr 11 tx-cttr 11
huawei (config) #service-port 8 vlan 500 gpon 0/1/1 ont 2 gemport 4 multi-service
user-vlan 50 rx-cttr 11 tx-cttr 11
Step 9 Configure the queue scheduling mode.
Use the 3PQ+5WRR queue scheduling. Queues 0-4 adopt the WRR mode, with the weights of
10, 10, 20, 20, and 40 respectively; queues 5-7 adopt the PQ mode.
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Step 10

(1 noTE

Queue scheduling is a global configuration. You need to configure queue scheduling only once on the OLT, and
then the configuration takes effect globally. In the subsequent phases, you do not need to configure queue
scheduling repeatedly when configuring other services.

huawei (config) #queue-scheduler wrr 10 10 20 20 40 0 0 O

Configure the mapping between queues and 802.1p priorities. Priorities 0-7 map queues 0-7
respectively.

huawei (config) #cos-queue-map cos0 0 cosl 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7
7

For the service board that supports only four queues, the mapping between 802.1p priorities and
queue IDs is as follows: priorities 0 and 1 map queue 1; priorities 2 and 3 map queue 2; priorities
4 and 5 map queue 3; priorities 6 and 7 map queue 4.

Save the data.

huawei (config) #save

—-End

Configuration File

vlan 100,200,400,500 smart

port vlan 100,200,400,500 0/19 0O

arp proxy enable

interface vlanif 200

arp proxy enable

quit

dba-profile add profile-id 10 typed4 max 102400
dba-profile add profile-id 20 type3 assure 30720 max 102400
dba-profile add profile-id 30 typed4 max 204800
dba-profile add profile-id 40 type2 assure 30720
ont-lineprofile gpon profile-id 10

tcont 1 dba-profile-id 10

tcont 2 dba-profile-id 20

tcont 3 dba-profile-id 30

tcont 4 dba-profile-id 40

gem add 1 eth tcont 1

gem add 2 eth tcont 2

gem add 3 eth tcont 3

gem add 4 eth tcont 4

mapping-mode vlan

gem mapping 1 1 vlan 10

gem mapping 2 2 vlan 20

gem mapping 3 3 vlan 40

gem mapping 4 4 vlan 50

commit

quit

ont-srvprofile gpon profile-id 10

ont-port eth 4 pots 2

port vlan eth 1 10

commit

quit

interface gpon 0/1

port 1 ont-auto-find enable

display ont autofind 1

ont confirm 1 ontid 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-
srvprofile-id 10 desc HG8245

ont confirm 1 ontid 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-
srvprofile-id 10 desc HG8245

ont alarm-profile 1 1 profile-id 1

ont alarm-profile 1 2 profile-id 1

ont port native-vlan 1 1 eth 1 vlan 10

ont port native-vlan 1 2 eth 1 vlan 10

quit
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table
table

traffic
traffic
traffic table

traffic table

service-port 1
cttr 8 tx-cttr
service-port 2
cttr 8 tx-cttr
service-port 3
cttr 9 tx-cttr
service-port 4
cttr 9 tx-cttr
service-port 5
cttr 10 tx-ctt
service-port 6
cttr 10 tx-ctt
service-port 7
cttr 11 tx-ctt
service-port 8
cttr 11 tx-ctt
queue-schedule

cos—-queue-map cosO0 0 cosl 1 cos2 2

save

3.4.2 Data Plan

This topic plans the data in a unified manner for various example networks of connecting ONTSs
in the FTTH GPON access mode. Subsequent examples are configured based on the following

data plan.

ip index
ip index
ip index
ip index
vlan 100 gpon
8
vlan
8
vlan
9
vlan
9
vlan
r 10
vlan
r 10
vlan
r 11
vlan
r 11
r wrr 10 10 20

100 gpon

200 gpon
200 gpon
400 gpon
400 gpon
500 gpon

500 gpon

0/1/1

0/1/1 ont 2 gemport 1

0/1/1 ont 1 gemport 2

0/1/1 ont 2 gemport 2

0/1/1 ont 1 gemport 3

0/1/1 ont 2 gemport 3

0/1/1 ont 1 gemport 4

0/1/1 ont 2 gemport 4

20 40 0 0 O

cos3 3 cos4 4

multi-service

multi-service

multi-service

multi-service

multi-service

multi-service

multi-service

8 cir 4096 priority 1 priority-policy tag-In-Package
9 cir off priority 6 priority-policy tag-In-Package
10 cir 6144 priority 1 priority-policy tag-In-Package
11 cir off priority 7 priority-policy tag-In-Package
ont 1 gemport 1 multi-service user-vlan 10

rx-—
user-vlan 10 rx-
user-vlan 20 rx-
user-vlan 20 rx-
user-vlan 40 rx-
user-vlan 40 rx-
user-vlan 50 rx-

user-vlan 50 rx-

cosb5 5 cos6 6 cos7 7

Table 3-12 shows the unified data plan for the HSI service, VoIP service and Wi-Fi service in
an FTTH network.

Table 3-12 Data plan for connecting ONTs in the FTTH GPON access mode

Configurat | Data Item | Detailed Data Remarks
ion Item
WAN port HSIservice | ® Service type: Internet ® For configuring HSI
data (Layer 3 ® Connection mode: routing service or Wi-Fi
routing) service, Internet or a
® VLANID: 10 combination
® [P address obtainment containing Internet

mode: PPPoE (user name:
iadtest@pppoe, password:
iadtest)

® §802.1p: 1
® NAT function: enable

Bound port: LAN1 (LANT is
a Layer 3 LAN)

VolIP service

Service type: VolP
Connection mode: routing
VLAN ID: 20

IP address obtaining mode:
DHCP

802.1p: 6

must be selected as the
service type. For
configuring VoIP
service, VoIP or a
combination
containing VoIP must
be selected as the
service type.

® The VLAN ID of the
ONT must be the same
as the user-side VLAN
ID configured on the
OLT.

® PPPoE must use the
same user name and
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Configurat | Data Item | Detailed Data Remarks
ion Item
Wi-Fi ® Service type: Internet (not password as the upper-
service configurable) layer BRAS.
(L.ayer 3 ® Connection mode: bridge ® The HSI service
bridge) ® VLAN ID: 40 involves t;chz Laye(rf1 2,
) Layer 3 bridge an
¢ 802.1p: 1 Layer 3 routing modes.
® Bound port: SSID1 In the Layer 2 mode, all
Wi-Fi ® Servi 1 configurations are
1- : 1 ervice type: Internet required only on the
SEWICG?) ® Connection mode: routing OLT. The application
ayer
Eout};n ) ® VLAN ID: 40 mode of the Layer 3
& . bridge mode is similar
® [P address Obtainment
to the Layer 2 mode. It
mode: PPPoE (user name: .
o dtest g is recommended that
1actes @pppoe, password: you use the Layer 2
iadtest) mode
. .
802.1p: 1 ' ® The Wi-Fiservice does
® Bound port: SSID1 mode.
VolIP service | SIP ® [P address of the primary The software version that
data parameters server: 200.200.200.200 supports SIP is

® Port ID of the primary
server: 5060

® Home domain name:
softx3000.huawei.com

® Digitmap: x.S|x.# (Default)

® User 1:

- Phone number:
88001234

- Authentication user

name:
88001234@softx3000.h
uawei.com

- Password: 1adtest1
® User 2:

- Phone number:
88001235

- Authentication user
name:
88001235@softx3000.h
uawei.com

- Password: iadtest2

V100R002CO00.
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Configurat | Data Item | Detailed Data Remarks
ion Item
H.248 ® Primary MGC address: The software version that
parameters 200.200.200.200 supports H.248 is
® Primary MGC port: 2944 | V100R002COI.
® MID format: domain name
® MG domain name:
6877687714852901
® TID: A0 and Al
Wi-Fi SSID1 ChinaNet-huawei -
service -
Security WPA Pre-Shared Key
mode
WPA ® TKIP&AES
encryption ® Key: chinahuawei
mode

3.4.3 Locally Logging in to the Web Interface

This topic describes the data plan and procedure for logging in to the Web configuration

interface.

Context

Before setting up the configuration environment, ensure that data information listed in Table

3-13 is available.

Table 3-13 Data plan

Item

Description

User name and password

Default settings:

® Administrator:
- User name: telecomadmin
- Password: admintelecom
® Common user:
- User name: root

- Password: admin

LAN IP address and subnet mask

Default settings:
® [P address: 192.168.100.1
® Subnet mask: 255.255.255.0
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Item Description
IP address and subnet mask of the PC Configure the IP address of the PC to be in
the same subnet as the LAN IP address of the
HG8240/HG8245/HG247.

For example:
® IP address: 192.168.100.100
® Subnet mask: 255.255.255.0

Procedure

Step1 Use a network cable to connect the LAN port of the HG8240/HG8245/HG8247 to a PC.

Step 2 Ensure that the Internet Explorer (IE) of the PC does not use the proxy server. The following
section considers IE 6.0 as an example to describe how to check whether the IE uses the proxy
server.

1.  Startthe IE, and choose Tools> > Internet Options from the main menu of the IE window.
Then, the Internet Options interface is displayed.

2. In the Internet Options interface, click the Connections tab, and then click LAN
settings.

3. Inthe Proxy server area, ensure that the Use a proxy server for your LAN (These settings
will not apply to dial-up or VPN connections). check box is not selected (that is, without
the " v " sign). If the check box is selected, deselect it, and then click OK.

Step 3 Set the IP address and subnet mask of the PC. For details, see Table 3-13.

Step 4 Log in to the Web configuration interface.

1.  Enter http://192.168.100.1 in the address bar of IE (192.168.100.1 is the default IP address
of the HG8240/HG8245/H(G8247), and then press Enter to display the login interface, as
shown in Figure 3-8.

Figure 3-8 Login interface

User Name
Password
Language: | English hd

o Please enter your username and password

2. Inthe login interface, enter the use name and password, and select your preferred language.
For details about default settings of the user name and password, see Table 3-13. After the
password authentication is passed, the Web configuration interface is displayed.

——End
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3.4.4 Configuring the Internet Access Service on the Web Page

This topic provides an example of how to configure the Internet access service on the Web page.

Prerequisite
® The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT
commands. For details, see 3.4.1.1 Enabling Layer 2 Service Channels Between an OLT
and a GPON ONT (on the OLT CLI).
®  You have established the environment for logging in to the Web page for service
configuration and have successfully logged in to the Web page. For details, see 3.4.3
Locally Logging in to the Web Interface.
® The user-side PC must be connected with the LAN port of an ONT by using network cables.
Context
The Internet access service includes the Layer 2 Internet access service and Layer 3 Internal
access service.
® [Layer 2 Internet access service: The PPPoE dialup is performed on the PC. The IP address
is allocated by the upper-layer BRAS. The ONT is connected to the OLT and then to the
upper-layer network in the Layer 2 mode to provide the high-speed Internet access service.
® Layer 3 Internet access service: The PPPoE auto dialup is performed on the ONT. The IP
address is allocated by the DHCP IP address pool on the ONT. The ONT is connected to
the OLT and then to the upper-layer network in the Layer 3 mode to provide the high-speed
Internet access service.
You do not need to configure the Layer 2 Internet access service on the ONT, but you need to
only enable the Layer 2 service channels between the OLT and ONT. This topic describes only
how to configure the Layer 3 Internet access service.
Procedure

Step 1 Configure the working mode of a LAN port.

1. In the navigation tree, choose LAN > LAN Port Work Mode. Select the check box of
LAN 1 and set LAN1 to work in the Layer 3 mode.
LAN > LAN Port Work hMode

You can set the LAN ports to work in layer3 mode by selecting the corresponding check box. The layer3 ports
will be assigned working as HG ports.

LaMt | O tanz [ Lan3 [0 Lang

2. Click Apply to apply the configuration.

Step 2 Configure parameters of a WAN port.

1. Inthe navigation tree, choose WAN > WAN Configuration.

2. Inthe right pane, click New. In the dialog box that is displayed, configure parameters of a
WAN port as follows:

® WAN Connection: Enable
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Service List: INTERNET (For configuring the Internet access service, INTERNET or

a combination containing INTERNET needs to be selected.)
Mode: Route

configured on the OLT.)
802.1p: 1
IP Acquisition Mode: PPPoE

VLAN ID: 10 (The VLAN ID of the ONT must be the same as the user-side VLAN ID

NAT: Enable (NAT must be enabled to configure the Internet access service.)

User Name: iadtest@pppoe, Password: iadtest (The user name and password must be

the same as the user name and password configured on the BRAS.)

® Binding options: LAN1

VAN = WaN Configuration

On this page, you can configure WAN parameters. The ONT home gateway uses the WAN interface to
communicate with the upper-layer network equipment, and the parameters must be consistent for bath.

Connection Mame VLAN/Priority
New\WanConnction
WAN Connection: Mew\WanConnction Enahle
Senice List: | INTERNET |
VLAN ID- 10 [1-4094]
802 1p:

IP Acquisition Mode: O DHCP O Static & PPPoE
MAT: Enable

User Name:  |iadtest@pppoe Passwaord:

Binding options: LANA

3. Click Apply to apply the configuration.

Step 3 Save the configuration.

IP Acquisition Mode

Choose System Tools > Configuration File from the navigation tree. In the right pane, click

Save Configuration.
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System Tools = Configuration File

o To save the current configuration to the flash memaory, click "Save Configuration”.

[ Save Configuration ]

o To back up the current configuration, click "Download Configuration File" .

[ Download Configuration File ]

o To update your home gateway with the saved configuration file, enter the path of the configuration file and
then click "Upload Configuration File" .

Configuration File:

[ Upload Configuration File ]

Step 4 Check the ONT connection status.

Result

In the navigation tree, choose Status > WAN Information. In the right pane, Status is
Connected and the obtained IP address is displayed at IP.

Status = WWAN Information

On this page, you can check the connection status and line status of the YWAN interface.

WAR Status IP Acquisition Mode P Subnet Mask  WLAN/Priority MAC

1_INTERNET_R_ID 10 Connected PPPaE 102.168.11.52 | 266.265.2560 1041 28:6E:D4:00:BC:ED

—--End

® [ayer 2 Internet access service: The PPPoE dialup is performed on the PC. After the dialup

is successfully performed, the user can access the Internet.

® Layer 3 Internet access service: The PC is configured to obtain the IP addresses

automatically. After the PPPoE dialup is successfully performed on the ONT, the PC can

automatically obtain the IP addresses allocated by the ONT, and the user can access the
Internet.

3.4.5 Configuring the SIP-based Voice Service on the Web Page

Prerequisite

This topic provides an example of how to configure the SIP-based voice service on the Web
page.

® The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT
commands. For details, see 3.4.1.1 Enabling Layer 2 Service Channels Between an OLT

and a GPON ONT (on the OLT CLI).

®  You have established the environment for logging in to the Web page for service
configuration and have successfully logged in to the Web page. For details, see 3.4.3
Locally Logging in to the Web Interface.
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® Two telephone sets must be available and each must be connected to ports TEL1 and TEL2

respectively on the ONT.
Context
() noTE
Some voice parameters cannot be configured on the Web page but can be configured by importing an XML
configuration file. For details about how to import an XML configuration file, see 3.6.1 Operation Guide on
the XML Configuration File (on the Web Page).
Procedure

Step1 Configure parameters of the voice WAN port.

1. In the navigation tree, choose WAN > WAN Configuration.

2. Inthe right pane, click New. In the dialog box that is displayed, configure parameters of
the WAN port as follows:

® WAN Connection: Enable

® Service List: VoIP (For configuring the VoIP service, VoIP or a combination containing
VoIP needs to be selected.)

® Mode: Route

® VLANID: 20 (The VLAN ID of the ONT must be the same as the user-side VLAN ID
configured on the OLT.)

® 802.1p: 6
® [P Acquisition Mode: DHCP

WAN = WAN Configuration

On this page, you can configure VWAN parameters. The ONT home gateway uses the WAN interface to
communicate with the upper-layer network equipment, and the parameters must be consistent for both.

Connection Name VLAN/Priority IP Acquisition Mode
Mew\VanConnction
WAMN Connection:  New\WWanConnction Enable
Semice List: VOIP v

Vode: Route »
VLAN ID: |20 [1-4094]
802 1p: 6 |¥

IP Acquisition Mode: & DHCP O Static O PPPoE
MAT: [ Enable

(The vendor ID must be 0-63 characters in
length. The configuration is used to encapsulate DHCP option 60 and the option 60 tag

is not carried when the configuration is null )
Aoply

Vendor ID:

3. Click Apply to apply the configuration.

Step 2 Configure parameters of the SIP-based voice interface.

1. Inthe navigation tree, choose Voice > VolP Interface Configuration.

2. Inthe right pane, configure parameters of the SIP-based voice interface as follows (other
parameters use the default settings):
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® Sct Proxy Server Address below Primary Server to 200.200.200.200.
® Home Domain: softx3000.huawei.com

® Signaling Port: 1 VOIP_R VID 20

® Region: CN — China

(1 noTE

® The parameters of the SIP-based voice interface must be consistent with the corresponding
configuration on the softswitch.

® |f dual-homing is configured, Proxy Server Address below Secondary Server must be configured.

® [f Signaling Port is empty, the parameter value is the same as Media Port. If the upper-layer network
requires isolation of media streams from signaling streams, create different traffic streams for the
media streams and signaling streams on the OLT, create different WAN ports on the ONT, and bind
the created WAN ports to Media Port and Signaling Port.

Voice = VolP Interface Configuration

On this page. you can set the voice proxy-related parameters

Basic Interface Parameters
Primary Server

I Proxy Server Address: 200.200.200.200 * (IP or Domain)  Praxy Server Port: |5060 * (1~65535)
Secondary Server
Proxy Server Address (IP or Domain)  Proxy Serer Port: 5060 (1~B5535)
Gerneral
| Home Domain: softx3000 huawei.com | Local Port: 5060 * (1~65535)
.30 xK.F
Digitmap
Digitmap Match Mode: | Max “
Registration Period: 600 (Uint:s){1~65534)
| Signaling Port: | 1_VOIF_R_VID_20 ¥ ||(Select WAN name for voice signaling)
Iedia Port | (Select WAN name for voice media. The media port is same with signaling port when it is
empty)
| Region: | CM - China hd

Advance Interface Parameters

Fax Transmode: | pass-through hd Fax Switchmode: | negotiation v

1= &7 S

Profile Body:
3 ¥| Comments

il

Software Parameters: | Default M|

Comments
Enable Echo Cancellation

3. Click Apply to apply the configuration.

Step 3 Configure parameters of the SIP-based voice users.

1. In the navigation tree, choose Voice > VoIP User Configuration.
2. In the right pane, configure parameters of voice user 1 as follows:
® Register User Name: 80001234
® Auth User Name: 80001234@softx3000.huawei.com
® Password: iadtest]
® Associated POTS: 1 (binding port TEL1 on the ONT)
@ Sclect Enable to enable the voice user configuration.
Click Apply to apply the configuration.

4. In the right pane, click New to add voice user 2, and configure parameters of voice user 2
as follows:
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Register User Name: 80001235
Auth User Name: 80001235@softx3000.huawei.com
Password: iadtest2

Associated POTS: 2 (binding port TEL2 on the ONT)

Select Enable to enable the voice user configuration.

5. Click Apply to apply the configuration.
[ noTE

® The parameters of the SIP-based voice user must be consistent with the corresponding configuration on the
softswitch.

® [f Associated POTS is 1, port TEL1 on the ONT is bound. If Associated POTS is 2, port TEL2 on the ONT
is bound.

Voice = VolP User Configuration

On this page, you can set the voice user-related parameters

Sequence Reg;ﬂs;%eUser Auth User Name Password Asg%c%ted
80001234 80001234@softx3000 huawei.com m——
I R T T I
Configure
SIP User
Register User Name: |80001235 - Enable
Auth User Name: |80001235@softx3000_hua Password: ssssssss

Associated POTS:
Apply

Step 4 Save the configuration.

Choose System Tools > Configuration File from the navigation tree. In the right pane, click

Save Configuration.
System Tools = Configuration File

o To save the current configuration to the flash memaory, click "Save Configuration”.

[ Save Configuration ]

o To back up the current configuration, click "Download Configuration File" .

[ Download Configuration File ]

o To update your home gateway with the saved configuration file, enter the path of the configuration file and
then click "Upload Configuration File" .

Configuration File:

[ Upload Configuration File |

Step 5 Restart the voice process.

In the navigation tree, choose Status > VoIP Information. In the right pane, click Restart
VoIP.
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Status = VoIP Information

On this page, you can query the voice user list and status.

Sequence Register User Name(Telephone Number) Lser Status Call Status
1 0001234 Registering Idle
2 80001235 Registering Idle
[ Restart vaolP

Step 6 Check the ONT connection status.

In the navigation tree, choose Status > WAN Information. In the right pane, Status is
Connected and the obtained IP address is displayed at IP.

Status = WWAN Information

On this page, you can check the connection status and line status of the YWAN interface

AN Status IP Acouisition Mode IS Subnet Mask  YLANPriorty MAC
1_VOIP_R_VID_20 Connected DHCP 192.168.11.52 | 255.255.255.0 20/6 28:6E:D4:00:BC:ED

Step 7 Check the registration status of the voice user.

In the navigation tree, choose Status > VoIP Information. In the right pane, User Status is

Up.

Status = oIP Information

On this page, you can guery the voice user list and status.

Register User Mame
Sequence (Telephone Nurmber) User Status Call Status
1 80001234 Up Idle
2 80001235 Up Idle
Restart YolP

—-End

Result

User 1 with telephone number 88001234 can call user 2 with telephone number
88001235, and the communication between them is normal. The communication is also
normal for user 2's calling user 1.

Check whether the voice communication between users using different ONTs is normal.

3.4.6 Configuring the H.248-based Voice Service on the Web Page

This topic provides an example of how to configure the H.248-based voice service on the Web
page.
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Prerequisite
® The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT
commands. For details, see 3.4.1.1 Enabling Layer 2 Service Channels Between an OLT
and a GPON ONT (on the OLT CLI).
®  You have established the environment for logging in to the Web page for service
configuration and have successfully logged in to the Web page. For details, see 3.4.3
Locally Logging in to the Web Interface.
® Two telephone sets must be available and each must be connected to ports TEL1 and TEL2
respectively on the ONT.
Context
(O noTE
Some voice parameters cannot be configured on the Web page but can be configured by importing an XML
configuration file. For details about how to import an XML configuration file, see 3.6.1 Operation Guide on
the XML Configuration File (on the Web Page).
Procedure

Step1 Configure parameters of the voice WAN port.

1.
2.

In the navigation tree, choose WAN > WAN Configuration.

In the right pane, click New. In the dialog box that is displayed, configure parameters of
the WAN port as follows:

® WAN Connection: Enable

® Service List: VoIP (For configuring the VoIP service, VolP or a combination containing
VoIP needs to be selected.)

® Mode: Route

® VLANID: 20 (The VLAN ID of the ONT must be the same as the user-side VLAN ID
configured on the OLT.)

® 802.1p: 6
® [P Acquisition Mode: DHCP
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3.

VAN = WAN Configuration

On this page, you can configure VWAN parameters. The ONT home gateway uses the WAN interface to
communicate with the upper-layer network equipment, and the parameters must be consistent for both.

Connection Name VLAN/Priority IP Acquisition Mode
Mew\VanConnction
VWAN Connection MNew\WanConnction Enable
Semice List VOIP v
Wode Route +
VLANID: |20 [1-4094]
802 1p 6|+

IP Acquisition Mode ® DHCP O static O PPFPoE
MAT: [ Enable

(The vendor ID must be 0-63 characters in
length. The configuration is used to encapsulate DHCP option 60 and the option 60 tag

is not carried when the configuration is null )
Aoply

Vendor ID

Click Apply to apply the configuration.

Step 2 Configure the parameters of the H.248-based voice interface.

1.
2.

In the navigation tree, choose Voice > VoIP Interface Configuration.

In the right pane, configure the parameters of the H.248-based voice interface as follows
(other parameters use the default settings):

Set MGC Address below Primary Server to 200.200.200.200.
MID Format: DomainName

MG Domain: 6877687714852901

Signaling Port: 1 VOIP_R_VID 20

Region: CN — China

(1 noTE

The parameters of the H.248-based voice interface must be consistent with the corresponding
configuration on the media gateway controller (MGC).

If dual-homing is configured, MGC Address below Secondary Server must be configured.

MID Format can be set to Domain Name, IP, or Device. If MID Format is set to Domain Name
or Device, the setting must be consistent with the corresponding configuration on the MGC.

Domain Name is ONT's domain name registered on the MGC. It is globally unique. Domain
Name in this example is ONT's SN.

If Media Port is empty, the parameter value is the same as Signaling Port. The media streams are
not isolated from signaling streams. If the upper-layer network requires isolation of media streams
from signaling streams, create different traffic streams for the media streams and signaling streams
on the OLT, create different WAN ports on the ONT, and bind the created WAN ports to Media
Port and Signaling Port.

Profile Index can be set to Default, BT, FT, KPN, PCCW, ZTE, or BELL. Choose the value based
on the MGC type. Profile Index is set to Default (indicating interconnection with Huawei MGC) in
this example. If the settings do not meet requirements, configure UserDefine. For details about how
to configure this parameter, contact Huawei technical support.
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Voice = VoIP Interface Configuration

Cn this page, you can set the voice proxy-related parameters

Basic Interface Configuration

Primary Server
MGC Address

200.200.200.200

Secondary Server
MGC Address
General

(IP or Domain)

MG Domain

GE77687714852901 |

Device Mame
Digitmap Match Mode
Start Number of RTP TID

Iin

0

| Signaling Port

| * {IP or Domain)

MGC Part: | 2944 (1~-65535
MGC Port: |2944 (1~85535
MG Part: | 2944 (1~65535

MID Format: | Domainltlame hd

RTP TID Prefic A100

Width of RTP TID |
Number:

1_VOIP_R_VID_20 + |[Selecl VAN name for voice signaling)

Media Port

| (Select WAN name for voice media. The media port name is same with signaling port name

3.

when it is empty)
CHN - China

| Region b

Advanced Interface Configuration

Fax Transmode: | pass-through hd Fax Switchmode: | negotiation b
Profile Index: | Default B
Software Parameters: | Default A Comments
Start Negotiate Version: |2 ¥ | ("0" indicates negatiating H.248 version according to profile parameters)
Enable Echo Cancellation

Click Apply to apply the configuration.

Step 3 Configure parameters of the H.248-based voice users.

In the navigation tree, choose Voice > VoIP User Configuration.

In the right pane, configure the parameters of voice user 1 as follows:

® Associated POTS: 1 (binding port TEL1 on the ONT)
® Sclect Enable Line Name to enable the voice user configuration.
Click Apply to apply the configuration.

In the right pane, click New to add voice user 2, and configure the parameters of voice user

® Associated POTS: 2 (binding port TEL2 on the ONT)
® Sclect Enable Line Name to enable the voice user configuration.

Click Apply to apply the configuration.

2.

® Line Name: AQ
3.
4,

2 as follows:

® Line Name: Al
5.
(1 noTE

® The terminal IDs A0 and A1 must be consistent with the corresponding configuration on the MGC.
® If Associated POTS is 1, port TEL1 on the ONT is bound. If Associated POTS is 2, port TEL2 on the ONT

is

bound.
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Voice = VolP User Configuration

On this page. you can set the voice user-related parameters

Sequence Line Mame Associated POTS
1 Al 1
. > | A& 2
Canfigure
Line Name: A1 - Associated POTS: Enable Ling Name:

Step 4 Save the configuration.

Choose System Tools > Configuration File from the navigation tree. In the right pane, click

Save Configuration.
System Tools = Configuration File

o To save the current configuration to the flash memory, click "Save Configuration”.

[ Save Configuration ]

o To back up the current configuration, click "Download Configuration File" .

[ Download Configuration File ]

o To update your home gateway with the saved configuration file, enter the path of the configuration file and
then click "Upload Configuration File" .

Configuration File:

[ Upload Configuration File ]

Step 5 Restart the voice process.

In the navigation tree, choose Status > VoIP Information. In the right pane, click Restart
VoIP.

Status = VolP Information

0n this page, you can query the voice user list and status.

User Information Interface Infarmation
Sequence Line Mame User Status Call Status Interface Status
1 Al Initializing ldle .
—— Restarting
2 Al Initializing Idle
[ Restart VolP

Step 6 Check the ONT connection status.

In the navigation tree, choose Status > WAN Information. In the right pane, Status is
Connected and the obtained IP address is displayed at IP.
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Status = YWAN Information

On this page, you can check the connection status and line status of the YWAN interface.

WAR Status IP Acquisition Mode P Subnet Mask  WLAN/Priority MAC
1_WOIP_R_VID_20 Connected DHCP 102.168.11.52 | 266.260.256.0 20/8 28:6E:D4:00:BC:ED

Step 7 Check the registration status of the voice user.

In the navigation tree, choose Status > VoIP Information. In the right pane, User Status is
Up.
Status = YolP Information

D this page, wou can guery the woice user list and status.

LIser Information Interface Information
Sequence |H248 User User Status Call Status Interface Status
1 Al Up [dle _
Inservice
2 Al Up [dle
Restart “olP

—End

Result

®  User 1 with telephone number 88001234 can call user 2 with telephone number
88001235, and the communication between them is normal. The communication is also
normal for user 2's calling user 1.

(1 noTE

The termination IDs of line 1 and line 2 configured on the MGC correspond to telephone numbers
88001234 and 88001235 respectively.

®  Check whether the voice communication between users using different ONTs is normal.

3.4.7 Configuring the Wi-Fi Access Service on the Web Page

This topic provides an example of how to configure the Wi-Fi access service on the Web page.

Prerequisite

® The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT
commands. For details, see 3.4.1.1 Enabling Layer 2 Service Channels Between an OLT
and a GPON ONT (on the OLT CLI).

® You have established the environment for logging in to the Web page for service
configuration and have successfully logged in to the Web page. For details, see 3.4.3
Locally Logging in to the Web Interface.

® A portable computer with the Wi-Fi function must be available.
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Context

The Wi-Fi wireless access service includes the Layer 3 bridge Wi-Fi service and the Layer 3
route Wi-Fi service.

® [Layer 3 Wi-Fi service: Search for the SSID is performed on the PC. After the user passes
the verification, the PPPoE auto dialup is performed on the PC. The IP address is allocated
by the upper-layer BRAS. The ONT is connected to the OLT and then to the upper-layer
network in the Layer 3 mode to provide the high-speed Internet access service.

® Layer 3 route Wi-Fi service: Search for the SSID is performed on the PC. After the user
passes the verification, the PPPoE auto dialup is performed on the PC. The ONT is
connected to the OLT and then to the upper-layer network in the Layer 3 mode to provide
the high-speed Internet access service.

Procedure
® [Layer 3 bridge Wi-Fi service
1. Configure the Wi-Fi parameters.
(1) In the navigation tree, choose Wi-Fi > Wi-Fi Basic Configuration.
(2) Select Enable Wireless to enable the Wi-Fi function. Then, set the parameters
as follows:
- SSID: ChinaNet-huawei
- Authentication Mode: WPA Pre-Shared Key
- Encryption Mode: TKIP&AES
- WPA PreSharedKey: chinahuawei
Wi-Fi = Wi-Fi Basic Configuration
On this page, you can set the basic Wi-Fi parameters, including the Wi-Fi switch, SSI0 configuration,
and channel selection
Enahble YWireless Configure Wi-Fi advanced parameters
inclex SSID Associated Device Nurnber Hide Broadcast Security Configuration
Chinallet-huawei 32 Disahble
S0 [canallhuayss (st o seic o derifr vad b f oocn o
A Deios M 2 l‘éSapzeglﬂes the limitation on the number of wireless clients. It ranges from 1
Broadcast Ssid [l Broadcast Ssid  Comments
Whih Enable: [AWWIFI multimedia  Comments
Security Configuration
Authentication Mode: WPA Pre-Shared Key ¥ | Comments
Encryption Mode: TKIP&AES ¥ Comments
WWRA PreSharedkey: chinahuawei “{8-63 ASCI characters or B4 hexadecimal digits)
WPA Group Rekey Interval: 3600 *{600-BE400)
(3) Click Apply to apply the configuration.
2. Configure the parameters of the Layer 3 bridge WAN port.
(1) In the navigation tree, choose WAN > WAN Configuration.
(2) In the right pane, click New. In the dialog box that is displayed, configure
parameters of the WAN port as follows:
- WAN Connection: Enable
- Mode: Bridge
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VLAN ID: 40 (The VLAN ID of the ONT must be the same as the user-side
VLAN ID configured on the OLT.)

802.1p: 1
- Bridge Type: PPPoE Bridged
- Binding options: SSID1

WAN = WAN Configuration

On this page, you can configure WAN parameters. The ONT home gateway uses the WAN interface to
communicate with the upper-layer network equipment, and the parameters must be consistent for bath.

Connection Name VLAN/Priority IP Acquisition Mode
MNewlWanConnction
WAN Connection:  New\WanConnction Enable
Sernvice List:
Moo
VLAM ID: 40 [1-4094]
802 1p-
MultiCast WLAM ID: [1-4094]
Bridge Type: PPPoE_Bridged
Binding options: 2501
Apoly
(1 noTE

When you use Wi-Fi access service in the PPPoE mode, if DHCP is used, you need to set
Bridge Type to IP_Bridged and enable the DHCP relay function. For procedure details, see
5.3.3 DHCP Server Configuration.

(3) Click Apply to apply the configuration.
3. Save the configuration.

Choose System Tools > Configuration File from the navigation tree. In the right
pane, click Save Configuration.

System Tools > Configuration File

o To save the current configuration to the flash memory, click "Save Configuration".

Save Configuration

o To back up the current configuration, click "Download Configuration File" .

[ Download Configuration File ]

o To update your home gateway with the saved configuration file, enter the path of the configuration file and
then click "Upload Configuration File" .

Configuration File

[ Upload Caonfiguration File ]

4. Check the ONT connection status.

In the navigation tree, choose Status > WAN Information. In the right pane, User
Status is Connected.
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Status = WAN Information

On this page, you can check the connection status and line status of the WAN interface

WAN Status IP Acquisition Mode  IP Subnet Mask VLAN/Priority MAC
1_INTERNET_B_VID_40 Connected 401 283:6E:D4:0D:BC:ED

® Layer 3 route Wi-Fi service

1. Configure the Wi-Fi parameters.

(1) In the navigation tree, choose Wi-Fi > Wi-Fi Basic Configuration.

(2) Select Enable Wireless to enable the Wi-Fi function. Then, set the parameters
as follows:

- SSID: ChinaNet-huawei

- Authentication Mode: WPA Pre-Shared Key
- Encryption Mode: TKIP&AES

- WPA PreSharedKey: chinahuawei

WIEFT > Wi-Fi Biasic Configuration

O this page, you can set the basic Wi-Fi parameters, including the Wi-Fi switch, SSI0 configuration,
and channel =election

Enable Wireless Configure YWi-Fi acvanced parameters
inciex SSID Associated Device Numnber Hide Broadcast Security Configuration
ChinaNet-huawai Disable
- g —ndicates the current service set identifier used by the connaction. It
= Chinahet-huawei consists of up to 32 characters excluding space and TAB )

‘{Specifies the limitation on the number of wireless clients. It ranges from 1
32

to 32}
Broadcast Ssid [lBroadcast Ssid  Comments

N Enable: FIWIFI multimedia  Comments

Associated Device Mumber.

Security Configuration

Authentication Mode WPA Pre-Shared Key ¥ | Comments

Encryption Mode: TKIPEAES “ | Comments
WPA PreSharedkey: chinahuawei “{8-63 ASCI characters or B4 hexadecimal digits)
WPA Group Rekey Interval: 3600 *(600-BE400)

(3) Click Apply to apply the configuration.
2. Configure the parameters of the Layer 3 route WAN port.

(1) In the navigation tree, choose WAN > WAN Configuration.

(2) In the right pane, click New. In the dialog box that is displayed, configure the
parameters of the Layer 3 route WAN port as follows:

- WAN Connection: Enable

- Service List: INTERNET (For configuring the Internet access service,
INTERNET or a combination containing INTERNET needs to be selected.)

- Mode: Route

- VLANID: 40 (The VLAN ID of the ONT must be the same as the user-side
VLAN ID configured on the OLT.)

- 802.1p: 1
- IP Acquisition Mode: PPPoE
- NAT: Enable

- User Name: iadtest@pppoe, Password: iadtest (The user name and password
must be the same as the user name and password configured on the BRAS.)
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On this page, you can configure WAN parameters. The ONT home gateway uses the WAN interface to
communicate with the upper-layer network equipment, and the parameters must be consistent for both.

Connection Name

VLAMN/Priority
Mew\WanConnction
WAN Connection New\WanConnction Enable
Senice List INTERMET V‘
WLAM ID: 40 [1-4094]
802.1p:

IP Acquisition Mode: (O DHCP (O Static
MAT: Enable
User Mame:  |iadtest@pppos

® PPFPoE

Passwaord

Binding options: SsID1

(3) Click Apply to apply the configuration.
3. Save the configuration.

IP Acquisition Mode

Choose System Tools > Configuration File from the navigation tree. In the right

pane, click Save Configuration.
System Tools = Configuration File

o To save the current configuration to the flash memory, click "Save Configuration™.

Save Configuration

o Ta back up the current configuration, click "Dawnload Configuration File"

[ Download Configuration File ]

o To update your home gateway with the saved configuration file, enter the path of the configuration file and

then click "Upload Configuration File" .

Configuration File

Browse..

[ Upload Configuration File ]

4.  Check the ONT connection status.

In the navigation tree, choose Status > WAN Information. In the right pane,

Status is Connected and the obtained IP address is displayed at IP.

Status > WAN Infarmation
On this page, you can check the connection status and ling status of the WAN interface

VAN Status
1_INTERNET R_VID 40 | Connected

IP Acquisition Mode P

PPPoE 82.165.11.52 | 265 266 2560 401

—End

3-200

Subnet Mask  WLAN/Priority

MAC
26:6E:D4:0D:BC:ED
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Result

® [Layer 3 bridge Wi-Fi service: SSID radio signals can be searched on the PC. After the user
enter the authentication key and pass the authentication, the user can access the Internet.

® [Layer 3 route Wi-Fi service: SSID radio signals can be searched on the PC. After the user
enter the authentication key and pass the authentication, the PC can obtain the IP address
allocated by the DHCP IP address pool on the ONT. After the PPPoE dialup is successfully
performed on the ONT, the user can access the Internet.

(1 noTE

The security mode and encryption configured on a Wi-Fi terminal must be the same as those of an ONT. If you
cannot find the following encryption modes: TKIP&AES, and AES. The reason may lie in an old Wi-Fi driver
version. If so, replace the old version with a new one.

3.5 Configuring the Service by Using U2560

This topic describes how to configure the Internet access service, VoIP service and Wi-Fi service
by using U2560.

3.5.1 Preparations
Before configuring services on the U2560, plan data of the entire network in a unified manner
and add the ONT to the U2560.

3.5.2 Data Plan

This topic plans the data in a unified manner for various example networks of connecting ONTSs
in the FTTH GPON access mode. Subsequent examples are configured based on the following
data plan.

3.5.3 Configuring the Internet Access Service Through the U2560
This topic provides an example of how to configure the Internet access service through the
U2560.

3.5.4 Configuring SIP-based Voice Service Through the U2560
This topic provides an example of how to configure the SIP-based voice service through the
U2560.

3.5.5 Configuring the H.248-based Voice Service Through the U2560
This topic provides an example of how to configure the H.248-based voice service through the
U2560.

3.5.6 Configuring the Wi-Fi Access Service Through the U2560
This topic provides an example of how to configure the Wi-Fi access service through the TR-069
server.

3.5.1 Preparations

Before configuring services on the U2560, plan data of the entire network in a unified manner
and add the ONT to the U2560.

3.5.1.1 Commissioning Interoperation Between the U2560 and the ONT Through the Web Page
To configure and issue ONT services using the U2560, you need to add the ONT on the U2560
so that the U2560 can manage the ONT.
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3.5.1.1 Commissioning Interoperation Between the U2560 and the ONT Through

the Web Page

Prerequisite

To configure and issue ONT services using the U2560, you need to add the ONT on the U2560

so that the U2560 can manage the ONT.

Before adding an ONT to the U2560, ensure that Layer 2 service channels between the OLT and
the ONT are enabled and the management traffic stream on the U2560 are created. For details,
see 3.4.1.1 Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the

OLT CLD).
Data Plan
Table 3-14 provides the data plan for commissioning interoperation between the U2560 and the
ONT through the Web page.
Table 3-14 Data plan for commissioning interoperation between the U2560 and the ONT
through the Web page
Parameter Data Description
Service type of | TR069 When configuring the U2560 management channel,
the WAN you need to select only TR069 or a combination with
interface TRO69. In this example, TR069 is selected.
Connection Route -
mode
VLAN ID of the | 50 The VLAN ID of the WAN interface must be the
WAN interface same as the CVLAN ID configured on the OLT.
Mode of DHCP There are three modes to obtain an IP address:
o(tj)(tialnmg an IP ® DHCP: Obtain an IP address dynamically.
address
® Static: Configure an IP address manually.
® PPPoE: Access in the PPPoE dialup mode.
In this example, the DHCP mode is configured. You
can also select the static or PPPoE mode according
to the data plan of the upper-layer network.
ACS URL http:/ It can be the IP address, port ID, domain name of the
10.11.11.1:9070 ACS server.
Periodical 43200 It is the default value of the system.
notification
interval
ACS user name | hgw It is the default value of the system.
ACS password | hgw It is the default value of the system.
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Parameter Data Description

User name of a | server It must be the same as that planned on the U2560.
requested
connection

Password of a server It must be the same as that planned on the U2560.
requested
connection

Flowchart

Figure 3-9 shows the flowchart for commissioning interoperation between the U2560 and the
ONT through the Web page.

Figure 3-9 Flowchart for commissioning interoperation between the U2560 and the ONT
through the Web page

C Start )

¥
Caonfigure the parameters of
the WAN interface

L )
conflgure the TR-OBY
parameters

L )
Save the configuration

!

Caonfirmm the QORT

=)

Procedure

Step 1 Configure the parameters of the WAN interface.
1. Inthe navigation tree on the left, choose WAN > WAN Configuration.

2. In the pane on the right, click New. In the dialog box that is displayed, configure the
parameters of the WAN interface as follows:

® WAN Connection: Enable
® Service List: TR069

® Mode: Route

® VLANID: 50
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® 802.1p: 6
® [P Acquisition Mode: DHCP
WAN = WAN Configuration

On this page, you can configure YWAN parameters. The ONT home gateway uses the WAN interface to
communicate with the upper-layer network equipment, and the parameters must be consistent for both.

Connection Name WLAN/Priority IP Acquisition Mode
New\WWanConnction
WAM Connection:  Mew\WanConnction Enable
Senice List | TR0GS ~|
VLAMID: |50 [1-4094]
802 1p-

IP Acquisition Mode: ® DHCP O Static O PPPoE
MAT: [ Enahle

(The vendor ID must be 0-63 characters in
length. The cenfiguration is used to encapsulate DHCP option 60 and the option 60 tag

is not carried when the configuration is null.}

Vendor ID:

3. Click Apply to apply the configuration.

Step 2 Configure the TR-069 parameters.
1. In the navigation tree on the left, choose System Tools > TR-069.

2. Inthe pane on the right, set the TR-069 client parameters (other parameters use the default
values) as follows:

® ACS URL: http://10.11.11.1:9070
® Connection Request User Name: server

® Connection Request Password: server
System Tools » TR-069

The Customer-Premises Equipment (CPE) WAN Management Protocol (CWMP) is a standard used for
communication between the terminal and the auto configuration server (ACS). If the TR069 auto-
provisioning function is enabled, you need to set the ACS parameters of the terminal through the page.

Period Inform: Enable
Period Inform Interval- 43200 ‘[1~2147483647](s)
Period Infarm Time: yyyy-mm-ddThh:mm:ss(For example:2009-12-20T12:23:34)
ACS URL:  |http://10.11.11.1:9070
ACS User Mame:  |hgw

ACS Password: wew

Connection Request User Name:  |server

Connection Request Password: sessss

3. Click Apply to apply the configuration.

Step 3 Save the configuration.

Choose System Tools > Configuration File from the navigation tree. In the right pane, click
Save Configuration.
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System Tools = Configuration File

o To save the current configuration to the flash memaory, click "Save Configuration”.

[ Save Configuration ]

o To back up the current configuration, click "Download Configuration File" .

[ Download Configuration File ]

o To update your home gateway with the saved configuration file, enter the path of the configuration file and
then click "Upload Configuration File" .

Configuration File:

[ Upload Configuration File ]

Step 4 Confirm the ONT.

Log in to the TR-069 server and then choose Subnet view > TR-069 Subnet from WLAN and
Home Network View in the navigation tree on the left. In the pane on the right, right-click and
choose Refresh from the shortcut menu. The reported ONT list is displayed. Then, select the
ONT list, right-click, and choose Confirm from the shortcut menu.

—End

Result

On the U2560, you can configure ONT services. For details, see the configuration examples.

3.5.2 Data Plan

This topic plans the data in a unified manner for various example networks of connecting ONTs
in the FTTH GPON access mode. Subsequent examples are configured based on the following

data plan.
Table 3-15 shows the unified data plan for the HSI service, VoIP service and Wi-Fi service in
an FTTH network.
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Table 3-15 Data plan for connecting ONTs in the FTTH GPON access mode

Configurat | Data Item | Detailed Data Remarks
ion Item
WAN port HSI service | ® Service type: Internet ® For configuring HSI
data (Layer 3 ® Connection mode: routing service or Wi-Fi
routing) service, Internet or a
® VLANID: 10 combination
® [P address obtainment containing Internet

mode: PPPoE (user name:
iadtest@pppoe, password:
iadtest)

802.1p: 1
NAT function: enable

Bound port: LAN1 (LANT1 is
a Layer 3 LAN)

VolIP service

Service type: VolP
Connection mode: routing
VLAN ID: 20

IP address obtaining mode:
DHCP

802.1p: 6

Wi-Fi
service
(Layer 3
bridge)

Service type: Internet (not
configurable)

Connection mode: bridge
VLAN ID: 40

802.1p: 1

Bound port: SSID1

Wi-Fi
service
(Layer 3
routing)

Service type: Internet
Connection mode: routing
VLAN ID: 40

IP address Obtainment
mode: PPPoE (user name:
iadtest@pppoe, password:
iadtest)

802.1p: 1
NAT function: enable
Bound port: SSID1

must be selected as the
service type. For
configuring VoIP
service, VoIP or a
combination
containing VoIP must
be selected as the
service type.

® The VLAN ID of the
ONT must be the same
as the user-side VLAN
ID configured on the
OLT.

® PPPOE must use the
same user name and

password as the upper-
layer BRAS.

® The HSI service
involves the Layer 2,
Layer 3 bridge and
Layer 3 routing modes.
In the Layer 2 mode, all
configurations are
required only on the
OLT. The application
mode of the Layer 3
bridge mode is similar
to the Layer 2 mode. It
is recommended that
you use the Layer 2
mode.

® The Wi-Fi service does
not support the Layer 2
mode.
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Configurat
ion Item

Data Item

Detailed Data

Remarks

VolIP service
data

SIP
parameters

® [P address of the primary
server: 200.200.200.200

® Port ID of the primary
server: 5060

® Home domain name:
softx3000.huawei.com

® Digitmap: x.S|x.# (Default)

® User 1:

- Phone number:
88001234

- Authentication user

name:
88001234(@softx3000.h
uawei.com

- Password: 1adtest1
® User2:

- Phone number:
88001235

- Authentication user

name:
88001235@softx3000.h
uawei.com

- Password: iadtest2

The software version that
supports SIP is
V100R002C00.

H.248
parameters

® Primary MGC address:
200.200.200.200

® Primary MGC port: 2944
® MID format: domain name

® MG domain name:
6877687714852901

® TID: A0 and Al

The software version that
supports H.248 is
V100R002COL1.

Wi-Fi
service

SSID1

ChinaNet-huawei

Security
mode

WPA Pre-Shared Key

WPA
encryption
mode

® TKIP&AES

® Key: chinahuawei

3.5.3 Configuring the Internet Access Service Through the U2560

This topic provides an example of how to configure the Internet access service through the

U2560.
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Prerequisite

Context

Procedure

Step1

Step 2
Step 3

® The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT
commands. For details, see 3.4.1.1 Enabling Layer 2 Service Channels Between an OLT
and a GPON ONT (on the OLT CLI).

® The ONT is auto discovered on the U2560. For details, see 3.5.1.1 Commissioning
Interoperation Between the U2560 and the ONT Through the Web Page.

®  The user-side PC must be connected with the LAN port of an ONT by using network cables.

The Internet access service includes the Layer 2 Internet access service and Layer 3 Internal
access service.

® Layer 2 Internet access service: The PPPoE dialup is performed on the PC. The IP address
is allocated by the upper-layer BRAS. The ONT is connected to the OLT and then to the
upper-layer network in the Layer 2 mode to provide the high-speed Internet access service.

® [Layer 3 Internet access service: The PPPoE auto dialup is performed on the ONT. The IP
address is allocated by the DHCP IP address pool on the ONT. The ONT is connected to
the OLT and then to the upper-layer network in the Layer 3 mode to provide the high-speed
Internet access service.

You do not need to configure the Layer 2 Internet access service on the ONT, but you need to
only enable the Layer 2 service channels between the OLT and ONT. This topic describes only
how to configure the Layer 3 Internet access service.

Every data change must be saved. You can click Save in a window to save data changes. If you
navigate to another node without saving data changes, a dialog box will be displayed prompting
you to save the data changes. In this case, click YES in the dialog box. New data will be
automatically applied to the ONTSs after the data changes are saved.

A CAUTION

When configuring services on the U2560, do not modify the WAN interface connecting the
U2560 and the ONT. Otherwise, the U2560 loses communication with the ONT.

Log in to the U2560 and choose Subnet View > TR069 Subnet from the navigation tree. In the
terminal list, right-click an ONT and choose Tools > Configure in Real Time from the shortcut
menu.

In the Configure in Real Time dialog box, set Root Node to Internet gateway device.

Configure the working mode of a LAN port.

Choose InternetGatewayDevice > LANDevice > 1> LANEthernetInterfaceConfig > 1 from
the navigation tree. In the right pane, set X HW_L3Enable to 1, indicating that port LAN1
works in the L3 mode.
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Configure in Real Time

Root Mode| Internet gateway devic

=l InternetGatewayDevice - Parameter Value |
= LANDevice X_HW_L3Enable

I S T R R T

= 0
¥_HW_WhnEnable
+ WLANConfiguration
LANHostConfigManz
+l Hosts
LANEthernetInterfa

] 1
+2

™

+ 3
+ 4
+ X_HW_LANGlobalCe

WANDevice
Services
X_HW_DHCPSLVSERVER
Time
Layer3Forwarding
X_HW_Security
X_HW_APMPolicy
DeviceInfa ¥

< >

Ok ]l Cancel ][ Save

(1 noTE

When X_HW_L3Enable is set to 0, it indicates that the corresponding LAN port works in the L2
mode.

When X_HW_L3Enable is set to 1, it indicates that the corresponding LAN port works in the L3
mode.

By default, X HW_L3Enable is set to 0.

Step 4 Configure the parameters of the WAN interface.

1.

Choose InternetGatewayDevice > WANDevice > 1 > WANConnectionDevice from the
navigation tree. Click Add in the lower left part to create an instance.

Choose 2 > WANPPPConnection from the navigation tree and click Add in the lower left
part. Choose the new 1 branch from the navigation tree. In the right pane, set parameters
as follows:

Set Enable to 1, indicating that the WAN connection is enabled.

Set Connection Type to IP_Routed, indicating that the connection type of the WAN
interface is in routing mode.

Set NATEnable to 1, indicating that the NAT function is enabled.

Set Username to iadtest@pppoe and Password to iadtest, indicating that the PPPoE
user name is iadtest@pppoe and the password is iadtest.

Set X HW_SERVICELIST to INTERNET, indicating that the WAN interface
provides Internet access.

Set X HW_VLAN to 10, indicating the VLAN ID of the WAN interface is 10.
Set X_HW_PRI to 1, indicating the priority level of the WAN interface is 1.

Issue 04 (2011-01-12)

Huawei Proprietary and Confidential 3-209
Copyright © Huawei Technologies Co., Ltd.



3 Configuration

EchoLife HG8240/HG8245/HG8247 GPON Terminal
Service Manual

(1 noTE

® Ifthe WAN interface obtains IP addresses in static or DHCP mode, choose WANIPConnection to
set the parameters of the WAN interface.

® [fthe WAN interface obtains IP addresses in PPPoE mode, choose WANPPPConnection to set the

parameters of the WAN interface.

Configure in Real Time

Root Ngde| Internet gateway devic v|

I= InternetGatewayDevice ~
= LANDevice
1
= WANDevice
=k
YWANConnectionMuw
= WANConnectionDe
1
=2
YYANIPConne
= WANPPPConr

Sernvices
¥_HW_DHCPSLVSERVER
Tirne

Layer3Forwarding
X_HW_Security
X_HW_APMPolicy
Devicelnfo
¥_HwW_BatteryInfo

=X HW ALG bt
| *

Parameter | Value |
Enable 1
ConnectionStatus Unconfigured
ConnectionType IP_Routed
DefaultGateway
[ame wan2
NATEnabled g
lzername 'iadtest@pppne
Password Madtest
ExternzallPAddress
DMNSEnzbled 1
DNSServers
MACAddress 28:6E:D4:0D:BC:EC
PortMappingMumberOfEntrias 0
X_HW_SERVICELIST I'Ir'«ITEFU'JET
X_HWVLAN ’1 ]
H_HW_MultiCastVLAN 42845857295
< >
[ 0K ][ Cancel ][ Save ]

Step 5 Bind a LAN port.

Choose 1X_HW_LANBIND from the navigation tree. In the right pane, set Lan1Enable to 1
to bind the WAN interface to LAN port 1.
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Root Mode Internet gateway devic

5

NHrPElI VSFRVER

= WANPPPConnection " Parameter | Value |

=1 Lan1Enable
Enable
ConnectionStatus Lan2Enable
ConnectionType Lan3Enable
DefaultGateway Lan4Enable
Hame
MATEnabled SSID1Enzble
Username §5IDZEnzble

Password -
ExternallPAddress S5ID3Enzble

DMSEnabled SSID4Enzble
DISServers
MACAddress
PortMappingMumberc
X_HW_SERVICELIST
X_HW_ VLAN
¥_HW_PRI
¥_HW_MultiCastvLAN
PartMapping

X _HW_LANBIND

[ e Y s e Y e e R e Y

Add

< >

oK ]l Cancel ]l Save

Step 6 Click OK after the configuration.

—--End

Result

Layer 2 Internet access service: The PPPoE dialup is performed on the PC. After the dialup
is successfully performed, the user can access the Internet.

Layer 3 Internet access service: The PC is configured to obtain the IP addresses
automatically. After the PPPoE dialup is successfully performed on the ONT, the PC can
automatically obtain the IP addresses allocated by the ONT, and the user can access the
Internet.

3.5.4 Configuring SIP-based Voice Service Through the U2560

This topic provides an example of how to configure the SIP-based voice service through the
U2560.

Prerequisite

The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT
commands. For details, see 3.4.1.1 Enabling Layer 2 Service Channels Between an OLT
and a GPON ONT (on the OLT CLI).

The ONT is auto discovered on the U2560. For details, see 3.5.1.1 Commissioning
Interoperation Between the U2560 and the ONT Through the Web Page.
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® Two telephone sets must be available and each must be connected to ports TEL1 and TEL2

respectively on the ONT.
Context
Every data change must be saved. You can click Save in a window to save data changes. If you
navigate to another node without saving data changes, a dialog box will be displayed prompting
you to save the data changes. In this case, click YES in the dialog box. New data will be
automatically applied to the ONTs after the data changes are saved.
A CAUTION
When configuring services on the U2560, do not modify the WAN interface connecting the
U2560 and the ONT. Otherwise, the U2560 loses communication with the ONT.
Procedure
Step1 Login to the U2560 and choose Subnet View > TR069 Subnet from the navigation tree. In the
terminal list, right-click an ONT and choose Tools > Configure in Real Time from the shortcut
menu.
Step 2 In the Configure in Real Time dialog box, set Root Node to Internet gateway device.
Step 3 Configure the parameters of the voice WAN interface.
1.  Choose InternetGatewayDevice > WANDevice > 1 > WANConnectionDevice from the
navigation tree. Click Add in the lower left part to create an instance.
2. Choose 2 > WANIPConnection from the navigation tree. Click Add in the lower left part.
Choose 1 from the navigation tree. In the right pane, set the parameters as follows:
® Sct Enable to 1, indicating that the WAN connection is enabled.
® Sect Connection Type to IP_Routed, indicating that the connection type of the WAN
interface is in routing mode.
® Sect Addressing Type to DHCP, indicating that the WAN interface obtains IP addresses
in DHCP mode.
® Sct X HW_SERVICELIST to VOIP, indicating that the WAN interface provides the
VolIP access service.
® Sct X HW_VLAN to 20, indicating the VLAN ID of the WAN interface is 20.
® Set X HW_PRI to 6, indicating that the priority level of the WAN interface is 6.
(0 noTE
® Ifthe WAN interface obtains IP addresses in static or DHCP mode, choose WANIPConnection to
set parameters of the voice WAN interface.
® Ifthe WAN interface obtains IP addresses in PPPoE mode, choose WANPPPConnection to set
parameters of the voice WAN interface.
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Configure in Real Time

Root Node| Internet gateway devic v |

= InternetGatewayDevice ~
LANDevice
= WANDevice
=l
YWANConnectionMu
= WANConnectionDer
1
=2
= WANIPConne
YWANPPPCanr
Services
¥_HW_DHCPSLVSERVER
Time
Layer3Forwarding
¥_HW_Security
¥_HW_APMPalicy -
Devicelnfo
¥ _HW_BatteryInfo
X_HW_ALG

[+ ¥ HW MainUPnP v’
| >

Parameter | Value |
Enable 1
ConnectionStatus Unconfigured
ConnectionType IP_Routed
Mame wan2
MATERzbled 0
Addressing Type "DHCP
ExternallPAddress
SubnetMask
DefaultGateway
DMSEnabled 1
DHSServers
MACAddress 28:6E:D4:0D:BC:EC
PartMappinaMumberOfEntries 0
X_HW_SERVICELIST r\-‘OIP
X_HW_VLAN M20
CWPRL 6
K_HW_MultiCastVLAN 4204967295
¥_HW_VenderClassID
< E
[ oK ][ Cancel ]l Save ]

Step 4 Configure the voice protocol parameters.

Choose InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1 from the
navigation tree. In the right pane, set the parameters as follows:

® Set SignalingProtocol to SIP, indicating that the SIP protocol is used.

® Set Region to CN, indicating the country code of China.
® Set X HW_PortName to wan2, indicating that the new WAN interface 2 is bound.
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Configure in Real Time

Internet gateway devic

[ame

Reszet
SignalingProtocal
Region

DTMFMethod

DigitMap
¥_HW_DigitMapMatchMode
¥ _HW_ PortMName
X_HW_OverseaWer
¥_HW_HowlerSendFlag
¥_HW_InterfaceState

RN

Step 5 Configure the SIP service parameters.

Choose InternetGatewayDevice > Services > VoiceService > 1> VoiceProfile > 1 > SIP from
the navigation tree. In the right pane, set the parameters as follows:

® Set ProxyServer to softx3000.huawei.com, indicating that the address of the SIP proxy
server is softx3000.huawei.com.

® Set RegistarServer to 200.200.200.200, indicating that the SIP registration address is
200.200.200.200.
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Root Mode| Internet gateway devic v |

= Services - Parameter | Value |
= \émlceSemce ProxyServer F soft3000.huawei.com ~
=l VoiceProfile ProxyServerPort 3060
=1 ProxyServerTransport LDP
Marne ¥_HW_SecondaryProxySenvel
Reset X_HW_SecondaryPraxyServel 5060
SignalingP’r HW_SecandaryProxyServel

Region 200.200.200.200

DTMFMeth ;

DigitMap UserdgentDomain

X_HW Dig || UserAgentPort 3060

X_HW_Par Organization

K_HW_Owe : 5 -

¥_HW _Ho RegistrationPeriod e0o

HlW_Iﬂt' TimerT1 500
SIP )
X_HWY_Ho: TfmerTE 4000
MGCP TimerT4 000
RTP RegisterRetryInterval 30
Tone InboundAuthUsername

HFeXT38 vl 1 b oundauthPassword

‘ I ~ IUseCodecPriorityInSDPRespor 0
Add DSCPMark 0 =
W
l 0K ][ Cancel ][ Save ]

Step 6 Configure the information about SIP voice users.

1. Choose InternetGatewayDevice > Service > VoiceService > 1 > VoiceProfile > 1 >
Line > 1 from the navigation tree. In the right pane, set DirectoryNumber to 88001234,
indicating that the telephone number of SIP user 1 is 88001234.
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’—.
DirectoryMumber
PhyReferencelist 1
¥ _HW_RtplLoop Disable
X_HW_Priority 0
Status Initializing
CzlState Idle

2. Choose 1 > SIP from the navigation tree. In the right pane, set AuthUserName to
88001234@softx3000.huawei.com and AuthPassword to iadtestl, indicating that the
user name and password of user 1 for authentication are
88001234@softx3000.huawei.com and iadtest1 respectively.
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Internet gateway devic

AuthUserlame 88001234 F@softx3000. huawei com
: a55WO0

iadtestl

Add Delete

3. Set information about SIP user 2 in the same way.

Choose InternetGatewayDevice > Service > VoiceService > 1 > VoiceProfile > 1 >
Line from the navigation tree. Click Add in the lower left part. Choose 2 from the
navigation tree. In the right pane, set DirectoryNumber to 88001235, indicating the
telephone number of SIP user 2 is 88001235.

Choose 2 > SIP from the navigation tree. In the right pane, set AuthUserName to
88001235@softx3000.huawei.com and AuthPassword to iadtest2, indicating that the
user name and password of user 2 for authentication are
88001235@softx3000.huawei.com and iadtest2 respectively.

Step 7 Restart the voice process.

Choose InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1 from the
navigation tree. In the right pane, set Reset to 1, indicating that the voice process will be restarted.
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= InternetGatewayDevice A Parameter | Value |
LANDevice Marmne
St Resst 1
I=I Services
= VaiceService SignalingProtocol SIP
= Regian CH
= Vﬂﬁepfﬂﬂ'e DTMFMethod InBand
=1 -
Name DigitMap 82000
Raset ¥_HW_DigitMapMatchMode | Min
SignalingPr ¥_HW_PortlName wanz
Region .
DTMFMeth X_HW_Oversealer 0
)D(igl_"mra%_ ¥_HW_HowlerSendFlag 1
i .
X:szpﬂgr K_HW_InterfaceState
X_HW_ O
X_HW _Hom
X_HW_Int
SIP
X_HW_H2:
MGCP w
< >
< )

Ok ][ Cancel l[ Save

Step 8 Click OK after the configuration.

—End

Result

User 1 with telephone number 88001234 can call user 2 with telephone number
88001235, and the communication between them is normal. The communication is also
normal for user 2's calling user 1.

Check whether the voice communication between users using different ONTs is normal.

3.5.5 Configuring the H.248-based Voice Service Through the U2560

This topic provides an example of how to configure the H.248-based voice service through the

U2560.
Prerequisite
® The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT
commands. For details, see 3.4.1.1 Enabling Layer 2 Service Channels Between an OLT
and a GPON ONT (on the OLT CLI).
® The ONT is auto discovered on the U2560. For details, see 3.5.1.1 Commissioning
Interoperation Between the U2560 and the ONT Through the Web Page.
® Two telephone sets must be available and each must be connected to ports TEL1 and TEL2
respectively on the ONT.
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Context
Every data change must be saved. You can click Save in a window to save data changes. If you
navigate to another node without saving data changes, a dialog box will be displayed prompting
you to save the data changes. In this case, click YES in the dialog box. New data will be
automatically applied to the ONTs after the data changes are saved.
A CAUTION
When configuring services on the U2560, do not modify the WAN interface connecting the
U2560 and the ONT. Otherwise, the U2560 loses communication with the ONT.
Procedure
Step1 Login to the U2560 and choose Subnet View > TR069 Subnet from the navigation tree. In the
terminal list, right-click an ONT and choose Tools > Configure in Real Time from the shortcut
menu.
Step 2 In the Configure in Real Time dialog box, set Root Node to Internet gateway device.
Step 3 Configure the parameters of the voice WAN interface.
1. Choose InternetGatewayDevice > WANDevice > 1 > WANConnectionDevice from the
navigation tree. Click Add in the lower left part to create an instance.
2. Choose 2 > WANIPConnection from the navigation tree. Click Add in the lower left part.
Choose 1 from the navigation tree. In the right pane, set the parameters as follows:
® Sct Enable to 1, indicating that the WAN connection is enabled.
® Sct Connection Type to IP_Routed, indicating that the connection type of the WAN
interface is in routing mode.
® Sct Addressing Type to DHCP, indicating that the WAN interface obtains IP addresses
in DHCP mode.
® Sct X HW_SERVICELIST to VOIP, indicating that the WAN interface provides the
VolIP access service.
® Set X HW_VLAN to 20, indicating the VLAN ID of the WAN interface is 20.
® Set X HW_PRI to 6, indicating that the priority level of the WAN interface is 6.
(L] noTE
® Ifthe WAN interface obtains IP addresses in static or DHCP mode, choose WANIPConnection to
set parameters of the voice WAN interface.
® [fthe WAN interface obtains IP addresses in PPPoE mode, choose WANPPPConnection to set
parameters of the voice WAN interface.
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= InternetGatewayDevice ~
LANDevice
= WANDevice
=l
YWANConnectionMu
= WANConnectionDer
1
=2
= WANIPConne
YWANPPPCanr
Services
¥_HW_DHCPSLVSERVER
Time
Layer3Forwarding
¥_HW_Security
¥_HW_APMPalicy -
Devicelnfo
¥ _HW_BatteryInfo
X_HW_ALG

[+ ¥ HW MainUPnP v’
| >

Parameter | Value |
Enable 1
ConnectionStatus Unconfigured
ConnectionType IP_Routed
Mame wan2
MATERzbled 0
Addressing Type "DHCP
ExternallPAddress
SubnetMask
DefaultGateway
DMSEnabled 1
DHSServers
MACAddress 28:6E:D4:0D:BC:EC
PartMappinaMumberOfEntries 0
X_HW_SERVICELIST r\-‘OIP
X_HW_VLAN M20
CWPRL 6
K_HW_MultiCastVLAN 4204967295
¥_HW_VenderClassID
< E
[ oK ][ Cancel ]l Save ]

Step 4 Configure the voice protocol parameters.

Choose InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1 from the
navigation tree. In the right pane, set the parameters as follows:

® Set SignalingProtocol to H248, indicating that the H.248 protocol is used.

® Set Region to CN, indicating the country code of China.
® Set X HW_PortName to wan2, indicating that the new WAN interface 2 is bound.
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= InternetGatewayDevice ~ Parameter | Value |
LANDevice Name
WANDevice
' Raset 0
= Services
= VoicaService SignalingProtocol H248
I Region CN
= VﬂiiEPfUWE DTMFMethod InBand
+
+E DigitMap S|

PhyInterface
# X_HW_RemoteC ¥_HW_DigitMapMatchMaode | Min

X_HW_DialsNH ¥_HW_PortMName wWan2

X—HW—U”ETESE' X_HW_OverseaVer 0

X_HW_InnerCa
X_H\Y_DHCPSLVSERVER X_H»._Hnnl?rﬁendFlag 1
Time ¥_HW_InterfaceState Closed

Layer3Forwarding
X_HW_Security
X_HW_APMPolicy
Devicelnfo
¥_HW_BatteryInfo
F¥ HW OAIG

< >

: >

[ (8] ¢ ][ Cancel ][ Save

Step 5 Configure the H.248 service parameters.

Choose InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1 >
X HW_H248 from the navigation tree. In the right pane, set the parameters as follows:

® Sect CallAgentl to 200.200.200.200, indicating that the IP address of the MGC server is
200.200.200.200.

® Sct Domain to 6877687714852901, indicating that the MG registration address is
68776877148529010016ECC54B80.

(1 noTE

Domain is ONT's domain name registered on the MGC. It is globally unique. Domain in this example is
ONT's SN.

® Set MIDFormat to DomainName, indicating that the MG uses its domain name to register.
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Callagentl 200.200,200.200
CallagentPortl 2044

Callagent2
CalagentPort2 2044

LocalPort 2044

Dorrain I,681"}’681"}’1~f-18529
Devicelame
MIDFormat DomainName
CalagentMID1
CalagentMID2
DSCPMark

dd

Step 6 Configure the TIDs of H.248 voice users.

1. Choose InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1 >
Line > 1> X HW_H248 from the navigation tree. In the right pane, set LineName to
A0, indicating that the TID of H.248 voice user 1 is A0. The user telephone number set on
the MGC is 88001234,
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2. Configure the TID of H.248 voice user 2 in the same way.

Choose InternetGatewayDevice > Service > VoiceService > 1 > VoiceProfile > 1 >
Line from the navigation tree. Click Add in the lower left part. Choose 2 >
X_HW_H248 from the navigation tree. In the right pane, set LineName to A1, indicating
that the TID of H.248 voice user 2 is Al. The user telephone number set on the MGC is
88001235.
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Step 7 Restart the voice process.

Choose InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1 from the
navigation tree. In the right pane, set Reset to 1, indicating that the voice process will be restarted.
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LANDevice Marmne
oot Reset 1
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Hame DigitMap X.5|nF
Reset ¥_HW_DigitMapMatchMode | Min
signalingProt |1y pw portiiame wan2
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Ok ][ Cancel l[ Save

Step 8 Click OK after the configuration.

—End

Result

®  User 1 with telephone number 88001234 can call user 2 with telephone number
88001235, and the communication between them is normal. The communication is also
normal for user 2's calling user 1.

(1 noTE

The termination IDs of line 1 and line 2 configured on the MGC correspond to telephone numbers
88001234 and 88001235 respectively.

®  Check whether the voice communication between users using different ONTSs is normal.

3.5.6 Configuring the Wi-Fi Access Service Through the U2560

This topic provides an example of how to configure the Wi-Fi access service through the TR-069
server.

Prerequisite
® The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT
commands. For details, see 3.4.1.1 Enabling Layer 2 Service Channels Between an OLT
and a GPON ONT (on the OLT CLI).
® The ONT is auto discovered on the U2560. For details, see 3.5.1.1 Commissioning
Interoperation Between the U2560 and the ONT Through the Web Page.
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Procedure

Step1

® A portable computer with the Wi-Fi function must be available.

The Wi-Fi wireless access service includes the Layer 3 bridge Wi-Fi service and the Layer 3
route Wi-Fi service.

® Layer 3 Wi-Fi service: Search for the SSID is performed on the PC. After the user passes
the verification, the PPPoE auto dialup is performed on the PC. The IP address is allocated
by the upper-layer BRAS. The ONT is connected to the OLT and then to the upper-layer
network in the Layer 3 mode to provide the high-speed Internet access service.

® Layer 3 route Wi-Fi service: Search for the SSID is performed on the PC. After the user
passes the verification, the PPPoE auto dialup is performed on the PC. The ONT is
connected to the OLT and then to the upper-layer network in the Layer 3 mode to provide
the high-speed Internet access service.

Every data change must be saved. You can click Save in a window to save data changes. If you
navigate to another node without saving data changes, a dialog box will be displayed prompting
you to save the data changes. In this case, click YES in the dialog box. New data will be
automatically applied to the ONTSs after the data changes are saved.

A CAUTION

When configuring services on the U2560, do not modify the WAN interface connecting the
U2560 and the ONT. Otherwise, the U2560 loses communication with the ONT.

Log in to the U2560 and choose Subnet View > TR069 Subnet from the navigation tree. In the
terminal list, right-click an ONT and choose Tools > Configure in Real Time from the shortcut
menu.

Step 2 In the Configure in Real Time dialog box, set Root Node to Internet gateway device.

Step 3

Configure the Wi-Fi parameters.

1. Choose InternetGatewayDevice > LANDevice > 1 > WLANConfiguration > 1 from the
navigation tree. In the right pane, set the parameters as follows:
® Sct Enable to 1, indicating that the WLAN service is enabled.
® Sct RegulatoryDomain to CN, indicating the country code of China.
® Set SSID to ChinaNet-huawei.
[ ]

Set BeaconType to WPA and WPAEncryptionModes to
TKIPandAESEncryption, indicating that the encryption mode of the WPA is
TKIP&AES.

® Sct WPAAthenticationMode to PSKAuthentication, indicating that the
authentication mode is Pre-Shared Key.
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s s

[ oK ][ Cancel ][ Save

2. Choose PreSharedKey > 1, 1 from the navigation tree. In the right pane, set
PreSharedKey to chinahuawei, indicating that the WPA encryption key is
chinahuawei.
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Step 4 Configure the parameters of the WAN interface.

® Configure the parameters of the WAN interface — Route

1.

Choose InternetGatewayDevice > WANDevice > 1 > WANConnectionDevice
from the navigation tree. Click Add in the lower left part to create an instance.

Choose 2 > WANPPPConnection from the navigation tree. Click Add in the lower
left part. Choose the new 1 branch from the navigation tree. In the right pane, set the
parameters as follows:

- Set Enable to 1, indicating that the WAN connection is enabled.

- Set Connection Type to IP_Routed, indicating that the connection type of the
WAN interface is in routing mode.

- Set NATEnable to 1, indicating that the NAT function is enabled.

- Set Username to iadtest@pppoe and Password to iadtest, indicating that the
PPPoE user name is iadtest@pppoe and the password is iadtest.

- Set X_HW_SERVICELIST to INTERNET, indicating that the service type of
the WAN interface is Internet.

- Set X_ HW_VLAN to 40, indicating that the VLAN ID of the WAN interface is
40.

- Set X HW_PRI to 1, indicating that the priority level of the WAN interface is 1.
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If the WAN interface obtains IP addresses in static or DHCP mode, choose
WANIPConnection to set the parameters of the WAN interface.

If the WAN interface obtains IP addresses in PPPoE mode, choose WANPPPConnection to
set the parameters of the WAN interface.

Configure in Real Time

Root Mode! Internet gateway devic

= InternetGatewayDeavice ~

£

LANDevice
= WANDevice
=T
WANConnectionMu
= WANConnectionDe
1
=2
WANIPConne
= WANPPPConr
Services
X_HW_DHCPSLVSERVER
Time
Layer3Forwarding
X_HW_Security
¥_HW_APMPolicy
DeviceInfo
¥_HW_BatteryInfo
X_HW_ALG

= X HW MainUPnp b
¥

Parameter | Value |
Enable 1
ConnectionStatus Unconfigured
Connection Type IP_Routed
DefaultGateway
[ame wan2
NATEnabled "1
lzername 'iadtest@pppne
Passwiord Miadtest
ExternzPAddress
DNSEnzbled 1
DHSServers
MACAddress 28:6E:D4:0D:BC:EC
PortMappingMumberOfEntries 0
X_HW_SERVICELIST "INTERMET
X_HW_VLAN Ta0
¥_HW_MultiCastVLAM 4204067295
< ¥
[ Ok ]l Cancel ][ Save

® Configure the parameters of the WAN interface — Bridge

1. Choose InternetGatewayDevice > WANDevice > 1 > WANConnectionDevice
from the navigation tree. Click Add in the lower left part to create an instance.

2. Choose 2 > WANPPPConnection from the navigation tree. Click Add in the lower
left part. Choose the new 1 branch from the navigation tree. In the right pane, set the
parameters as follows:

Set Enable to 1, indicating that the WAN connection is enabled.
Set Connection Type to IP_Bridged, indicating that the connection type of the

WAN interface is in bridge mode.

40.

Set X_HW_SERVICELIST to INTERNET, indicating that the service type of
the WAN interface is Internet.

Set X HW_VLAN to 40, indicating that the VLAN ID of the WAN interface is

Set X HW_PRI to 1, indicating that the priority level of the WAN interface is 1.
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=
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Time
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Step 5 Bind the SSID.

Parameter | Value |
Enable 1
ConnectionStatus Connected
ConnectionType IP_Bridged
Mame wanz
MATERabled 0
&ddressingType
ExternallPAddress
SubnetiMask
DefaultGateway
DMSEnabled 1
DMSServers
MACAddress 28:6E:D4:6E:39:25
PortMappingMumberOfEntries O
¥_HW_SERVICELIST IrIHTERNET
X_HW_VLAN "40
H_HwMUtiCastyLARN 4204067295
X HW WenderZlassID
< >
[ OK ][ Cancel ][ Save

Choose InternetGatewayDevice > WANDevice > 1 > WANConnectionDevice > 1 >
WANIPConnection > 1>X_HW_LANBIND from the navigation tree. In the right pane, set
SSID1Enable to 1, indicating that the WAN interface is bound to SSID 1.
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Result

Configure in Real Time

Root Mode Internet gatewsay devio

=1 s Parameter | Value |
Enable Lzn1Enzble 0
ConnectionStatus
Connection Type Lan2Enable 0
DefaultGateway Lan3Enable 0
maﬁn'lj;nabled Lan4Enzhble 0
Usermams SSID1Enabe
Password
ExternzllPAddress ElZis g
DMNSEnzbled SSID3Enable 0
Dl5Servers 55ID4Enable i
MACAddress
PortMappingMumbert
X_HW_SERVICELIST
¥_HW_VLAN
X_HW_PRI
¥_HW_MultiCastVLAl
PartMzapping
X HW LAMBIND
a5
_DHCPSLVSERVER
W
< >
Add
< >
Ok ] [ Cancel l [ Save
-—--End

® [ayer 3 bridge Wi-Fi service: SSID radio signals can be searched on the PC. After the user
enter the authentication key and pass the authentication, the user can access the Internet.

® [ayer 3 route Wi-Fi service: SSID radio signals can be searched on the PC. After the user
enter the authentication key and pass the authentication, the PC can obtain the IP address
allocated by the DHCP IP address pool on the ONT. After the PPPoE dialup is successfully
performed on the ONT, the user can access the Internet.

(1 noTE

The security mode and encryption configured on a Wi-Fi terminal must be the same as those of an ONT. If you
cannot find the following encryption modes: TKIP&AES, and AES. The reason may lie in an old Wi-Fi driver
version. If so, replace the old version with a new one.

3.6 Operation Guide on the XML Configuration File

This topic describes how to issue the XML configuration files on the Web page and on the
U2000.

The ONT voice service and gateway involve a large amount of configuration information, most
of which is not defined in the OMCI protocol and cannot be configured on the Web page or the
U2000. Issuing the XML configuration file functions as a supplement to completing all ONT
configurations.
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® Web interface and the U2000 cannot use the same XML configuration file. The XML
configuration file of Web interface contains all configuration data, while the XML
configuration file of the U2000 contains only part of the configuration data.

® H.248 and SIP can share the same XML configuration file, but the configurations involving
voice service need to be re-configured accordingly.

® The XML configuration file is generally exported for modifying, and then imported back.
Configuration rolls back or even factory defaults are restored if an incorrect XML
configuration file is imported. When configuration parameters of an XML configuration file
need to be modified, please contact Huawei technical engineers for help.

3.6.1 Operation Guide on the XML Configuration File (on the Web Page)
This topic describes how to issue the XML configuration file on the Web page.

3.6.2 Operation Guide on the XML Configuration File (on the U2000)
This topic describes how to issue the XML configuration files on the U2000.

3.6.1 Operation Guide on the XML Configuration File (on the Web
Page)

This topic describes how to issue the XML configuration file on the Web page.

Prerequisite
You have established the environment for logging in to the Web page for service configuration
and have successfully logged in to the Web page. For details, see 3.4.3 Locally Logging in to
the Web Interface.

Procedure

Step1 Export the XML configuration file.
1. In the navigation tree, choose System Tools > Configuration File.

2. Inthe details area, click Download Configuration File, as shown in the following figure.
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Figure 3-10 Exporting the XML configuration file

System Tools = Configuration File

0 To save the current configuration to the flash memory, click "Save Configuration”.

[ Save Configuration ]

o To back up the current configuration, click "Download Configuration File" .

I Download Configuration File H

o To update your home gateway with the saved configuration file, enter the path of the configuration file and
then click "Upload Configuration File" .

Configuration File:

[ Upload Configuration File ]

3. In the dialog box that is displayed, click Save to save the XML configuration file.

Step 2 Modify the XML configuration file.
(O noTE

In the case of an initial deployment, use the XML configuration file released with software. Hence, the
operation in step 1 is not required.

1. Open the XML configuration file downloaded in step 1 and find the parameters to be
modified.

2. Modify the required parameters.

A WARNING

Configuration will roll back or even factory defaults are restored if an incorrect XML
configuration file is issued. When configuration parameters need to be modified for an
XML configuration file, please contact Huawei technical engineers for help.

3. Save the modified XML configuration file.
Step 3 Import the XML configuration file.

1. In the navigation tree, choose System Tools > Configuration File.

2. Inthe details area, click Browse. Then, choose the XML configuration file to be imported,
and click Open.

3. In the details area, click Upload Configuration File, as shown in the following figure.
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Figure 3-11 Importing the XML configuration file

System Tools = Configuration File

0 To save the current configuration to the flash memory, click "Save Configuration”.

[ Save Configuration ]

o To back up the current configuration, click "Download Configuration File" .

I Download Configuration File H

o To update your home gateway with the saved configuration file, enter the path of the configuration file and
then click "Upload Configuration File" .

Configuration File:

[ Upload Configuration File ]

4. The configuration will take effect after the ONT restarts automatically.

—--End

3.6.2 Operation Guide on the XML Configuration File (on the
U2000)

This topic describes how to issue the XML configuration files on the U2000.

Prerequisite
The Layer 2 service channels between the OLT and ONTSs are enabled by running the OLT
commands. For details, see 3.4.1.1 Enabling Layer 2 Service Channels Between an OLT and
a GPON ONT (on the OLT CLI).
Context
Issuing the XML configuration file on the U2000 applies to the following two typical scenarios:
® Configuring an ONT
® Configuring ONTs in batches
Procedure
® Configure an ONT.
1.  Export the XML configuration file.
(1) Inthe Physical Map navigation tree on the Main Topology tab page, double-
click the target OLT, or select the target OLT, right-click, and choose NE
Explorer.
(2) In the navigation tree, choose GPON > GPON ONU.
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(3) On the GPON ONU tab page, set the search criteria to find the GPON ONU
records.

(4) Select a required record from the ONT list, right-click, and choose Configure
Value-Added Service from the shortcut menu.

(5) Inthe dialogbox that is displayed, click Export to export the XML configuration
file, as shown in the following figure.

Figure 3-12 Exporting the XML configuration file

Configzure ¥AS I_

HWTCE2011) -

VIRO02C00 -

= 245 Config Info.

2.

Time

Senvices

VAN Device
LAMDevice

ALG Ability
Security
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Modify the XML configuration file.

(1) Open the XML configuration file downloaded in step 1 and find the parameters
to be modified.

(2) Modify the required parameters.
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A WARNING

Configuration will roll back or even factory defaults are restored if an incorrect
XML configuration file is issued. When configuration parameters need to be
modified for an XML configuration file, please contact Huawei technical
engineers for help.

Save the modified XML configuration file.

Import the XML configuration file.

(M

@

3)

“)

®)

In the Physical Map navigation tree on the Main Topology tab page, double-
click the target OLT, or select the target OLT, right-click, and choose NE
Explorer.

In the navigation tree, choose GPON > GPON ONU.

On the GPON ONU tab page, set the search criteria to find the GPON ONU
records.

Select a required record from the ONT list, right-click, and choose Configure
Value-Added Service from the shortcut menu.

In the dialog box that is displayed, click Import. Then, in the dialog box that is
displayed, choose the XML configuration file to be imported, as shown in the
following figure.
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Figure 3-13 Importing the XML configuration file
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(6) Select Switch to ONT Load Task and click OK to issue the XML configuration
file to the ONT on the U2000. The configuration will take effect after the ONT
restarts automatically.

® Configure ONTs in batches.
1. Add a value-added service profile of the ONT.

(1) From the main menu, choose Configuration > Access Profile Management >
ONT VASProfile.

(2) Onthe ONT VAS Profile tab page, right-click, and then choose Add from the
shortcut menu.

(3) Inthe dialog box that is displayed, set relevant parameters.
- Profile Name: ONT-XML
- Vendor ID: HWTC(2011)
- Terminal Type: 245
- Version: VIR002C00-V1R002C01zz
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If a proper value-added service profile of the ONT is available, select it and this operation is
not required.

2. Export the XML configuration files.

In the Add ONT VAS Profile dialog box, click Export to export the XML
configuration files, as shown in the following figure.

Figure 3-14 Exporting the XML configuration files
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3. Modify the XML configuration file.

(1) Open the XML configuration file downloaded in step 1 and find the parameters
to be modified.

(2) Modify the required parameters.
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A WARNING

Configuration will roll back or even factory defaults are restored if an incorrect
XML configuration file is issued. When configuration parameters need to be
modified for an XML configuration file, please contact Huawei technical
engineers for help.

(3) Save the modified XML configuration file.
4. Import the XML configuration files.

(1) Inthe Add ONT VAS Profile dialog box, click Import to import the XML
configuration files, as shown in the following figure.

Figure 3-15 Importing the XML configuration files
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(2) Click OK.

5. Bind the value-added service profile.
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In the Physical Map navigation tree on the Main Topology tab page, double-
click the target OLT, or select the target OLT, right-click, and choose NE
Explorer.

In the navigation tree, choose GPON > GPON ONU.

On the GPON ONU tab page, set the search criteria to find the GPON ONU
records.

Select an ONT from the list, right-click, and choose Bind VAS Profile from the
shortcut menu. In the dialog box that is displayed, choose the created profile, and
click OK.
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4 Maintenance and Troubleshooting

About This Chapter

This topic describes the general troubleshooting flowchart and methods of preliminarily locating
faults, and how to locate faults on the Web page, on the U2000, and on the OLT CLI.

4.1 Frequently Used Methods for Troubleshooting
This topic describes how to locate faults on the Web page, on the U2000, and on the OLT CLI.

4.2 General Troubleshooting Flowchart and Methods
This topic describes the general troubleshooting flowchart and the methods of preliminarily
locating faults.

4.3 Tools Used for Troubleshooting
This topic describes the tools required for troubleshooting: digital multimeter and optical power
meter.

4.4 Remote Maintenance and Troubleshooting on the Web Page
This topic describes how to remotely maintain and troubleshoot the ONT on the Web page.

4.5 Maintenance and Troubleshooting on the NMS
This topic describes how to maintain and troubleshoot the ONT on the NMS.

4.6 Maintenance and Troubleshooting on the OLT CLI
This topic describes how to maintain and troubleshoot the ONT on the OLT CLI.
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4.1 Frequently Used Methods for Troubleshooting

This topic describes how to locate faults on the Web page, on the U2000, and on the OLT CLIL.

Table 4-1 shows the methods for locating faults on the Web page, on the U2000, , and on the

OLT CLL

Table 4-1 Fault location methods

Fault Location Method

Fault Location Method (Detail)

Remote Web

4.4.1 Remotely Logging in to the Web Page

U2000

4.5.1 PPPoE Dialup Emulation

4.5.2 Querying the Physical State of a POTS Port
4.5.3 Querying the Status of a VoIP User

4.5.4 Querying and Deleting VoIP Statistics

4.5.5 Caller Emulation Test

4.5.6 Callee Emulation Test

4.5.7 Automatic Emulation Test

4.5.9 VoIP Loop-Line Test

4.5.8 Local Loopback and Remote Loopback on a POTS
Port

OLT CLI

4.6.1 Querying and Deleting Performance Statistics of
an ETH Port

4.2 General Troubleshooting Flowchart and Methods

This topic describes the general troubleshooting flowchart and the methods of preliminarily

locating faults.

Context

Figure 4-1 shows the general troubleshooting flowchart.
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Figure 4-1 General troubleshooting flowchart
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Procedure
Step 1 Locate a fault preliminarily.

Find the fault location and determine the cause of the fault. Table 4-2 lists the possible causes
during preliminary fault locating.
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Table 4-2 Locate a fault preliminarily

Fault Type

Possible Cause

ONT registration failure °

The PON terminal goes online in an
incorrect mode.

The optical fiber connected to the ONT is of
poor quality or is loosely connected.

The optical power of the ONT is not within
the normal range.

The minimum and maximum logical
distances configured on the OLT port to
which the ONT is connected are inconsistent
with the actual distances.

The ONT auto-find function is disabled on
the OLT.

When the ONT is added, the configured SN
of the ONT is different from the actual ONT
SN.

An ONT with the same SN is already
connected to the OLT.

The ONT is a rogue ONT.

Call failure or poor voice quality o

The connection between the telephone set
and the ONT is abnormal.

The ONT port to which the telephone set is
connected is configured incorrectly.

The telephone set does not register with the
voice server.

The voice service of the telephone set is not
configured with a high priority.

The line connections are abnormal.
The telephone set is faulty.

The numbers configured on the ONT are
incomplete.

The digitmap configuration is incorrect.

The codec and authentication configured on
the ONT are incorrect.

A phone number conflict occurs during the
registration.

The voice IP address fails to be obtained.
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Fault Type

Possible Cause

Internet access failure ® The user terminal or the loop line is faulty.
® The PON port is faulty.

® The data configuration of the upper-layer
device is incorrect.

The PON board on the OLT is faulty.
The optical path is faulty.

The board or port on the ONT is faulty.
There are network attacks.

The WAN port fails to obtain the address.

The ping operation with the IP addresses of
the ONT WAN port and the ONT fails.

® The WAN MAC address of the ONT
defaults to 000000000002.

® The NAT function is disabled on the bound
WAN port.

® The LAN port on the ONT is a bridge
Ethernet port, but the PC connected to the

LAN port fails to obtain the IP address
allocated by the upper-layer network.

Step 2 Check the status of the optical fiber.

Check the following items:

Whether the optical fiber is properly connected.

Whether the optical fiber is bent excessively.

Whether the mean launched Tx optical power is normal.

[ J
® Whether the optical fiber connector is clean.
[ J
[ J

Whether the Rx optical sensitivity is normal.

Step 3 Check the ONT status.

Check the status of the LEDs on the ONT.

You can also query the ONT status on the OLT.

In the GPON mode, run the display ont info command to check the ONT information.
Specifically, mainly check Control Flag, Run State, Config State, and Match State.

® If Control Flag is active and Run State is up, it indicates that the ONT works in the normal
state, that is, the user passes the authentication and goes online.

® If Control Flag is active and Run State is down, it indicates that the user is offline.

® If Control Flag is deactive, the ONT registration is disabled. In this case, run the ONT
activate command in the GPON mode to activate the control flag.

® [f Config State is normal, it indicates that the ONT configuration recovery is successful.
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Step 4

Step 5

Step 6

® If Config State is failed, it indicates that the ONT configuration recovery fails. A possible
cause of this failure is that the ONT is bound to an incorrect ONT profile. To resolve this
problem, run relevant commands to issue a correct ONT profile, or reset the ONT.

® [f Match State is match, it indicates that the configured capacity set of the ONT is the same
as the actual ONT capabilities. If Match State is mismatch, it indicates that the configured
capacity set of the ONT is different from the actual ONT capabilities, which will cause
registration failure. In this case, add a new ONT service profile.

Check the statistics of the ONT.

® In the GIU mode, run the display port statistics command to query the traffic statistics of
the upstream port of the ONT. Specifically, check whether receive and transmit traffic exists.

® In the GPON mode, run the display statistics ont command to query the performance
statistics of the ONT PON port.

® In the GPON mode, run the display statistics ont-eth command to query the performance
statistics of the ONT ETH ports.

Check the data configuration of the ONT.

® Run the display dba-profile command to check the DBA profile bound to the ONT.

® Run the display service-port command to check whether the traffic stream configuration is
correct.

® Run the display vlan command to check whether the upstream port of the ONT is added to
a VLAN.

Check the status of the upper-layer device. Specifically, check whether the OLT is in the normal
state.

—End

4.3 Tools Used for Troubleshooting

This topic describes the tools required for troubleshooting: digital multimeter and optical power
meter.

4.3.1 Digital Multimeter
This topic describes the functions and usage instructions of the digital multimeter.

4.3.2 Optical Power Meter
This topic describes the appearance, functions, and usage instructions of the optical power meter.

4.3.1 Digital Multimeter

This topic describes the functions and usage instructions of the digital multimeter.

The digital multimeter is a simple and practical test meter frequently used in the electrotechnical
and electronic industries. It is inexpensive, convenient to carry and easy to use, and has a
complete set of functions.

Basically, the digital multimeter is used to measure the resistance, DC voltage, AC voltage,
current and capacitance, and test diodes and triodes.

To use the digital multimeter, do as follows:
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1. Turnonthe power supply. (If a digital multimeter without a dedicated power switch is used,
skip this step.)

2. Select the items to be tested.

3. Choose a proper measurement range.

4. Perform the measurement correctly.

5. (Optional) Press the button for keeping the current measurement value unchanged.

6. Read the measurement value.

4.3.2 Optical Power Meter

This topic describes the appearance, functions, and usage instructions of the optical power meter.

The optical power meter is a necessary test meter for testing an optical fiber communication
system. It is mainly used to measure the optical power of various wavelengths at multiple
measurement points of an optical link. Optical power indicates the energy of the light at a
measurement point of an optical link and is an important index of the optical fiber network.
When the optical power is smaller than a specified value, the optical receive end will fail to
detect optical signals. In other words, the optical receive end cannot receive the signals sent from
the transmit end. Hence, it is important to use the optical power meter correctly.

The following considers EXFO's PPM-350B optical power meter as an example to describe how
to use an optical power meter. (Other dedicated optical power meters for PON are used in a
similar way.)

The PPM-350B optical power meter can measure the optical power of various wavelengths,
including 1310 nm, 1490 nm, and 1550 nm in the GPON network. Figure 4-2 shows the
appearance of the PPM-350B optical power meter.

Figure 4-2 Appearance of the PPM-350B optical power meter

Upstraam signal Downstream signal

fromm the ONT qﬂ l ; a frowm the OLT
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As shown in Figure 4-2, the PPM-350B optical power meter is different from common optical
power meters. Specifically, the PPM-350B has a downstream input optical port and an upstream
input optical port and can display the optical power of three wavelengths: 1310 nm, 1490 nm,

and 1550 nm.

Figure 4-3 shows the common measurement points.

Figure 4-3 Measurement points of the optical power in the GPON network
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Maintenance engineers should also know related optical specifications on the ONT side, such
as the maximum output optical power of the 1310 nm wavelength, minimum input optical power
of the 1490 nm wavelength, and receiver sensitivity of the 1490 nm or 1550 nm wavelength.
Table 4-3 lists the optical specifications on the ONT side.

Table 4-3 Optical specifications of optical ports on GPON ONTs

Parameter Wavelength Unit Min. Max.
Type (nm)

Upstream data 1310 dBm +0.5 +5
Downstream 1490 dBm -28 -8
data

Downstream 1550 dBm -8 +2
CATV

To use an optical power meter, do as follows:
1
2
3.
4

Figure 4-4 shows the measurement interface of the optical power meter.

Turn on the power supply.

Perform the measurement.

Choose the measurement unit (dB or dBm).

Connect optical fibers to optical ports correctly in upstream and downstream directions.
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Figure 4-4 Measurement interface of the optical power meter
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Optical channel loss is the total insertion loss caused by optical fibers, optical splitters, optical
fiber connectors, and fiber connection points. Table 4-4 shows the estimation of optical channel
loss in the engineering design.

Table 4-4 Optical loss parameters in engineering

Item Average Loss (dB)
Connection Connector 0.3
point

Mechanical 0.2

splicing

Fusion splicing | 0.1

Optical splitter 1:64 19.7
1:32 16.5
1:16 13.5
1:8 10.5
1:4 7.2
1:2 32

Optical fiber (G. | 1310 nm (1 km) | 0.35
652)

1490 nm (1 km) | 0.25

Optical channel loss=Lxa+nl xb+n2xc+n3xd+e+f(dB)
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® aindicates the average loss of an optical fiber per kilometer (unit: dB/km). L indicates the total length
of the optical fiber (unit: km). The loss of patch cords and pigtail fibers used in engineering can be
ignored because they are usually very short.

® b indicates the loss of a fusion splicing point (unit: dB) and n1 indicates the number of fusion splicing
points.

® cindicates the loss of a mechanical splicing point (unit: dB) and n2 indicates the number of mechanical
splicing points.

d indicates the loss of a connector (unit: dB) and n3 indicates the number of connectors.

e indicates the loss of an optical splitter (unit: dB). Only 1-level optical splitting is considered here. In
the case of 2-level optical splitting, the loss of two optical splitters must be considered.

® findicates the engineering margin. Generally, the value is 3 dB.

4.4 Remote Maintenance and Troubleshooting on the Web
Page
This topic describes how to remotely maintain and troubleshoot the ONT on the Web page.

4.4.1 Remotely Logging in to the Web Page
By remotely logging in to the Web page, maintenance engineers can perform maintenance and
troubleshooting without any site visit.

4.4.1 Remotely Logging in to the Web Page

By remotely logging in to the Web page, maintenance engineers can perform maintenance and
troubleshooting without any site visit.

Prerequisite
® The OLT and the NMS communicate with each other properly.

® The NMS s able to discover an online ONT and Layer 2 service channels between the OLT
and the ONT are enabled.

Impact on the System

A CAUTION

Exercise caution when remotely logging in to the Web page because it deteriorates ONT security.

Procedure

Step 1 In the Physical Map navigation tree on the Main Topology tab page, double-click the target
OLT, or select the target OLT, right-click, and choose NE Explorer.

Step 2 In the navigation tree, choose GPON > GPON ONU.

Step 3 On the GPON ONU tab page, set the search criteria to find the GPON ONU records.
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Step 4 Select a required record from the ONT list, right-click, and choose Configure Value-Added
Service from the shortcut menu.

Step 5

Configure static WAN parameters.

In the navigation tree, choose WAN Device > WAN Device 1 > WAN Connection. Select
WAN Connection, right-click, and choose Add IP Connection from the shortcut menu. Select
WAN IP Interfacel and add a static WAN interface.

Set WAN Interface Name, which identifies a WAN interface and can be specified freely.

Set WAN Enable to enable.

Set Connection Type to IP_Routed.
Set Vlan ID the same as the CVLAN ID of the traffic streams configured on the OLT.

Set Addressing Type to Static and set IP Address, Subnet Mask, and Default Gateway.
Set Service Type to INTERNET.

For details, see Figure 4-5.

Figure 4-5 Configuring static WAN parameters
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Step 6 Enable the access rights on the WAN.

In the navigation tree, choose Security > ACL Services. On the right pane, set HTTP WAN
Enables to enable.

For details, see Figure 4-6.

Figure 4-6 Enabling the access rights on the WAN

Configure ¥AS I_

HWTC2011) -
YIR002C00 -

[=F 244 Config Info. I—li
Time
Services
WM Device
LAMDevice
ALG Ability
Security

[

HTTF WAN Enable

Layer 3 Farwarding

]

——End

Result

Enter the configured static IP address in the address bar of the Internet Explorer. The login Web
page is displayed. Enter the user name and password (the default user name is telecomadmin
and the default password is admintelecom). The configuration page is displayed.

4.5 Maintenance and Troubleshooting on the NMS

This topic describes how to maintain and troubleshoot the ONT on the NMS.
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4.5.1 PPPoE Dialup Emulation
After enabling PPPoE dialup emulation, you can emulate PPPoE dialup on the ONT and locate
faults.

4.5.2 Querying the Physical State of a POTS Port
This topic describes how to verify whether a POTS port is in the normal state by querying the
physical state of the POTS port on the NMS.

4.5.3 Querying the Status of a VoIP User
This topic describes how to verify VolP service status by querying registration and calling states
of the VoIP user on the NMS.

4.5.4 Querying and Deleting VoIP Statistics
VolIP statistics include RTP statistics and calling statistics. This topic describes how to query
and delete VolP statistics.

4.5.5 Caller Emulation Test
The caller emulation test verifies the basic calling services and preliminarily locates a fault.

4.5.6 Callee Emulation Test
The callee emulation test verifies the basic calling services and preliminarily locates a fault.

4.5.7 Automatic Emulation Test
The automatic emulation test verifies the basic calling services and preliminarily locates a fault.

4.5.8 Local Loopback and Remote Loopback on a POTS Port
The local loopback and remote loopback on a POTS port are used for determining the section
of the line where VolIP service failures occur.

4.5.9 VoIP Loop-Line Test
A VoIP loop-line test is used for locating a fault that occurs on wires A and B. It includes the
voltage test, resistance test, and current test.

4.5.1 PPPoE Dialup Emulation

Prerequisite

Context

After enabling PPPoE dialup emulation, you can emulate PPPoE dialup on the ONT and locate
faults.

The user is a user with the operator authority or higher.

The OLT and the NMS communicate with each other properly.

PPPOE users are configured on the BRAS.

The NMS is able to discover an online ONT and Layer 3 data is configured.

Currently, the mainstream access mode of broadband users is PPPoE dialup. In this mode, all
service packets are encapsulated in PPPoE packets and PPPoE dialup authentication is
terminated on the BRAS. The ONT is usually deployed on the edge of a network and resides
between PPPoE dialup users and the BRAS, connecting PPPoE users to the network.

With the PPPoE dialup emulation function enabled on the ONT, you can emulate PPPoE dialup
for testing and report collected test results to the NMS server. After analyzing the test result on
the NMS server, you can determine where a fault occurs, which is very useful for daily
maintenance and troubleshooting.
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Procedure

Step 1 In the Physical Map navigation tree on the Main Topology tab page, double-click the target
OLT, or select the target OLT, right-click, and choose NE Explorer.

Step 2 In the navigation tree, choose GPON > GPON ONU.

Step 3 On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

Step 4 Select a record from the ONT list, right-click, and then choose PPPoE Test.

Step 5 In the dialog box that is displayed, set the related PPPoE emulation parameters, as shown in the

following figure.

Figure 4-7 PPPoE dialup emulation
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Close

Step 6 Click Start. After the test is complete, test results are displayed on the NMS.

—End

4.5.2 Querying the Physical State of a POTS Port

This topic describes how to verify whether a POTS port is in the normal state by querying the
physical state of the POTS port on the NMS.
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Prerequisite
® The user is a user with the operator authority or higher.
® The OLT and the NMS communicate with each other properly.
® The NMS is able to discover an online ONT and VolIP service parameters are configured.
Procedure
Step 1 In the Physical Map navigation tree on the Main Topology tab page, double-click the target
OLT, or select the target OLT, right-click, and choose NE Explorer.
Step 2 In the navigation tree, choose GPON > GPON ONU.
Step 3 On the GPON ONU tab page, set the search criteria to find the GPON ONU records.
Step 4 Select a required record from the ONT list, and then click the The Ont's UNI Port Info tab in
the lower pane.
Step 5 View the icons in column Status, as shown in the following figure.
Figure 4-8 Querying the physical state of a POTS port
GPON QML .
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. Activate Initial 0 14 2 14 10167 223, - = =
. Activate Initial 0 14 2 16 10167223 (- -- -- =
. Activate Failed 0 14 2 17 10.167.223...- HWTC(2011)(447 W1R002C0
. Activate Initial 0 14 2 18 10.167.223... - - P - Bl
. Activate Initial 0 14 2 19 10.167.223...- =
. Activale Initial 0 14 2 20 10167223, - P -
. Activale Initial 0 14 2 il 10167223, HWTC(2011)(245 W1R002C0
. Activate Initial 0 14 2 22 10167 223, HWTC(2011)(247 W1ROD2C0
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£ Activate 2 i 244 W1 1200
. Activate Initial 0 14 2 25 167 HWTC(2011)(447 W1R002C0
. Activate Initial 0 14 2 26 10.167.223...- - P - |
n hd
O i ] B
| IGMP User  T-CONT | TheOnfsUNIPortinfo . IPHost  SemicePortinfo | POTSUser | VAG WA Interface |
| Details | Running Infa I OKU Optics Module Infa I Line Profile | Service Profile GEM Port |
Status ~ UNI Type -~ LRI D~
@ ETH 1
[ ] ETH 2
[ ] ETH 3
@ ETH 4
@ Pots 1
Pots 2
For the icon meanings, right-click an icon, and choose Lengend from the shortcut menu, as
shown in the following figure.
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Figure 4-9 Querying the status legends of a POTS port
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4.5.3 Querying the Status of a VoIP User

This topic describes how to verify VoIP service status by querying registration and calling states
of the VoIP user on the NMS.

Prerequisite
® The user is a user with the operator authority or higher.
® The OLT and the NMS communicate with each other properly.
® The NMS is able to discover an online ONT and VolIP service parameters are configured.
Procedure
Step 1 In the Physical Map navigation tree on the Main Topology tab page, double-click the target
OLT, or select the target OLT, right-click, and choose NE Explorer.
Step 2 In the navigation tree, choose GPON > GPON ONU.
Step 3 On the GPON ONU tab page, set the search criteria to find the GPON ONU records.
Step 4 Select a required record from the ONT list, and then click the POTS User tab in the lower pane.
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Step 5

View the user registration states in column Status and the user calling states in column Call
Status, as shown in the following figure.

Figure 4-10 Querying the status of a VoIP user

IGMP User T-COMT  The Ont's UMI Port Info IP Host ServicePort Info POTS User WAG AN Interface
Details Running Info CONL Optics Module Info Line Profile Service Profile GEM Port
Mo, 0, Total:2
Status Call Status -~ Interface D~ Directory Mumhber .
Initializing Idle 1 88001234
Initializing Idle 2 88001235

(1 noTE

The registration states and calling states are listed as follows:

® Registration states include Up, Initializing, Registering, Unregistering, Error, Testing,
Quiescent, and Disabled.

® (alling states include Idle, Calling, Ringing, Connecting, and InCall.

—End

4.5.4 Querying and Deleting VoIP Statistics

VolIP statistics include RTP statistics and calling statistics. This topic describes how to query
and delete VolP statistics.

Prerequisite
® The user is a user with the operator authority or higher.
® The OLT and the NMS communicate with each other properly.
® The NMS is able to discover an online ONT and VoIP service parameters are configured.
Context
To query accurate VolIP statistics, delete the original VoIP statistics first.
Procedure
Step 1 In the Physical Map navigation tree on the Main Topology tab page, double-click the target
OLT, or select the target OLT, right-click, and choose NE Explorer.
Step 2 In the navigation tree, choose GPON > GPON ONU.
Step 3 On the GPON ONU tab page, set the search criteria to find the GPON ONU records.
Step 4 Select arequired record from the ONT list, and then click the POTS User tab in the lower pane.
Step 5 Query VolIP statistics.
1. Select a record from the list, right-click, and then choose Performance Statistic.
2. Inthe dialog box that is displayed, view the VolIP statistics, as shown in the following
figure.
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Figure 4-11 Querying VolP statistics
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Step 6 Delete VolP statistics.
1. Select a record from the list, right-click, and then choose Clear Performance Statistic.
2. In the dialog box that is displayed, click Yes.
3. Perform step 2 to check whether VolIP statistics are deleted.

—End

4.5.5 Caller Emulation Test

The caller emulation test verifies the basic calling services and preliminarily locates a fault.

Prerequisite

® The OLT and the NMS communicate with each other properly.

® The NMS is able to discover an online ONT and VolIP service parameters are configured.
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Context

® The user connected to the POTS port that is enabled with caller emulation successfully
registers with the softswitch.

The call emulation test verifies the basic calling services during service provisioning, and works
with the POTS line test to preliminarily locate a fault.

There are three types of call emulation tests: caller emulation test, callee emulation test, and
automatic emulation test. The call emulation test is irrelevant to protocols for the upstream
transmission. That is, it is applicable to SIP and H.248.

After the POTS port is configured with parameters for the caller emulation test and is enabled
with the caller emulation test, the offhook and dialing emulation can be performed on the POTS
port. If the called number is correct and the callee is free, the phone of the caller is ringing. After
picking up the phone, the callee hears his/her own voice.

Impact on the System

After a POTS port is enabled with the caller emulation test, services carried on the POTS port
are interrupted. These services will be recovered after caller emulation is complete.

Procedure
Step 1 In the Physical Map navigation tree on the Main Topology tab page, double-click the target
OLT, or select the target OLT, right-click, and choose NE Explorer.
Step 2 In the navigation tree, choose GPON > GPON ONU.
Step 3 On the GPON ONU tab page, set the search criteria to find the GPON ONU records.
Step 4 Select a required record from the ONT list, and then click the The Ont's UNI Port Info tab in
the lower pane.
Step 5 Selectarecord from the list whose UNI Type is Pots, right-click, and choose Caller Emulation
Test from the shortcut menu.
Step 6 In the dialog box that is displayed, set Callee Number, as shown in the following figure.
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Figure 4-12 Caller emulation test

x|
Mote: After the emulation test is started, if the test engineer on the callee side
can hear the ringing tone, itindicates that the signaling interaction is

successful. Then, the test engineer picks up the phone and speaks. Ifthe

engineer hears the waice, it indicates that the media streams are transmitted
and received successiully.

POTS 10 1

Caller Mumber. 28001234

Callee Mumber: 83001235 *

Test Result:

I>]

Close

[
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Step 7 Click Start.

——End

Result

After the caller emulation test is enabled, if the phone on the callee side (whose number is dialed
by the emulated caller) rings and the ringing is audible, the signaling connection is successful.
A test engineer answers the phone, and if the test engineer's voice can be heard on the receiver,
the media channel is available.

4.5.6 Callee Emulation Test

The callee emulation test verifies the basic calling services and preliminarily locates a fault.

Prerequisite
® The OLT and the NMS communicate with each other properly.
® The NMS is able to discover an online ONT and VolIP service parameters are configured.
®  The user connected to the POTS port that is enabled with callee emulation successfully
registers with the softswitch.
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Context

Impact on the

Procedure

Step 1

Step 2
Step 3
Step 4

Step 5

Step 6

The call emulation test verifies the basic calling services during service provisioning, and works
with the POTS line test to locate a fault.

There are three types of call emulation tests: caller emulation test, callee emulation test, and
automatic emulation test. The call emulation test is irrelevant to protocols for the upstream
transmission. That is, it is applicable to SIP and H.248.

After callee emulation is configured on the POTS port, the caller calls the callee and then is put
through to the callee automatically.

System

®  After callee emulation is enabled on a POTS port, the callee cannot hear the dial tone after
ofthook but hears mute. After the POTS port is enabled with callee emulation, services
carried on the POTS port are interrupted. These services will be recovered after callee
emulation is complete.

® After a POTS port is enabled with callee emulation, if the user of this port is not called by
a caller, the user will exit callee emulation in three minutes. Within these three minutes,
the VoIP service and other services are interrupted.

In the Physical Map navigation tree on the Main Topology tab page, double-click the target
OLT, or select the target OLT, right-click, and choose NE Explorer.

In the navigation tree, choose GPON > GPON ONU.
On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

Select a required record from the ONT list, and then click the The Ont's UNI Port Info tab in
the lower pane.

Select a record from the list whose UNI Type is Pots, right-click, and choose Callee Emulation
Test from the shortcut menu.

In the dialog box that is displayed, click Start, as shown in the following figure.
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Figure 4-13 Callee emulation test
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—-End

Result

After the callee is called, the phone of the callee is not ringing but emulates the automatic
offhook. If the callee hears his/her own voice, callee emulation is successful.

4.,5.7 Automatic Emulation Test

The automatic emulation test verifies the basic calling services and preliminarily locates a fault.

Prerequisite
® The OLT and the NMS communicate with each other properly.
® The NMS is able to discover an online ONT and VolIP service parameters are configured.
®  The user connected to the POTS port that is enabled with automatic emulation successfully

registers with the softswitch.

Context
The call emulation test verifies the basic calling services during service provisioning, and works
with the POTS line test to preliminarily locate a fault.
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There are three types of call emulation tests: caller emulation test, callee emulation test, and
automatic emulation test. The call emulation test is irrelevant to protocols for the upstream
transmission. That is, it is applicable to SIP and H.248.

Before enabling an automatic emulation test, you need to enable a callee emulation test and then
analyze the test according to the returned results. The test is performed automatically.

Impact on the System

°
°
°
Precautions
°
°
Procedure

After callee emulation is enabled on the POTS port, the callee cannot hear the dial tone
after offhook but hears mute. After the POTS port is enabled with callee emulation, services
carried on the POTS port are interrupted. These services will be recovered after callee
emulation is complete.

After a POTS port is enabled with callee emulation, if the user of this port is not called by
a caller, the user will exit callee emulation in three minutes. Within these three minutes,
the VoIP service and other services are interrupted.

After a POTS port is enabled with the automatic emulation test, services carried on the
POTS port are interrupted. These services will be recovered after automatic emulation is
complete.

Before enabling an automatic emulation test, enable a callee emulation test. This is because
when an automatic emulation test is enabled, the dialing operation will be automatically
performed. If the callee is not in the callee emulation state, the test will fail.

In the automatic emulation test, the preset called number must be the number of the callee.

Step 1 Enable a callee emulation test for the callee. For details, see Callee Emulation Test.

Step 2 Enable an automatic emulation test for the caller.

1.

In the Physical Map navigation tree on the Main Topology tab page, double-click the
target OLT, or select the target OLT, right-click, and choose NE Explorer.

In the navigation tree, choose GPON > GPON ONU.
On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

Select a required record from the ONT list, and then click the The Ont's UNI Port Info
tab in the lower pane.

Select a record from the list whose UNI Type is Pots, right-click, and choose Auto Caller
Emulation Test from the shortcut menu.

In the dialog box that is displayed, set Callee Number to the number of the callee, as shown
in the following figure.
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Figure 4-14 Automatic emulation test
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7.  Click Start.

—End

Result

After an automatic emulation test is enabled, the caller automatically dials the number of the
callee to call the callee and the callee picks up the phone automatically. After the test is complete,
test results are displayed on the NMS.

4.5.8 Local Loopback and Remote Loopback on a POTS Port

The local loopback and remote loopback on a POTS port are used for determining the section
of the line where VolIP service failures occur.

Prerequisite
® The user is a user with the operator authority or higher.
® The OLT and the NMS communicate with each other properly.

® The NMS is able to discover an online ONT and VolIP service parameters are configured.

Impact on the System

After loopback is set on a POTS port, normal communication is interrupted and an echo is heard
by the caller.
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Precautions

Procedure

Result

Step 1
Step 2

Step 3
Step 4
Step 5

Step 6

Step 7

® The loopback can be set only after a call is set up.

After onhook, the communication ends and loopback is cancelled automatically.

® Direct switching between local loopback and remote loopback cannot be performed. To
switch between local loopback and remote loopback, cancel the current loopback first.

Make calls between VoIP users on an ONT.

In the Physical Map navigation tree on the Main Topology tab page, double-click the target
OLT, or select the target OLT, right-click, and choose NE Explorer.

In the navigation tree, choose GPON > GPON ONU.
On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

Select a required record from the ONT list, and then click the The Ont's UNI Port Info tab in
the lower pane.

Select a record from the list whose UNI Type is Pots, right-click, and choose Config Port

Loopback from the shortcut menu, as shown in the following figure.

Figure 4-15 Local loopback and remote loopback on a POTS port

Configure Loopback il

Loopback Status

) Mo Loophack @) Local Loophack ) Remaote Loophack

[ Ok ][ Cancel ][ Apply

In the dialog box that is displayed, select a loopback type and click OK to start a test. The
loopback types include No Loopback, Local Loopback, and Remote Loopback.

—End

®  After local loopback is set, the local voice is audible. If the local voice is not audible, the
POTS port of the ONT is faulty.

® After remote loopback is set, the peer end can hear his/her echo. If the echo is not audible,
the link from the peer end to the local ONT is faulty.

The communication recovers after loopback is cancelled or the phone is placed on the hook.

4.5.9 VoIP Loop-Line Test

A VolIP loop-line test is used for locating a fault that occurs on wires A and B. It includes the
voltage test, resistance test, and current test.
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Prerequisite
® The user is a user with the operator authority or higher.
® The OLT and the NMS communicate with each other properly.

® The NMS is able to discover an online ONT and VolIP service parameters are configured.

Precautions

If a loop-line test is required in communication, No Test must be set to Force.

Procedure

Step 1 In the Physical Map navigation tree on the Main Topology tab page, double-click the target
OLT, or select the target OLT, right-click, and choose NE Explorer.

Step 2 In the navigation tree, choose GPON > GPON ONU.
Step 3 On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

Step 4 Select a required record from the ONT list, and then click the The Ont's UNI Port Info tab in
the lower pane.

Step 5 Select a record from the list whose UNI Type is Pots, right-click, and choose Outer Line
Test from the shortcut menu.

Step 6 In the dialog box that is displayed, set Busy Processing to No Test or Force, as shown in the
following figure.
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Figure 4-16 VoIP loop-line test
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Step 7 Click Start. After the test is complete, test results will be displayed on the NMS.

—End

4.6 Maintenance and Troubleshooting on the OLT CLI

This topic describes how to maintain and troubleshoot the ONT on the OLT CLI.

4.6.1 Querying and Deleting Performance Statistics of an ETH Port
This topic describes how to query or delete the performance statistics of an ETH port by sending
OMCI messages to the ONT from the OLT.

4.6.1 Querying and Deleting Performance Statistics of an ETH Port

This topic describes how to query or delete the performance statistics of an ETH port by sending
OMCI messages to the ONT from the OLT.

Context
Before querying accurate performance statistics, delete the performance statistics of the Ethernet
port first.

Procedure
®  Query the performance statistics of an ETH port.
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In GPON mode, run the display statistics ont-eth command to query the performance
statistics of an ETH port.

® Delete the performance statistics of an ETH port.

In GPON mode, run the clear statistics ont-eth command to delete the performance
statistics of an ETH port.

—--End

Example

To query the performance statistics of ETH port 1 on ONT 1 that is connected to GPON port

0/2/0, do as follows:
huawei (config-if-gpon-0/2) #display statistics ont-eth 0 1 ont-port 1
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Received oversize frames
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Received FCS error frames
Discard frames
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MAC sub-layer received error frames
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Buffer overflows on receive
Received PAUSE frames
Received right bytes
Received bad bytes

Sent frames

Sent unicast frames
Sent multicast frames
Sent broadcast frames
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To delete the performance statistics of ETH port 1 on ONT 1 that is connected to GPON port
0/2/0, do as follows:
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huawei (config-if-gpon-0/2) #clear statistics ont-eth 0 1 ont-port 1
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5 Web Page Reference

About This Chapter

This topic describes the usage and meanings of the parameters on the Web Page.

Before configuring and viewing the parameters on the Web page, log in to the Web page. For
details about how to log in to the Web page, see Locally Logging in to the Web Interface.

The Web page configurations of the HG8240/HG8245/HG8247 and the HG8240 are similar but
the HG8240's Web page does not contain the Wi-Fi node.

Because different software versions support different voice protocols, the Voice node contains
different parameters. The V100R002CO00 supports the SIP protocol and the V100R002CO01
supports the H.248 protocol.

The configuration window for an administrator is different from that for a common user.

® Compared with a common user, an administrator has permissions to view and configure
all parameters on the Web page except the Modify Login Password under the System
Tools.

® A common user does not have permissions to view the following parameters:
- LAN Port Work Mode under the LAN node
- ONT Access Control Configuration under the Security node
- The Voice node
- Time Setting and TR-069 under the System Tools node

- Download Configuration File and Upload Configuration File on the Configuration
File window under the System Tools node

® A common user does not have permissions to configure the WAN Configuration
parameter under the WAN node.

5.1 Status
This topic describes how to query the information about the WAN interface, VoIP interface, and
Wi-Fi port through the Web page.

5.2 WAN
This topic describes how to configure the WAN interface through the Web page.
5.3 LAN
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This topic describes how to set the working mode of the LAN port, the LAN host, and the DHCP
server through the Web page.

5.4 Wi-Fi
This topic describes how to perform basic and advanced configurations of the Wi-Fi through
the Web page.

5.5 Security
This topic describes how to configure the IP address filter, MAC address filter, DoS, and ONT
access control through the Web page.

5.6 Route
This topic describes how to configure the default route and static route through the Web page.

5.7 Forward Rules
This topic describes how to configure the DMZ, port mapping, and port trigger through the Web

page.

5.8 Network Applications
This topic describes how to configure the USB, ALG, UPnP, and ARP through the Web page.

5.9 Voice
This topic describes how to configure the voice service through the Web page.

5.10 System Tools
This topic describes how to use the system tools on the Web page, including using the tools to
restart the device, restore the default configuration, and conduct the test.
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5.1 Status

This topic describes how to query the information about the WAN interface, VoIP interface, and
Wi-Fi port through the Web page.

5.1.1 WAN Information

5.1.2 VoIP Information

5.1.3 Wi-Fi Information

5.1.4 Eth Port Information
5.1.5 DHCP Server Information
5.1.6 Optic Information

5.1.7 Battery Information

5.1.8 Device Information

5.1.1 WAN Information

In the navigation tree on the left, choose Status > WAN Information. In the pane on the right,
you can view the status of the WAN interface, mode of obtaining an IP address, IP address, and
subnet mask, as shown in Figure 5-1.

Figure 5-1 WAN Information

Status = WWAN Information

On this page, you can check the connection status and line status of the YWAN interface

AN Status IP Acquisition Mode P Subnet Mask  WLAN/Priority MAC
1_INTERNET_R_%ID_150 Connected PPPoE 192.168.11.62 2852552550 1501 28:6E:D4:0D:BC:ED

5.1.2 VoIP Information

In the navigation tree on the left, choose Status > VoIP Information. Then, in the pane on the
right, you can query the information such as user status and call status. The SIP configuration
page is slightly different from the H.248 configuration page, as shown in Figure 5-2 and Figure
5-3.

Figure 5-2 VoIP Information - SIP

Status » voIP Information

On this page, you can guery the woice user list and status.

Sequence Register User Mame(Telephone Mumber) User Status Call Status
1 80001234 Registering Idle
2 80001235 Registering Idle
[ Restart WolP ]
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Figure 5-3 VoIP Information - H.248

Status = VoIP Information

On this page, wvou can guery the woice user list and status.

User Information Interface Infarmation
Sequence Line Mame User Status Call Status Interface Status
1 A0 Initializing ldle .
—— Restarting
2 Al Initializing Idle
Restart ol

If the VoIP service needs to be restarted, click Reset VoIP in the pane on the right.

5.1.3 Wi-Fi Information

In the navigation tree on the left, choose Status > Wi-Fi Information. Then, in the pane on the
right, you can query the information such as Wi-Fi port status, Wi-Fi packet statistics, and SSID,
as shown in Figure 5-4.

Figure 5-4 Wi-Fi Information

Status = Wi-Fi Information

On this page, you can query the YWi-Fi status.

Wi-Fi Status
Wi-Fi enabled or not Enahle
Security configuration: Configured Configure security

Wireless Packet Statistics

5510 Receive (Rx) Transmit [ Tx)
Byte Packet Error Discarded Byte Packet Error Discarded
5510-1 25900 g3 0 0 2500 240 0 0

SSID Infomation Configure 5510's Parameters (security and other parameters)
55ID Index S5ID Name Security Configuration Authentication Mode Encryption Mode

1 ChinaNet-huawei Configured SHAREDAUTHEMTICATION — YWEPENCRYPTION

® In the pane on the right, click Enable or Disable to enable or disable the Wi-Fi function.

®  Click the link in blue to go to the corresponding configuration page.
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5.1.4 Eth Port Information

In the navigation tree on the left, choose Status > Eth Port Information. In the pane on the
right, you can view the duplex mode, speed, and status of the ETH port, as shown in Figure
5-5.

Figure 5-5 Eth Port Information

Status = Eth Port Information

On this page, you can guery the basic infarmation about the Ethernet port, including the port number, speed, duplex
mode and status.

Eth Port Duplex Mode Speed Status
1 Full 1000M Up
2 Half 10M Down
3 Half 10M Down
4 Half 10M Down

5.1.5 DHCP Server Information

In the navigation tree on the left, choose Status > DHCP Server Information. In the pane on
the right, you can view the basic information about the DHCP server, including the IP address
assigned to the connected PC through DHCP, MAC address, and remaining lease time, as shown
in Figure 5-6.

Figure 5-6 DHCP Server Information

Status = DHCP Server Information

On this page, you can query the basic information about the DHCP server, including server name, IP address, MAC
address and remaining leased time

Server Name P MAC Address Remaining Leased Time
500130170 192.168.100.2 00:e0:4c:84:23:47 259194

5.1.6 Optic Information

In the navigation tree on the left, choose Status > Optic Information. In the pane on the right,
you can view the optical status, transmit optical power, receive optical power of the optical
module, as shown in Figure 5-7.

Issue 04 (2011-01-12) Huawei Proprietary and Confidential 5-5
Copyright © Huawei Technologies Co., Ltd.



EchoLife HG8240/HG8245/HG8247 GPON Terminal
5 Web Page Reference Service Manual

Figure 5-7 Optic Information

Status = Optical Information

On this page. you can guery the status of the optical transceiver

Optical Status:  auto
Tx Optical Power:  2.48dBm
R Optical Power:  -13.04dBm
Working Voltage:  3383m"
Bias Current:  12m#A
Working Temperature:  B3°C

5.1.7 Battery Information

In the navigation tree on the left, choose Status > Battery Information. In the pane on the right,
you can view the connection status and available capacity of the external standby battery, as
shown in Figure 5-8.

Figure 5-8 Battery Information

Status = Battery Information

On this page, you can query the status of the battery.

Battery Available Capacity: 93%

5.1.8 Device Information

In the navigation tree on the left, choose Status > Device Information. In the pane on the right,
you can view the product name, hardware version, and software version, as shown in Figure
5-9.
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Figure 5-9 Device Information

Status = Device Information

On this page, you can gquery the basic information about the terminal.

Product Mame:  HG8245
Description: Echolife HGE245 GRPOMERPOM Terminal (CLASS B+HPRE04)
Serial Mumber:  485754430DBCEADS
Hardware “ersion: 130C4600
Software Wersion:  V1RO0DZCO0S202
Release Time:  2010-09-26 22:27:04
ONT Registration Status: 01 (Initial state)
ONTID: 285

1 noTE

The full name of an ONT version is V100R002C00SPCxxx/V100R002C01SPCxxx. The software version of
an ONT is displayed in the format of V1R002C00Cxx/V1R002C01Cxx, including display on the Web page,
OLT CLI, and NMS. As shown in the preceding figure, the full name of an ONT version is
V100R002C00SPC202 and it is displayed on the Web page as V1R002C00S202.

5.2 WAN

This topic describes how to configure the WAN interface through the Web page.
5.2.1 WAN Configuration

5.2.1 WAN Configuration

® WAN Configuration - route

1. Inthe navigation tree on the left, choose WAN > WAN Configuration. In the pane
on the right, click New. In the dialog box that is displayed, set Mode to Route, as
shown in Figure 5-10.
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Figure 5-10 WAN Configuration - route
WAN = WAN Configuration
The ONT home gateway communicates with the upper-layer network equipment through the WAN interface.

During the communication, the parameter settings of the WAN interface must be consistent with those of the
upper-layer network equipment.

Connection Name VLAN/Priority IP Acquisition Mode
New\WanConnction
WAN Connection New\WanConnction Enable
Senice List IMTERMNET hd
Mode Route
VLAN ID 150 [1-4094]
802 1p 1|

IP Acquisition Mode: O DHCP O Static & PPPoE
MAT Enable

User Name:  |iadtest@pppoe Password: | sesesse

Binding options

2. Click Apply to apply the configuration.

Table 5-1 describes the parameters related to the WAN in route mode.

Table 5-1 Parameters related to the WAN in route mode

Parameter Description

Enable Indicates whether to enable the WAN
connection.

Service List Indicates the service type of the WAN

interface. It can be set to TR069,
INTERNET, TR069 INTERNET, VOIP,
TR069 VOIP, VOIP_INTERNET, or
TR069 VOIP INTERNET.

VLAN ID Indicates the VLAN ID. It ranges from 1 to
4094.
The VLAN ID must be the same as the
CVLAN ID on the OLT.
802.1p Indicates the 802.1p value. It ranges from
0to7.
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Parameter Description

IP Acquisition Mode Indicates the mode of obtaining an IP
address on the ONT. It can be set to DHCP,
static, or PPPoE.

® In DHCP mode, the IP address is
dynamically obtained.

@ In static mode, the IP address is set
statically. You need to enter the IP
address, subnet mask, IP addresses of
the active and standby DNS servers,
and default gateway.

® [n PPPoE mode, you need to enter the
user name and password.

NAT Indicates whether to enable the NAT
function.
Vendor ID Set the option 60 field on the DHCP client.

The IP address can be obtained from the
DHCP server only when the option 60 field
is the same as the setting on the upper-layer
DHCP server. When IP Acquisition
Mode is set to DHCP, this parameter is
configurable.

Binding options Used to bind the WAN interface to the
LAN port or to the wireless SSID.

NOTE
Before setting the binding options, set the work
mode ofthe LAN port or the wireless SSID. The
binding options can be set only after the work
mode or wireless SSID is successfully set. For
details, see 5.3.1 LAN Port Work Mode and
5.4.1 WI-FI Basic Configuration.

® WAN Configuration - bridge

1. Inthe navigation tree on the left, choose WAN > WAN Configuration. In the pane
on the right, click New. In the dialog box that is displayed, set Mode to Bridge, as
shown in Figure 5-11.
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Figure 5-11 WAN Configuration - bridge

WAN > WAN Configuration

On this page, you can configure VAN parameters. The ONT home gateway uses the WAN interface to
communicate with the upper-layer network equipment, and the parameters must be consistent for bath.

Connection Name VLAN/Priority IP Acquisition Mode
NewlWanConnction
WAN Connection Mew\WanConnction Enable
Senice List INTERNET A4
Muode Route »
VLANID: 40 [1-4094]
802 1p 1%

IP Acquisition Maode O DHCP O Static @ PPPoE
MAT Enable

User Name:  |iadtest@pppoe Password: |eesssss

Binding options =1 (n ]

2. Click Apply to apply the configuration.
Table 5-2 describes the parameters related to the WAN in bridge mode.

Table 5-2 Parameters related to the WAN in bridge mode

Parameter Description

Enable Indicates whether to enable the WAN
connection.

Service List Indicates the service type of the WAN
interface. It is always set to INTERNET.

VLAN ID Indicates the VLAN ID. It ranges from 1 to
4094.
The VLAN ID must be the same as the
CVLAN ID on the OLT.

802.1p Indicates the 802.1p value. It ranges from
0to7.

MultiCast VLAN ID The multicast VLAN ID ranges from 1 to
4094.

The multicast VLAN ID must be the same
as the multicast VLAN ID on the OLT.

Bridge Type It can be set to IP or PPPoE.
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Binding options Used to bind the WAN interface to the
LAN port or to the wireless SSID.
NOTE

Before setting the binding options, set the work
mode ofthe LAN port or the wireless SSID. The
binding options can be set only after the work
mode or wireless SSID is successfully set. For
details, see 5.3.1 LAN Port Work Mode and
5.4.1 WI-FI Basic Configuration.

(1 noTE

® WAN in route mode: The ONT functions as a gateway. The IP address of the ONT can be obtained
through DHCP, Static, or PPPoE. The IP address of the PC connected to the ONT can be obtained from
the DHCP address pool of the ONT or can be set manually.

® WAN in bridge mode: The ONT functions as a relay and does not process data. The ONT does not
obtain the IP address allocated by the upper-layer device and it does not allow manual configuration
of a static IP address. The IP address of the device connected to the ONT can be obtained through
DHCP, PPPoE, or static.

® In the case of the DHCP mode, you need to set the DHCP relay. After configuration is complete,
the user-side IP address is obtained from the upper-layer device. For the detailed procedure, see
5.3.3 DHCP Server Configuration.

® In the case of the PPPoE mode, the user-side IP address is obtained through PPPoE authentication
of the upper-layer device.

5.3 LAN

This topic describes how to set the working mode of the LAN port, the LAN host, and the DHCP
server through the Web page.

5.3.1 LAN Port Work Mode
5.3.2 LAN Host Configuration
5.3.3 DHCP Server Configuration

5.3.1 LAN Port Work Mode

1. In the navigation tree on the left, choose LAN > LAN Port Work Mode. In the pane on
the right, determine whether the LAN port works in layer 3 mode, as shown in Figure
5-12.

Figure 5-12 LAN Port Work Mode
LAN > LAN Port Work Mode

You can set the LAN ports to work in layer3 mode by selecting the carresponding check box. The layer3 ports
will be assigned working as HG ports.

LAN1 LanN2 [ LAN3 [ LAN4
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If the check box corresponding to the LAN port is selected, it indicates that the LAN port works in
layer 3 mode, that is, the gateway mode; if the check box corresponding to the LAN port is deselected,
it indicates that the LAN port works in layer 2 mode, that is, the bridge mode.

By default, the check boxes corresponding to all LAN ports are deselected, that is, all LAN ports
work in layer 2 mode.

2. Click Apply to apply the configuration.

5.3.2 LAN Host Configuration

1. Inthe navigation tree on the left, choose LAN > LAN Host Configuration. In the pane on
the right, set the management IP address and subnet mask of the LAN host, as shown in
Figure 5-13.

Figure 5-13 LAN Host Configuration

LAN = LAN Host Configuration

On this page, you can set the LAN management IP address.

IP Address 192 168.100 1
Subnet Mask 255 255 2550

Mate: After changing the LAN host IP address, make sure that the address pool configured in the DHCP
server must be in the same subnet with the new LAN P address. Otherwise, the DHCP server may not work
normally.

(1 noTE

The IP address of the device connected to the LAN port must be in the same subnet as the management
IP address. In this way, you can access an ONT through the Web page and perform query and
management. You can manually set the IP address of the device connected to the LAN port to be on
the same network segment as the management IP address, or start the DHCP server to set the IP
address in the DHCP address pool to be on the same network segment as the management IP address.
For details, see 5.3.3 DHCP Server Configuration.

2. Click Apply to apply the configuration.

5.3.3 DHCP Server Configuration

1. Inthe navigation tree on the left, choose LAN > DHCP Server Configuration. In the pane
on the right, you can configure the LAN side DHCP address pool for the ONT that functions
as a gateway. After the configuration, the PC connected to the LAN port can automatically
obtain an IP address from the address pool, as shown in Figure 5-14.
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Figure 5-14 DHCP Server Configuration

LAN = DHCP Server Configuration

You can config the DHCP Server parameters for the LAN side PC to obtain IP address.

LAMN Host IP Address
Subnet Mask

Start IP Address
End IP Address

Leased Time

192.168.100.1

2552552550

Enable primary DHCP server
[0 Enable DHCP L2Relay
192.166.100.2
192.166.100.254

3 day v

(IP address must be in the same subnet with Lan Host)

Enable secondary DHCP server

Mote: After the secondary DHCP server is started, the PC connecting to the ONT will acquire the IP address
from the secondary address pool if the Option80 value of the PC is same as that configured below.

IP Address
Subnet Mask
Start IP Address
End IP Address
Leased Time

COption60

192.168.2.1
255.255.255.0
192.1668.2.2
192.166.2.254

3 day v

MSFT 5.0

2. Click Apply to apply the configuration.

Table 5-3 describes the parameters related to the DHCP server.

Table 5-3 Parameters related to the DHCP server

Parameter

Description

Enable primary DHCP server

Indicates whether to enable the primary
DHCEP server. If the check box is selected,
you can set the primary DHCP server.
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Parameter

Description

Enable DHCP L2 Relay

Indicates whether to enable the DHCP L2
Relay.

The DHCP relay is a process in which cross-
subnet forwarding of DHCP broadcast
packets is implemented between the DHCP
client and the DHCP server. In this manner,
the DHCP clients in different physical
subnets can obtain IP addresses which are
dynamically allocated from the same DHCP
server.

® [f Mode of the WAN port is Route, the [P
address of the ONT is obtained from
upper-layer DHCP servers in different
subnets and the user-side IP addresses are
obtained from the DHCP address pool of
the ONT.

® [f Mode of the WAN port is Bridge, the
ONT functions as a bridge. Thus, the ONT
does not have an IP address. The user-side
IP addresses are obtained from upper-
layer DHCP servers in different subnets.

Start IP Address

Indicates the start [P address in the IP address
pool on the primary DHCP server. It must be
in the same subnet as that of the IP address set
in "LAN Host Configuration". Otherwise,
the DHCP server fails to work normally.

End IP Address

Indicates the end IP address in the IP address
pool on the active DHCP server. It must be in
the same subnet as that of the IP address set
in "LAN Host Configuration". Otherwise,
the DHCP server fails to work.

Leased Time

Indicates the lease time of the IP address pool
on the active DHCP server. Options: minute,
hour, day, and week.

Enable secondary DHCP server

Indicates whether to enable the secondary
DHCEP server. If the check box is selected,
you can set the secondary DHCP server.

IP Address

Indicates the IP address of the secondary
DHCP server.

Subnet Mask

Indicates the subnet mask of the secondary
DHCP server.

Start IP Address

Indicates the start IP address in the IP address
pool on the secondary DHCP server.
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Parameter Description

End IP Address Indicates the end IP address in the IP address
pool on the secondary DHCP server.

Leased Time Indicates the lease time of the IP address pool
on the secondary DHCP server. Options:
minute, hour, day, and week.

Option60 Indicates the option 60 field of the secondary
DHCEP server. A user-side DHCP client can
obtain an IP address from the IP address pool
on the secondary DHCP server only when the
option 60 field carried by the user-side DHCP
client is the same as this setting.

5.4 Wi-Fi

This topic describes how to perform basic and advanced configurations of the Wi-Fi through
the Web page.

5.4.1 WI-FI Basic Configuration
5.4.2 Wi-Fi Advanced Configuration

5.4.1 WI-FI Basic Configuration

1.  Inthe navigation tree on the left, choose WI-FI > WI-FI Basic Configuration. In the pane
on the right, select the Enable Wireless option box. In the dialog box that is displayed, set
the basic Wi-Fi parameters, including the SSID, authentication mode, and encryption mode,
as shown in Figure 5-15.

Figure 5-15 WI-FI Basic Configuration

WI-F1 = Wi-Fi Basic Configuration

Cin this page, you can set the basic Wi-Fi parameters, including the Wi-Fi switch, SSI10 configuration,
and channel selection

Enable Wireless Configure Wi-Fi advanced parameters
incex 551D Associated Device Number Hide Broadcast Security Configuration
ChinaMet-huawei Disable
; g p ‘{Indicates the current serice set identifier used by the connection. It
eilD Chinahlel-huavei congists of up to 32 characters excluding space and TAB.)

0 “{Specifies the limitation on the number of wireless clients. It ranges fram 1
to 32.)

Broadcast Ssid: Broadcast Ssid - Comments
WAl Enable: []WIF| multimedia  Comments

Associated Device Mumber:

Security Configuration
Authentication Mode WWPA Pre-Shared Key % | Comments

Encryption Mode TKIP&AES | Comments
WA PraSharedkey chinahuawei *{8-63 ASCIl characters or 64 hexadecimal digits)
WPA Group Rekey Interval 3500 *{B00-66400)
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2. Click Apply to apply the configuration.

Table 5-4 describes the basic Wi-Fi parameters.

Table 5-4 Basic Wi-Fi parameters

Parameter Description

Enable Wireless Indicates whether to enable the wireless network. The following
parameters can be set only when the wireless network is enabled.

SSID Indicates the name of the wireless network. It is used to

differentiate different wireless networks. It consists of a
maximum of 32 characters, without space or Tab character.A
default SSID1, named WirelessNet is created after the creation
of'an ONT. The system can configure up to four SSIDs at a time
and cannot assign IP addresses to Wi-Fi terminals by SSID.

Associated Device
Number

Specifies the number of STAs. It ranges from 1 to 32.

Broadcast Ssid

Indicates whether to enable or hide broadcast.

® [fthe option box is selected, it indicates that the SSID
broadcast function is enabled. The ONT periodically
broadcasts the SSID, that is, the name of the wireless
network. In this way, any STA can search for the wireless
network.

® [f the option box is not selected, it indicates that the SSID
broadcast function is disabled. The SSID is hidden, and the
STA cannot search for the wireless network. The SSID can
be obtained only through a request.

WMM Enable

Indicates whether to enable the QoS of the wireless network.
After the function is enabled, the video and voice QoS can be
improved.

Authentication Mode

Indicates the authentication mode for the STA to request access
to the wireless network. The mode can be Open, Shared, WPA
Pre-Shared Key, WPA2 Pre-Shared Key, WPA Enterprise,
WPAZ2 Enterprise, or Wi-Fi Protected Setup.

Itis set to open by default, that is, the STA can access the network
without authentication.
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Parameter Description

Encryption Mode Indicates the encryption mode for the STA to request access to
the wireless network. The encryption mode and encryption
parameters vary with the authentication mode.

® If the authentication mode is set to Open, the encryption
mode can be set to None or WEP.

® [fthe authentication mode is set to Shared, the encryption is
WEP.

® [f the authentication mode is set to WPA Pre-Shared Key,
WPA2 Pre-Shared Key, WPA Enterprise, or WPA2

Enterprise, the encryption mode can be set to AES, TKIP,
or TKIP&AES.

® [f the authentication mode is set to Wi-Fi Protected Setup,
WPS Mode must be set to Pin or Push-button.
NOTE
® Pin indicates the pin-based encryption.
® Push-button indicates the push-button-based encryption.

When WPS Mode is set to Push-button, press the WPS button on
the ONT and press the WPS icon included with the STA within two
minutes, or run the WPS setup program in the STA to install the WPS
software.

1 noTE

® The security mode and encryption configured on a Wi-Fi terminal must be the same as those of an ONT. If
the TKIP&AES, or AES encryption mode is not configured on the Wi-Fi terminal, the Wi-Fi terminal may
have an old-version driver. If so, update the driver version.

® When two SSIDs are configured, if you modify the information of an SSID, the other SSID will re-choose
a channel, causing the service to be interrupted for a few minutes.

5.4.2 Wi-Fi Advanced Configuration

1.  Inthe navigation tree on the left, choose WI-FI > Wi-Fi Advanced Configuration. In the
pane on the right, set the advanced Wi-Fi parameters, including the transmit power,
regulatory domain, and channel, as shown in Figure 5-16.
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Figure 5-16 Wi-Fi Advanced Configuration

Wi-Fi = WWi-Fi Advanced Configuration

On this page, you can set the advanced Wi-Fi parameters,

Transmitting Power: 100% v
Regulatory Domain; CHIMA v
Channel: Auto v
Channel Width: 20MHz v
Mode:
Advanced Configuration:
DTIr Period: (1-265, default: 1.)
Beacon Period: 100 ms (20-1000ms, default: 100.)
RTS Threshold: 2346 Byte (1-2346 hyte default: 2346)
Frag Threshaold: 2346 Byte (256-2346 byte default:2346)

2. Click Apply to apply the configuration.

Table 5-5 describes the advanced Wi-Fi parameters.

Table 5-5 Advanced Wi-Fi parameters

Parameter

Description

Transmitting Power

Indicates the transmit power of the wireless signals. It can be set
to 25%, 50%, 75%, or 100%. The greater the value is, the better
is the coverage of the wireless signals.

Regulatory Domain Indicates the country code of the wireless network.

Channel Indicates the channel of the wireless network. It varies with
Regulatory Domain.

Channel Width Indicates the wireless channel width. Options are auto 20/40 and
20 MHz.

Mode Indicates the working mode of the Wi-Fi terminal NIC. The NIC

can negotiate among the 802.11b, 802.11g, 802.11n and
802.11b/g modes.

Advanced Configuration

Indicates whether to enable the advanced Wi-Fi configuration.
The following parameters can be set only when the advanced
Wi-Fi configuration is enabled.

DTIM Period

Indicates the delivery period of the delivery traffic indication
map (DTIM). It ranges from 1 to 125, and the default value is 1.

Beacon Period

Indicates the delivery period of the beacon. The beacon is used
to contact other access point devices or network control devices.
It ranges from 20 ms to 1000 ms, and the default value is 100
ms.
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Parameter Description

RTS Threshold Indicates the request to send (RTS) threshold. It is used to
prevent the conflict in data transmission in the wireless LAN.

The smaller the RTS threshold, the larger the frequency of RTS
packet transmission, and the faster of the system recovery from
the interruption or conflict. However, more bandwidth is used,
which affects the throughput of other network data packets.

It ranges from 1 byte to 2346 bytes, and the default value is 2346
bytes.

Frag Threshold Indicates the fragment threshold. When the size of a packet is
greater than this threshold, the packet will be fragmented. If the
transmission of fragments is interrupted, only the parts that are
not successfully transmitted need to be retransmitted.

It ranges from 256 bytes to 2346 bytes, and the default value is
2346 bytes.

5.5 Security

This topic describes how to configure the IP address filter, MAC address filter, DoS, and ONT
access control through the Web page.

5.5.1 IP Filter Configuration

5.5.2 MAC Filter Configuration

5.5.3 DoS Configuration

5.5.4 ONT Access Control Configuration

5.5.1 IP Filter Configuration

1. In the navigation tree on the left, choose Security > IP Filter Configuration. In the pane
on the right, enable the IP address filter function. After selecting the filter mode, click
New. Then, in the dialog box that is displayed, configure the rule for filtering IP addresses
from the WAN interface to the LAN port, as shown in Figure 5-17.
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Figure 5-17 IP Filter Configuration

Security = IP Filter Configuration

To prohibit certain IP addresses in the WAN from accessing the LAN, you can configure the WAN-to-LAN filtering

Current status: IP address filter function oPEN | CLOSE

Filter Mode:  ® Blacklist (All data packets complying with the following IP rule are forbidden to pass the device)
O whitelist (Cnly data packets complying with the following IP rule are allowed to pass the device)

Protocol LAN-sicle IP Address LAN-side Port WARN-side IP Address WAN-side Port

Configure
Protocol: | TCR/UDP »
LAN-side IP Address: 192.168.100.0 - 192.168.100.99
LAM-side Port: & ALL
O User-defined
WARN-side IP Address: (& ALL
O User-defined
WAM-side Port: & ALL
O User-defined

2. Click Apply to apply the configuration.

The IP address filter function is a security mechanism configured on the residential gateway. It
enables or disables all or partial ports in an Intranet IP address segment to communicate with
all or partial ports in an Extranet IP address segment. The IP address filter configuration is used
to limit communication between an Intranet device and an Extranet device.

Table 5-6 describes the parameters related to the [P address filter.

Table 5-6 Parameters related to the IP address filter

Parameter Description

IP address filter function | Indicates whether to enable the IP address filter function by
clicking OPEN or CLOSE.

Filter Mode Indicates the IP address filter rule of the blacklist or whitelist.

® Blacklist: indicates that the data meeting the rule in the filter
rule list is not allowed to pass.

® Whitelist: indicates that the data meeting the rule in the filter
rule list is allowed to pass.

The filter mode is global config mode. Thus, the blacklist and
whitelist mode cannot be used at the same time.

Protocol Indicates the type of the protocol, which may be TCP/UDP,
TCP, UDP, ICMP, or ALL.
LAN-side IP Address Indicates the IP address on the LAN side.
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Parameter Description

LAN-side Port Indicates the port ID on the LAN side. This parameter can be
configured when Protocol is set to TCP/UDP, TCP or UDP.

WAN:-side IP Address Indicates the IP address on the WAN side.

WAN:-side Port Indicates the ID of the WAN side port. This parameter can be
configured when Protocol is set to TCP/UDP, TCP or UDP.

5.5.2 MAC Filter Configuration

1. In the navigation tree on the left, choose Security > MAC Filter Configuration. In the
pane on the right, after enabling MAC filter and selecting the filter mode, click New. On
the dialog box that is displayed, configure the MAC filter rule for the PC to access the
Internet, as shown in Figure 5-18.

Figure 5-18 MAC Filter Configuration

Security = MAC Filter Configuration

To prohibit certain PCs from accessing the Internet, you can configure the MAC filtering

current status: MAC address filter function OPEN | CLOSE

Filter Mode: & Blacklist (All data packets complying with the following MAC rule are forbidden to pass the device)
O Whitelist (Only data packets complying with the following MAC rule are allowed to pass the device)

MAC Address
Configure
Source MAC Address:  |00:15:17:2C-EF:97 (AABB:CC:DD:EE:FF)

2. Click Apply to apply the configuration.

The MAC address lists of PCs in the network are saved on the ONT. Configuring MAC filter
rules enables the PCs that conform to the rules to access the Internet service or disables the PCs
that do not conform to the rules to access the Internet service. A PC may have more than one IP
addresses but a unique MAC address. Therefore, configuring MAC filter rules effectively
controls the Internet service access rights of PCs in a LAN.

Table 5-7 describes the parameters related to the MAC filter.
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Table 5-7 Parameters related to the MAC address filter

Parameter Description

MAC address filter function Indicates whether to enable the MAC address
filter function by clicking OPEN or
CLOSE.

Filter Mode Indicates the MAC address filter rule of the
blacklist or whitelist.

® Blacklist: indicates that the data meeting
the rule in the filter rule list is not allowed
to pass.

® Whitelist: indicates that the data meeting
the rule in the filter rule list is allowed to
pass.

The filter mode is global config mode. Thus,
the blacklist and whitelist mode cannot be
used at the same time.

Source MAC Address Indicates the source MAC address in the
MAC address filter rule.

5.5.3 DoS Configuration

1. In the navigation tree on the left, choose Security > DoS Configuration. In the pane on
the right, determine whether to enable the DoS attack-preventive configuration, as shown
in Figure 5-19.

Figure 5-19 DoS Configuration
Security = Dos Configuration

Denial of Service(DoS) is an attack action that decreases the availability of systems by preventing authorized users
from accessing some special services

Dos includes the following configuration:
Prevent S¥N Flooding Attack: & OPEN (O CLOSE What is SYM Flooding Attack?

Prevent ICMP Echo Attack: & 0OPEM O CLOSE What is ICMP Echo Attack?
Prevent ICMP Redirect Attac 'OPEN O CLOSE What is ICMP Redirect Attack?

2. Click Apply to apply the configuration.

Denial of service (DoS) attack is a network-based attack that denies users from accessing the
Internet. The DoS attack initiates a large number of network connections, making the server or
the program running on the server break down or server resources exhaust or denying users to
access the Internet service. As a result, the network service fails.

Table 5-8 describes the parameters related to the DoS.

5-22 Huawei Proprietary and Confidential Issue 04 (2011-01-12)
Copyright © Huawei Technologies Co., Ltd.



EchoLife HG8240/HG8245/HG8247 GPON Terminal
Service Manual

5 Web Page Reference

Table 5-8 Parameters related to the DoS

Parameter

Description

Prevent SYN Flooding Attack

Indicates whether to enable the prevent SYN
flooding attack.

In the attack, several source hosts send SYN
packets to a destination host. After receiving
the SYN ACK packets from the destination
host, the source hosts do not respond. In this
case, the destination host establishes many
connection queues for the source hosts and
maintains these queues all the time because
no ACK response is received. As a result,
many resources are used and the destination
host fails to provide normal services for
normal connections.

Prevent ICMP Echo Attack

Indicates whether to enable the prevent ICMP
echo attack.

In the attack, many ICMP echo packets are
sent to a destination host within a short time.
As a result, the network is congested or the
resources of the host are exhausted.

Prevent ICMP Redirect Attack

Indicates whether to enable the prevent ICMP
redirect attack.

In the attack, many ICMP redirect packets are
sent to a destination host within a short time.
As a result, the network is congested or the
resources of the host are exhausted.

5.5.4 ONT Access Control Configuration

1. Inthe navigation tree on the left, choose Security > ONT Access Control
Configuration. In the pane on the right, configure the rule of ONT access control, as shown

in Figure 5-20.

Figure 5-20 ONT Access Control Configuration

Security » ONT Access Control Configuration

On this page. you can enable and disable the access right assigned to the ONT

LAN

[J Enable LAN-side PC to access the ONT through
FTP

Enable LAN-side PC to access the ONT through

Service

FTP

HTTP
HTTP
" Enable LAN-side PC to access the ONT through
TERET TELNET

VVAN

[0 Enable WAN-side PC to access the ONT through FTP

[0 Enable WaN-side PC to access the ONT through HTTP

[0 Enable "WAN-side PC to access the ONT through

TELMET
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2. Click Apply to apply the configuration.

5.6 Route

This topic describes how to configure the default route and static route through the Web page.
5.6.1 Default Route Configuration

5.6.2 Static Route Configuration

5.6.1 Default Route Configuration

1. Inthe navigation tree on the left, choose Route > Default Route Configuration. In the
pane on the right, select or deselect the Default Route option button to enable or disable
the default route of the system, as shown in Figure 5-21.

Figure 5-21 Default Route Configuration

Route = Default Route Configuration

On this page, you can configure the default route.

Default Route 1_INTERNET_R_WVID_100 +

(1 noTE

Ifan ONT fails to find a matching routing entry after receiving a packet, the WAN interface specified
by the default route configuration sends the packet to a network device. Before the default route of
the system is enabled, the WAN interface must obtain the IP address. Therefore, the parameters of
the WAN interface must be correctly set. For details, see 5.2.1 WAN Configuration.

2. Click Apply to apply the configuration.

5.6.2 Static Route Configuration

1. Inthe navigation tree on the left, choose Route > Static Route Configuration. In the pane
on the right, click New. In the dialog box that is displayed, set the parameters related to the
static route, as shown in Figure 5-22.
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Figure 5-22 Static Route Configuration

Foute = Static Route Configuration

Cin this page, you can configure the static route, including the IF address, subnet mask, gateway [P
address and WaN interface name.

Interface Destination Metwork Address Gatewsay Subnet Mask

Configure
Destination Metwork Address: |20.20.20.20

Subnet Mask: 255.255.255.255
Gateway |IP Address : 10.10.10.1
Interface: [ 1_INTERNET_R_%ID_100 »

2. Click Apply to apply the configuration.

Table 5-9 describes the parameters related to the static route.

Table 5-9 Parameters related to the static route

Parameter Description

Destination Network Indicates the destination IP address of the static route.
Address

Subnet Mask Indicates the subnet mask of the static route.

Gateway IP Address Indicates the gateway IP address of the static route.
Interface Indicates the WAN interface that the route travels through.

5.7 Forward Rules

This topic describes how to configure the DMZ, port mapping, and port trigger through the Web
page.

5.7.1 DMZ Configuration
5.7.2 PortMapping Configuration
5.7.3 PortTrigger Configuration

5.7.1 DMZ Configuration

1.  Inthe navigation tree on the left, choose Forward Rules > DMZ Configuration. In the
pane on the right, click New. In the dialog box that is displayed, set the parameters related
to the DMZ, as shown in Figure 5-23.
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Figure 5-23 DMZ Configuration
Forward Rules = DMZ Configuration
The DMZ device provides services for unreliable external accesses. It is a buffer between a secure system and an

insecure system. If the WAN port is not listed in the port mapping table, the application requests from the WAN
connection are forwarded fo the DMZ device

_ Interface Enable DMZ Host Address
Configure
Interface Name 1_INTERMET_R_VID_100 »
Host Address 192.168.100.100
Enable DMZ.

2. Click Apply to apply the configuration.

The demilitarized zone (DMZ) is a technology that enables the ONT to forward all received
packets through a specified internal server. The technology enables a computer in the LAN to
be completely exposed to all users on the Internet or enables the mutual communication without
restrictions between a host with a specified IP address and other users or other servers on the
Internet. In this way, many applications can run on the host with the specified IP address. The
host with the specified IP address receives all connections and files that can be identified.

A CAUTION

If the LAN-side device does not provide website service or other network services, do not set
the device to a DMZ host because all ports of a DMZ host are opened to the Internet.

Table 5-10 describes the parameters related to the DMZ.

Table 5-10 Parameters related to the DMZ

Parameter Description

Interface Name Indicates the name of the WAN interface. If the WAN interface
is not in the port mapping table, the application requests from
the WAN connection are directly forwarded to the host in the

DMZ.
Host Address Indicates the IP address of the DMZ host.
Enable DMZ Indicates whether to enable the DMZ.

5.7.2 PortMapping Configuration

1. In the navigation tree on the left, choose Forward Rules > PortMapping
Configuration. In the pane on the right, click New. In the dialog box that is displayed, set
the parameters related to port mapping, as shown in Figure 5-24.
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Figure 5-24 PortMapping Configuration

Forward Rules » PortMapping Configuration

On this page, you can set up virtual servers on the LAN network and allow these servers to be accessed from the
Internet by setting port mapping parameters.

Aftention: The well-known ports of woice can not be in the scope of the mapping port.

Interface Protocol Enahle
N
Interface: | 1_INTERMET_R_VID_100 + Protocol: | TCP hs

Extemal Start Port: 123 : External End Port: 124

Internal Start Port: 200 : Internal End Port: 201

External Source Start Port: 145 External Source End Part: 148

Internal Host: 192.168.100.100 : External Source IP Address:  50.20.36.10
Mapping Name: FTP.Server * Enable Porttapping:

2. Click Apply to apply the configuration.

Port mapping indicates that the Intranet server is allowed to be open to the Extranet (for example,
the Intranet provides the Extranet with a WWW server or FTP server). Port mapping is to map
the Intranet host IP address and port ID to Extranet IP address and corresponding port ID so that
users from Extranets can access the Intranet server. With port mapping, the users cannot see the
Intranet IP address and they see the Extranet IP address.

Table 5-11 describes the parameters related to port mapping.

Table 5-11 Parameters related to port mapping

Parameter Description

Interface Indicates the name of the WAN interface where port mapping is
enabled.

Protocol Indicates the protocol type of port mapping packet, which may
be TCP, UDP, or TCP/UDP.

External Start Port Indicates the destination start port of the external data packet.

External End Port Indicates the destination end port of the external data packet.

Internal Start Port Indicates the internal destination start port of the port mapping
packet.

Internal End Port Indicates the internal destination end port of the port mapping
packet.

External Source Start Port | Indicates the source start port of the external data packet.

External Source End Port | Indicates the source end port of the external data packet.

Internal Host Indicates the IP address of the host to which the port is mapped.
External Source IP Indicates the source IP address of the external data packet.
Address
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Parameter Description
Mapping Name Indicates the name of the port mapping rule.
Enable PortMapping Indicates whether to enable port mapping.

5.7.3 PortTrigger Configuration

1. In the navigation tree on the left, choose Forward Rules > PortTrigger Configuration.
In the pane on the right, click New. In the dialog box that is displayed, set the parameters
related to the port trigger, as shown in Figure 5-25.

Figure 5-25 PortTrigger Configuration

Forward Rules = PortTrigger Configuration

On this page, wou can configure the range of the port that is used for the LAN-side applications to access the Internet
and enable the port autamatically.

Aftention: The well-known ports of volce can not be inthe scope of the mapping port.

Interface Status Trigger Port Open Port Trigger Protocol Open Protocol
Interface: | 1_INTERMET_R_%ID_100 +
Trigger Protocal: | TCP hd Open Protocal:  |UDP v
Trigger Start Port: 200 Trigger End Port: 201
Open Start Port: 145 Open End Port: 146

Enable:

2. Click Apply to apply the configuration.

The port trigger indicates that a specific Extranet port is automatically enabled when a
corresponding Intranet port sends a packet and the packet is mapped to the Intranet port on the
host. A specific mapping packet is sent from the ONT through the Intranet so that specific packets
of'the Extranet can be mapped to the corresponding host. A specified port on the gateway firewall
is open to some applications for remote access. The port trigger can dynamically enable the open
port of the firewall.

Table 5-12 describes the parameters related to the port trigger.

Table 5-12 Parameters related to the port trigger

Parameter Description
Interface Indicates the name of the WAN interface where the port trigger
is enabled.
Trigger Protocol Indicates the protocol type of the port trigger packet, which may
be TCP, UDP, or TCP/UDP.
Open Protocol Indicates the protocol type of the open data packet.
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Parameter Description

Trigger Start Port Indicates the destination start port of the port trigger packet.
Trigger End Port Indicates the destination end port of the port trigger packet.
Open Start Port Indicates the destination start port of the open packet.

Open End Port Indicates the destination end port of the open packet.
Enable Indicates whether to enable the port trigger.

5.8 Network Applications

5.8.1 USB

This topic describes how to configure the USB, ALG, UPnP, and ARP through the Web page.
5.8.1 USB

5.8.2 ALG Configuration

5.8.3 UPnP Configuration

5.8.4 ARP Configuration

1. Inthe navigation tree on the left, choose Network Applications > USB. In the pane on the
right, set the parameters related to FTP downloading to share the FTP file of the ONT, as
shown in Figure 5-26.

Figure 5-26 USB

Network Applications = USE

ou can download the file from FTP server to the USE mass storage device.

FTP Client Canfigure
Download URL:  ftp:/M123@10.167.18.72

Port Mumber. 21
User Mame:
Password:
Device: | Mo USE Device v
Local Path:
User Mame Passward Part Mumber Dawnload URL Lacal Path State

2. Click Download to download files from the FTP server to the USB storage device.

Table 5-13 describes the parameters related to the USB.
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Table 5-13 Parameters related to the USB

Parameter Description
Download URL Indicates the path of the file downloaded through FTP.
Port Number Indicates the FTP port number. It is set to 21 by default.

Generally, the setting is not required.

User Name Indicates the user name for connecting to the FTP server. If the
FTP server supports anonymous login, the setting is not required.

Password Indicates the password for connecting to the FTP server. If the
FTP server supports anonymous login, the setting is not required.

Device Indicates the drive of the external USB device for saving the file
downloaded through FTP. When the USB storage device is
connected to the USB port, the drop-down list is available.

Local Path Indicates the path for saving the FTP-downloaded file to the
external USB device. Ifthe path is not entered, the path specified
in Download URL is used by default.

5.8.2 ALG Configuration

1. In the navigation tree on the left, choose Network Applications > ALG Configuration.
In the pane on the right, determine whether to enable the FTP or TFTP, as shown in Figure
5-27.

Figure 5-27 ALG Configuration

Network Applications = ALG Configuration
On this page, you can enable the ALG of a service by selecting the corresponding check box. Then, the

applications and hardware can be used

Enable FTP
Enable TFTP

2. Click Apply to apply the configuration.

When the NAT function is enabled, the application level gateway (ALG) function needs to be
enabled to ensure that some application software and hardware can be normally used.

5.8.3 UPnP Configuration

1. Inthe navigation tree on the left, choose Network Applications > UPnP Configuration.
In the pane on the right, determine whether to enable the UPnP, as shown in Figure 5-28.
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Figure 5-28 UPnP Configuration

Network Applications = UPnP Configuration

On this page, you can enable or disable the universal plug and play (UPnP) function. {The UPnP function supports
plug-and-play and automatic discovery of multiple types of network equipment. If the UPnP function is enabled. a
device that supports the UPnP function can access networks, obtain an IP address, transmit performance data
detect other devices, and learn the performance data of the other devices.)

Enable UPnP

’ Apply ] ’ Cancel ]

2. Click Apply to apply the configuration.

Universal Plug and Play (UPnP) is the name of a group of protocols. The UPnP supports zero
configuration networking and automatic discovery of different network devices. If the UPnP is
enabled, the UPnP-enabled device can be dynamically connected to the network to obtain the
IP address, obtain the transfer performance, discover other devices, and learn the performance
of the other devices. The UPnP-enabled device can be automatically disconnected from the
network, without affecting the device or other devices.

When the UPnP is enabled, the LAN-side PC automatically finds the ONT, which is considered
as a peripheral device of the PC and is plug-and-play. After running application software on the
PC, port mapping entries are automatically generated on the ONT through the UPnP protocol,
thus improving the running speed.

5.8.4 ARP Configuration

1. Inthe navigation tree on the left, choose Network Applications > ARP Configuration.
In the pane on the right, click New. In the dialog box that is displayed, set the resolution
rule between a MAC address and an IP address, as shown in Figure 5-29.

Figure 5-29 ARP Configuration

MNetwork Applications = ARP Configuration

On this page, you can configure the ARP, including the IP address and MAC address.

IP Address MAC Address

IP Address: 192.168.100.100

MAC Address: 00:15:1T:2C:EF:97

2. Click Apply to apply the configuration.

Static ARP means to manually add an ARP entry on an ONT. A static ARP never ages and can
only be deleted manually. If the mapping between the IP address and MAC address of the peer
device is available, configuring a static ARP entry benefits a lot. For example, the dynamic ARP
entry learning is omitted during device communication and the static ARP entry prevents a
device from learning an incorrect ARP entry in the case of malicious attacks.
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5.9 Voice

This topic describes how to configure the voice service through the Web page.

(1 noTE

The Web page for configuring the voice service varies with the loaded voice protocols. The following
topics describe the Web pages after the H.248 protocol and the SIP protocol are loaded.

® Device software version V100R002C00 supports the SIP protocol.
® Device software version V1I00R002CO01 supports the H.248 protocol.

5.9.1 VoIP Interface Configuration
5.9.2 VoIP User Configuration

5.9.1 VoIP Interface Configuration

®  Configuring VoIP Interface - SIP Protocol

1. Inthe navigation tree on the left, choose Voice > VoIP Interface Configuration. In
the pane on the right, parameters of a VoIP interface can be configured, including the
IP addresses of the primary server and secondary server, and digitmap, as shown in
Figure 5-30.

Figure 5-30 VoIP Interface Configuration - SIP protocol

Woice = YolP Interface Configuration

On this page, you can set the voice proxy-related parameters

Basic Interface Parameters
Primary Server

Froxy Serer Address: 172.23.1.2 1Py Proxy Server Port: 5080 * (1~B5535)
Secondary Server
Froxy Server Address 1P Proxy Server Port: 5060 (1~B5535)
Gerneral
Horne Dormain: | softx3000. hoawei com Local Port: 5060 * (1~B5636)
SO00xxKHx
Digitrnap
Digitrap Match Mode: | Min v
Registration Period: 500 (Wint:£)(1~65534)
Signaling Port: | 1_VOIP_R_VID_200 * | (Select WAN name for voice signaling)
Media Part | (Select Media for voice signaling. The media port is sarme with signaling port when it is empty)
Region: | CM - China v

Advance Interface Parameters
Fax Transmode: | pass-through v Fax Switchmode: | negotiation v
1=4294967295;2=1;3=1;4=1;5=0; 6=0; 7=1; §=A00:9=1;10=0; 11=0;12=0; 13=1 »
Profile Body: |;14=1:15=0;16=0;17=0;16=0; 10=0;20=1;21=1;22=0;23=64;24=15;25=180;2
6=32;27=120;26=120;29=30;30=60;31=40; 32=60733=500;34=45; 35=0;36=23 | Comments

Software Parameters: | Default | Comrents
Enable Echo
Cancellation:

=

2. Click Apply to apply the configuration.

Table 5-14 describes the parameters used for configuring a VoIP interface based on the
SIP protocol.
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Table 5-14 Parameters used for configuring a VoIP interface based on the SIP protocol

Parameter

Description

Primary Server

Proxy Server Address

Indicates the IP address (provided by the ISP) of the primary
SIP proxy server.

Proxy Server Port

Indicates the ID (provided by the ISP) of the port used for
communication between the primary SIP proxy server and
the VoIP terminal. The ID ranges from 1 to 65535 and the
default ID is 5060.

Secondary Server

Proxy Server Address

Indicates the IP address (provided by the ISP) of the
secondary SIP proxy server.

Proxy Server Port

Indicates the ID (provided by the ISP) of the port used for
communication between the secondary SIP proxy server and
the VoIP terminal. The ID ranges from 1 to 65535 and the
default ID is 5060.

General

Home Domain

Indicates the domain of the registration server of the VoIP
terminal in network communications, such as
softx3000.huawei.com.

Local Port Indicates the ID of the local port on the ONT. The ID ranges
from 1 to 65535 and the default ID is 5060.

Digitmap Indicates the voice digitmap.

Digitmap Match Mode | Indicates the digitmap matching mode, including Min and

Max.

® Min: If the dialed character string matches a digitmap
scheme, the system immediately reports the number to
the call proxy.

® Max: If the dialed character string matches a digitmap
scheme, the system does not immediately report the
number to the call proxy but starts the short timer. If a
user does not continue dialing digits, the system reports
the number to the call proxy after the short timer times
out; if the user continues dialing digits and the number
matches the long digitmap, the system reports the number
that matches the digitmap to the call proxy.

Registration Period

Indicates the valid registration period. When this period
expires, the SIP user needs to register again. The value range
is 1s to 65534s, and the default value is 600s.

Signaling Port Indicates the signaling WAN port used for connecting the
VoIP terminal to the SIP server.
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Parameter

Description

Media Port

Indicates the WAN port of the voice media streams. When
the name of the media port is empty, it indicates that the name
of the media port is the same as that of the signaling port.

Region

Indicates the country code.

Advance Interface Parameters

Fax Transmode

Indicates the fax mode, including pass-through and T.38.

® Pass-through: The MG encodes the fax signals
transmitted by a fax machine according to the voice codec
(G.711), and then coverts such signals into the RTP data
packets for real-time transmission over an IP network.

® T.38: The MG, through ITU-T T.38, converts the T.30-
compliant fax signals transmitted by a fax machine into
the T.38 packets for transmission over an IP bearer
network.

Fax Switchmode

Indicates the fax switching mode, including negotiation and
self-switch. The fax switching mode is selected according to
the customer requirements.

Profile Body

Indicates the control point parameters. Such parameters are
selected according to the softswitch. Generally, the default
settings are adopted.

Software Parameters

Indicates the software parameters. Such parameters are
selected according to the softswitch. Generally, the default
settings are adopted.

Enable Echo
Cancellation

Enables or disables echo cancellation. By default, echo
cancellation is enabled.

®  VoIP Interface Configuration - H.248 Protocol

1. In the navigation tree on the left, choose Voice > VoIP Interface Configuration. In
the pane on the right, parameters of a VoIP interface can be configured, including the
primary MGC server, secondary MGC server, and digitmap, as shown in Figure

5-31.
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Figure 5-31 VoIP Interface Configuration - H.248 protocol

Yoice = YolP Interface Configuratian
n this pacge, you can set the woice proxy-related parameters.

Basic Interface Configuration
Primary Server

MGC Address:  |172.23.1.2 “(IP or Domain) MGC Port: 2544 * (1~B5538)
Secondary Server
MGC Address: (IP or Domain) MGC Port: 2944 (1~65535)
General
MG Domain:  (user huawei.com MG Port: 2944 * (1~B5535)
Device Mame: MID Farmat: | IP 4
Digitrnap Match Mode: | Min v RTP TID Prefix: | A100
Start Nurnber of RTP o Width of RTP TID G
TID: Murnber:
Signaling Port: | 1_YOIP_R_VI1D_200 ¥ | (Select WAN name for voice sighaling)
Media Part: ¥ (Select WAN name for voice signaling. The media port name is same with signaling port name when it
is empty)
Region: | CM - China v

Advanced Interface Configuration
Fax Transmode: | pass-through N Fax Switchmode: | negotiation v
Profile Index: | Default |~
Software Parameters: | Default ¥|  Comments

Start Megotiate Version: |2 | ['0" indicates negotiating H.248 version according to profile parameters)

Enable Echo Cancellation:

2. Click Apply to apply the configuration.

Table 5-15 describes parameters used for configuring a VolIP interface based on the H.248
protocol.

Table 5-15 Parameters used for configuring a VoIP interface based on the H.248 protocol

Parameter Description

Primary Server

MGC Address Indicates the IP address (provided by the ISP) of the primary
MGC server.
MGC Port Indicates the ID (provided by the ISP) of the port used for

communication between the primary MGC server and the
VoIP terminal. The ID ranges from 1 to 65535 and the default
ID is 2944.

Secondary Server

MGC Address Indicates the IP address (provided by the ISP) of the
secondary MGC server.

MGC Port Indicates the ID (provided by the ISP) of the port used for
communication between the secondary MGC server and the
VoIP terminal. The ID ranges from 1 to 65535 and the default
ID is 2944.

General

Issue 04 (2011-01-12) Huawei Proprietary and Confidential 5-35
Copyright © Huawei Technologies Co., Ltd.



5 Web Page Reference

EchoLife HG8240/HG8245/HG8247 GPON Terminal
Service Manual

Parameter Description

MG Domain Fill the domain name when Register Format is set to
DomainName, such as user.huawei.com.

MG Port Indicates the ID of the local port on the ONT. The ID ranges

from 1 to 65535 and the default ID is 2944.

Device Name

Fill the device name when Register Format is set to
DeviceName.

MID Format

Indicates the MG registration format. It can be the MG
domain name, IP address, or device name. The MG register
format must be the same as the register format provided by
the ISP.

Digitmap Match Mode

Indicates the digitmap matching mode, including Min and
Max.

® Min: If the dialed character string matches a digitmap
scheme, the system immediately reports the number to
the softswitches.

® Max: If the dialed character string matches a digitmap
scheme, the system does not immediately report the
number to the softswitches but starts the short timer. If a
user does not continue dialing digits, the system reports
the number to the softswitches after the short timer times
out; if the user continues dialing digits and the number
matches the long digitmap, the system reports the number
that matches the digitmap to the softswitches.

RTP TID Prefix

Indicates the prefix of the ephemeral termination. The default
prefix on Huawei softswitches is A100.

Start Number of RTP
TID

Indicates the start number of the suffix of the ephemeral
termination. The default value is 0.

Width of RTP TID
Number

Indicates the length of the suffix of the ephemeral
termination. The default value is 6.

Signaling Port

Indicates the signaling WAN port used for connecting the
VoIP terminal to the MGC server.

Media Port

Indicates the WAN port of the voice media streams. When
the name of the media port is empty, it indicates that the name
of the media port is the same as that of the signaling port.

Region

Indicates the country code.

Advanced Interface configuration
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Parameter

Description

Fax Transmode

Indicates the fax mode, including pass-through and T.38.

® Pass-through: The MG encodes the fax signals
transmitted by a fax machine according to the voice codec
(G.711), and then coverts such signals into the RTP data
packets for real-time transmission over an IP network.

® T.38: The MG, through ITU-T T.38, converts the T.30-
compliant fax signals transmitted by a fax machine into
the T.38 packets for transmission over an IP bearer
network.

Fax Switchmode

Indicates the fax switching mode, including negotiation and
self-switch. The fax switching mode is selected according to
the customer requirements.

Profile Index

Indicates the control point parameters. Such parameters are
selected according to the softswitch. Generally, the default
settings are adopted.

Software Parameters

Indicates the software parameters. Such parameters are
selected according to the softswitch. Generally, the default
settings are adopted.

Start Negotiate Version

Indicates the start version of the H.248 protocol for
negotiation. It is selected according to the softswitch. The
value range is 0 to 3, and the default value is 2.

® (: Indicates that the negotiation is based on the profile
parameters.

® 1-3: Indicates the start version of the H.248 protocol for
negotiation.

Enable Echo
Cancellation

Enables or disables echo cancellation. By default, echo
cancellation is enabled.

5.9.2 VoIP User Configuration

®  VoIP User Configuration - SIP protocol

1. In the navigation tree on the left, choose Voice > VoIP User Configuration. In the
pane on the right, you can configure parameters of a VolP user, including the register
user name, authentication user name, password, and associated POTS, as shown in

Figure 5-32.
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Figure 5-32 VoIP User Configuration - SIP protocol

Yoice = YolP User Configuration

On this page, you can set the voice user-related parameters

SEquEnCe Reqister User Name Auth User Mame Password Associated POTS
1 50001234 BO001234i@ s oftx3000. huawei.com T 1
Configure
SIP User
Register User Mame: 30001235 Enable
Auth User Mame: 80001235 s0ft 3000 huay Password: eseses
Associated POTS: |2 v

2. Click Apply to apply the configuration.

Table 5-16 describes parameters used for configuring a VoIP user based on the SIP
protocol.

Table 5-16 Parameters used for configuring a VoIP user based on the SIP protocol

Parameter Description

Register User Name Indicates the telephone number of a voice user.
Enable Indicates whether to enable a voice user.

Auth User Name Indicates the authentication user name of a voice user.
Password Indicates the authentication password of a voice user.
Associated POTS Indicates the POTS port associated with a voice user.

®  VoIP User Configuration - H.248 Protocol

1. Inthe navigation tree on the left, choose Voice > VoIP User Configuration. In the
pane on the right, you can configure the line name and associated POTS, as shown in
Figure 5-33.

Figure 5-33 VoIP User Configuration - H.248 Protocol

voice » VolP User Configuration

On this page, you can set the voice user-related parameters.

Sequence Line Name Associated POTS
1 Al 1
I T Y T
Configure
Line Marne: |A1 : Associated POTS: |2 Enahble Line Marne:
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2. Click Apply to apply the configuration.

Table 5-17 describes parameters used for configuring a VoIP user based on the H.248
protocol.

Table 5-17 Parameters used for configuring a VoIP user based on the H.248 protocol.

Parameter Description

Line Name Indicates the termination ID of a voice user. It must be
consistent with the MG termination ID on the MGC.

Associated POTS Indicates the POTS port associated with a voice user.

Enable Indicates whether to enable a voice user.

5.10 System Tools

This topic describes how to use the system tools on the Web page, including using the tools to
restart the device, restore the default configuration, and conduct the test.

5.10.1 Reboot

5.10.2 Restore Default Configuration
5.10.3 Ping Test

5.10.4 Log

5.10.5 Configuration File

5.10.6 Firmware Upgrade

5.10.7 ONT Authentication

5.10.8 Time Setting

5.10.9 TR-069

5.10.10 Modify Login Password
5.10.11 Advanced Power Management

5.10.1 Reboot

In the navigation tree on the left, choose System Tools > Reboot. In the pane on the right, click
Reboot to restart the device, as shown in Figure 5-34.

Figure 5-34 Reboot

System Tools > Reboot

o To reboot the home gateway, click "Reboot".
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A CAUTION

Save the configuration data before restarting the device. For details, see 5.10.5 Configuration
File.

5.10.2 Restore Default Configuration

In the navigation tree on the left, choose System Tools > Restore Default Configuration. In
the pane on the right, click Restore Default Configuration to restore the factory defaults, as
shown in Figure 5-35.

Figure 5-35 Restore Default Configuration

System Tools = Restore Default Configuration

o To restore the default configuration, click "Restore Default Configuration”.

[ Restore Default Configuration ]

A CAUTION

Exercise caution when you perform this operation because it restores factory defaults.

5.10.3 Ping Test

In the navigation tree on the left, choose System Tools > Ping Test. In the pane on the right,
enter the destination IP address for the ping test in the IP Address text box, and then click
Start, as shown in Figure 5-36.

Figure 5-36 Ping test

System Tools = Ping Test

By using the maintenance and diagnosis functions, you can check the connectivity to the LAN or the Internet

IP Address

The result: PASS

® [fthepingtestissuccessful, The resultis displayed as PASS, that is, the ONT can interwork
with the device with the destination IP address.
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® [fthe ping test fails, The result is displayed as FAIL, that is, the ONT cannot interwork
with the device with the destination IP address.

5.10.4 Log

In the navigation tree on the left, choose System Tools > Log. In the pane on the right, click
Download log File. In the dialog box that is displayed, click Save, specify the path of saving
the log file, and save the file to the local disk, as shown in Figure 5-37.

Figure 5-37 Log

System Tools = Log

o By clicking "Download log File", you can download operation log files of the terminal to the local PC.

[ Download log File ]

5.10.5 Configuration File

In the navigation tree on the left, choose System Tools > Configuration File. In the pane on
the right, click the button as required, as shown in Figure 5-38.

Figure 5-38 Configuration File

System Tools > Configuration File

o To save the current configuration to the flash memory, click "Save Configuration”.

[ Save Configuration ]

o To back up the current configuration, click "Download Configuration File" .

| Download Configuration File |

o To update your home gateway with the saved configuration file, enter the path of the configuration file and
then click "Upload Configuration File" .

Configuration File:

[ Upload Configuration File |

® C(lick Save Configuration to save the configuration file to the flash memory. This prevents
data loss due to the restart of the device.

® Click Download Configuration File. In the dialog box that is displayed, click Save, specify
the path of saving the configuration file, and then back up the file to the local disk.

® (Click Browse following the Configuration File text box. In the dialog box that is displayed,
select the configuration file to be uploaded. Click Upload Configuration File to upload
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the configuration file that is saved in the local disk. After the configuration file is
successfully uploaded, the device automatically restarts and then the new configuration
takes effect.

A CAUTION

Before uploading the configuration file, choose the configuration file with the correct type
and the name of the selected configuration file must not be the same as that of any file saved
in the device. Otherwise, the configuration file fails to be uploaded.

5.10.6 Firmware Upgrade

1. Inthe navigation tree on the left, choose System Tools > Firmware Upgrade. In the pane
on the right, click Browse. In the dialog box that is displayed, select the target software
version of the device. Click Update Firmware to upgrade the software of the device, as
shown in Figure 5-39.

Figure 5-39 Firmware Upgrade

System Tools = Firmware Upgrade

o By using the software upgrading function, you can upgrade the software of the terminal to the required
version. To upgrade the software, select the image file and then click "Update Firmware "

Image File:
Update Firmware

2. After the upgrade is successful, a message is displayed indicating that the device needs to
be reset. Click Reset. The configuration data takes effect after the device is reset.

5.10.7 ONT Authentication

1. Inthe navigation tree on the left, choose System Tools > ONT Authentication. In the pane
on the right, you can view or change the authentication mode for the registration of the
ONT on the OLT, as shown in Figure 5-40.

Figure 5-40 ONT Authentication

System Tools = ONT Authentication

On this page, you can change the SN and password for the authentication on the OLT.Reset ONT, after set SN
and password.

O LoD & PASSWORD

Password (The Password must be between 1-10 characters in length.)

SM 6877637700000001 (The SN must be a 16-digit hexadecimal number.}
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2. Click Apply to apply the configuration.
(1 noTE

The user can modify the ONT SN by using the phone on condition that the ONT has never been online. Otherwise,
the ONT cannot be modified. The modification is performed as follows:

Connect the phone to the POTS port on an ONT, dial "**SN**SN#" (SN indicates ASCII codes), and then
restart the ONT.

5.10.8 Time Setting

1. Inthe navigation tree on the left, choose System Tools > Time Setting. In the pane on the
right, set the parameters related to the system time, including the SNTP server, time zone,
and daylight saving time (DST), as shown in Figure 5-41.

Figure 5-41 Time Setting

System Tools = Time Setting

Certain operation logs of the terminal must contain operation time. You can configure the SNTP protocol, time
zone and daylight saving time to obtain the accurate time through the page.

Auto Synchronization Network Time Server

Primary SNTP Server clock fmt.he.net hd
Secondary SNTP Server clock nyc he.net hd
Time Zone (GMT} Greenwich Mean Time: Dublin, Edinburgh. Lisbon, Londen v

Time Synchronization Cycle: 360

Enable Daylight Saving Time

DST Start Time(ext): |05/01/01/00/00/00 mmfww/dd/hh/mm/ss(m-month.w-week,d-day. h-hour.m-minute. s-second)

DST End Time(ext): |09/04/30/00/00/00 mmfww/dd/hh/mm/ss(m-month.w-week,d-day. h-hour.m-minute. s-second)

2. Click Apply to apply the configuration.

Table 5-18 describes the parameters related to the system time.

Table 5-18 Parameters related to the system time

Parameter Description
Auto Synchronization Indicates whether to enable the auto synchronization network time
Network Time Server server, that is, SNTP server.

Primary SNTP Server Indicates the primary SNTP server.

Secondary SNTP Server | Indicates the secondary SNTP server.
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Parameter Description
Time Zone Indicates the time zone.
Time Synchronization Indicates whether to enable the DST.
Cycle
DST Start Time Indicates the DST start time.
DST End Time Indicates the DST end time.
(1 noTE

If the SNTP server is configured based on domain name format, a static route or a default route must be
configured. If the static route or default route is not configured, the ONT will fail to obtain time from the SNTP
sever. For detailed procedures, see 5.6 Route. If the SNTP server is configured based on IP address format, you
can skip the operation above.

5.10.9 TR-069

1. Inthe navigation tree on the left, choose System Tools > TR-069. In the pane on the right,
set the parameters related to the interconnection between the ONT and the TR-069 server,
as shown in Figure 5-42.

Figure 5-42 TR-069

System Tools » TR-069

The Customer-Premises Equipment (CPE) WAN Management Protocol (CWMP) is a standard used for
communication between the terminal and the auto configuration server (ACS). If the TR069 auto-
provisioning function is enabled, you need to set the ACS parameters of the terminal through the page.

Period Infarm Enable
Period Inform Interval 43200 [1~2147483647](s)
Period Infarm Time yyyy-mm-ddThh:mm:ss(For example:2009-12-20T12:23:34)
ACS URL http://10.167.18.188:9090 *
ACS User Name hgw
ACS Password e
Connection Request User Name itms

Connection Request Password sese

(1 noTE

Configuring the interconnection between the ONT and the TR-069 requires creating a WAN
interface. In addition, Service List of the WAN interface must contain the TR069. For details, see
5.2.1 WAN Configuration.

2. Click Apply to apply the configuration.
Table 5-19 describes the TR-069 parameters.
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Table 5-19 TR-069 parameters

Parameter Description

Period Inform Indicates whether to enable the notification function.

® Ifthe notification function is enabled, the ONT actively sends
a connection request to the TR-069 server.

® If the notification function is disabled, the ONT does not
actively send a connection request to the TR-069 server.

When the notification function is enabled, the Period Inform
Interval and Period Inform Time parameters can be set.

Period Inform Interval Indicates the interval for the ONT to send a connection request to
the TR-069 server.

Period Inform Time Indicates the time for the ONT to send a connection request to the
TR-069 server.

ACS URL Indicates the address of the TR-069 server to which the ONT sends
a connection request.

ACS User Name Indicates the user name for the ONT to register with the TR-069
server.

ACS Password Indicates the password for the ONT to register with the TR-069
server.

Connection Request Indicates the user name to be carried when the TR-069 server

User Name initiates a connection request to the ONT.

Connection Request Indicates the password to be carried when the TR-069 server

Password initiates a connection request to the ONT.

5.10.10 Modify Login Password

1. Inthe navigation tree on the left, choose System Tools > Modify Login Password. In the
pane on the right, set the password for ONT login, as shown in Figure 5-43.

Figure 5-43 Modify Login Password

System Tools = Modify Login Password

On this page, you can change the login password of the root user to ensure security and make it easy to

remember
Usemame:  root
Old Password {The length of password is between 1 and 64)
MNew Password {The length of password is between 1 and 64)
Confirm Password {The length of password is between 1 and 64)
Apply
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2. Click Apply to apply the configuration.

5.10.11 Advanced Power Management

1. In the navigation tree on the left, choose System Tools > Advanced Power
Management. In the pane on the right, you can start the ONT energy conservation mode
and set the power saving mode, as shown in Figure 5-44.

Figure 5-44 Advanced Power Management

Systern Tools » Advanced Power Management

On this page, you can set the power management mode of the ONT

Service
Enable

USE O
LAN O
WWLAM ]
VOICE O
O

Remote Managerment

Description
Enable the power-saving function
Mot use the USE service when the ONT is working in power-saving mode.
Mot use the LAM serdce when the ONT is working in power-saving mode.
Mot use the WLAN service when the ONT is working in power-saving mode
ot use the voice serice when the ONT is working in power-saving mode.

ot use the remote management service when the ONT is working in power-saving mode

2. Click Apply to apply the configuration.
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Technical Specifications

About This Chapter

This topic describes the technical specifications of the ONT, include its physical specifications
and the standards and protocols which the ONT complies with.

6.1 Physical Specifications
This topic describes the physical specifications of the ONT, including its dimensions, weight,
voltage range, and environment parameters.

6.2 Protocols and Standards
This topic provides the protocols and standards which the ports of the ONT comply with.
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6.1 Physical Specifications

This topic describes the physical specifications of the ONT, including its dimensions, weight,
voltage range, and environment parameters.

Table 6-1 lists the physical specifications of the HG8240/HG8245/HG8247.

Table 6-1 Physical specifications

Item

HG8240

HG8245

HG8247

Dimensions (length x

195 mm x 155 mm x

195 mm x 174 mm x

268 mm x 213 mm x

width x depth) 34 mm 34 mm 34 mm

Weight (including the | About 500 g About 550 g About 800 g
power adapter)

Overall systempower | 11-14 VDC, 1 A 11-14 VDC,2 A 11-14 VDC,2 A
supply

Power adapter input | 100-240 V AC, 100-240 V AC, 100-240 V AC,
range 50-60 Hz 50-60 Hz 50-60 Hz
Maximum power 12W 17W 19.5W
consumption

Temperature range 0°C to +40°C 0°C to +40°C 0°C to +40°C

Humidity range

5%-95% (non-
condensing)

5%-95% (non-
condensing)

5%-95% (non-
condensing)

6.2 Protocols and Standards

This topic provides the protocols and standards which the ports of the ONT comply with.

GPON: ITU-T G.984
VolIP: H.248, SIP, G.711A/u, G.729a/b, and T.38

Multicast: IGMPv2, IGMPv3, and IGMP snooping
Routing: NAT, NAPT, and ALG

°
°
°
°
°
°
°
(AN

Ethernet: IEEE 802.3ab
USB: USB 1.1/USB 2.0
Wi-Fi: IEEE 802.11n

NOTE
The USB protocol and Wi-Fi protocol are applicable to the HG8245 and HG8247 only.
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7 Acronyms and Abbreviations

Acronyms and Abbreviations

ALG
BRAS
CATV
DBA
DHCP
DMZ
DNS
DoS
FTP
FTTH
GPON
HTTP
IGMP
ISP
LAN
MAC
NAPT
NAT
NMS
OLT
OMCI
PON
PPPoE

Application Level Gateway
Broadband Remote Access Server
Community Antenna Television
Dynamic Bandwidth Assignment
Dynamic Host Configuration Protocol
Demilitarized Zone

Domain Name Server

Denial of Service

File Transfer Protocol

Fiber To The Home

Gigabit-capable Passive Optical Network
Hyper Text Transport Protocol
Internet Group Management Protocol
Internet Service Provider

Local Area Network

Media Access Control

Network Address and Port Translation
Network Address Translation
Network Management System

Optical Line Terminal

Optical Network Termination Management and Control Interface
Passive Optical Network

Point to Point Protocol over Ethernet

Issue 04 (2011-01-12)

Huawei Proprietary and Confidential 7-1
Copyright © Huawei Technologies Co., Ltd.



7 Acronyms and Abbreviations

EchoLife HG8240/HG8245/HG8247 GPON Terminal
Service Manual

PSTN
SIP
SOHO
SSID
STB
TCP
TKIP
UDP
UPnP
URL
VLAN
VoIP
WLAN
WEP
WPA
WPS

Public Switched Telephone Network
Session Initiation Protocol
Small Office and Home Office
Service Set Identifier

Set Top Box

Transmission Control Protocol
Temporal Key Integrity Protocol
User Datagram Protocol
Universal Plug and Play
Uniform Resource Locator
Virtual Local Area Network
Voice over IP

Wireless Local Area Network
Wired Equivalent Privacy

Wi-Fi Protected Access

Wi-Fi Protected Setup
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