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About This Document

Overview
GPON terminal EchoLife HG8240/HG8245/HG8247 (hereafter referred to as the HG8240/
HG8245/HG8247) is an indoor optical network terminal (ONT) designed for home users and
small office and home office (SOHO) users. This document provides the appearance and
specifications of the HG8240/HG8245/HG8247, and describes its configuration and usage,
which helps you know the HG8240/HG8245/HG8247 quickly.

Product Version
The following table lists the product versions related to this document.

Product Name Product Version

EchoLife HG8240/
HG8245/HG8247

V100R002C04&C05

 

Intended Audience
The intended audience of this document is as follows:

l Technical support engineers
l Maintenance engineers

Conventions

Symbol Conventions
The following symbols may be found in this document. They are defined as follows.
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Symbol Description

Indicates a hazard with a high level of risk which, if not
avoided, can result in death or serious injury.

Indicates a hazard with a medium or low level of risk which,
if not avoided, may result in minor or moderate injury.

Indicates a potentially hazardous situation which, if not
avoided, may cause equipment damage, data loss,
performance degradation, or unexpected results.

Indicates a tip that may help you solve a problem or save your
time.

Provides additional information to emphasize or supplement
important points of the main text.

 

General Conventions
Convention Description

Times New Roman Main text is in Times New Roman.

Boldface The first-level, second-level and third-level section titles are in
boldface.

Courier New Alarms and prompts are in Courier New, and the contents are
separated from the main text by lines at the beginning and the
end.

Terminal Display Information displayed on the screen is in Terminal
Display. In addition, information that is input by users and
displayed is in Terminal Display.

 

Command Conventions
Convention Description

Boldface The keywords of a command are in boldface.

Italic Command parameters are in italics.

[ ] Items (keywords or parameters) in square brackets [ ] are
optional.

{ x | y | ... } Alternative items are grouped in braces and separated by vertical
bars. One can be selected.
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Convention Description

[ x | y | ... ] Alternative items are grouped in square brackets and separated
by vertical bars. One or none can be selected.

{ x | y | ... } * Alternative items are grouped in braces and separated by vertical
bars. A minimum of one or a maximum of all can be selected.

[ x | y | ... ] * Alternative items are grouped in square brackets and separated
by vertical bars. Multiple or none can be selected.

 

GUI Conventions
Convention Description

Boldface GUI elements such as buttons, menus, parameters, tabs, window,
and dialog titles are in boldface. For example, click OK.

> Multi-level menus are separated by the > sign. For example,
choose File > Create > Folder.

 

Keyboard Conventions
Convention Description

Key Press the key. For example, press Enter, Tab, Backspace and
a.

Key 1 + Key 2 Press the keys concurrently. For example, pressing Ctrl+Alt
+A means that the three keys are pressed concurrently.

Key 1, Key 2 Press the keys in turn. For example, pressing Alt, F means that
the two keys are pressed in turn.

 

Mouse Conventions
Convention Description

Click Select and release the primary mouse button without moving the
pointer.

Double-click Press the primary mouse button twice continuously and quickly
without moving the pointer.

Drag Press and hold the primary mouse button and move the pointer
to a certain position.
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Update History
Updates between document versions are cumulative. Therefore, the latest document version
contains all updates made to previous versions.

Updates in Issue 02 (2011-01-26)
Parts of contents are optimized.

Updates in Issue 01 (2010-10-26)
This is the first release for the HG8240/HG8245/HG8247 V100R002C04&C05. It is the first
archive.
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1 Safety Precautions

To ensure normal running of the device, read the safety precautions carefully before operating
the device, and comply with the precautions when performing the operations.

Basic Requirements
l Keep the device dry during storage, transportation, and running of the device.

l Prevent the device from colliding with other objects during storage, transportation, and
running of the device.

l Install the device in strict compliance with the vendor requirements.

l Do not uninstall the device without permission. Contact the specified service center when
a fault occurs on the device.

l No enterprise or personnel should modify the structure, security design, or performance
design of the device without authorization.

l Abide by local laws and regulations and respect the legal rights of others when using the
device.

Environment Requirements
l Install the device in a well-ventilated place that is not directly exposed to sunlight.

l Keep the device clean.

l Keep the device away from water sources or wet places.

l Do not place any objects on the device. This is to protect the device from damages, such
as overheat or distortion, which can be caused by such objects.

l Leave a space of at least 10 cm around the device for heat dissipation.

l Keep the device away from heat sources or fire sources, such as electrical heaters and
candles.

l Keep the device away from the electrical appliances with strong magnetic fields or strong
electric fields, such as microwave ovens, refrigerators, and mobile phones.

Instructions for Use
l Use the accessories delivered with the device, or use those recommended by the vendor,

such as the power adapter and battery.
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l The power supply voltage of the device must meet the requirements on the input voltage
of the device.

l Keep power plugs clean and dry to avoid electric shocks or any other hazards.
l Dry your hands before removing or inserting cables.
l Stop the device and switch off the power before removing or inserting cables.
l Switch off the power and remove all the cables, including the power cable, optical fibers,

and network cables, from the device during periods of lightning activity.
l Switch off the power and remove the power plug if the device needs to be shut down for a

long time.
l Protect the device from ingress of water or other liquids. If such an accident occurs, switch

off the power immediately and remove all the cables, including the power cable, optical
fibers, and network cables, from the device. Contact the specified service center in the case
of a device failure.

l Do not stamp, pull, drag, or excessively bend the cables because they may get damaged.
Damaged cables can cause a device failure.

l Do not use the cables that are damaged or have deteriorated.
l Do not look directly into the optical port on the device without eye protection. The laser

emitted from the optical port can injure your eyes.
l In case of any abnormalities, such as smoke, abnormal sound, or odor from the device,

immediately stop the device, switch off the power, and remove all cables, including the
power cable, optical fibers, and network cables, from the device. Contact the specified
service center in the case of a device failure.

l Prevent foreign objects such as metal objects from dropping into the device through the
heat dissipation mesh.

l Protect the outer case of the device from scratches, because the paint that peels off in the
scratched areas can cause device abnormalities. If the paint falls into the device it may cause
short circuits. In addition, peeled-off paint can cause an allergic reaction to the human body.

l Ensure that the device is kept out of the reach of children. Guard against risks such as
children playing with the device or swallowing small parts of the device.

Instructions for Cleaning
l Before cleaning the device, stop the device from running, switch off the power, and remove

all cables, including the power cable, optical fibers, and network cables, from the device.
When inserting and removing optical fibers, keep the optical fiber connectors clean.

l Do not use cleaning fluid or spray-on detergent to clean the outer case of the device. Use
a soft cloth instead.

Instructions for Environment Protection
l Put the retired device and batteries at the specified recycle place.
l Abide by local laws and regulations to handle packaging materials, run-out batteries and

retired devices.
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2 System Overview

About This Chapter

This topic provides the appearance and describes the typical network applications of the
HG8240/HG8245/HG8247.

2.1 Product Introduction
This topic provides the appearance and describes the ports and LEDs of the HG8240/HG8245/
HG8247.

2.2 Typical Network Applications
This topic describes the typical network applications of the HG8240/HG8245/HG8247.
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2.1 Product Introduction
This topic provides the appearance and describes the ports and LEDs of the HG8240/HG8245/
HG8247.

The HG8240/HG8245/HG8247 is an indoor optical network terminal (ONT) designed for home
users and small office and home office (SOHO) users. Its upper shell adopts the natural heat
dissipation material, and its optical port adopts the dust-proof design with a rubber plug. The
HG8240/HG8245/HG8247 is eye-pleasing and energy-efficient. It can be deployed on a
workbench or mounted on a wall, meeting users' deployment requirements in different scenarios.

By using the gigabit-capable passive optical network (GPON) technology, the HG8240/
HG8245/HG8247 provides a high-speed data channel through a single optical fiber with an
upstream rate of 1.244 Gbit/s and a downstream rate of 2.488 Gbit/s. In this way, you can enjoy
quality high-speed data service, voice service, and video service. In addition, the HG8245 and
HG8247 provide reliable wireless access service, and convenient storage and file sharing
services within a home network.

As an ONT, the HG8240/HG8245/HG8247 provides convenient and efficient remote
management functions. The HG8240/HG8245/HG8247 supports the TR-069 and ONT
Management and Control Interface (OMCI) protocols and manages all home terminals in a
unified manner, thus implementing remote fault diagnosis, service provisioning, and
performance statistics measurement.

2.1.1 Appearance
This topic provides the appearance of the HG8240/HG8245/HG8247.

2.1.2 Ports
This topic provides the appearance of the ports on the HG8240/HG8245/HG8247 and describes
the functions of the ports.

2.1.3 LEDs
This topic provides the appearance of the LEDs on the HG8240/HG8245/HG8247 and describes
the indications of these LEDs.

2.1.1 Appearance
This topic provides the appearance of the HG8240/HG8245/HG8247.

Figure 2-1, Figure 2-2 and Figure 2-3 show the appearance of the HG8240/HG8245/
HG8247.
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Figure 2-1 Appearance of the HG8240

 

Figure 2-2 Appearance of the HG8245
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Figure 2-3 Appearance of the HG8247

 

2.1.2 Ports
This topic provides the appearance of the ports on the HG8240/HG8245/HG8247 and describes
the functions of the ports.

Ports on the HG8240
Figure 2-4 and Figure 2-5 show the ports on the rear panel and side panel of the HG8240
respectively.

Figure 2-4 Ports on the rear panel of the HG8240
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Table 2-1 Descriptions of the ports on the rear panel of the HG8240

Port and Button Function

OPTICAL

Indicates the optical port. The optical port is equipped with a
rubber plug and is connected to an optical fiber for upstream
transmission.
The type of the optical connector connected to the OPTICAL
port is SC/APC.

LAN1-LAN4 Indicate auto-sensing 10/100/1000M Base-T Ethernet ports
(RJ-45), used for connecting to PCs or IP set-top boxes (STBs).

TEL1-TEL2 Indicate VoIP telephone ports (RJ-11), used for connecting to
the ports on telephone sets.

ON/OFF Indicates the power-on/power-off button, used for powering on
or powering off the device.

POWER Indicates the power port, used for connecting to the power
adapter or backup battery.

 

Figure 2-5 Ports on the side panel of the HG8240

 

Table 2-2 Descriptions of the ports on the side panel of the HG8240

Port and Button Function

BBU Indicates the external backup battery monitoring port, used for
connecting to the backup battery for monitoring the battery.

RESET

Indicates the reset button. Press the button for a short time to
reset the device; press the button for a long time (longer than
10s) to restore the device to the default settings and reset the
device.

 

Ports on the HG8245
Figure 2-6 and Figure 2-7 show the ports on the rear panel and side panel of the HG8245
respectively.
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Figure 2-6 Ports on the rear panel of the HG8245

 

Table 2-3 Descriptions of the ports on the rear panel of the HG8245

Port and Button Function

OPTICAL

Indicates the optical port. The optical port is equipped with a
rubber plug and is connected to an optical fiber for upstream
transmission.
The type of the optical connector connected to the OPTICAL
port is SC/APC.

LAN1-LAN4 Indicate auto-sensing 10/100/1000M Base-T Ethernet ports
(RJ-45), used for connecting to PCs or IP STBs.

TEL1-TEL2 Indicate VoIP telephone ports (RJ-11), used for connecting to
the ports on telephone sets.

ON/OFF Indicates the power-on/power-off button, used for powering on
or powering off the device.

POWER Indicates the power port, used for connecting to the power
adapter or backup battery.
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Figure 2-7 Ports on the side panel of the HG8245

 

Table 2-4 Descriptions of the ports on the side panel of the HG8245

Port and Button Function

BBU Indicates the external backup battery monitoring port, used for
connecting to the backup battery for monitoring the battery.

USB Indicates the USB host port, used for connecting to a USB
storage device.

WLAN Indicates the WLAN button, used for enabling or disabling the
WLAN function.

WPS Indicates the WLAN data encryption switch.

RESET

Indicates the reset button. Press the button for a short time to
reset the device; press the button for a long time (longer than
10s) to restore the device to the default settings and reset the
device.

 

Ports on the HG8247
Figure 2-8 and Figure 2-9 show the ports on the rear panel and side panel of the HG8247
respectively.
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Figure 2-8 Ports on the rear panel of the HG8247

 

Table 2-5 Descriptions of the ports on the rear panel of the HG8247

Port and Button Function

CATV Indicates the radio frequency (RF) port, used for connecting to
a TV set.

OPTICAL

Indicates the optical port. The optical port is equipped with a
rubber plug and is connected to an optical fiber for upstream
transmission.
The type of the optical connector connected to the OPTICAL
port is SC/APC.

LAN1-LAN4 Indicate auto-sensing 10/100/1000M Base-T Ethernet ports
(RJ-45), used for connecting to PCs or IP STBs.

TEL1-TEL2 Indicate VoIP telephone ports (RJ-11), used for connecting to
the ports on telephone sets.

ON/OFF Indicates the power-on/power-off button, used for powering on
or powering off the device.

POWER Indicates the power port, used for connecting to the power
adapter or backup battery.
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Figure 2-9 Ports on the side panel of the HG8247

 

Table 2-6 Descriptions of the ports on the side panel of the HG8247

Port and Button Function

BBU Indicates the external backup battery monitoring port, used for
connecting to the backup battery for monitoring the battery.

USB Indicate the USB host port, used for connecting to a USB
storage device.

WLAN Indicates the WLAN button, used for enabling or disabling the
WLAN function.

WPS Indicates the WLAN data encryption switch.

RESET

Indicates the reset button. Press the button for a short time to
reset the device; press the button for a long time (longer than
10s) to restore the device to the default settings and reset the
device.

 

2.1.3 LEDs
This topic provides the appearance of the LEDs on the HG8240/HG8245/HG8247 and describes
the indications of these LEDs.

Figure 2-10, Figure 2-11 and Figure 2-12 show the LEDs on the HG8240, HG8245 and
HG8247 respectively.
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Figure 2-10 LEDs on the HG8240
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Figure 2-11 LEDs on the HG8245

 

Figure 2-12 LEDs on the HG8247
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Table 2-7 Indications of the LEDs on the HG8240/HG8245/HG8247

Silk Screen Name Status Indication

POWER Power supply
LED

Green: always on The device is powered on.

Orange: always
on

The device is powered by the
backup battery.

Off The power supply is cut off.

PON Authentication
LED See Table 2-8.

LOS Connection
LED See Table 2-8.

LAN1-LAN4 Ethernet port
LED

Always on The Ethernet connection is in the
normal state.

Blinks Data is being transmitted on the
Ethernet port.

Off The Ethernet connection is not set
up.

TEL1-TEL2 Voice telephone
port LED

Always on The connection to the voice server
is set up.

Blinks quickly
(twice per
second)

The connection to the voice server
is set up and the telephone is in the
off-hook or ringing state.

Blinks slowly
(once two
seconds)

The ONT is registering with the
voice server.

Off The connection to the voice server
is not set up.

USB USB port LED

Always on
The USB port is connected and is
working in the host mode, but no
data is being transmitted.

Blinks quickly
(twice per
second)

Data is being transmitted on the
USB port.

Off The system is not powered on or the
USB port is not connected.

WLAN WLAN port
LED

Always on The WLAN function is enabled.

Blinks Data is being transmitted on the
WLAN port.
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Silk Screen Name Status Indication

Off The WLAN function is disabled.

WPS WPS port LED

Always on The WPS function is enabled.

Blinks A Wi-Fi terminal is accessing the
system.

Off The WPS function is disabled.

CATV CATV port LED
Always on The CATV function is enabled and

CATV signals are received.

Off The CATV function is disabled or
CATV signals are not received.

 

Table 2-8 Indications of PON and LOS LEDs

No.
LED Status

Indication
PON LOS

1 Off Off The ONT is disabled by the OLT.

2 Blinks quickly
(twice per
second)

Off The ONT is attempting to set up a
connection to the OLT.

3 Always on Off The connection between the ONT
and the OLT is set up.

4 Off Blinks slowly
(once two
seconds)

The Rx optical power of the ONT is
lower than the optical receiver
sensitivity.

5
Blinks quickly
(twice per
second)

Blinks quickly
(twice per
second)

The OLT detects that the ONT is a
rogue ONT.

 

2.2 Typical Network Applications
This topic describes the typical network applications of the HG8240/HG8245/HG8247.

As a network terminal, the HG8240/HG8245/HG8247 is deployed at the GPON access layer
and connects home users and SOHO users to the Internet through optical upstream ports. On the
local area network (LAN) side, the HG8240/HG8245/HG8247 provides abundant hardware
ports to meet various network requirements of home users and SOHO users.

Network Topology of the HG8240

Figure 2-13 shows the position of the HG8240 in a network.
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Figure 2-13 Network topology of the HG8240

 
l In the upstream direction, the HG8240 is connected to the optical splitter and the network-

side OLT through the passive optical network (PON) port, namely the OPTICAL port, to
provide integrated access services.

l In the downstream direction, the HG8240 is connected to various terminals through the
following LAN-side ports to implement the triple play service:
– Four 10/100/1000M Base-T Ethernet ports, which can be connected to terminals such

as PCs, STBs, and video phoned to provide the high-speed data and video services.
– Two TEL ports, which can be connected to telephone sets or fax machines to provide

superior and cost-effective voice over IP (VoIP), fax over IP (FoIP), and modem over
IP (MoIP) services.

Network Topology of the HG8245
Figure 2-14 shows the position of the HG8245 in a network.

Figure 2-14 Network topology of the HG8245
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l In the upstream direction, the HG8245 is connected to the optical splitter and the network-
side OLT through the PON port, namely the OPTICAL port, to provide integrated access
services.

l In the downstream direction, the HG8245 is connected to various terminals through the
following LAN-side ports to implement the triple play service:

– Four 10/100/1000M Base-T Ethernet ports, which can be connected to terminals such
as PCs, STBs, and video phones to provide the high-speed data and video services.

– Two TEL ports, which can be connected to telephone sets or fax machines to provide
superior and cost-effective VoIP, FoIP, and MoIP services.

– Two Wi-Fi antennas, which can connect to Wi-Fi terminals wirelessly to provide a
secure and reliable high-speed wireless network.

– One USB port, which can be connected to a USB storage device to provide convenient
storage and file sharing services within a home network.

Network Topology of the HG8247

Figure 2-15 shows the position of the HG8247 in a network.

Figure 2-15 Network topology of the HG8247

 

l In the upstream direction, the HG8247 is connected to the optical splitter and the network-
side OLT through the PON port, namely the OPTICAL port, to provide integrated access
services.

l In the downstream direction, the HG8247 is connected to various terminals through the
following LAN-side ports to implement the triple play service:

– One CATV port, which can be connected to a TV set to provide high-quality CATV
service transmission.

– Four 10/100/1000M Base-T Ethernet ports, which can be connected to terminals such
as PCs, STBs, and video phones to provide the high-speed data and video services.

– Two TEL ports, which can be connected to telephone sets or fax machines to provide
superior and cost-effective VoIP, FoIP, and MoIP services.
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– Two Wi-Fi antennas, which can connect to Wi-Fi terminals wirelessly to provide a
secure and reliable high-speed wireless network.

– One USB port, which can be connected to a USB storage device to provide convenient
storage and file sharing services within a home network.
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3 Configuration Guide

About This Chapter

This topic describes how to configure the services of the HG8240/HG8245/HG8247 through
the Web page.

3.1 OMCI Protocol
This topic describes the principles of the OMCI protocol and how to set up an OMCI channel.

3.2 Logging In Through the Web Page
This topic describes the data plan for and procedure of logging in through the Web Page.

3.3 Overview of the Web Page
This topic describes the Web page of the HG8240/HG8245/HG8247.
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3.1 OMCI Protocol
This topic describes the principles of the OMCI protocol and how to set up an OMCI channel.

3.1.1 Principles of the OMCI Protocol
This topic describes the principles of the OMCI protocol.

3.1.2 Setting Up an OMCI Channel
This topic describes how to set up an OMCI channel.

3.1.1 Principles of the OMCI Protocol
This topic describes the principles of the OMCI protocol.

The optical network termination management and control interface (OMCI) protocol is defined
in ITU-T Recommendation G.984.4. OMCI defines the format and the mechanism of the
messages exchanged between the OLT and the ONT. OMCI also analyzes the service model of
the ONT at a finer grain and defines a series of management entities used for service description.

OMCI specifies the format of the messages exchanged between the OLT and the ONT and the
mechanisms of confirmation and retransmission. In this way, OMCI provides a logical channel
for communication. Enabled with OMCI, the OLT supports the management and configuration
of various types of ONTs, the offline configuration of ONTs, and the configuration recovery of
online ONTs. Based on this mechanism, the ONT need not save the configuration information
locally. This helps to provision services and maintain the terminal.

3.1.2 Setting Up an OMCI Channel
This topic describes how to set up an OMCI channel.

Context
The process of setting up an OMCI channel between the OLT and the ONT is performed
automatically and requires no manual operation.

Procedure
Step 1 After being powered on, the ONT interacts with the OLT through Physical Layer OAM

(PLOAM) messages to complete the registration.

Step 2 From the PLOAM messages, the OLT learns whether the ONT supports the OMCI protocol. If
the ONT supports the OMCI protocol, an OMCI channel is set up between the OLT and the
ONT.

Step 3 After the OMCI channel is set up, the OLT issues the configuration and management information
about the ONT to the ONT through the OMCI channel, and the ONT uploads its status and alarm
information to the OLT through the OMCI channel.

NOTE

l The PLOAM protocol is defined in ITU-T Recommendation G.984.3 and is used for the operation,
maintenance, and management at the physical layer.

l OMCI is a master-slave management protocol. The OLT functions as the master device and the ONT
as the slave device. The OLT controls multiple ONTs through the OMCI channel.

----End
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3.2 Logging In Through the Web Page
This topic describes the data plan for and procedure of logging in through the Web Page.

3.2.1 Data Plan
This topic describes the data plan for logging in through the Web Page.

3.2.2 Procedure
This topic describes how to log in through the Web Page.

3.2.1 Data Plan
This topic describes the data plan for logging in through the Web Page.

Before setting up the configuration environment, set parameters as listed in Table 3-1.

Table 3-1 Parameters required for setting up the configuration environment

Parameter Description

User name and password Default settings:
l Administrator:

– User name: telecomadmin
– Password: admintelecom

l Common user:
– User name: root
– Password: admin

LAN IP address and subnet mask Default settings:
l IP address: 192.168.100.1
l Subnet mask: 255.255.255.0

IP address and subnet mask of the PC Set the IP address of the PC to be in the same
subnet as the LAN IP address of the HG8240/
HG8245/HG8247.
For example:
l IP address: 192.168.100.100
l Subnet mask: 255.255.255.0

 

The differences between the configuration rights of an administrator and a common user are as
follows:

l An administrator has the right to configure all the parameters on the Web Page.

l The parameters of certain nodes are unavailable to a common user. Such parameters are:

– LAN > LAN Port Work Mode

– Voice
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– Network Application > Portal Configuration and Network Application > Terminal
Limit Configuration

– System Tools > Time Setting, System Tools > TR-069, and System Tools > ONT
Mode

– Download Configuration File and Upload Configuration File on the System Tools
> Configuration File page

l A common user has no right to configure the parameters of certain nodes, such as WAN >
WAN Configuration.

3.2.2 Procedure
This topic describes how to log in through the Web Page.

Procedure

Step 1 Use a network cable to connect a LAN port of the HG8240/HG8245/HG8247 to a PC.

Step 2 Ensure that the Internet Explorer of the PC does not use the proxy server. The following considers
Internet Explorer 6.0 as an example to describe how to check whether the Internet Explorer uses
the proxy server.

1. Start the Internet Explorer, and choose Tools > Internet Options from the main menu of
the Internet Explorer window. Then, the Internet Options window is displayed.

2. Click Connections to display the Connections tab page, and then click LAN settings.

3. In the Local Area Network (LAN) Settings window, deselect Use a proxy server for
your LAN (These settings will not apply to dial-up or VPN connections). under Proxy
server. If this option is selected, deselect it to cancel the settings, and then click OK.

Step 3 Log in through the Web Page.

1. Input http://192.168.100.1 in the address bar of the Internet Explorer (192.168.100.1 is the
default IP address of the HG8240/HG8245/HG8247), and then press Enter to display the
login window.

2. In the login window, input the user name and password. (For default settings of the user
name and password, see 3.2.1 Data Plan.) After the password authentication is successful,
the Web Page is displayed.

----End

3.3 Overview of the Web Page
This topic describes the Web page of the HG8240/HG8245/HG8247.

The Web page of the HG8240/HG8245/HG8247 consists of the following parts:

l Navigation tree on the left: Click a link and then perform the configuration on the displayed
page.

l Configuration management pane on the right: The contents displayed on the right depend
on the function selected in the navigation tree on the left. For details, see the corresponding
configuration page.
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NOTE

l The Web page may vary with the software version. The Web page for an administrator and that for a
common user are different. This section considers the Web page for an administrator as an example.

l The HG8240/HG8245/HG8247 has similar Web pages. This section considers the HG8247 as an
example to describe its Web page. The HG8240 does not provide the Wi-Fi function and therefore its
Web page does not have a Wi-Fi node.

3.3.1 Status
This topic describes how to query the information about the WAN interface, VoIP interface, and
Wi-Fi port through the Web page.

3.3.2 WAN
This topic describes how to configure the WAN interface through the Web page.

3.3.3 LAN
This topic describes how to set the working mode of the LAN port, the LAN host, and the DHCP
server through the Web page.

3.3.4 WLAN
This topic describes how to perform basic and advanced configurations of the WLAN through
the Web page.

3.3.5 Security
This topic describes how to configure the IP address filter, MAC address filter, DoS, and ONT
access control through the Web page.

3.3.6 Route
This topic describes how to configure the default route and static route through the Web page.

3.3.7 Forward Rules
This topic describes how to configure the DMZ, port mapping, and port trigger through the Web
page.

3.3.8 Network Applications
This topic describes how to configure the USB, ALG, UPnP, and ARP through the Web page.

3.3.9 Voice
This topic describes how to configure the voice service through the Web page.

3.3.10 System Tools
This topic describes how to use the system tools on the Web page, including using the tools to
restart the device, restore the default configuration, and conduct the test.

3.3.1 Status
This topic describes how to query the information about the WAN interface, VoIP interface, and
Wi-Fi port through the Web page.

WAN Information
Click the Status tab and then choose WAN Information from the navigation tree. In the pane
on the right, you can view the status of the WAN interface, mode of obtaining an IP address, IP
address, and subnet mask, as shown in Figure 3-1.
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Figure 3-1 WAN Information

 

VoIP Information
Click the Status tab and then choose VoIP Information from the navigation tree. Then, in the
pane on the right, you can query the information such as user status and call status. The SIP
configuration page is slightly different from the H.248 configuration page, as shown in Figure
3-2 and Figure 3-3.

Figure 3-2 VoIP Information - SIP

 

Figure 3-3 VoIP Information - H.248
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If the VoIP service needs to be restarted, click Reset VoIP in the pane on the right.

WLAN Information

Click the Status tab and then choose WLAN Information from the navigation tree. Then, in
the pane on the right, you can query the information such as WLAN status, WLAN packet
statistics, and SSID, as shown in Figure 3-4.

Figure 3-4 WLAN Information

 

l In the pane on the right, click Enable or Disable to enable or disable the Wi-Fi function.

l Click the link in blue to go to the corresponding configuration page.

Eth Port Information

Click the Status tab and then choose Eth Port Information from the navigation tree. In the
pane on the right, you can view the duplex mode, speed, and status of the ETH port, as shown
in Figure 3-5.

Figure 3-5 Eth Port Information
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DHCP Information
Click the Status tab and then choose DHCP Information from the navigation tree. In the pane
on the right, you can view the basic information about the DHCP server, including the IP address
assigned to the connected PC through DHCP, MAC address, and remaining lease time, as shown
in Figure 3-6.

Figure 3-6 DHCP Information

 

Optical Information
Click the Status tab and then choose Optical Information from the navigation tree. In the pane
on the right, you can view the optical status, transmit optical power, receive optical power of
the optical module, as shown in Figure 3-7.

Figure 3-7 Optical Information

 

Battery Information
Click the Status tab and then choose Battery Information from the navigation tree. In the pane
on the right, you can view the connection status and available capacity of the external standby
battery, as shown in Figure 3-8.
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Figure 3-8 Battery Information

 

Device Information
Click the Status tab and then choose Device Information from the navigation tree. In the pane
on the right, you can view the product name, hardware version, and software version, as shown
in Figure 3-9.

Figure 3-9 Device Information

 

Remote Management
Click the Status tab and then choose Remote Manage from the navigation tree. In the right
pane, view the remote management status and service application status, as shown in Figure
3-10.
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Figure 3-10 Remote management

 

3.3.2 WAN
This topic describes how to configure the WAN interface through the Web page.

WAN Configuration
l WAN Configuration - route

1. Click the WAN tab and then choose WAN Configuration from the navigation tree.
In the pane on the right, click New. In the dialog box that is displayed, set Mode to
Route, as shown in Figure 3-11.

Figure 3-11 WAN Configuration - Route

 
2. Click Apply.

Table 3-2 describes the parameters related to the WAN in route mode.
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Table 3-2 Parameters related to the WAN in route mode

Parameter Description

Enable Indicates whether to enable the WAN
connection.

Service List Indicates the service type of the WAN
interface. It can be set to TR069,
INTERNET, TR069_INTERNET, VOIP,
TR069_VOIP, VOIP_INTERNET,
TR069_VOIP_INTERNET, IPTV or
OTHER.

VLAN ID Indicates the VLAN ID. It ranges from 1 to
4094.
The VLAN ID must be the same as the
CVLAN ID on the OLT.

802.1p Indicates the 802.1p value. It ranges from
0 to 7.

IP Acquisition Mode Indicates the mode of obtaining an IP
address on the ONT. It can be set to DHCP,
static, or PPPoE.
l In DHCP mode, the IP address is

dynamically obtained.
l In static mode, the IP address is set

statically. You need to enter the IP
address, subnet mask, IP addresses of
the active and standby DNS servers,
and default gateway.

l In PPPoE mode, you need to enter the
user name and password.

NAT Indicates whether to enable the NAT
function.

Vendor ID Set the option 60 field on the DHCP client.
The IP address can be obtained from the
DHCP server only when the option 60 field
is the same as the setting on the upper-layer
DHCP server. When IP Acquisition
Mode is set to DHCP, this parameter is
configurable.

Binding options Used to bind the WAN interface to the
LAN port or to the wireless SSID.
NOTE

Before setting the binding options, set the work
mode of the LAN port or the wireless SSID. The
binding options can be set only after the work
mode or wireless SSID is successfully set. For
details, see LAN Port Work Mode and
WLAN Configuration.
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l WAN Configuration - bridge

1. Click the WAN tab and then choose WAN Configuration from the navigation tree.
In the pane on the right, click New. In the dialog box that is displayed, set Mode to
Bridge, as shown in Figure 3-12.

Figure 3-12 WAN Configuration - Bridge

 
2. Click Apply.

Table 3-3 describes the parameters related to the WAN in bridge mode.

Table 3-3 Parameters related to the WAN in bridge mode

Parameter Description

Enable Indicates whether to enable the WAN
connection.

Service List Indicates the service type of the WAN
interface. It can be set to TR069, IPTV or
OTHER.

VLAN ID Indicates the VLAN ID. It ranges from 1 to
4094.
The VLAN ID must be the same as the
CVLAN ID on the OLT.

MultiCast VLAN ID The multicast VLAN ID ranges from 1 to
4094.
The multicast VLAN ID must be the same
as the multicast VLAN ID on the OLT.
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Parameter Description

Bridge Type It can be set to IP or PPPoE.

Binding options Used to bind the WAN interface to the
LAN port or to the wireless SSID.
NOTE

Before setting the binding options, set the work
mode of the LAN port or the wireless SSID. The
binding options can be set only after the work
mode or wireless SSID is successfully set. For
details, see LAN Port Work Mode and
WLAN Configuration.

 

NOTE

l WAN in route mode: The ONT functions as a gateway. The IP address of the ONT can be obtained
through DHCP, Static, or PPPoE. The IP address of the PC connected to the ONT can be obtained from
the DHCP address pool of the ONT or can be set manually.

l WAN in bridge mode: The ONT functions as a relay and does not process data. The ONT does not
obtain the IP address allocated by the upper-layer device and it does not allow manual configuration
of a static IP address. The IP address of the device connected to the ONT can be obtained through
DHCP, PPPoE, or static.

l In the case of the DHCP mode, you need to set the DHCP relay. After configuration is complete,
the user-side IP address is obtained from the upper-layer device. For the detailed procedure, see
DHCP Server Configuration.

l In the case of the PPPoE mode, the user-side IP address is obtained through PPPoE authentication
of the upper-layer device.

3.3.3 LAN
This topic describes how to set the working mode of the LAN port, the LAN host, and the DHCP
server through the Web page.

LAN Port Work Mode
1. Click the LAN tab and then choose LAN Port Work Mode from the navigation tree. In

the pane on the right, determine whether the LAN port works in layer 3 mode, as shown in
Figure 3-13.

Figure 3-13 LAN Port Work Mode
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NOTE

If the check box corresponding to the LAN port is selected, it indicates that the LAN port works in
layer 3 mode, that is, the gateway mode; if the check box corresponding to the LAN port is deselected,
it indicates that the LAN port works in layer 2 mode, that is, the bridge mode.

By default, the check boxes corresponding to all LAN ports are deselected, that is, all LAN ports
work in layer 2 mode.

2. Click Apply.

LAN Host Configuration
1. Click the LAN tab and then choose LAN Host Configuration from the navigation tree. In

the pane on the right, set the management IP address and subnet mask of the LAN host, as
shown in Figure 3-14.

Figure 3-14 LAN Host Configuration

 

NOTE
The IP address of the device connected to the LAN port must be in the same subnet as the management
IP address. In this way, you can access an ONT through the Web page and perform query and
management. You can manually set the IP address of the device connected to the LAN port to be on
the same network segment as the management IP address, or start the DHCP server to set the IP
address in the DHCP address pool to be on the same network segment as the management IP address.
For details, see DHCP Server Configuration.

2. Click Apply.

DHCP Server Configuration
1. Click the LAN tab and then choose DHCP Server Configuration from the navigation tree.

In the pane on the right, you can configure the LAN side DHCP address pool for the ONT
that functions as a gateway. After the configuration, the PC connected to the LAN port can
automatically obtain an IP address from the address pool, as shown in Figure 3-15.
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Figure 3-15 DHCP Server Configuration

 
2. Click Apply.

Table 3-4 describes the parameters related to the DHCP server.

Table 3-4 Parameters related to the DHCP server

Parameter Description

Enable primary DHCP server Indicates whether to enable the primary
DHCP server. If the check box is selected,
you can set the primary DHCP server.
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Parameter Description

Enable DHCP L2 Relay Indicates whether to enable the DHCP L2
Relay.
The DHCP relay is a process in which cross-
subnet forwarding of DHCP broadcast
packets is implemented between the DHCP
client and the DHCP server. In this manner,
the DHCP clients in different physical
subnets can obtain IP addresses which are
dynamically allocated from the same DHCP
server.
l If Mode of the WAN port is Route, the IP

address of the ONT is obtained from
upper-layer DHCP servers in different
subnets and the user-side IP addresses are
obtained from the DHCP address pool of
the ONT.

l If Mode of the WAN port is Bridge, the
ONT functions as a bridge. Thus, the ONT
does not have an IP address. The user-side
IP addresses are obtained from upper-
layer DHCP servers in different subnets.

Start IP Address Indicates the start IP address in the IP address
pool on the primary DHCP server. It must be
in the same subnet as that of the IP address set
in "LAN Host Configuration". Otherwise,
the DHCP server fails to work normally.

End IP Address Indicates the end IP address in the IP address
pool on the active DHCP server. It must be in
the same subnet as that of the IP address set
in "LAN Host Configuration". Otherwise,
the DHCP server fails to work.

Leased Time Indicates the lease time of the IP address pool
on the active DHCP server. Options: minute,
hour, day, and week.

Enable secondary DHCP server Indicates whether to enable the secondary
DHCP server. If the check box is selected,
you can set the secondary DHCP server.

IP Address Indicates the IP address of the secondary
DHCP server.

Subnet Mask Indicates the subnet mask of the secondary
DHCP server.

Start IP Address Indicates the start IP address in the IP address
pool on the secondary DHCP server.
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Parameter Description

End IP Address Indicates the end IP address in the IP address
pool on the secondary DHCP server.

Leased Time Indicates the lease time of the IP address pool
on the secondary DHCP server. Options:
minute, hour, day, and week.

Option60 Indicates the option 60 field of the secondary
DHCP server. A user-side DHCP client can
obtain an IP address from the IP address pool
on the secondary DHCP server only when the
option 60 field carried by the user-side DHCP
client is the same as this setting.

 

3.3.4 WLAN
This topic describes how to perform basic and advanced configurations of the WLAN through
the Web page.

WLAN Configuration
1. Click the WLAN tab and then choose WLAN Configuration from the navigation tree. In

the pane on the right, select the Enable WLAN option box. In the dialog box that is
displayed, set the basic WLAN parameters, including the SSID, authentication mode, and
encryption mode, as shown in Figure 3-16.
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Figure 3-16 WI-FI Configuration

 
2. Click Apply.

Table 3-5 describes the basic Wi-Fi parameters.

Table 3-5 Basic Wi-Fi parameters

Parameter Description

Enable WLAN Indicates whether to enable the wireless network. The following
parameters can be set only when the wireless network is enabled.

SSID Indicates the name of the wireless network. It is used to
differentiate different wireless networks. It consists of a
maximum of 32 characters, without space or Tab character.

Associated Device
Number

Specifies the number of STAs. It ranges from 1 to 32.
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Parameter Description

Hide Broadcast Indicates whether to enable or hide broadcast.
l If the option box is not selected, it indicates that the SSID

broadcast function is enabled. The ONT periodically
broadcasts the SSID, that is, the name of the wireless
network. In this way, any STA can search for the wireless
network.

l If the option box is selected, it indicates that the SSID
broadcast function is disabled. The SSID is hidden, and the
STA cannot search for the wireless network. The SSID can
be obtained only through a request.

WMM Enable Indicates whether to enable the QoS of the wireless network.
After the function is enabled, the video and voice QoS can be
improved.

Authentication Mode Indicates the authentication mode for the STA to request access
to the wireless network. The mode can be Open, Shared, WPA
Pre-Shared Key, WPA2 Pre-Shared Key, WPA Enterprise,
WPA2 Enterprise, or Wi-Fi Protected Setup.
It is set to open by default, that is, the STA can access the network
without authentication.

Encryption Mode Indicates the encryption mode for the STA to request access to
the wireless network. The encryption mode and encryption
parameters vary with the authentication mode.
l If the authentication mode is set to Open, the encryption

mode can be set to None or WEP.
l If the authentication mode is set to Shared, the encryption is

WEP.
l If the authentication mode is set to WPA Pre-Shared Key,

WPA2 Pre-Shared Key, WPA Enterprise, or WPA2
Enterprise, the encryption mode can be set to AES, TKIP,
or TKIP&AES.

l If the authentication mode is set to Wi-Fi Protected Setup,
WPS Mode must be set to Pin or Push-button.
NOTE
l Pin indicates the pin-based encryption.

l Push-button indicates the push-button-based encryption.

When WPS Mode is set to Push-button, press the WPS button on
the ONT and press the WPS icon included with the STA within two
minutes, or run the WPS setup program in the STA to install the WPS
software.

 

3.3.5 Security
This topic describes how to configure the IP address filter, MAC address filter, DoS, and ONT
access control through the Web page.
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IP Filter Configuration
1. Click the Security tab and then choose IP Filter Configuration from the navigation tree.

In the pane on the right, enable the IP address filter function. After selecting the filter mode,
click New. Then, in the dialog box that is displayed, configure the rule for filtering IP
addresses from the WAN interface to the LAN port, as shown in Figure 3-17.

Figure 3-17 IP Filter Configuration

 

2. Click Apply.

The IP address filter function is a security mechanism configured on the residential gateway. It
enables or disables all or partial ports in an Intranet IP address segment to communicate with
all or partial ports in an Extranet IP address segment. The IP address filter configuration is used
to limit communication between an Intranet device and an Extranet device.

Table 3-6 describes the parameters related to the IP address filter.

Table 3-6 Parameters related to the IP address filter

Parameter Description

IP address filter function Indicates whether to enable the IP address filter function by
clicking OPEN or CLOSE.

Filter Mode Indicates the IP address filter rule of the blacklist or whitelist.
l Blacklist: indicates that the data meeting the rule in the filter

rule list is not allowed to pass.
l Whitelist: indicates that the data meeting the rule in the filter

rule list is allowed to pass.
The filter mode is global config mode. Thus, the blacklist and
whitelist mode cannot be used at the same time.
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Parameter Description

Protocol Indicates the type of the protocol, which may be TCP/UDP,
TCP, UDP, ICMP, or ALL.

LAN-side IP Address Indicates the IP address on the LAN side.

LAN-side Port Indicates the port ID on the LAN side. This parameter can be
configured when Protocol is set to TCP/UDP, TCP or UDP.

WAN-side IP Address Indicates the IP address on the WAN side.

WAN-side Port Indicates the ID of the WAN side port. This parameter can be
configured when Protocol is set to TCP/UDP, TCP or UDP.

 

MAC Filter Configuration
1. Click the Security tab and then choose MAC Filter Configuration from the navigation

tree. In the pane on the right, after enabling MAC filter and selecting the filter mode, click
New. On the dialog box that is displayed, configure the MAC filter rule for the PC to access
the Internet, as shown in Figure 3-18.

Figure 3-18 MAC Filter Configuration

 
2. Click Apply.

The MAC address lists of PCs in the network are saved on the ONT. Configuring MAC filter
rules enables the PCs that conform to the rules to access the Internet service or disables the PCs
that do not conform to the rules to access the Internet service. A PC may have more than one IP
addresses but a unique MAC address. Therefore, configuring MAC filter rules effectively
controls the Internet service access rights of PCs in a LAN.

Table 3-7 describes the parameters related to the MAC filter.
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Table 3-7 Parameters related to the MAC address filter

Parameter Description

MAC address filter function Indicates whether to enable the MAC address
filter function by clicking OPEN or
CLOSE.

Filter Mode Indicates the MAC address filter rule of the
blacklist or whitelist.
l Blacklist: indicates that the data meeting

the rule in the filter rule list is not allowed
to pass.

l Whitelist: indicates that the data meeting
the rule in the filter rule list is allowed to
pass.

The filter mode is global config mode. Thus,
the blacklist and whitelist mode cannot be
used at the same time.

Source MAC Address Indicates the source MAC address in the
MAC address filter rule.

 

URL Filter Configuration
1. Click the Security tab and then choose URL Filter Configuration from the navigation

tree. In the pane on the right, after enabling URL filter and selecting the filter mode, click
New. On the dialog box that is displayed, configure the URL filter rule for the PC to access
the Internet, as shown in Figure 3-19.

Figure 3-19 URL Filter Configuration

 

2. Click Apply.
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DoS Configuration
1. Click the Security tab and then choose DoS Configuration from the navigation tree. In

the pane on the right, determine whether to enable the DoS attack-preventive configuration,
as shown in Figure 3-20.

Figure 3-20 DoS Configuration

 
2. Click Apply.

Denial of service (DoS) attack is a network-based attack that denies users from accessing the
Internet. The DoS attack initiates a large number of network connections, making the server or
the program running on the server break down or server resources exhaust or denying users to
access the Internet service. As a result, the network service fails.

ONT Access Control Configuration
1. Click the Security tab and then choose ONT Access Control Configuration from the

navigation tree. In the pane on the right, configure the rule of ONT access control, as shown
in Figure 3-21.

Figure 3-21 ONT Access Control Configuration
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2. Click Apply.

3.3.6 Route
This topic describes how to configure the default route and static route through the Web page.

Default Route Configuration
1. Click the Route tab and then choose Default Route Configuration from the navigation

tree. In the pane on the right, select or deselect the Default Route option button to enable
or disable the default route of the system, as shown in Figure 3-22.

Figure 3-22 Default Route Configuration

 

NOTE
If an ONT fails to find a matching routing entry after receiving a packet, the WAN interface specified
by the default route configuration sends the packet to a network device. Before the default route of
the system is enabled, the WAN interface must obtain the IP address. Therefore, the parameters of
the WAN interface must be correctly set. For details, see WAN Configuration.

2. Click Apply.

Static Route Configuration
1. Click the Route tab and then choose Static Route Configuration from the navigation tree.

In the pane on the right, click New. In the dialog box that is displayed, set the parameters
related to the static route, as shown in Figure 3-23.

Figure 3-23 Static Route Configuration
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2. Click Apply.

Table 3-8 describes the parameters related to the static route.

Table 3-8 Parameters related to the static route

Parameter Description

Destination Network
Address

Indicates the destination IP address of the static route.

Subnet Mask Indicates the subnet mask of the static route.

Gateway IP Address Indicates the gateway IP address of the static route.

Interface Indicates the WAN interface that the route travels through.

 

3.3.7 Forward Rules
This topic describes how to configure the DMZ, port mapping, and port trigger through the Web
page.

DMZ Configuration
1. Click the Forward Rules tab and then choose DMZ Configuration from the navigation

tree. In the pane on the right, click New. In the dialog box that is displayed, set the
parameters related to the DMZ, as shown in Figure 3-24.

Figure 3-24 DMZ Configuration

 
2. Click Apply.

The demilitarized zone (DMZ) is a technology that enables the ONT to forward all received
packets through a specified internal server. The technology enables a computer in the LAN to
be completely exposed to all users on the Internet or enables the mutual communication without
restrictions between a host with a specified IP address and other users or other servers on the
Internet. In this way, many applications can run on the host with the specified IP address. The
host with the specified IP address receives all connections and files that can be identified.
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CAUTION
If the LAN-side device does not provide website service or other network services, do not set
the device to a DMZ host because all ports of a DMZ host are opened to the Internet.

Table 3-9 describes the parameters related to the DMZ.

Table 3-9 Parameters related to the DMZ

Parameter Description

Interface Name Indicates the name of the WAN interface. If the WAN interface
is not in the port mapping table, the application requests from
the WAN connection are directly forwarded to the host in the
DMZ.

Host Address Indicates the IP address of the DMZ host.

Enable DMZ Indicates whether to enable the DMZ.

 

Port Mapping Configuration
1. Click the Forward Rules tab and then choose Port Mapping Configuration from the

navigation tree. In the pane on the right, click New. In the dialog box that is displayed, set
the parameters related to port mapping, as shown in Figure 3-25.

Figure 3-25 Port Mapping Configuration

 
2. Click Apply.

Port mapping indicates that the Intranet server is allowed to be open to the Extranet (for example,
the Intranet provides the Extranet with a WWW server or FTP server). Port mapping is to map
the Intranet host IP address and port ID to Extranet IP address and corresponding port ID so that
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users from Extranets can access the Intranet server. With port mapping, the users cannot see the
Intranet IP address and they see the Extranet IP address.

Table 3-10 describes the parameters related to port mapping.

Table 3-10 Parameters related to port mapping

Parameter Description

Interface Indicates the name of the WAN interface where port mapping is
enabled.

Protocol Indicates the protocol type of port mapping packet, which may
be TCP, UDP, or TCP/UDP.

External Start Port Indicates the destination start port of the external data packet.

External End Port Indicates the destination end port of the external data packet.

Internal Start Port Indicates the internal destination start port of the port mapping
packet.

Internal End Port Indicates the internal destination end port of the port mapping
packet.

External Source Start Port Indicates the source start port of the external data packet.

External Source End Port Indicates the source end port of the external data packet.

Internal Host Indicates the IP address of the host to which the port is mapped.

External Source IP
Address

Indicates the source IP address of the external data packet.

Mapping Name Indicates the name of the port mapping rule.

Enable PortMapping Indicates whether to enable port mapping.

 

Port Trigger Configuration
1. Click the Forward Rules tab and then choose Port Trigger Configuration from the

navigation tree. In the pane on the right, click New. In the dialog box that is displayed, set
the parameters related to the port trigger, as shown in Figure 3-26.
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Figure 3-26 Port Trigger Configuration

 
2. Click Apply.

The port trigger indicates that a specific Extranet port is automatically enabled when a
corresponding Intranet port sends a packet and the packet is mapped to the Intranet port on the
host.A specific mapping packet is sent from the ONT through the Intranet so that specific packets
of the Extranet can be mapped to the corresponding host. A specified port on the gateway firewall
is open to some applications for remote access. The port trigger can dynamically enable the open
port of the firewall.

Table 3-11 describes the parameters related to the port trigger.

Table 3-11 Parameters related to the port trigger

Parameter Description

Interface Indicates the name of the WAN interface where the port trigger
is enabled.

Trigger Protocol Indicates the protocol type of the port trigger packet, which may
be TCP, UDP, or TCP/UDP.

Open Protocol Indicates the protocol type of the open data packet.

Trigger Start Port Indicates the destination start port of the port trigger packet.

Trigger End Port Indicates the destination end port of the port trigger packet.

Open Start Port Indicates the destination start port of the open packet.

Open End Port Indicates the destination end port of the open packet.

Enable Indicates whether to enable the port trigger.
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3.3.8 Network Applications
This topic describes how to configure the USB, ALG, UPnP, and ARP through the Web page.

USB Application
1. Click the Network Applications tab and then choose USB Application from the

navigation tree. In the pane on the right, set the parameters related to FTP downloading to
share the FTP file of the ONT, as shown in Figure 3-27.

Figure 3-27 USB Application

 
2. Click Download to download files from the FTP server to the USB storage device.

Table 3-12 describes the parameters related to the USB.

Table 3-12 Parameters related to the USB

Parameter Description

Download URL Indicates the path of the file downloaded through FTP.

Port Number Indicates the FTP port number. It is set to 21 by default.
Generally, the setting is not required.

User Name Indicates the user name for connecting to the FTP server. If the
FTP server supports anonymous login, the setting is not required.

Password Indicates the password for connecting to the FTP server. If the
FTP server supports anonymous login, the setting is not required.
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Parameter Description

Device Indicates the drive of the external USB device for saving the file
downloaded through FTP. When the USB storage device is
connected to the USB port, the drop-down list is available.

Local Path Indicates the path for saving the FTP-downloaded file to the
external USB device. If the path is not entered, the path specified
in Download URL is used by default.

 

ALG Configuration
1. Click the Network Applications tab and then choose ALG Configuration from the

navigation tree. In the pane on the right, determine whether to enable the FTP or TFTP, as
shown in Figure 3-28.

Figure 3-28 ALG Configuration

 
2. Click Apply.

When the NAT function is enabled, the application level gateway (ALG) function needs to be
enabled to ensure that some application software and hardware can be normally used.

UPnP Configuration
1. Click the Network Applications tab and then choose UPnP Configuration from the

navigation tree. In the pane on the right, determine whether to enable the UPnP, as shown
in Figure 3-29.

Figure 3-29 UPnP Configuration
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2. Click Apply.

Universal Plug and Play (UPnP) is the name of a group of protocols. The UPnP supports zero
configuration networking and automatic discovery of different network devices. If the UPnP is
enabled, the UPnP-enabled device can be dynamically connected to the network to obtain the
IP address, obtain the transfer performance, discover other devices, and learn the performance
of the other devices. The UPnP-enabled device can be automatically disconnected from the
network, without affecting the device or other devices.

When the UPnP is enabled, the LAN-side PC automatically finds the ONT, which is considered
as a peripheral device of the PC and is plug-and-play. After running application software on the
PC, port mapping entries are automatically generated on the ONT through the UPnP protocol,
thus improving the running speed.

ARP Configuration
1. Click the Network Applications tab and then choose ARP Configuration from the

navigation tree. In the pane on the right, click New. In the dialog box that is displayed, set
the resolution rule between a MAC address and an IP address, as shown in Figure 3-30.

Figure 3-30 ARP Configuration

 
2. Click Apply.

Static ARP means to manually add an ARP entry on an ONT. A static ARP never ages and can
only be deleted manually. If the mapping between the IP address and MAC address of the peer
device is available, configuring a static ARP entry benefits a lot. For example, the dynamic ARP
entry learning is omitted during device communication and the static ARP entry prevents a
device from learning an incorrect ARP entry in the case of malicious attacks.

Portal Configuration
1. Click the Network Application tab and then choose Portal Configuration from the

navigation tree. In the right pane, enable/disable the portal function and set the redirection
URL addresses for different types of devices, as shown in Figure 3-31.
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Figure 3-31 Portal configuration

 

2. Click Apply.

If the type of the device that you use is not configured with a URL address or the device type
cannot be identified, the system redirects to the default URL address upon the first access to the
Internet.

DDNS Configuration
1. Click the Network Application tab and then choose DDNS Configuration from the

navigation tree. In the right pane, configure DDNS parameters, including Service
Provider, Host Name, Service Port, Domain Name, Username, and Password, as shown
in Figure 3-32.

Figure 3-32 DDNS configuration

 

2. Click Apply.
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Dynamic domain name service (DDNS) associates a static domain name with the dynamic IP
address of its host.

Assume that server A provides HTTP or FTP service and it is connected to the Internet using
routers. If server A obtains an IP address through DHCP, or server A is connected to the Internet
through PPPoE, PPTP, or L2TP, the IP address is an dynamic IP address. That is, its IP address
may change each time when server A initializes its connection to the Internet.

The mapping between the domain name and IP address provided by the domain name service
(DNS) server is static, and the mapping does not update when the IP address changes. Therefore,
when the IP address of server A changes, users on the Internet cannot access server A with
domain names.

With DDNS, which associates a static domain name with the dynamic IP address of its host,
users on the Internet can access the server only with domain names.

IGMP Configuration
1. Click the Network Application tab and then choose IGMP Configuration from the

navigation tree. In the right pane, configure the IGMP parameters, as shown in Figure
3-33.

Figure 3-33 IGMP configuration

 

2. Click Apply.

The IGMP function of WAN ports can be enabled only when IGMP works in the gateway mode.
Only when IGMP proxy is enabled in the gateway mode, parameters such as Robustness,
General query interval, General query response time, Specific query number, Specific
query interval, and Specific query response time.

QoS Configuration
1. Click the Network Application tab and then choose QoS Configuration from the

navigation tree. In the right pane, enable/disable QoS and select a QoS mode, as shown in
Figure 3-34.
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Figure 3-34 QoS configuration

 

2. Click Apply.

Terminal Limit Configuration
1. Click the Network Application tab and then choose Terminal Limit Configuration from

the navigation tree. In the right pane, configure relative parameters, as shown in Figure
3-35.

Figure 3-35 Terminal Limit Configuration

 

2. Click Apply.

3.3.9 Voice
This topic describes how to configure the voice service through the Web page.

NOTE
The Web page for configuring the voice service varies with the loaded voice protocols. The following
topics describe the Web pages after the H.248 protocol and the SIP protocol are loaded.

l Device software version V100R002C00 supports the SIP protocol.

l Device software version V100R002C01 supports the H.248 protocol.
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VoIP Interface Configuration
l Configuring VoIP Interface - SIP Protocol

1. Click the Voice tab and then choose VoIP Basic Configuration  from the navigation
tree. In the pane on the right, parameters of a VoIP interface can be configured,
including the IP addresses of the primary server and secondary server, and digitmap,
as shown in Figure 3-36.

Figure 3-36 VoIP Interface Configuration - SIP protocol

 
2. Click Apply.

Table 3-13 describes the parameters used for configuring a VoIP interface based on the
SIP protocol.

Table 3-13 Parameters used for configuring a VoIP interface based on the SIP protocol

Parameter Description

Primary Server

Proxy Server Address Indicates the IP address (provided by the ISP) of the primary
SIP proxy server.

Proxy Server Port Indicates the ID (provided by the ISP) of the port used for
communication between the primary SIP proxy server and
the VoIP terminal. The ID ranges from 1 to 65535 and the
default ID is 5060.

Secondary Server

Proxy Server Address Indicates the IP address (provided by the ISP) of the
secondary SIP proxy server.
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Parameter Description

Proxy Server Port Indicates the ID (provided by the ISP) of the port used for
communication between the secondary SIP proxy server and
the VoIP terminal. The ID ranges from 1 to 65535 and the
default ID is 5060.

General

Home Domain Indicates the domain of the registration server of the VoIP
terminal in network communications, such as
softx3000.huawei.com.

Local Port Indicates the ID of the local port on the ONT. The ID ranges
from 1 to 65535 and the default ID is 5060.

Digitmap Indicates the voice digitmap.

Digitmap Match Mode Indicates the digitmap matching mode, including Min and
Max.
l Min: If a short digitmap is matched, the system

immediately reports the number to the call proxy.
l Max: If a short digitmap is matched, the system does not

immediately report the number to the call proxy but starts
the short timer. If a user does not continue dialing digits,
the system reports the number to the call proxy after the
short timer times out; if the user continues dialing digits
and the number matches the long digitmap, the system
reports the number that matches the digitmap to the call
proxy.

Region Indicates the country code.

Signaling Port Name Indicates the signaling WAN interface used for connecting
the VoIP terminal to the SIP server.

 
l VoIP Interface Configuration - H.248 Protocol

1. In the navigation tree on the left, choose Voice > VoIP Interface Configuration. In
the pane on the right, parameters of a VoIP interface can be configured, including the
primary MGC server, secondary MGC server, and digitmap, as shown in Figure
3-37.
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Figure 3-37 VoIP Interface Configuration - H.248 protocol

 

2. Click Apply.

Table 3-14 describes parameters used for configuring a VoIP interface based on the H.248
protocol.

Table 3-14 Parameters used for configuring a VoIP interface based on the H.248 protocol

Parameter Description

Primary Server

MGC Address Indicates the IP address (provided by the ISP) of the primary
MGC server.

MGC Port Indicates the ID (provided by the ISP) of the port used for
communication between the primary MGC server and the
VoIP terminal. The ID ranges from 1 to 65535 and the default
ID is 2944.

Secondary Server

MGC Address Indicates the IP address (provided by the ISP) of the
secondary MGC server.

MGC Port Indicates the ID (provided by the ISP) of the port used for
communication between the secondary MGC server and the
VoIP terminal. The ID ranges from 1 to 65535 and the default
ID is 2944.

General
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Parameter Description

MG Domain Fill the domain name when Register Format is set to
DomainName, such as user.huawei.com.

Local Port Indicates the ID of the local port on the ONT. The ID ranges
from 1 to 65535 and the default ID is 2944.

Device Name Fill the device name when Register Format is set to
DeviceName.

Register Format Indicates the MG registration format. It can be the MG
domain name, IP address, or device name. The MG register
format must be the same as the register format provided by
the ISP.

Digitmap Match Mode Indicates the digitmap matching mode, including Min and
Max.
l Min: If a short digitmap is matched, the system

immediately reports the number to the call proxy.
l Max: If a short digitmap is matched, the system does not

immediately report the number to the call proxy but starts
the short timer. If a user does not continue dialing digits,
the system reports the number to the call proxy after the
short timer times out; if the user continues dialing digits
and the number matches the long digitmap, the system
reports the number that matches the digitmap to the call
proxy.

Signaling Port Name Indicates the signaling WAN interface used for connecting
the VoIP terminal to the MGC server.

Region Settings Indicates the country code.

 

VoIP Advanced Configuration
l VoIP Advanced Configuration - SIP protocol

1. Click the Voice tab and then choose VoIP Advanced Configuration from the
navigation tree. In the pane on the right, you can configure the parameters, as shown
in Figure 3-38.

3 Configuration Guide
EchoLife HG8240/HG8245/HG8247 GPON Terminal

Service Manual

3-38 Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.

Issue 02 (2011-01-26)



Figure 3-38 VoIP Advanced Configuration - SIP protocol

 
2. Click Apply.

l VoIP Advanced Configuration - H.248 Protocol

1. Click the Voice tab and then choose VoIP Advanced Configuration from the
navigation tree. In the pane on the right, you can configure the parameters, as shown
in Figure 3-39.

Figure 3-39 VoIP Advanced Configuration - H.248 Protocol

 
2. Click Apply.
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3.3.10 System Tools
This topic describes how to use the system tools on the Web page, including using the tools to
restart the device, restore the default configuration, and conduct the test.

Reboot
Click the System Tools tab and then choose Reboot from the navigation tree. In the pane on
the right, click Reboot to restart the device, as shown in Figure 3-40.

Figure 3-40 Reboot

 

CAUTION
Save the configuration data before restarting the device. For details, see Configuration File.

Configuration File
Click the System Tools tab and then choose Configuration File from the navigation tree. In
the pane on the right, click the button as required, as shown in Figure 3-41.

Figure 3-41 Configuration File
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l Click Save Configuration to save the configuration file to the flash memory. This prevents
data loss due to the restart of the device.

l Click Download Configuration File. In the dialog box that is displayed, click Save, specify
the path of saving the configuration file, and then back up the file to the local disk.

l Click Browse following the Configuration File text box. In the dialog box that is displayed,
select the configuration file to be uploaded. Click Upload Configuration File to upload
the configuration file that is saved in the local disk. After the configuration file is
successfully uploaded, the device automatically restarts and then the new configuration
takes effect.

CAUTION
Before uploading the configuration file, choose the configuration file with the correct type
and the name of the selected configuration file must not be the same as that of any file saved
in the device. Otherwise, the configuration file fails to be uploaded.

USB Backup Restore CFG
Click the System Tools tab and then choose USB Backup Restore CFG from the navigation
tree. In the pane on the right, the button as required, as shown in Figure 3-42.

Figure 3-42 USB Backup Restore CFG

l Select Enable restore from USB to configure whether the system supports fast recovery
of the backed up configured file from the USB storage device.

l Click Backup configuration to back up the configuration file to the specified USB storage
device.

 

CAUTION
After the configuration file in the USB storage device is successfully uploaded, the device is
restarted and then the new configuration data takes effect.
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Firmware Upgrade
1. Click the System Tools tab and then choose Firmware Upgrade from the navigation tree.

In the pane on the right, click Browse. In the dialog box that is displayed, select the target
software version of the device. Click Update Firmware to upgrade the software of the
device, as shown in Figure 3-43.

Figure 3-43 Firmware Upgrade

 
2. After the upgrade is successful, a message is displayed indicating that the device needs to

be reset. Click Reset. The configuration data takes effect after the device is reset.

Restore Default Configuration
Click the System Tools tab and then choose Restore Default Configuration from the navigation
tree. In the pane on the right, click Restore Default Configuration to restore the factory defaults,
as shown in Figure 3-44.

Figure 3-44 Restore Default Configuration
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CAUTION
Exercise caution when you perform this operation because it restores factory defaults.

Maintenance
Click the System Tools tab and then choose Maintenance  from the navigation tree. In the pane
on the right, enter the destination IP address or host name for the ping test in the Target text
box, and then click Start, as shown in Figure 3-45.

Figure 3-45 Ping test

 
l If the ping test is successful, The result is displayed as PASS, that is, the ONT can interwork

with the device with the destination IP address.
l If the ping test fails, The result is displayed as FAIL, that is, the ONT cannot interwork

with the device with the destination IP address.

Log
Click the System Tools tab and then choose Log from the navigation tree. In the right pane,
perform the required operations, as shown in Figure 3-46.
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Figure 3-46 Log

 

l Select Save Log to enable the log saving function in the system.

l Select Filter Level to save system logs accordingly.

l Click Download Log File. In the dialog box that is displayed, click Save, specify the path
for saving the log file, and save the log file to the local disk.

ONT Authentication
1. Click the System Tools tab and then choose ONT Authentication from the navigation

tree. In the pane on the right, you can view or change the password and LOID for the
registration of the ONT on the OLT, as shown in Figure 3-47.

Figure 3-47 ONT Authentication

 

2. Click Apply.
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Time Setting
1. Click the System Tools tab and then choose Time Setting from the navigation tree. In the

pane on the right, set the parameters related to the system time, including the SNTP server,
time zone, and daylight saving time (DST), as shown in Figure 3-48.

Figure 3-48 Time Setting

 
2. Click Apply.

Table 3-15 describes the parameters related to the system time.

Table 3-15 Parameters related to the system time

Parameter Description

Auto Synchronization
Network Time Server

Indicates whether to enable the auto synchronization network time
server, that is, SNTP server.

Primary SNTP Server Indicates the primary SNTP server.

Secondary SNTP Server Indicates the secondary SNTP server.

Time Zone Indicates the time zone.

Time Synchronization
Cycle

Indicates whether to enable the DST.

DST Start Time Indicates the DST start time.

DST End Time Indicates the DST end time.
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TR-069
1. Click the System Tools tab and then choose TR-069 from the navigation tree. In the pane

on the right, set the parameters related to the interconnection between the ONT and the
TR-069 server, as shown in Figure 3-49.

Figure 3-49 TR-069

 

NOTE
Configuring the interconnection between the ONT and the TR-069 requires creating a WAN
interface. In addition, Service List of the WAN interface must contain the TR069. For details, see
WAN Configuration.

2. Click Apply.

Table 3-16 describes the TR-069 parameters.

Table 3-16 TR-069 parameters

Parameter Description

Period Inform Indicates whether to enable the notification function.
l If the notification function is enabled, the ONT actively sends

a connection request to the TR-069 server.
l If the notification function is disabled, the ONT does not

actively send a connection request to the TR-069 server.
When the notification function is enabled, the Period Inform
Interval and Period Inform Time parameters can be set.

Period Inform Interval Indicates the interval for the ONT to send a connection request to
the TR-069 server.

Period Inform Time Indicates the time for the ONT to send a connection request to the
TR-069 server.

ACS URL Indicates the address of the TR-069 server to which the ONT sends
a connection request.
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Parameter Description

ACS User Name Indicates the user name for the ONT to register with the TR-069
server.

ACS Password Indicates the password for the ONT to register with the TR-069
server.

Connection Request
User Name

Indicates the user name to be carried when the TR-069 server
initiates a connection request to the ONT.

Connection Request
Password

Indicates the password to be carried when the TR-069 server
initiates a connection request to the ONT.

 

Advanced Power Management
1. Click the System Tools tab and then choose Advanced Power Management from the

navigation tree. In the pane on the right, you can start the ONT energy conservation mode
and set the power saving mode, as shown in Figure 3-50.

Figure 3-50 Advanced Power Management

 
2. Click Apply.

Modify Login Password
1. Click the System Tools tab and then choose Modify Login Password from the navigation

tree. In the right pane, change the password of the root user, as shown in Figure 3-51.
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Figure 3-51 Modify Login Password

 
2. Click Apply.
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4 Service Configuration Examples

About This Chapter

This topic provides examples of how to configure the Internet access service, voice service, and
Wi-Fi access service.

Context
NOTE
The BMS V200R012C05 is used in the following configuration examples. The screen snapshots may vary
with different N2000 BMS versions but the configuration procedures are similar. For details, see the
associated configuration manual.

4.1 Introduction to the Configuration Method
This topic lists the configuration methods supported by the Internet access service, voice service,
and Wi-Fi access service.

4.2 Commissioning
Before configuring services on the ONT, you need to add an ONT through the OLT CLI or the
N2000 BMS and configure associated traffic streams and service parameters. If you configure
services on the ONT using the TR-069 server, you need to add on ONT on the TR-069 server.
This topic describes how to perform configurations before configuring services on the ONT.

4.3 XML Configuration Methods

4.4 Configuring the Internet Access Service
This topic provides an example of how to configure the Internet access service.

4.5 Configuring a SIP-based Voice Service
This topic provides an example of how to configure the SIP-based voice service.

4.6 Configuring the H.248-based Voice Service
This topic provides an example of how to configure the H.248-based voice service.

4.7 Configuring the Wi-Fi Access Service
This topic provides an example of how to configure the Wi-Fi access service.
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4.1 Introduction to the Configuration Method
This topic lists the configuration methods supported by the Internet access service, voice service,
and Wi-Fi access service.

Table 4-1 lists the configuration methods supported by the Internet access service, voice service,
and Wi-Fi access service.

Table 4-1 Supported configuration methods

Service Type Through the Web
Page

Through the
N2000 BMS

Through the
TR-069 server

Internet access
service

Supported Supported Supported

Voice service Supported Supported Supported

Wi-Fi access service Supported Not supported Supported

 

4.2 Commissioning
Before configuring services on the ONT, you need to add an ONT through the OLT CLI or the
N2000 BMS and configure associated traffic streams and service parameters. If you configure
services on the ONT using the TR-069 server, you need to add on ONT on the TR-069 server.
This topic describes how to perform configurations before configuring services on the ONT.

4.2.1 Commissioning the Interoperation Between OLT and ONT (Through CLI of the OLT)
This topic describes how to add an ONT and configure relevant service ports for the ONT by
means of the OLT CLI before configuring services for the ONT.

4.2.2 Commissioning the Interoperation Between OLT and ONT (Through the NMS)
This topic describes how to add an ONT and configure relevant service ports for the ONT by
means of the OLT CLI before configuring services for the ONT.

4.2.3 Commissioning Interoperation Between the TR-069 Server and the ONT Through the Web
Page
To configure and issue ONT services using the TR-069 server, you need to add the ONT on the
TR-069 server so that the TR-069 server can manage the ONT.

4.2.4 Commissioning Interoperation Between the TR-069 Server and the ONT Through the NMS
To configure and issue ONT services using the TR-069 server, you need to add the ONT on the
TR-069 server so that the TR-069 server can manage the ONT.

4.2.1 Commissioning the Interoperation Between OLT and ONT
(Through CLI of the OLT)

This topic describes how to add an ONT and configure relevant service ports for the ONT by
means of the OLT CLI before configuring services for the ONT.
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Data Plan

Table 4-2 provides the data plan for commissioning the interoperation between the OLT and
the ONT (through CLI of the OLT)..

Table 4-2 Data plan for commissioning the interoperation between the OLT and the ONT
(through CLI of the OLT)

Parameter Data

OLT l SVLAN ID:
– L2 Internet access service (ONT working

in bridge mode): 100
– L3 Internet access service (ONT working

in gateway mode): 150
– Voice service (SIP/H.248): 200
– Wi-Fi: 300
– TR-069 server management channel: 320

l VLAN type: smart VLAN
The VLAN attribute of Internet access
service and Wi-Fi service is QinQ.

l Upstream port: 0/19/0

ONT l Port ID: 0/2/0
l ONT ID: 0
l ONT authentication mode: SN

(485754430DBCEA03)
l CVLAN ID: planned to be the same as the

SVLAN ID
l L2 and L3 Internet access services: ETH1

and ETH2 (indicating LAN 1 and LAN 2 of
the device interface)

Traffic profile l Internet access/Wi-Fi/TR-069 server
management channel:
– Profile ID: 8
– CIR: 4 Mbit/s
– Priority: 1
Packets are scheduled according to the
priorities carried in the packets.

l Voice service:
– Profile ID: 9
– Upstream and downstream rates:

unlimited
– Priority: 6
Packets are scheduled according to the
priorities carried in the packets.
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Parameter Data

DBA profile l Profile ID: 12
l DBA profile type: type 2 (assured bandwidth

10240 kbit/s)

Line profile l Profile ID: 12
l Upstream FEC: disabled (default)
l QoS mode: priority queue

– Internet access/Wi-Fi/TR-069 server
management channel: 1

– Voice service: 3
l Mapping mode: VLAN (default)
l GEM ports 0-4 for the L2 Internet access

service, L3 Internet access service, voice
service, Wi-Fi service, and TR-069 server
management channel respectively.

Service profile l Profile ID: 12
l Ports of the HG8240 or HG8245:

– 4 Ethernet ports
– 2 POTS ports

l Ports of the HG8247:
– 1 CATV port
– 4 Ethernet ports
– 2 POTS ports

 

Flowchart
Figure 4-1 shows the flowchart for commissioning the interoperation between the OLT and the
ONT (through CLI of the OLT).
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Figure 4-1 Flowchart for commissioning the interoperation between the OLT and the ONT
(through CLI of the OLT)

 

Procedure

Step 1 Create SVLANs and add an upstream port to them.
Set SVLANs 100, 150, 200, 300, and 320 for the L2 Internet access service, L3 Internet access
service, voice service, Wi-Fi service, and TR-069 server management channel respectively.
Create smart SVLANs and set the attributes of the SVLANs for the Internet access service and
Wi-Fi service to QinQ. Add upstream port 0/19/0 to the SVLANs.
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huawei(config)#vlan 100,150,200,300,320 smart
huawei(config)#vlan attrib 100,150,300 q-in-q
huawei(config)#port vlan 100,150,200,300,320 0/19 0

Step 2 Configure the traffic profile.
Run the display traffic table ip command to query the existing traffic profiles in the system. If
the traffic profiles existing in the system do not meet the requirements, run the traffic table ip
command to add a traffic profile.
Set the priorities of the traffic profiles for Internet access/Wi-Fi/TR-069 server management
channel and voice service to 1 and 6 respectively. The larger the value, the higher the priority.
huawei(config)#traffic table ip index 8 cir 4096 priority 1 priority-policy tag-In-
Packag
huawei(config)#traffic table ip index 9 cir off priority 6 priority-policy tag-In-
Packag

Step 3 Configure the DBA profile.
Set the DBA profile ID to 12, profile type to type2 (assured bandwidth), and assured bandwidth
of access users to 10240 kbit/s.

NOTE

l The bandwidth type and the attribute of the DBA profile must be compatible with the service to be
carried.

l The system supports five DBA profile types, namely, type1 (fixed bandwidth), type2 (assured
bandwidth), type3 (assured bandwidth+maximum bandwidth), type4 (maximum bandwidth), and type5
(fixed bandwidth+assured bandwidth+maximum bandwidth).

l By default, the systems provides DBA profiles 1-9, each of which provides typical values for traffic
parameters. By default, T-CONT 0 is bound to DBA profile 1.

l You can run the display dba-profile command to query the information about the DBA profile.
huawei(config)#dba-profile add profile-id 12 type2 assure 10240

Step 4 Configure the ONT line profile.
Create ONT line profile 12 and bind T-CONT 1 to DBA profile 12. In this way, the T-CONT
can provide flexible DBA solutions based on the configurations of the DBA profile.
huawei(config)#ont-lineprofile gpon profile-id 12
huawei(config-gpon-lineprofile-12)#tcont 1 dba-profile-id 12

Add GEM ports 0-4 and bind them to T-CONT 1. Set the QoS mode to priority-queue, the
priority-queue of Internet access/Wi-Fi/TR-069 server management channel to 1, and the
priority-queue of the voice service to 3.

NOTE

l To change the default QoS mode, run the qos-mode command to set the QoS mode to gem-car or flow-
car, and then run the gem add command to set the index of the traffic profile bound to the GEM port.

l When the QoS mode is priority-queue, the default queue priority is 0; when the QoS mode is flow-car
or gem-car, traffic profile 6 is bound to the GEM port by default (no rate limitation).

l To enable the FEC function, run the fec-upstream enable command to improve the reliability of data
transmission between the OLT and the ONT.

huawei(config-gpon-lineprofile-12)#gem add 0 eth tcont 1 priority-queue 1
huawei(config-gpon-lineprofile-12)#gem add 1 eth tcont 1 priority-queue 1
huawei(config-gpon-lineprofile-12)#gem add 2 eth tcont 1 priority-queue 3
huawei(config-gpon-lineprofile-12)#gem add 3 eth tcont 1 priority-queue 1
huawei(config-gpon-lineprofile-12)#gem add 4 eth tcont 1 priority-queue 1

Configure the mapping between the GEM port and the ONT-side service to the VLAN mapping
mode (default) and map the service ports of CVLANs 100, 150, 200, 300, 320 to GEM ports
0-4, which are used for configuring the L2 Internet access service, L3 Internet access service,
voice service, Wi-Fi service, and TR-069 server management channel respectively.
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huawei(config-gpon-lineprofile-12)#mapping-mode vlan
huawei(config-gpon-lineprofile-12)#gem mapping 0 0 vlan 100
huawei(config-gpon-lineprofile-12)#gem mapping 1 1 vlan 150
huawei(config-gpon-lineprofile-12)#gem mapping 2 2 vlan 200
huawei(config-gpon-lineprofile-12)#gem mapping 3 3 vlan 300
huawei(config-gpon-lineprofile-12)#gem mapping 4 4 vlan 320
huawei(config-gpon-lineprofile-12)#commit
huawei(config-gpon-lineprofile-12)#quit

CAUTION
After a profile is configured, run the commit command to make the configuration take effect
before the system quits the profile mode.

Step 5 Configure the ONT service profile.
Set the ONT service profile ID to 12, the number of ETH ports on the ONT to 4, the number of
POTS ports on the ONT to 2, and the VLAN ID of ETH1 (for L2 Internet access service) to 100.

NOTE

l The port capability set in the ONT service profile must be the same as the actual ONT capability set.
The HG8240 and HG8245 each have four ETH ports and two POTS ports. The HG8247 has one CATV
port, four ETH ports, and two POTS ports.

l The port vlan command is use for specifying a port VLAN and managing the attribute of the UNI port
on the ONT remotely. This command is applicable for only the L2 service (L2 Internet access service)
when the ONT functions as a bridge device. When the ONT functions as a gateway device, the
configuration of the port VLAN is implemented on the ONT Web page, NMS, or TR-069 server.

huawei(config)#ont-srvprofile gpon profile-id 12
huawei(config-gpon-srvprofile-12)#ont-port eth 4 pots 2------------------
configurations for HG8240/HG8245
huawei(config-gpon-srvprofile-12)#ont-port catv 1 eth 4 pots 2----------
configurations for HG8247
huawei(config-gpon-srvprofile-12)#port vlan eth 1 100
huawei(config-gpon-srvprofile-12)#commit

+huawei(config-gpon-srvprofile-13)#quit

CAUTION
After a profile is configured, run the commit command to make the configuration take effect
before the system quits the profile mode.

Step 6 Add an ONT.
Set the ONT ID to 0 and connect ONT 0 to GPON port 0; set the ONT authentication mode to
the SN mode (SN 485754430DBCEA03) and the management protocol to OMCI; bind the ONT
to ONT line profile 12 and ONT service profile 12.

NOTE

l There are two modes of adding an ONT, offline mode and auto-find mode. In offline mode, run the
ont add command to add an ONT offline; in auto-find mode, run the ont confirm command to confirm
the automatically discovered ONT. This topic considers the HG8245 V100R002C00 as an example.

l Before confirming an automatically discovered ONT, run the port portid ont-auto-find command in
the GPON mode to enable the ONT auto-find function of the port.

huawei(config)#interface gpon 0/2
huawei(config-if-gpon-0/2)#port 0 ont-auto-find enable
huawei(config-if-gpon-0/2)#display ont autofind 0
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   ------------------------------------------------------------------------
   Number    F/ S/ P         SN            Password
   ------------------------------------------------------------------------
    0        0/ 2/ 0    485754430DBCEA03
   ------------------------------------------------------------------------
huawei(config-if-gpon-0/2)#ont confirm 0 ontid 0 sn-auth 485754430DBCEA03 omci ont-
lineprofile-id 12 ont-srvprofile-id 12

NOTE

l After adding the ONT, run the display ont info command to query the current status of the ONT.
Ensure that Run state of the ONT is up, Config state is normal, and Match state is match.
huawei(config-if-gpon-0/2)#display ont info 0 all
  
---------------------------------------------------------------------------
---
  F/S/P   ONT-ID         SN         Control      Run    Config   Match     
DBA
                                    flag         state  state    state     
type
  
---------------------------------------------------------------------------
---
  0/ 2/0       0  485754430DBCEA03  active       up     normal   match     
SR
  
---------------------------------------------------------------------------
---

l If the ONT state in the actual query result is different from the preceding description, run the display
ont capability command to query the actual ONT capabilities, and then modify the created ONT
profiles so that they are consistent with the ONT actual capabilities. Then, add an ONT again.

Step 7 Configure a native VLAN for an ONT port.
The native VLAN ID of ETH port 1 is 100.

NOTE
The ont port native-vlan command is used for configuring the native VLAN of an ETH port. When a
packet is transmitted to the ONT, a VLAN tag is added to the packet; when a packet is transmitted out of
the ONT, the VLAN tag is removed from the packet. This command is applicable for only the L2 service
(L2 Internet access service) when the ONT functions as a bridge device. When the ONT functions as a
gateway device, the configuration of the port VLAN is implemented on the ONT Web page, NMS, or
TR-069 server.

huawei(config-if-gpon-0/2)#ont port native-vlan 0 0 eth 1 vlan 100

Step 8 Configure service streams.
Configure service ports 1, 2, 3, 4, 5, and 6 for the L2 Internet access service, L3 Internet access
service, voice service, Wi-Fi service, and TR-069 server management channel respectively. Set
the traffic profile IDs of Internet access/Wi-Fi/TR-069 server management channel and voice
service to 8 and 9 respectively.
huawei(config-if-gpon-0/2)#quit
huawei(config)#service-port 1 vlan 100 gpon 0/2/0 ont 0 gemport 0 multi-service 
user-vlan 100 inbound traffic-table index 8 outbound traffic-table index 8
huawei(config)#service-port 2 vlan 150 gpon 0/2/0 ont 0 gemport 1 multi-service 
user-vlan 150 inbound traffic-table index 8 outbound traffic-table index 8
huawei(config)#service-port 3 vlan 200 gpon 0/2/0 ont 0 gemport 2 multi-service 
user-vlan 200 inbound traffic-table index 9 outbound traffic-table index 9
huawei(config)#service-port 4 vlan 300 gpon 0/2/0 ont 0 gemport 3 multi-service 
user-vlan 300 inbound traffic-table index 8 outbound traffic-table index 8
huawei(config)#service-port 5 vlan 320 gpon 0/2/0 ont 0 gemport 4 multi-service 
user-vlan 320 inbound traffic-table index 8 outbound traffic-table index 8

Step 9 Save the data.
huawei(config)#save

----End
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Configuration File
vlan 100,150,200,300,320 smart
vlan attrib 100,150,300 q-in-q
port vlan 100,150,200,300,320 0/19 0
traffic table ip index 8 cir 4096 priority 1 priority-policy tag-In-Packag
traffic table ip index 9 cir off priority 6 priority-policy tag-In-Packag
dba-profile add profile-id 12 type2 assure 10240
ont-lineprofile gpon profile-id 12
tcont 1 dba-profile-id 12
gem add 0 eth tcont 1 priority-queue 1
gem add 1 eth tcont 1 priority-queue 1
gem add 2 eth tcont 1 priority-queue 3
gem add 3 eth tcont 1 priority-queue 1
gem add 4 eth tcont 1 priority-queue 1
mapping-mode vlan
gem mapping 0 0 vlan 100
gem mapping 1 1 vlan 150
gem mapping 2 2 vlan 200
gem mapping 3 3 vlan 300
gem mapping 4 4 vlan 300
commit
quit
ont-srvprofile gpon profile-id 12
ont-port eth 4 pots 2
ont-port catv 1 eth 4 pots 2
port vlan eth 1 100
commit
quit
interface gpon 0/2
port 0 ont-auto-find enable
display ont autofind 0
ont confirm 0 ontid 0 sn-auth 485754430DBCEA03 omci ont-lineprofile-id 12 ont-
srvprofile-id 12
display ont info 0 all
ont port native-vlan 0 0 eth 1 vlan 100
service-port 1 vlan 100 gpon 0/2/0 ont 0 gemport 0 multi-service user-vlan 100 
inbound traffic-table index 8 outbound traffic-table index 8
service-port 2 vlan 150 gpon 0/2/0 ont 0 gemport 1 multi-service user-vlan 150 
inbound traffic-table index 8 outbound traffic-table index 8
service-port 3 vlan 200 gpon 0/2/0 ont 0 gemport 2 multi-service user-vlan 200 
inbound traffic-table index 9 outbound traffic-table index 9
service-port 4 vlan 300 gpon 0/2/0 ont 0 gemport 3 multi-service user-vlan 300 
inbound traffic-table index 8 outbound traffic-table index 8
service-port 5 vlan 320 gpon 0/2/0 ont 0 gemport 4 multi-service user-vlan 320 
inbound traffic-table index 8 outbound traffic-table index 8
save

4.2.2 Commissioning the Interoperation Between OLT and ONT
(Through the NMS)

This topic describes how to add an ONT and configure relevant service ports for the ONT by
means of the OLT CLI before configuring services for the ONT.

Prerequisite
NOTE
If an ONT is added to the OLT by running commands, the ONT can be auto-discovered in the corresponding
slot on the NMS. In this case, you do not need to add the ONT any more. You can skip this operation and
proceed with service configuration.

Data Plan
Table 4-3 provides the data plan for commissioning the interoperation between the OLT and
the ONT (through the NMS).
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Table 4-3 Data plan for commissioning the interoperation between the OLT and the ONT
(through the NMS)

Item Data Plan

OLT l SVLAN ID:
– L2 Internet access service (ONT working in bridge mode): 100
– L3 Internet access service (ONT working in gateway mode): 150
– Voice service (SIP/H.248): 200
– Wi-Fi: 300
– TR-069 server management channel: 320

l VLAN type: Smart VLAN
The VLAN attribute of Internet access service and Wi-Fi service is
QinQ.

l Upstream port: 0/19/0

ONT l Port ID: 0/2/0
l ONT ID: 0
l ONT authentication mode: SN (485754430DBCEA03)
l CVLAN ID: planned to be the same as the SVLAN ID
l L2 and L3 Internet access services: ETH1 and ETH2 (indicating LAN

1 and LAN 2 of the device interface)

Traffic profile l Internet access/Wi-Fi/TR-069 server management channel:
– Name: ip-traffic-table_8
– CIR: 4 Mbit/s
– Priority: 1
Packets are scheduled according to the priorities carried in the packets.

l Voice service:
– Name: ip-traffic-table_9
– Upstream and downstream rates: unlimited
– Priority: 6
Packets are scheduled according to the priorities carried in the packets.

DBA profile l Name: 10M-Assure
l DBA profile type: Assured Bandwidth (10240 kbit/s)
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Item Data Plan

Line profile l Name: lineprofile-gpon
l Upstream FEC function: OFF (default)
l Traffic control: Priority Queue

– Internet access/Wi-Fi/TR-069 server management channel: 1
– Voice service: 3

l Mapping mode: VLAN (default)
l GEM ports 0-4 for the L2 Internet access service, L3 Internet access

service, voice service, Wi-Fi service, and TR-069 server management
channel respectively.

Service profile l Name: srvprofile-gpon
l Ports of the HG8240 or HG8245:

– 4 Ethernet ports
– 2 POTS ports

l Ports of the HG8247:
– 1 CATV port
– 4 Ethernet ports
– 2 POTS ports

 

Flowchart
Figure 4-2 shows the flowchart for commissioning the interoperation between the OLT and the
ONT (through the NMS).
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Figure 4-2 Flowchart for commissioning the interoperation between the OLT and the ONT
(through the NMS)

 

Procedure

Step 1 Create SVLANs and add an upstream port to them.
Set SVLANs 100, 150, 200, 300, and 320 for the L2 Internet access service, L3 Internet access
service, voice service, Wi-Fi service, and TR-069 server management channel respectively.
Create smart SVLANs and set the attributes of the SVLANs for the Internet access service and
Wi-Fi service to QinQ. Add upstream port 0/19/0 to the SVLANs. The following section
considers l2 Internet access service as an example to describe how to create an SVLAN.

1. In the Main Topology, right-click the required OLT in the Physical View navigation tree
and choose Device Management from the shortcut menu.
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2. In the NE Explorer, choose VLAN from the navigation tree. In the VLAN list, right-click
and choose Add from the shortcut menu.

3. In the dialog box that is displayed, click the Basic Info tab. On the Basic Info tab page,
set the parameters as follows:
l Set Vlan ID to 100.
l Set Type to Smart VLAN.
l Set Attribute to QinQ.
Figure 4-3 shows how to configure an SVLAN.

Figure 4-3 Configuring an SVLAN

 
4. Click Next. In the dialog box that is displayed, expand the Physical Port List branch, and

add the SVLAN to upstream port 0/19/0.
Figure 4-4 shows how to add the SVLAN to an upstream port.
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Figure 4-4 Adding the SVLAN to an upstream port

 
5. Click Done.

Step 2 Configure the traffic profile.

1. Choose Profile > Traffic Profile from the main menu.
2. In the window that is displayed, right-click and choose Add Global Profile from the

shortcut menu. In the dialog box that is displayed, set the traffic profile parameters.
Set the priorities of Internet access service, Wi-Fi service, and TR-069 server management
channel to 1 and set the priority of voice service to 6. The greater the number is, the higher
the priority is.
Figure 4-5 and Figure 4-6 provide parameter settings in the traffic profiles of Internet
access service, Wi-Fi service, TR-069 server management channel, and voice service.
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Figure 4-5 Configuring the traffic profile of Internet access service, Wi-Fi service, and
TR-069 server management channel
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Figure 4-6 Configuring the traffic profile of the voice service

 
3. Click OK.
4. Right-click the new traffic profile and choose Download to NE from the shortcut menu.

In the dialog box that is displayed, select the OLT and click OK.

Step 3 Configure the DBA profile.

1. Choose Profile > PON > GPON Profile from the main menu.
2. In the window that is displayed, click the DBA Profile tab. On the DBA Profile tab page,

right-click and choose Add Global Profile from the shortcut menu. In the dialog box that
is displayed, set the parameters as follows:
l Set Name to 10M-Assure.
l Set T-CONT type to Assured Bandwidth.
l Set Assured Bandwidth to 10240.
Figure 4-7 shows how to configure the DBA profile.
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Figure 4-7 Configuring the DBA profile

 

NOTE

l There are five types of DBA profiles, supporting fixed bandwidth, assured bandwidth, assured
bandwidth/maximum bandwidth, maximum bandwidth, and mixed mode.

l DBA profiles dba-profile_1 to dba-profile_9 are default DBA profiles. The default profiles
provide typical traffic parameter settings. T-CONT 0 is bound to the DBA profile named dba-
profile_1 by default.

3. Click OK.

Step 4 Configure the ONT line profile.

1. Choose Profile > PON > GPON Profile from the main menu.
2. In the window that is displayed, click the GPON Line Profile tab. On the GPON Line

Profile tab page, right-click and choose Add Global Profile from the shortcut menu. In
the dialog box that is displayed, set Name to lineprofile-gpon.
Figure 4-8 shows how to configure the ONT line profile.
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Figure 4-8 Configuring the ONT line profile

 
3. Add a T-CONT.

In the dialog box as shown in Figure 4-8, choose Line from the navigation tree. Right-
click and choose ADD T-CONT from the shortcut menu. In the dialog box that is displayed,
set the parameters as follows:
l Set T-CONT index to 1.
l Set DBA Profile to 10M-Assure.
Figure 4-9 shows how to add a T-CONT.
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Figure 4-9 Adding a T-CONT

 
4. Click OK.
5. Add a GEM port.

The following section considers L2 Internet access service as an example to describe how
to add a GEM port. GEM ports 1-4 are used for L3 Internet access service, voice service,
Wi-Fi service, and TR-069 server management channel respectively. The priority queue of
Internet access service, Wi-Fi service, and TR-069 server management channel is 1 and
the priority queue of the voice service is 6.
In the left pane, right-click the new T-CONT1 and choose ADD GEM Port from the
shortcut menu. In the dialog box that is displayed, set the parameters as follows:
l Set GEM Port index to 0.
l Set Priority Queue to 1.
l Set Service Type to ETH.
Figure 4-10 shows how to add a GEM port.
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Figure 4-10 Adding a GEM port

 
6. Click OK.
7. Add a GEM connection.

The following section considers L2 Internet access service as an example to describe how
to add a GEM connection. GEM connection 150, 200, 300, and 320 are used for L3 Internet
access service, voice service, Wi-Fi service, and TR-069 server management channel
respectively.
In the left pane, right-click GEM Port0 that is created and choose ADD GEM
Connection from the shortcut menu. In the dialog box that is displayed, set VLAN ID to
100, the CVLAN.
Figure 4-11 shows how to add a GEM connection.
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Figure 4-11 Adding a GEM connection

 
8. Click OK.
9. Right-click the new line profile and choose Download to NE from the shortcut menu. In

the dialog box that is displayed, select the required OLT and click OK.

Step 5 Configure the ONT service profile.

1. Choose Profile > PON > GPON Profile from the main menu.
2. In the window that is displayed, click the GPON Service Profile tab. On the GPON Service

Profile tab page, right-click and choose Add Global Profile from the shortcut menu.
Parameter values vary with terminal types.
Assume that the HG8240 or HG8245 is used. Set the parameters as follows:
l Set Name to srvprofile-gpon.
l Set Number of Pots Ports to 2.
l Set Number of ETH Ports to 4.
Figure 4-12 shows how to configure the ONT service profile (HG8240/HG8245).
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Figure 4-12 Configuring the ONT service profile (HG8240/HG8245)

 
Assume that the HG8247 is used. Set the parameters as follows:
l Set Name to srvprofile-gpon.
l Set Number of Pots Ports to 2.
l Set Number of ETH Ports to 4.
l Set Number of CATV Ports to 1.
Figure 4-13 shows how to configure the ONT service profile (HG8247).
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Figure 4-13 Configuring the ONT service profile (HG8247)

 

NOTE
The port capability set in the ONT service profile must be the same as the actual port capability set
of the ONT. The HG8240 and HG8245 each has four Ethernet ports and two POTS ports. The HG8247
has one CATV port, four Ethernet ports, and two POTS ports.

3. Configure the default VLAN ID.
The default VLAN ID of Ethernet port 1 is 100 for L2 Internet access service.

NOTE
This operation is applicable to only L2 Internet access service. Specifically, when an ONT works as
a bridge, packets must be labeled with VLAN tags before entering the ONT and the VLAN tags must
be stripped from the packets before the packets leave the ONT; when an ONT works as a gateway
device, the VLAN IDs of ports can be set on the Web page of the ONT, on the NMS, or on the TR-069
server.

In the dialog box as shown in Figure 4-13, choose UNI Port from the navigation tree. In
the right pane, right-click Ethernet port 1 and choose Config VLAN of UNI Port from the
shortcut menu. In the dialog box that is displayed, select the Default VLAN check box and
set Default VLAN to 100, the CVLAN ID.
Figure 4-14 shows how to configure the default VLAN ID.
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Figure 4-14 Configuring the default VLAN ID

 
4. Click OK.
5. Configure the VLAN switching pair of a UNI port.

The following section considers L2 Internet access service as an example to describe how
to configure the VLAN switching pair of a UNI port. Both S-VLAN and C-VLAN must
be set to 150, 200, 300, and 320 for L3 Internet access service, voice service, Wi-Fi service,
and TR-069 server management channel respectively.
In the lower pane, right-click and choose Add from the shortcut menu. In the dialog box
that is displayed, set both S-VLAN and C-VLAN to 100. In this case, S-VLAN must be
the same as C-VLAN.
Figure 4-15 shows how to configure the VLAN switching pair of the UNI port.
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Figure 4-15 Configuring the VLAN switching pair of the UNI port

 

6. Click OK.

7. Right-click the new service profile and choose Download to NE from the shortcut menu.
In the dialog box that is displayed, select the OLT and click OK.

Step 6 Add an ONT.

NOTE

l An ONT can be added in auto-discovery or offline mode. This topic considers the auto-discovery mode
as an example to describe how to add an ONT.

l You can also right-click on the GPON ONU tab page of an OLT and choose Add from the shortcut
menu to add an ONT offline.

1. On the GPON UNI Port tab page, select one or more required ONTs from the ONT list,
right-click, and then choose Enable ONU Auto Find from the shortcut menu to enable the
ONT auto-discovery function.

2. On the GPON UNI Port tab page, select the required ONT from the ONT list, and click
the Auto-Discovered ONU Info tab in the lower pane. Right-click and choose Confirm
ONU from the shortcut menu. In the dialog box that is displayed, set the parameters as
follows:

l Set ONU ID to 0.

l Set ONU Type to ONT.

l Set Line Profile to lineprofile-gpon.
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l Set Service Profile to srvprofile-gpon.
l Set Authentication Mode to SN.
Figure 4-16 shows how to add an ONT.

Figure 4-16 Adding an ONT

 
3. On the GPON ONU tab page, select the added ONT, and click the Running Info tab to

view the information about the ONT. The ONT information is as follows:
l Running Status: Online
l Operation Status: Activate
l Configuration Status: Normal
l Match Status: Match
Figure 4-17 shows how to view the ONT status.
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Figure 4-17 Viewing the ONT status

 
4. If the actual status of the auto-discovered ONT is different from the preceding description,

check whether the specified line profile and service profile match the actual ONT
capabilities. If they are unmatched, modify the created ONT profiles so that they are
consistent with the ONT actual capabilities. Then, add an ONT again.

Step 7 Configure service streams.
Service streams must be configured separately for L2 Internet access service, L3 Internet access
service, voice service, Wi-Fi service, and TR-069 server management channel. Internet access
service, Wi-Fi service, and TR-069 server management channel use the traffic profile named ip-
traffic-table_8 and the voice service use the traffic profile named ip-traffic-table_9. The
following section considers L2 Internet access service as an example to describe how to
configure service streams.

1. On the GPON ONU tab page, select the required ONT and click the ServicePort Info tab
in the lower pane.

2. On the ServicePort Info tab page, right-click and choose Add from the shortcut menu. In
the dialog box that is displayed, set the parameters as follows:
l Set VLAN Choice to Smart VLAN.
l Set VLAN ID to 100. This VLAN is the SVLAN.
l Set Interface Selection to 0/2/0/0/0.
l Set Service Type to Multi-Service VLAN.
l Set User VLAN to 100.
l Select the Keep the upstream and downstream settings the same check box, and set

Upstream Traffic Name and Downstream Traffic Name to ip-traffic-table_8.
Figure 4-18 shows how to configure service streams.
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Figure 4-18 Configuring service streams

 
3. Click OK.

----End

4.2.3 Commissioning Interoperation Between the TR-069 Server
and the ONT Through the Web Page

To configure and issue ONT services using the TR-069 server, you need to add the ONT on the
TR-069 server so that the TR-069 server can manage the ONT.

Prerequisite
ONT must be added or auto-discovered on the OLT and associated service streams must be
configured on the OLT. For details, see 4.2.1 Commissioning the Interoperation Between
OLT and ONT (Through CLI of the OLT) or 4.2.2 Commissioning the Interoperation
Between OLT and ONT (Through the NMS).

Data Plan
Table 4-4 provides the data plan for commissioning interoperation between the TR-069 server
and the ONT through the Web page.
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Table 4-4 Data plan for commissioning interoperation between the TR-069 server and the ONT
through the Web page

Parameter Data Description

Service type of
the WAN
interface

TR069 When configuring the TR-069 management channel,
you need to select only TR069 or a combination with
TR069. In this example, TR069 is selected.

Connection
mode

Route -

VLAN ID of the
WAN interface

320 The VLAN ID of the WAN interface must be the
same as the CVLAN ID configured on the OLT.

Mode of
obtaining an IP
address

DHCP There are three modes to obtain an IP address:
l DHCP: Obtain an IP address dynamically.
l Static: Configure an IP address manually.
l PPPoE: Access in the PPPoE dialup mode.
In this example, the DHCP mode is configured. You
can also select the static or PPPoE mode according
to the data plan of the upper-layer network.

ACS URL http://
10.11.11.1:9070

It can be the IP address, port ID, domain name of the
ACS server.

Periodical
notification
interval

43200 It is the default value of the system.

ACS user name hgw It is the default value of the system.

ACS password hgw It is the default value of the system.

User name of a
requested
connection

server It must be the same as that planned on the TR-069
server.

Password of a
requested
connection

server It must be the same as that planned on the TR-069
server.

 

Flowchart
Figure 4-19 shows the flowchart for commissioning interoperation between the TR-069 server
and the ONT through the Web page.
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Figure 4-19 Flowchart for commissioning interoperation between the TR-069 server and the
ONT through the Web page

 

Procedure

Step 1 Configure the parameters of the WAN interface.
1. Coose WAN > WAN Configuration.
2. In the pane on the right, click New. In the dialog box that is displayed, configure the

parameters of the WAN interface as follows:
l Select Enable to enable the WAN connection that is newly set up.
l Set Service List to TR069.
l Set Mode to Route.
l Set VLAN ID to 320.
l Set IP Acquisition Mode to DHCP.

Figure 4-20 shows how to configure the parameters of the WAN interface.
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Figure 4-20 Configuring the parameters of the WAN interface

 
3. Click Apply.

Step 2 Configure the TR-069 parameters.
1. In the navigation tree on the left, choose System Tools > TR-069.
2. In the pane on the right, set the TR-069 client parameters (other parameters use the default

values) as follows:
l Set ACS URL to http://10.11.11.1:9070.
l Set Connection Request User Name and Connection Request Password to server.

Figure 4-21 shows how to configure the parameters of the TR-069 client.

Figure 4-21 Configuring the parameters of the TR-069 client

 
3. Click Apply.

Step 3 Save the configuration.
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Choose System Tools > Configuration File from the navigation tree. In the right pane, click
Save Configuration, as shown in Figure 4-22.

Figure 4-22 Saving the configuration

 

Step 4 Confirm the ONT.
Log in to the TR-069 server and then choose Subnet view > TR-069 Subnet from WLAN and
Home Network View in the navigation tree on the left. In the pane on the right, right-click and
choose Refresh from the shortcut menu. The reported ONT list is displayed. Then, select the
ONT list, right-click, and choose Confirm from the shortcut menu.

----End

Result
On the TR-069 server, you can configure ONT services. For details, see the configuration
examples.

4.2.4 Commissioning Interoperation Between the TR-069 Server
and the ONT Through the NMS

To configure and issue ONT services using the TR-069 server, you need to add the ONT on the
TR-069 server so that the TR-069 server can manage the ONT.

Prerequisite
ONT must be added or auto-discovered on the OLT and associated service streams must be
configured on the OLT. For details, see 4.2.1 Commissioning the Interoperation Between
OLT and ONT (Through CLI of the OLT) or 4.2.2 Commissioning the Interoperation
Between OLT and ONT (Through the NMS).

Data Plan

Table 4-5 provides the data plan for commissioning interoperation between the TR-069 server
and the ONT through the NMS.
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Table 4-5 Data plan for commissioning interoperation between the TR-069 server and the ONT
through the NMS

Item Data Description

Service type of
the WAN
interface

TR069 When configuring the TR-069 management channel,
you need to select only TR069 or a combination with
TR069. In this example, TR069 is selected.

Connection
mode

Route -

VLAN ID of the
WAN interface

320 The VLAN ID of the WAN interface must be the
same as the CVLAN ID configured on the OLT.

Mode of
obtaining an IP
address

DHCP There are three modes to obtain an IP address:
l DHCP: Obtain an IP address dynamically.
l Static: Configure an IP address manually.
l PPPoE: Access in the PPPoE dialup mode.
In this example, the DHCP mode is configured. You
can also select the static or PPPoE mode according
to the data plan of the upper-layer network.

ACS URL http://
10.11.11.1:9070

It can be the IP address, port ID, domain name of the
ACS server.

Periodical
notification
interval

43200 It is the default value of the system.

ACS user name hgw It is the default value of the system.

ACS password hgw It is the default value of the system.

User name of a
requested
connection

server It must be the same as that planned on the TR-069
server.

Password of a
requested
connection

server It must be the same as that planned on the TR-069
server.

 

Flowchart
Figure 4-23 shows the flowchart for commissioning interoperation between the TR-069 server
and the ONT through the NMS.
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Figure 4-23 Flowchart for commissioning interoperation between the TR-069 server and the
ONT through the NMS

 

Procedure

Step 1 Choose Profile > ONT VAS Profile from the main menu.

Step 2 Right-click and choose Add from the shortcut menu.

Step 3 In the dialog box that is displayed, set Profile Name, Vendor ID, Terminal Type, and
Version. Where, Version must be set to V1R002C00-Later.
Figure 4-24 shows how to create an ONT VAS profile.
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Figure 4-24 Creating an ONT VAS profile

 

Step 4 Configure the parameters of the WAN interface.
Choose WAN Device > WAN Device 1 > WAN Connection from the navigation tree. Right-
click WAN Connection and choose Add IP Connection from the shortcut menu. Choose WAN
IP Interface 1 from the navigation tree. In the right pane, configure the parameters of the WAN
interface as follows:
l Set WAN Interface Name to tr069.
l Set WAN Enable to enable.
l Set Connection Type to IP_Routed.
l Set Vlan ID to 320.
l Set Addressing Type to DHCP.
l Set Service Type to TR069.

Figure 4-25 shows how to configure the parameters of the WAN interface.
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Figure 4-25 Configuring the parameters of the WAN interface

 

Step 5 Configure the TR-069 parameters.
1. In the Add ONT VAS Profile dialog box, click Export in the lower pane to export the

XML configuration file.
2. Open the XML configuration file and modify the parameters in the XML file as follows:

l Set URL to http://10.11.11.1:9070.
l Set ConnectionRequestPassword and ConnectionRequestUsername to server.

3. Save the XML configuration file.
4. In the Add ONT VAS Profile dialog box, click Import in the lower pane to import the

modified XML configuration file.

Step 6 Click OK.

Step 7 Bind the ONT VAS profile to the ONT.
On the GPON ONU tab page, select one or more ONTs, right-click, and then choose Bind VAS
Profile from the shortcut menu. In the dialog box that is displayed, select the new profile and
click OK to bind the profile to the ONT.

Step 8 Confirm the ONT.
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Log in to the TR-069 server and then choose Subnet view > TR-069 Subnet from WLAN and
Home Network View in the navigation tree on the left. In the pane on the right, right-click and
choose Refresh from the shortcut menu. The reported ONT list is displayed. Then, select the
ONT list, right-click, and choose Confirm from the shortcut menu.

----End

Result
On the TR-069 server, you can configure ONT services. For details, see the configuration
examples.

4.3 XML Configuration Methods

4.3.1 Configuring the ONT through Web Page by Uploading the XML Configuration File
This topic describes how to configure an ONT through the Web page by uploading the XML
configuration file.

4.3.2 Configuring the ONT through NMS by Importing the XML Configuration File
This topic describes how to configure the ONT through NMS by importing the XML
configuration file.

4.3.1 Configuring the ONT through Web Page by Uploading the
XML Configuration File

This topic describes how to configure an ONT through the Web page by uploading the XML
configuration file.

Prerequisite
l ONT must be added or auto-discovered on the OLT and associated service streams must

be configured on the OLT. For details, see 4.2.1 Commissioning the Interoperation
Between OLT and ONT (Through CLI of the OLT) or 4.2.2 Commissioning the
Interoperation Between OLT and ONT (Through the NMS).

l The environment for service configuration on the Web page must be available and you
must be logged into the Web page successfully. For details, see 3.2 Logging In Through
the Web Page.

Context
The ONT can be configured by uploading the XML configuration file. By using the method,
configurations of the voice, WAN interface management, LAN port management, and line
management are implemented on the ONT. The naming rule of the XML configuration file
released with the software is XXXX_default_service_cfg.xml (XXXX indicates the software
version number).

Procedure

Step 1 Download the XML configuration file.
1. In the navigation tree on the left, choose System Tools > Configuration File.
2. In the pane on the right, click Download Configuration File, as shown in Figure 4-26.
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Figure 4-26 Downloading the XML configuration file

 

3. In the dialog box that is displayed, click Save to save the XML configuration file.

Step 2 Modify the XML configuration file.

NOTE
In the case of initial deployment, use the XML configuration file released with the software. Thus, you
need not perform operations in step 1.

1. Open the XML configuration file downloaded in step 1 and find the parameters requiring
modification.

2. Modify the relevant parameters.

3. Save the modified XML configuration file.

Step 3 Upload the XML configuration file.

1. In the navigation tree on the left, choose System Tools > Configuration File.

2. In the pane on the right, click Browse. Then, select the XML configuration file saved in
step 2 and click Open.

3. In the pane on the right, click Upload Configuration File. After the XML configuration
file is uploaded, the ONT automatically restarts and then the configuration takes effect.

----End

4.3.2 Configuring the ONT through NMS by Importing the XML
Configuration File

This topic describes how to configure the ONT through NMS by importing the XML
configuration file.

Prerequisite
ONT must be added or auto-discovered on the OLT and associated service streams must be
configured on the OLT. For details, see 4.2.1 Commissioning the Interoperation Between
OLT and ONT (Through CLI of the OLT) or 4.2.2 Commissioning the Interoperation
Between OLT and ONT (Through the NMS).
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Context
The ONT can be configured by importing the XML configuration file. By using the method,
configurations of the voice, WAN interface management, LAN port management, and line
management are implemented on the ONT. Configuring the ONT through NMS by importing
the XML configuration file is typically applied in the following scenarios:
l Configuring services for a single ONT
l Bulk configuring services for ONTs

Procedure
l Configuring services for a single ONT

1. To export the XML configuration file, do as follows:

(1) On the GPON ONU tab page, right-lick an ONT and choose Configure Value-
Added Service from the shortcut menu.

(2) In the dialog box that is displayed, click Export to export the XML configuration
file.
Figure 4-27 shows how to export the XML configuration file.

Figure 4-27 Exporting the XML configuration file
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2. To modify the XML configuration file, do as follows:

(1) Open the exported XML configuration file and locate the configuration
parameters to be modified.

(2) Modify the parameter values according to requirements.
(3) Save the changes to the XML configuration file.

3. To import the XML configuration file to the NMS, do as follows:

(1) On the GPON ONU tab page, right-click an ONT and choose Configure Value-
Added Service from the shortcut menu.

(2) In the dialog box that is displayed, click Import. In the dialog box that is
displayed, select the modified XML configuration file to import.
Figure 4-28 shows how to import the XML configuration file.

Figure 4-28 Importing the XML configuration file

 
(3) Click OK. The NMS applies new configuration data to the ONT.
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l Bulk configuring services for ONTs
1. To create an ONT VAS profile, do as follows:

(1) Choose Profile > ONT VAS Profile from the main menu.
(2) In the window that is displayed, right-click and choose Add from the shortcut

menu.
(3) In the dialog box that is displayed, set Profile Name, Vendor ID, Terminal

Type, and Version. Where, Version must be set to V1R002C00-Later.
Figure 4-29 shows how to create an ONT VAS profile.

Figure 4-29 Creating an ONT VAS profile

 
2. To export the XML configuration file, do as follows:

In the Add ONT VAS Profile dialog box, click Export to export the XML
configuration file.

Figure 4-30 shows how to export the XML configuration file.
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Figure 4-30 Exporting the XML configuration file

 
3. To modify the XML configuration file, do as follows:

(1) Open the exported XML configuration file and locate the configuration
parameters to be modified.

(2) Modify the parameter values according to requirements.
(3) Save the changes to the XML configuration file.

4. To import the XML configuration file, do as follows:
In the Add ONT VAS Profile dialog box, click Import to import the XML
configuration file to the NMS.

Figure 4-31 shows how to import the XML configuration file.
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Figure 4-31 Importing the XML configuration file

 
5. Click OK.
6. To bind the ONT VAS profile to ONTs, do as follows:

On the GPON ONU tab page, select one or more ONTs, right-click, and then choose
Bind VAS Profile from the shortcut menu. In the dialog box that is displayed, select
the new profile and click OK to bind the profile to the ONTs.

NOTE
After voice parameters in the XML file are issued, the ONT re-starts the voice process. Then, the
voice parameters are read from the XML file and take effect. The ONT does not need to reset.

----End

4.4 Configuring the Internet Access Service
This topic provides an example of how to configure the Internet access service.

4.4.1 Data Plan
This topic provides the typical data plan for configuring the Internet access service so as to make
good preparations for the configuration.
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4.4.2 Configuration Flowchart
This topic shows the flowchart for configuring the L3 Internet access service.

4.4.3 Configuration Method
The Internet access service can be configured through the Web page, N2000 BMS, or TR-069
server.

4.4.1 Data Plan
This topic provides the typical data plan for configuring the Internet access service so as to make
good preparations for the configuration.

The Internet access service includes the L2 Internet access service and L3 Internal access service.
l L2 Internet access service: In this mode, the ONT functions as a bridge device. Instead, the

OLT issues the L2 Internet access service to the ONT.
l L3 Internet access service: The ONT functions as a gateway device and the WAN interface

needs to be configured.

NOTE
This topic mainly describes how to configure the L3 Internet access service. The L2 Internet access service
need not be configured on the ONT but on the OLT. For details, see 4.2.1 Commissioning the
Interoperation Between OLT and ONT (Through CLI of the OLT), or 4.2.2 Commissioning the
Interoperation Between OLT and ONT (Through the NMS).

Table 4-6 provides the data plan for configuring the L3 Internet access service.

Table 4-6 Data plan for configuring the L3 Internet access service

Parameter Data Description

Working mode
of a LAN port

L3 mode Configure port LAN2 to work in layer 3 mode.

Service type of
the WAN
interface

INTERNET When Connection mode is set to Route, you can
select Internet, TR069, VoIP, or a combination of
them.
When configuring the Internet access service, you
need to select only Internet or a combination with
Internet. In this example, Internet is selected.

Connection
mode

Route It can be set to route or bridge. In this example,
route is selected.

VLAN ID of the
WAN interface

150 The VLAN ID of the WAN interface must be the
same as the VLAN ID of the traffic streams
configured on the OLT.

4 Service Configuration Examples
EchoLife HG8240/HG8245/HG8247 GPON Terminal

Service Manual

4-44 Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.

Issue 02 (2011-01-26)



Parameter Data Description

Mode of
obtaining an IP
address

PPPoE
l User name:

iadtest@pppoe
l Password:

iadtest

There are three modes to obtain an IP address:
l DHCP: Obtain an IP address dynamically.
l Static: Configure an IP address manually.
l PPPoE: Access in the PPPoE dialup mode.
In this example, the PPPoE mode is selected. You
can also choose the DHCP or static mode according
to the data plan of the upper-layer network. When
the PPPoE mode is selected, the configured user
name and password must be the same as those
planned on the BRAS.

802.1p 1 The larger the priority value, the higher the priority.
The priorities are the same as those planned on the
OLT, that is, the priority sequence is the voice
service, multicast service, and Internet access
service/Wi-Fi in a descending order.

NAT function Enable Enable the network address translation (NAT)
function.

Port binding LAN2 The WAN interface is bound to port LAN2
connected to the PC. The PC can access the
Internet.

DHCP function Enable The PC connected to port LAN2 obtains an IP
address from the DHCP address pool configured
on the ONT. By default, the DHCP function is
enabled and need not be configured.

 

4.4.2 Configuration Flowchart
This topic shows the flowchart for configuring the L3 Internet access service.

Figure 4-32 shows the flowchart for configuring the L3 Internet access service through the Web
page.
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Figure 4-32 Flowchart for configuring the Internet access service through the Web page

 

Figure 4-33 shows the flowchart for configuring the L3 Internet access service through the
N2000 BMS.

Figure 4-33 Flowchart for configuring the Internet access service through the N2000 BMS

 

Figure 4-34 shows the flowchart for configuring the L3 Internet access service through the
TR-069 server.
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Figure 4-34 Flowchart for configuring the L3 Internet access service through the TR-069 server

 

4.4.3 Configuration Method
The Internet access service can be configured through the Web page, N2000 BMS, or TR-069
server.

Configuring the Internet Access Service Through the Web Page
This topic provides an example of how to configure the Internet access service through the Web
page.

Prerequisite
l ONT must be added or auto-discovered on the OLT and associated service streams must

be configured on the OLT. For details, see 4.2.1 Commissioning the Interoperation
Between OLT and ONT (Through CLI of the OLT) or 4.2.2 Commissioning the
Interoperation Between OLT and ONT (Through the NMS).

l The environment for service configuration on the Web page must be available and you
must be logged into the Web page successfully. For details, see 3.2 Logging In Through
the Web Page.

l A PC is connected to port LAN2 on the ONT. The IP address of the PC is allocated by the
DHCP server (the ONT). PPPoE dialup is performed on the ONT to implement the L3
Internet access service of the PC.

Context
NOTE
This topic describes how to configure only L3 Internet access service. For L2 Internet access service,
configuration is not required on the ONT but on the OLT. For details, see 4.2.1 Commissioning the
Interoperation Between OLT and ONT (Through CLI of the OLT) or 4.2.2 Commissioning the
Interoperation Between OLT and ONT (Through the NMS).
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Procedure

Step 1 Configure the working mode of a LAN port.
1. In the navigation tree on the left, choose LAN > LAN Port Work Mode. Select the check

boxes of LAN 2 to set port LAN2 to work in the L3 mode.

Figure 4-35 shows how to configure the working mode of a LAN port.

Figure 4-35 Configuring the working mode of a LAN port

 
2. Click Apply.

Step 2 Configure the parameters of the WAN interface.
1. In the navigation tree on the left, choose WAN > WAN Configuration.
2. In the pane on the right, click New. In the dialog box that is displayed, set the parameters

of the WAN interface as follows:
l Select Enable next to NewWanConnction to enable the WAN connection that is newly

set up.
l Set Service List to INTERNET.
l Set Mode to Route.
l Set VLAN ID to 150.
l Set 802.1p to 1.
l Set IP Acquisition Mode to PPPoE.
l Select Enable next to NAT to enable the NAT function.
l Set User Name to iadtest@pppoe and Password to iadtest.
l Select the check box of LAN2 in Binding options, indicating that the WAN interface

is bound to LAN2.

Figure 4-36 shows how to configure the parameters of the WAN interface.
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Figure 4-36 Configuring the parameters of the WAN interface

 
3. Click Apply.

Step 3 Save the configuration.
Choose System Tools > Configuration File from the navigation tree. In the right pane, click
Save Configuration, as shown in Figure 4-37.

Figure 4-37 Saving the configuration

 

----End
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Result
1. Query the connection status of the ONT.

In the navigation tree on the left, choose Status > WAN Information. In the pane on the
right, the Status is Connected and the obtained IP address is displayed in IP.
Figure 4-38 shows the connection status of the L3 Internet access service.

Figure 4-38 Querying connection status of L3 Internet access service

 
2. Verify the service.

The PC obtains the IP addresses automatically. After the PPPoE dialup is successfully
performed on the ONT, the PC can automatically obtain the IP addresses allocated by the
ONT through DHCP. Then, the Internet access service is provisioned after websites are
entered into Internet Explorer (IE) address bars of the PC.

Configuring the Internet Access Service Through the NMS
This topic provides an example of how to configure the Internet access service through the NMS.

Prerequisite
l ONT must be added or auto-discovered on the OLT and associated service streams must

be configured on the OLT. For details, see 4.2.1 Commissioning the Interoperation
Between OLT and ONT (Through CLI of the OLT) or 4.2.2 Commissioning the
Interoperation Between OLT and ONT (Through the NMS).

l A PC is connected to port LAN2 on the ONT. The IP address of the PC is allocated by the
DHCP server (the ONT). PPPoE dialup is performed on the ONT to implement the L3
Internet access service of the PC.
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Context
NOTE

l This topic describes how to configure only L3 Internet access service. For L2 Internet access service,
configuration is not required on the ONT but on the OLT. For details, see 4.2.1 Commissioning the
Interoperation Between OLT and ONT (Through CLI of the OLT) or 4.2.2 Commissioning the
Interoperation Between OLT and ONT (Through the NMS).

l The procedures for configuring the HG8240, HG8247, and HG8245 are the same. This topic considers
the HG8245 as an example to describe how to configure the ONT.

l The following section considers the creation of an ONT VAS profile as an example to describe how
to bulk configure ONTs. To configure a single ONT, right-click the ONT on the GPON ONU tab page,
and choose Configure Value-Added Service from the shortcut menu. Details will not be provided in
this topic.

Procedure
Step 1 Choose Profile > ONT VAS Profile from the main menu.

Step 2 Right-click and choose Add from the shortcut menu.

Step 3 In the dialog box that is displayed, set Profile Name, Vendor ID, Terminal Type, and
Version. Where, Version must be set to V1R002C00-Later.
Figure 4-39 shows how to create an ONT VAS profile.

Figure 4-39 Creating an ONT VAS profile
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Step 4 Configure the working mode of a LAN port.
Choose LANDevice > LAN Interface 1 > LAN Interface > LAN Ethernet Configuration
2 from the navigation tree. In the right pane, set LAN Port twothree-port enable to enable,
indicating that port LAN2 works in the L3 mode (gateway mode).

Figure 4-40 shows how to configure the working mode of a LAN port.

Figure 4-40 Configuring the working mode of a LAN port

 

NOTE

l When LAN Port two three-port enable is set to disable, it indicates that the corresponding LAN port
works in the L2 mode.

l When LAN Port two three-port enable is set to enable, it indicates that the corresponding LAN port
works in the L3 mode.

By default, LAN Port two three-port enable is set to disable.

Step 5 Configure the parameters of the WAN interface.

1. Choose WAN Device > WAN Device 1 > WAN Connection from the navigation tree.
Right-click the WAN Connection branch and choose Add PPP Connection from the
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shortcut menu. Choose the WAN PPP Interface1 branch from the navigation tree. In the
right pane, configure the parameters of the WAN interface as follows:
l Set WAN Interface Name to wan-internet.
l Set WAN Enable to enable.
l Set Connection Type to IP_Routed.
l Set NATEnable to enable.
l Set Service Type to INTERNET.
l Set Vlan ID to 150.
l Set Priority to 1.
Figure 4-41 shows how to configure the parameters of the WAN interface.

Figure 4-41 Configuring the parameters of the WAN interface

 
2. Select LAN&WANBindNode under WAN PPP Connection 1 in the navigation tree. In

the right pane, set LAN2 Enabled to enable to bind the WAN interface to LAN port 2.
Figure 4-42 shows how to bind the WAN interface.
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Figure 4-42 Binding the WAN interface

 

Step 6 Click OK.

Step 7 Bind the ONT VAS profile to the ONT.
On the GPON ONU tab page, select one or more ONTs, right-click, and then choose Bind VAS
Profile from the shortcut menu. In the dialog box that is displayed, select the new profile and
click OK to bind the profile to the ONT.

Step 8 On the GPON ONU tab page, right-click an ONT and choose Configure Value-Added
Service from the shortcut menu.

Step 9 Configure the PPPoE user name and password.
Choose WAN Device > WAN Device 1 > WAN Connection > WAN Connection 1 > WAN
PPP Interface > WAN PPP Interface 1 from the navigation tree. In the right pane, set User
Name to iadtest@pppoe and Password to iadtest.

Figure 4-43 shows how to configure the PPPoE user name and password.
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Figure 4-43 Configuring the PPPoE user name and password

 

Step 10 Click OK. In the dialog box that is displayed, click OK. Then, the configuration takes effect
after the device automatically restarts.

----End

Result

The PC obtains the IP addresses automatically. After the PPPoE dialup is successfully performed
on the ONT, the PC can automatically obtain the IP addresses allocated by the ONT through
DHCP. Then, the Internet access service is provisioned after websites are entered into Internet
Explorer (IE) address bars of the PC.

Configuring the Internet Access Service Through the TR-069 Server

This topic provides an example of how to configure the Internet access service through the
TR-069 server.
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Prerequisite
l ONT must be added or auto-discovered on the OLT and associated service streams must

be configured on the OLT. For details, see 4.2.1 Commissioning the Interoperation
Between OLT and ONT (Through CLI of the OLT) or 4.2.2 Commissioning the
Interoperation Between OLT and ONT (Through the NMS).

l ONT must be auto-discovered on the TR-069 server. For details, see 4.2.3 Commissioning
Interoperation Between the TR-069 Server and the ONT Through the Web Page or
4.2.4 Commissioning Interoperation Between the TR-069 Server and the ONT
Through the NMS.

l A PC is connected to port LAN2 on the ONT. The IP address of the PC is allocated by the
DHCP server (the ONT). PPPoE dialup is performed on the ONT to implement the L3
Internet access service of the PC.

Context
l This topic describes how to configure only L3 Internet access service. For L2 Internet access

service, configuration is not required on the ONT but on the OLT. For details, see 4.2.1
Commissioning the Interoperation Between OLT and ONT (Through CLI of the
OLT) or 4.2.2 Commissioning the Interoperation Between OLT and ONT (Through
the NMS).

l Every data change must be saved. You can click Save in a window to save data changes.
If you navigate to another node without saving data changes, a dialog box will be displayed
prompting you to save the data changes. In this case, click YES in the dialog box. New
data will be automatically applied to the ONTs after the data changes are saved.

CAUTION
When configuring services on the TR-069 server, do not modify the WAN interface connecting
the TR-069 server and the ONT. Otherwise, the TR-069 server loses communication with the
ONT.

Procedure

Step 1 Log in to the TR-069 server and choose Subnet View > TR069 Subnet from the navigation
tree. In the terminal list, right-click an ONT and choose Tools > Configure in Real Time from
the shortcut menu.

Step 2 In the Configure in Real Time dialog box, set Root Node to Internet gateway device.

Step 3 Configure the working mode of a LAN port.
Choose InternetGatewayDevice > LANDevice > 1 > LANEthernetInterfaceConfig > 2 from
the navigation tree. In the right pane, set X_HW_L3Enable to 1, indicating that port LAN2
works in the L3 mode.

Figure 4-44 shows how to configure the working mode of a LAN port.
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Figure 4-44 Configuring the working mode of a LAN port

 

NOTE

l When X_HW_L3Enable is set to 0, it indicates that the corresponding LAN port works in the L2
mode.

l When X_HW_L3Enable is set to 1, it indicates that the corresponding LAN port works in the L3
mode.

By default, X_HW_L3Enable is set to 0.

Step 4 Configure the parameters of the WAN interface.

1. Choose InternetGatewayDevice > WANDevice > 1 > WANConnectionDevice from the
navigation tree. Click Add in the lower left part to create an instance.

2. Choose 2 > WANPPPConnection from the navigation tree and click Add in the lower left
part. Choose the new 1 branch from the navigation tree. In the right pane, set parameters
as follows:

l Set Enable to 1, indicating that the WAN connection is enabled.

l Set Connection Type to IP_Routed, indicating that the connection type of the WAN
interface is in routing mode.

l Set NATEnable to 1, indicating that the NAT function is enabled.

l Set Username to iadtest@pppoe and Password to iadtest, indicating that the PPPoE
user name is iadtest@pppoe and the password is iadtest.
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l Set X_HW_SERVICELIST to INTERNET, indicating that the WAN interface
provides Internet access.

l Set X_HW_VLAN to 150, indicating the VLAN ID of the WAN interface is 150.
l Set X_HW_PRI to 1, indicating the priority level of the WAN interface is 1.

NOTE

l If the WAN interface obtains IP addresses in static or DHCP mode, choose WANIPConnection to
set the parameters of the WAN interface.

l If the WAN interface obtains IP addresses in PPPoE mode, choose WANPPPConnection to set the
parameters of the WAN interface.

Figure 4-45 shows how to configure the parameters of the WAN interface.

Figure 4-45 Configuring the parameters of the WAN interface

 

Step 5 Bind a LAN port.
Choose 1X_HW_LANBIND from the navigation tree. In the right pane, set Lan2Enable to 1
to bind the WAN interface to LAN port 2.

Figure 4-46 shows how to bind a LAN port.
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Figure 4-46 Binding a LAN port

 

Step 6 Click OK after the configuration.

----End

Result
The PC obtains the IP addresses automatically. After the PPPoE dialup is successfully performed
on the ONT, the PC can automatically obtain the IP addresses allocated by the ONT through
DHCP. Then, the Internet access service is provisioned after websites are entered into Internet
Explorer (IE) address bars of the PC.

4.5 Configuring a SIP-based Voice Service
This topic provides an example of how to configure the SIP-based voice service.

4.5.1 Data Plan
This topic provides the typical data plan for configuring the SIP-based voice service to make
good preparations for the configuration.

4.5.2 Configuration Flowchart
This topic provides the flowchart for configuring the SIP-based voice service.

4.5.3 Configuration Method
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The SIP-based voice service can be configured through the Web page, N2000 BMS, or TR-069
server.

4.5.1 Data Plan
This topic provides the typical data plan for configuring the SIP-based voice service to make
good preparations for the configuration.

Table 4-7 provides the data plan for configuring the SIP-based voice service.

Table 4-7 Data plan for configuring the SIP-based voice service

Parameter Data Description

Service type of
the WAN
interface

VoIP When configuring the voice service, you just need to
select VoIP or a combination with VoIP. In this
example, VoIP is selected.

Connection
mode

Route It can be set to route and bridge. In the case of the
voice service, only route can be selected.

VLAN ID of the
WAN interface

200 The VLAN ID of the WAN interface must be the
same as the VLAN ID of the traffic streams
configured on the OLT.

Mode of
obtaining an IP
address

DHCP There are three modes of obtaining an IP address.
l DHCP: Obtain an IP address dynamically.
l Static: Configure an IP address manually.
l PPPoE: Access in the PPPoE dialup mode.
In this example, the DHCP mode is configured. You
can also select the static or PPPoE mode according
to the data plan of the upper-layer network.

802.1p 6 The larger the service priority value, the higher the
service priority. The priorities are the same as those
planned on the OLT, that is, the priority sequence is
the voice service, multicast service, and Internet
access service/Wi-Fi in a descending order.

Region China -

Signaling
protocol

SIP l Device software version V100R002C00 supports
the SIP protocol.

l Device software version V100R002C01 supports
the H.248 protocol.

For the SIP voice service, load V100R002C00
software version if the available software version is
not V100R002C00.
This item need not be configured on the Web page.
If the software version is V100R002C00, only the
page about SIP voice parameters is displayed; if the
software version is V100R002C01, only the page
about H.248 voice parameters is displayed.
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Parameter Data Description

IP address of the
SIP server

172.23.1.2 The IP address of the SIP server must be the same as
the IP address configured on the softswitch.

Domain name
for SIP
registration

softx3000.huawei.
com

The registration domain name must be the same as
the registration domain name configured on the
softswitch.

Telephone
number and
password of SIP
users

l User 1:
telephone
number
88001234
(77770085);
password
iadtest1.

l User 2:
telephone
number
88001235
(77770086);
password
iadtest2.

The telephone numbers must be the same as those
set on the softswitch.

SIP digitmap 8800xxxx
7777xxxx(For
web configure)

Indicates that the eight-digit telephone numbers
starting with 8800 are allowed to have voice
services. This parameter must be consistent with the
CO data plan in a specific country/region.

 

4.5.2 Configuration Flowchart
This topic provides the flowchart for configuring the SIP-based voice service.

Figure 4-47 shows the flowchart for configuring the SIP-based voice service through the Web
page.
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Figure 4-47 Flowchart for configuring the SIP-based voice service through the Web page

 

Figure 4-48 shows the flowchart for configuring the SIP-based voice service through the N2000
BMS.
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Figure 4-48 Flowchart for configuring the SIP-based voice service through the N2000 BMS

 

Figure 4-49 shows the flowchart for configuring the SIP-based voice service through the TR-069
server.

EchoLife HG8240/HG8245/HG8247 GPON Terminal
Service Manual 4 Service Configuration Examples

Issue 02 (2011-01-26) Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.

4-63



Figure 4-49 Flowchart for configuring the SIP-based voice service through the TR-069 server

 

4.5.3 Configuration Method
The SIP-based voice service can be configured through the Web page, N2000 BMS, or TR-069
server.

Configuring SIP-based Voice Service Through the Web Page

This topic provides an example of how to configure the SIP-based voice service through the
Web page.

Prerequisite
l ONT must be added or auto-discovered on the OLT and associated service streams must

be configured on the OLT. For details, see 4.2.1 Commissioning the Interoperation
Between OLT and ONT (Through CLI of the OLT) or 4.2.2 Commissioning the
Interoperation Between OLT and ONT (Through the NMS).

l The environment for service configuration on the Web page must be available and you
must be logged into the Web page successfully. For details, see 3.2 Logging In Through
the Web Page.

l Two telephone sets are connected to TEL1 and TEL2 on the ONT respectively.

Procedure

Step 1 Configure the parameters of the voice WAN interface.
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1. Coose WAN > WAN Configuration.

2. In the pane on the right, click New. In the dialog box that is displayed, configure the
parameters of the WAN interface as follows:

l Select Enable next to NewWanConnction to enable the WAN connection that is newly
set up.

l Set Service List to VOIP.

l Set Mode to Route.

l Set VLAN ID to 200.

l Set 802.1p to 6.

l Set IP Acquisition Mode to DHCP.

Figure 4-50 shows how to configure the parameters of the voice WAN interface.

Figure 4-50 Configuring the parameters of the voice WAN interface through the Web page

 

3. Click Apply.

Step 2 Configure the parameters of the SIP-based voice interface.

1. In the navigation tree on the left, choose Voice > VoIP Interface Configuration.

2. In the pane on the right, configure the parameters of the SIP-based voice interface as
follows:

l Set Proxy Server Address below Primary Server to 172.23.1.2.

l Set Home Domain to softx3000.huawei.com.

l Set Digitmap to 7700xxxx.

l Set Region to CN - China.

l Set Signaling Port Name to 1_VOIP_R_VID_200.

Figure 4-51 shows how to configure the parameters of the SIP-based voice interface.
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Figure 4-51 Configuring the parameters of the SIP-based voice interface through the Web page

 
3. Click Apply.

Step 3 Configure the parameters of the SIP-based voice users.
1. In the navigation tree on the left, choose Voice > VoIP User Configuration.
2. In the pane on the right, configure the parameters of voice user 1 as follows:

l Set Public User Name to 77770085.
l Select Enable to enable the voice user configuration.
l Set Password to iadtest1.
l Set Associated POTS to 1.
In the pane on the right, click New to add voice user 2, and configure the parameters of
voice user 2 as follows:
l Set Public User Name to 77770086.
l Select Enable to enable the voice user configuration.
l Set Password to iadtest2.
l Set Associated POTS to 2.
Figure 4-52 shows how to configure the parameters of voice user 2.
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Figure 4-52 Configuring the parameters of the SIP-based voice user 2 through the Web page

 
3. Click Apply.

Step 4 Save the configuration.
Choose System Tools > Configuration File from the navigation tree. In the right pane, click
Save Configuration, as shown in Figure 4-53.

Figure 4-53 Saving the configuration

 

Step 5 Restart the voice process.
In the navigation tree on the left, choose Status > VoIP Information. In the pane on the right,
click Restart VoIP, as shown in Figure 4-54.
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Figure 4-54 Restarting the voice process

 

----End

Result
1. Query the connection status of the ONT.

In the navigation tree on the left, choose Status > WAN Information. In the pane on the
right, the Status is Connected and the obtained IP address is displayed in IP.
Figure 4-55 shows how to query the connection status of voice service.

Figure 4-55 Querying connection status of voice service

 
2. Query the registration status of the voice user.

In the navigation tree on the left, choose Status > VoIP Information. In the pane on the
right, the User Status is Up.
Figure 4-56 shows how to query the registration status of voice user.
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Figure 4-56 Querying the registration status of voice user

 

3. Verify the service.

User 1 with telephone number 77770086 can call user 2 with telephone number
77770086, and the communication between them is normal. The same is true when user 2
calls user 1.

Configuring SIP-based Voice Service Through the NMS

This topic provides an example of how to configure the SIP-based voice service through the
NMS.

Prerequisite
l ONT must be added or auto-discovered on the OLT and associated service streams must

be configured on the OLT. For details, see 4.2.1 Commissioning the Interoperation
Between OLT and ONT (Through CLI of the OLT) or 4.2.2 Commissioning the
Interoperation Between OLT and ONT (Through the NMS).

l Two telephone sets are connected to TEL1 and TEL2 on the ONT respectively.

Context
l The procedures for configuring the HG8240, HG8247, and HG8245 are the same. This

topic considers the HG8245 as an example to describe how to configure the ONT.

l The following section considers the creation of an ONT VAS profile as an example to
describe how to bulk configure ONTs. To configure a single ONT, right-click the ONT on
the GPON ONU tab page, and choose Configure Value-Added Service from the shortcut
menu. Details will not be provided in this topic.

Procedure

Step 1 Choose Profile > ONT VAS Profile from the main menu.

Step 2 Right-click and choose Add from the shortcut menu.

Step 3 In the dialog box that is displayed, set Profile Name, Vendor ID, Terminal Type, and
Version. Where, Version must be set to V1R002C00-Later.
Figure 4-57 shows how to create an ONT VAS profile.
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Figure 4-57 Creating an ONT VAS profile

 

Step 4 Configure the parameters of the voice WAN interface.
Choose WAN Device > WAN Device 1 > WAN Connection from the navigation tree. Right-
click WAN Connection and choose Add IP Connection from the shortcut menu. Choose WAN
IP Interface 1 from the navigation tree. In the right pane, set the parameters as follows:
l Set WAN Interface Name to wan-voice.
l Set WAN Enable to enable.
l Set Connection Type to IP_Routed.
l Set Vlan ID to 200.
l Set Priority to 6.
l Set Addressing Type to DHCP.
l Set Service Type to VOIP.

Figure 4-58 shows how to configure the parameters of the voice WAN interface.
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Figure 4-58 Configuring the parameters of the voice WAN interface

 

Step 5 Configure the voice protocol parameters.
Choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface1
from the navigation tree. In the right pane, configure the voice protocol parameters as follows:
l Set Signaling Protocol to SIP.
l Set Region to CN - China.
l Set Associate WAN Interface to wan1 to bind the WAN interface for voice configuration.

Figure 4-59 shows how to configure the voice protocol parameters.
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Figure 4-59 Configuring the voice protocol parameters

 

Step 6 Configure the SIP service parameters.
Choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface1
> SIP from the navigation tree. In the right pane, set Proxy Server to 172.23.1.2 and Home
Domain to softx3000.huawei.com.

Figure 4-60 shows how to configure the SIP service parameters.
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Figure 4-60 Configuring the SIP service parameters

 

Step 7 Configure the SIP user digitmap.
Choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface1
> SIP > Digit Map > Digit Map 1 from the navigation tree. In the right pane, set Digit Map
Body to 8800xxxx.

NOTE
This step considers the value 8800xxxx of Digit Map Body as an example to describe how to configure
the digitmap. In this example, 8-digit numbers beginning with 8800 can be used to make calls. You can
set Digit Map Body according to requirements of different offices.

Figure 4-61 shows how to configure the SIP user digitmap.
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Figure 4-61 Configuring the SIP user digitmap

 

Step 8 Configure the voice users.

1. Choose Services > Voice Service > Voice Service 1 > Interface configuration >
Interface1 > User from the navigation tree. Right-click User and choose Add from the
shortcut menu.

NOTE
You can configure a maximum of two users on the HG8240/HG8245/HG8247.

2. Choose User > User 1 from the navigation tree. In the right pane, set Interface ID to 1. In
the same way, choose User > User 2 from the navigation tree. In the right pane, set
InterfaceID to 2.
Figure 4-62 shows how to configure the voice users.
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Figure 4-62 Configuring the voice users

 

Step 9 Click OK.

Step 10 Bind the ONT VAS profile to the ONT.
On the GPON ONU tab page, select one or more ONTs, right-click, and then choose Bind VAS
Profile from the shortcut menu. In the dialog box that is displayed, select the new profile and
click OK to bind the profile to the ONT.

Step 11 On the GPON ONU tab page, right-click an ONT and choose Configure Value-Added
Service from the shortcut menu.

Step 12 Configure the information about SIP voice users.

1. Choose Services > Voice Service > Voice Service 1 > Interface configuration >
Interface1 > User > User 1 from the navigation tree. In the right pane, set Directory
Number to 88001234.
Figure 4-63 shows how to configure the telephone number of SIP voice user 1.
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Figure 4-63 Configuring the telephone number of SIP voice user 1

 
2. Choose User 1 > SIP from the navigation tree. In the right pane, set Auth User Name to

88001234@softx3000.huawei.com and Auth Password to iadtest1.
Figure 4-64 shows how to configure the authentication information of SIP voice user 1.
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Figure 4-64 Configuring the authentication information of SIP voice user 1

 
3. In the same way, set Directory Number of User 2 to 88001235, Auth User Name to

88001235@softx3000.huawei.com, and Auth Password to iadtest2.
Figure 4-65 and Figure 4-66 show how to configure the telephone number and the
authentication information of SIP voice user 2.
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Figure 4-65 Configuring the telephone number of SIP voice user 2
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Figure 4-66 Configuring the authentication information of SIP voice user 2

 

Step 13 Click OK. In the dialog box that is displayed, click OK. Then, the configuration takes effect
after the device automatically restarts.

----End

Result
User 1 with telephone number 77770086 can call user 2 with telephone number 77770086, and
the communication between them is normal. The same is true when user 2 calls user 1.

Configuring SIP-based Voice Service Through the TR-069 Server
This topic provides an example of how to configure the SIP-based voice service through the
TR-069 server.

EchoLife HG8240/HG8245/HG8247 GPON Terminal
Service Manual 4 Service Configuration Examples

Issue 02 (2011-01-26) Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.

4-79



Prerequisite
l ONT must be added or auto-discovered on the OLT and associated service streams must

be configured on the OLT. For details, see 4.2.1 Commissioning the Interoperation
Between OLT and ONT (Through CLI of the OLT) or 4.2.2 Commissioning the
Interoperation Between OLT and ONT (Through the NMS).

l ONT must be auto-discovered on the TR-069 server. For details, see 4.2.3 Commissioning
Interoperation Between the TR-069 Server and the ONT Through the Web Page or
4.2.4 Commissioning Interoperation Between the TR-069 Server and the ONT
Through the NMS.

l Two telephone sets are connected to TEL1 and TEL2 on the ONT respectively.

Context
l This topic describes how to configure only L3 Internet access service. For L2 Internet access

service, configuration is not required on the ONT but on the OLT. For details, see 4.2.1
Commissioning the Interoperation Between OLT and ONT (Through CLI of the
OLT) or 4.2.2 Commissioning the Interoperation Between OLT and ONT (Through
the NMS).

l Every data change must be saved. You can click Save in a window to save data changes.
If you navigate to another node without saving data changes, a dialog box will be displayed
prompting you to save the data changes. In this case, click YES in the dialog box. New
data will be automatically applied to the ONTs after the data changes are saved.

CAUTION
When configuring services on the TR-069 server, do not modify the WAN interface connecting
the TR-069 server and the ONT. Otherwise, the TR-069 server loses communication with the
ONT.

Procedure

Step 1 Log in to the TR-069 server and choose Subnet View > TR069 Subnet from the navigation
tree. In the terminal list, right-click an ONT and choose Tools > Configure in Real Time from
the shortcut menu.

Step 2 In the Configure in Real Time dialog box, set Root Node to Internet gateway device.

Step 3 Configure the parameters of the voice WAN interface.

1. Choose InternetGatewayDevice > WANDevice > 1 > WANConnectionDevice from the
navigation tree. Click Add in the lower left part to create an instance.

2. Choose 2 > WANIPConnection from the navigation tree. Click Add in the lower left part.
Choose 1 from the navigation tree. In the right pane, set the parameters as follows:

l Set Enable to 1, indicating that the WAN connection is enabled.

l Set Connection Type to IP_Routed, indicating that the connection type of the WAN
interface is in routing mode.

l Set Addressing Type to DHCP, indicating that the WAN interface obtains IP addresses
in DHCP mode.
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l Set X_HW_SERVICELIST to VOIP, indicating that the WAN interface provides the
VoIP access service.

l Set X_HW_VLAN to 200, indicating the VLAN ID of the WAN interface is 200.
l Set X_HW_PRI to 6, indicating that the priority level of the WAN interface is 6.

NOTE

l If the WAN interface obtains IP addresses in static or DHCP mode, choose WANIPConnection to
set parameters of the voice WAN interface.

l If the WAN interface obtains IP addresses in PPPoE mode, choose WANPPPConnection to set
parameters of the voice WAN interface.

Figure 4-67 shows how to configure the parameters of the voice WAN interface.

Figure 4-67 Configuring the parameters of the voice WAN interface

 

Step 4 Configure the voice protocol parameters.
Choose InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1 from the
navigation tree. In the right pane, set the parameters as follows:
l Set SignalingProtocol to SIP, indicating that the SIP protocol is used.
l Set Region to CN, indicating the country code of China.
l Set X_HW_PortName to wan2, indicating that the new WAN interface 2 is bound.

Figure 4-68 shows how to configure the voice protocol parameters.
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Figure 4-68 Configuring the voice protocol parameters

 

Step 5 Configure the SIP service parameters.
Choose InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1 > SIP from
the navigation tree. In the right pane, set the parameters as follows:
l Set ProxyServer to softx3000.huawei.com, indicating that the address of the SIP proxy

server is softx3000.huawei.com.
l Set RegistarServer to 172.23.1.2, indicating that the SIP registration address is

172.23.1.2.

Figure 4-69 shows how to configure the SIP service parameters.
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Figure 4-69 Configuring the SIP service parameters

 

Step 6 Configure the SIP user digitmap.
Choose InternetGatewayDevice > Service > VoiceService > 1 > VoiceProfile > 1 > SIP >
X_HW_SIPDigitmap > 1 from the navigation tree. In the right pane, set DigitMap to
8800xxxx.

Figure 4-70 shows how to configure the SIP user digitmap.
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Figure 4-70 Configuring the SIP user digitmap

 

Step 7 Configure the information about SIP voice users.

1. Choose InternetGatewayDevice > Service > VoiceService > 1 > VoiceProfile > 1 >
Line > 1 from the navigation tree. In the right pane, set DirectoryNumber to 88001234,
indicating that the telephone number of SIP user 1 is 88001234.
Figure 4-71 shows how to configure the information about SIP voice users.
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Figure 4-71 Configuring the telephone number of SIP voice user 1

 
2. Choose 1 > SIP from the navigation tree. In the right pane, set AuthUserName to

88001234@softx3000.huawei.com and AuthPassword to iadtest1, indicating that the
user name and password of user 1 for authentication are
88001234@softx3000.huawei.com and iadtest1 respectively.
Figure 4-72 shows how to configure the password of SIP voice user 1.
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Figure 4-72 Configuring the password of SIP voice user 1

 
3. Set information about SIP user 2 in the same way.

Choose InternetGatewayDevice > Service > VoiceService > 1 > VoiceProfile > 1 >
Line from the navigation tree. Click Add in the lower left part. Choose 2 from the
navigation tree. In the right pane, set DirectoryNumber to 88001235, indicating the
telephone number of SIP user 2 is 88001235.
Choose 2 > SIP from the navigation tree. In the right pane, set AuthUserName to
88001235@softx3000.huawei.com and AuthPassword to iadtest2, indicating that the
user name and password of user 2 for authentication are
88001235@softx3000.huawei.com and iadtest2 respectively.

Step 8 Restart the voice process.
Choose InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1 from the
navigation tree. In the right pane, set Reset to 1, indicating that the voice process will be restarted.

Figure 4-73 shows how to configure restart the voice process.
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Figure 4-73 Restarting the voice process

 

Step 9 Click OK after the configuration.

----End

Result
User 1 with telephone number 77770086 can call user 2 with telephone number 77770086, and
the communication between them is normal. The same is true when user 2 calls user 1.

4.6 Configuring the H.248-based Voice Service
This topic provides an example of how to configure the H.248-based voice service.

4.6.1 Data Plan
This topic provides the typical data plan for configuring the H.248-based voice service to make
good preparations for the configuration.

4.6.2 Configuration Flowchart
This topic provides the flowchart for configuring the H.248-based voice service.

4.6.3 Configuration Method
The H.248-based voice service can be configured through the Web page, N2000 BMS, or TR-069
server.
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4.6.1 Data Plan
This topic provides the typical data plan for configuring the H.248-based voice service to make
good preparations for the configuration.

Table 4-8 provides the data plan for configuring the H.248-based voice service.

Table 4-8 Data plan for configuring the H.248-based voice service

Parameter Data Description

Service type of
the WAN
interface

VOIP When configuring the voice service, you just
need to select VoIP or a combination with VoIP.
In this example, VoIP is selected.

Connection
mode

Route It can be set to route and bridge. In the case of
the voice service, only route can be selected.

VLAN ID of the
WAN interface

200 The VLAN ID of the WAN interface must be
the same as the VLAN ID of the traffic streams
configured on the OLT.

Mode of
obtaining an IP
address

DHCP There are three modes of obtaining an IP
address.
l DHCP: Obtain an IP address dynamically.
l Static: Configure an IP address manually.
l PPPoE: Access in the PPPoE dialup mode.
In this example, the DHCP mode is configured.
You can also select the static or PPPoE mode
according to the data plan of the upper-layer
network.

802.1p 6 The larger the service priority value, the higher
the service priority. The priorities are the same
as those planned on the OLT, that is, the priority
sequence is the voice service, multicast service,
and Internet access service/Wi-Fi in a
descending order.

Region China -
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Parameter Data Description

Signaling
protocol

H.248 l Device software version V100R002C00
supports the SIP protocol.

l Device software version V100R002C01
supports the H.248 protocol.

For the SIP voice service, load V100R002C01
software version if the available software
version is not V100R002C01.
This item need not be configured on the Web
page. If the software version is V100R002C00,
only the page about SIP voice parameters is
displayed; if the software version is
V100R002C01, only the page about H.248
voice parameters is displayed.

IP address of the
MGC server

172.23.1.2 The IP address of the MGC server must be the
same as the IP address configured on the MGC.

MG registration
mode

Domain name The MG registration mode must be the same as
the mode configured on the MGC. There are
three registration modes: domain name, IP
address, and device name.

Domain name
for MG
registration

user.huawei.com The domain name for MG registration must be
the same as the registration domain name
configured on the MGC.

Termination ID l Line 1 termination
ID: A0;
corresponding
telephone number:
88001234

l Line 2 termination
ID: A1;
corresponding
telephone number:
88001235

The termination IDs of line 1 and line 2
configured on the MGC correspond to
telephone numbers 88001234 and 88001235
respectively.

 

4.6.2 Configuration Flowchart
This topic provides the flowchart for configuring the H.248-based voice service.

Figure 4-74 shows the flowchart for configuring the H.248-based voice service through the Web
page.
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Figure 4-74 Flowchart for configuring the H.248-based voice service through the Web page

 

Figure 4-75 shows the flowchart for configuring the H.248-based voice service through the
N2000 BMS.
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Figure 4-75 Flowchart for configuring the H.248-based voice service through the N2000 BMS

 

Figure 4-76 shows the flowchart for configuring the H.248-based voice service through the
TR-069 server.
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Figure 4-76 Flowchart for configuring the H.248-based voice service through the TR-069 server

 

4.6.3 Configuration Method
The H.248-based voice service can be configured through the Web page, N2000 BMS, or TR-069
server.

Configuring the H.248-based Voice Service Through the Web Page
This topic provides an example of how to configure the H.248-based voice service through the
Web page.

Prerequisite
l ONT must be added or auto-discovered on the OLT and associated service streams must

be configured on the OLT. For details, see 4.2.1 Commissioning the Interoperation
Between OLT and ONT (Through CLI of the OLT) or 4.2.2 Commissioning the
Interoperation Between OLT and ONT (Through the NMS).

l The environment for service configuration on the Web page must be available and you
must be logged into the Web page successfully. For details, see 3.2 Logging In Through
the Web Page.

l Two telephone sets are connected to TEL1 and TEL2 on the ONT respectively.

Procedure

Step 1 Configure the parameters of the voice WAN interface.
1. Coose WAN > WAN Configuration.
2. In the pane on the right, click New. In the dialog box that is displayed, configure the

parameters of the WAN interface as follows:
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l Select Enable next to NewWanConnction to enable the WAN connection that is newly
set up.

l Set Service List to VOIP.
l Set Mode to Route.
l Set VLAN ID to 200.
l Set 802.1p to 6.
l Set IP Acquisition Mode to DHCP.

Figure 4-77 shows how to configure the parameters of the voice WAN interface.

Figure 4-77 Configuring the parameters of the voice WAN interface through the Web page

 
3. Click Apply.

Step 2 Configure the parameters of the H.248-based voice interface.
1. In the navigation tree on the left, choose Voice > VoIP Interface Configuration.
2. In the pane on the right, configure the parameters of the H.248-based voice interface as

follows:
l Set MGC Address below Primary Server to 172.23.1.2.
l Set Register Format to DomainName and MG Domain to user.huawei.com.
l Set Signaling Port Name to 1_VOIP_R_VID_200.
l Set Region Settings to CN - China.
Figure 4-78 shows how to configure the parameters of the H.248-based voice interface.
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Figure 4-78 Configuring the parameters of the H.248-based voice interface through the Web
page

 
3. Click Apply.

Step 3 Configure the parameters of the H.248-based voice users.
1. In the navigation tree on the left, choose Voice > VoIP User Configuration.
2. In the pane on the right, configure the parameters of voice user 1 as follows:

l Set Line Name to A0.
l Set Associated POTS to 1.
l Select Enable to enable the voice user configuration.
In the pane on the right, click New to add voice user 2, and configure the parameters of
voice user 2 as follows:
l Set Line Name to A1.
l Set Associated POTS to 2.
l Select Enable to enable the voice user configuration.

Figure 4-79 shows how to configure the parameters of the H.248-based voice user.
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Figure 4-79 Configuring the parameters of the H.248-based voice user through the Web page

 
3. Click Apply.

Step 4 Save the configuration.
Choose System Tools > Configuration File from the navigation tree. In the right pane, click
Save Configuration, as shown in Figure 4-80.

Figure 4-80 Saving the configuration

 

Step 5 Restart the voice process.
In the navigation tree on the left, choose Status > VoIP Information. In the pane on the right,
click Restart VoIP, as shown in Figure 4-81.

Figure 4-81 Restarting the voice process
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----End

Result
1. Query the connection status of the ONT.

In the navigation tree on the left, choose Status > WAN Information. In the pane on the
right, the Status is Connected and the obtained IP address is displayed in IP.

Figure 4-82 shows how to query the connection status of voice service.

Figure 4-82 Querying connection status of voice service

 

2. Query the registration status of the voice user.

In the navigation tree on the left, choose Status > VoIP Information. In the pane on the
right, the User Status is Up.

Figure 4-83 shows how to query the registration status of voice user.

Figure 4-83 Querying the registration status of voice user

 

3. Verify the service.

User 1 with telephone number 88001234 can call user 2 with telephone number
88001235, and the communication between them is normal. The same is true when user 2
calls user 1.
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NOTE
The termination IDs of line 1 and line 2 configured on the MGC correspond to telephone numbers
88001234 and 88001235 respectively.

Configuring the H.248-based Voice Service Through the NMS
This topic provides an example of how to configure the H.248-based voice service through the
NMS.

Prerequisite
l ONT must be added or auto-discovered on the OLT and associated service streams must

be configured on the OLT. For details, see 4.2.1 Commissioning the Interoperation
Between OLT and ONT (Through CLI of the OLT) or 4.2.2 Commissioning the
Interoperation Between OLT and ONT (Through the NMS).

l Two telephone sets are connected to TEL1 and TEL2 on the ONT respectively.

Context
l The procedures for configuring the HG8240, HG8247, and HG8245 are the same. This

topic considers the HG8245 as an example to describe how to configure the ONT.
l The following section considers the creation of an ONT VAS profile as an example to

describe how to bulk configure ONTs. To configure a single ONT, right-click the ONT on
the GPON ONU tab page, and choose Configure Value-Added Service from the shortcut
menu. Details will not be provided in this topic.

Procedure

Step 1 Choose Profile > ONT VAS Profile from the main menu.

Step 2 Right-click and choose Add from the shortcut menu.

Step 3 In the dialog box that is displayed, set Profile Name, Vendor ID, Terminal Type, and
Version. Where, Version must be set to V1R002C00-Later.
Figure 4-84 shows how to create an ONT VAS profile.
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Figure 4-84 Creating an ONT VAS profile

 

Step 4 Configure the parameters of the voice WAN interface.
Choose WAN Device > WAN Device 1 > WAN Connection from the navigation tree. Right-
click WAN Connection and choose Add IP Connection from the shortcut menu. Choose WAN
IP Interface 1 from the navigation tree. In the right pane, set the parameters as follows:
l Set WAN Interface Name to wan-voice.
l Set WAN Enable to enable.
l Set Connection Type to IP_Routed.
l Set Vlan ID to 200.
l Set Priority to 6.
l Set Addressing Type to DHCP.
l Set Service Type to VOIP.

Figure 4-85 shows how to configure the parameters of the voice WAN interface.
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Figure 4-85 Configuring the parameters of the voice WAN interface

 

Step 5 Configure the voice protocol parameters.
Choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface1
from the navigation tree. In the right pane, configure the voice protocol parameters as follows:
l Set Signaling Protocol to H248.
l Set Region to China.
l Set Associate WAN Interface to wan1 to bind the WAN interface for voice configuration.

Figure 4-86 shows how to configure the voice protocol parameters.
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Figure 4-86 Configuring the voice protocol parameters

 

Step 6 Configure the MGC parameters.
Choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface1
> H248 from the navigation tree. In the right pane, set Primary MGC to 172.23.1.2 and MID
Format to Domain name.

Figure 4-87 shows how to configure the MGC parameters.
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Figure 4-87 Configuring the MGC parameters

 

Step 7 Configure the voice users.

1. Choose Services > Voice Service > Voice Service 1 > Interface configuration >
Interface1 > User from the navigation tree. Right-click User and choose Add from the
shortcut menu.

NOTE
You can configure a maximum of two users on the HG8240/HG8245/HG8247.

2. Choose User > User 1 from the navigation tree. In the right pane, set Interface ID to 1. In
the same way, choose User > User 2 from the navigation tree. In the right pane, set
InterfaceID to 2.
Figure 4-88 shows how to configure the voice users.
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Figure 4-88 Configuring the voice users

 

Step 8 Click OK.

Step 9 Bind the ONT VAS profile to the ONT.
On the GPON ONU tab page, select one or more ONTs, right-click, and then choose Bind VAS
Profile from the shortcut menu. In the dialog box that is displayed, select the new profile and
click OK to bind the profile to the ONT.

Step 10 On the GPON ONU tab page, right-click an ONT and choose Configure Value-Added
Service from the shortcut menu.

Step 11 Configure the MG domain name.
Choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface1
> H248 from the navigation tree. In the right pane, set Domain name to user.huawei.com.

Figure 4-89 shows how to configure the MG domain name.
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Figure 4-89 Configuring the MG domain name

 

Step 12 Configure the TIDs of H.248 voice users.
Choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface1
> User from the navigation tree. In the right pane, set the TIDs as follows:

1. Choose User 1 > H248 from the navigation tree. In the right pane, set TID to A0.
2. Choose User 2 > H248 from the navigation tree. In the right pane, set TID to A1.

NOTE
TIDs A0 and A1 are configured on the MGC and telephone numbers 88001234 and 88001235 are bound
to TIDs A0 and A1 respectively.

Figure 4-90 and Figure 4-91 show how to configure the TID of H.248 voice user 1 and the TID
of H.248 voice user 2.
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Figure 4-90 Configuring the TID of H.248 voice user 1
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Figure 4-91 Configuring the TID of H.248 voice user 2

 

Step 13 Click OK. In the dialog box that is displayed, click OK. Then, the configuration takes effect
after the device automatically restarts.

----End

Result
User 1 with telephone number 88001234 can call user 2 with telephone number 88001235, and
the communication between them is normal. The same is true when user 2 calls user 1.

NOTE
The termination IDs of line 1 and line 2 configured on the MGC correspond to telephone numbers
88001234 and 88001235 respectively.

Configuring the H.248-based Voice Service Through the TR-069 Server
This topic provides an example of how to configure the H.248-based voice service through the
TR-069 server.
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Prerequisite
l ONT must be added or auto-discovered on the OLT and associated service streams must

be configured on the OLT. For details, see 4.2.1 Commissioning the Interoperation
Between OLT and ONT (Through CLI of the OLT) or 4.2.2 Commissioning the
Interoperation Between OLT and ONT (Through the NMS).

l ONT must be auto-discovered on the TR-069 server. For details, see 4.2.3 Commissioning
Interoperation Between the TR-069 Server and the ONT Through the Web Page or
4.2.4 Commissioning Interoperation Between the TR-069 Server and the ONT
Through the NMS.

l Two telephone sets are connected to TEL1 and TEL2 on the ONT respectively.

Context
l This topic describes how to configure only L3 Internet access service. For L2 Internet access

service, configuration is not required on the ONT but on the OLT. For details, see 4.2.1
Commissioning the Interoperation Between OLT and ONT (Through CLI of the
OLT) or 4.2.2 Commissioning the Interoperation Between OLT and ONT (Through
the NMS).

l Every data change must be saved. You can click Save in a window to save data changes.
If you navigate to another node without saving data changes, a dialog box will be displayed
prompting you to save the data changes. In this case, click YES in the dialog box. New
data will be automatically applied to the ONTs after the data changes are saved.

CAUTION
When configuring services on the TR-069 server, do not modify the WAN interface connecting
the TR-069 server and the ONT. Otherwise, the TR-069 server loses communication with the
ONT.

Procedure

Step 1 Log in to the TR-069 server and choose Subnet View > TR069 Subnet from the navigation
tree. In the terminal list, right-click an ONT and choose Tools > Configure in Real Time from
the shortcut menu.

Step 2 In the Configure in Real Time dialog box, set Root Node to Internet gateway device.

Step 3 Configure the parameters of the voice WAN interface.

1. Choose InternetGatewayDevice > WANDevice > 1 > WANConnectionDevice from the
navigation tree. Click Add in the lower left part to create an instance.

2. Choose 2 > WANIPConnection from the navigation tree. Click Add in the lower left part.
Choose 1 from the navigation tree. In the right pane, set the parameters as follows:

l Set Enable to 1, indicating that the WAN connection is enabled.

l Set Connection Type to IP_Routed, indicating that the connection type of the WAN
interface is in routing mode.

l Set Addressing Type to DHCP, indicating that the WAN interface obtains IP addresses
in DHCP mode.
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l Set X_HW_SERVICELIST to VOIP, indicating that the WAN interface provides the
VoIP access service.

l Set X_HW_VLAN to 200, indicating the VLAN ID of the WAN interface is 200.
l Set X_HW_PRI to 6, indicating that the priority level of the WAN interface is 6.

NOTE

l If the WAN interface obtains IP addresses in static or DHCP mode, choose WANIPConnection to
set parameters of the voice WAN interface.

l If the WAN interface obtains IP addresses in PPPoE mode, choose WANPPPConnection to set
parameters of the voice WAN interface.

Figure 4-92 shows how to configure the parameters of the voice WAN interface.

Figure 4-92 Configuring the parameters of the voice WAN interface

 

Step 4 Configure the voice protocol parameters.
Choose InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1 from the
navigation tree. In the right pane, set the parameters as follows:
l Set SignalingProtocol to H248, indicating that the H.248 protocol is used.
l Set Region to CN, indicating the country code of China.
l Set X_HW_PortName to wan2, indicating that the new WAN interface 2 is bound.

Figure 4-93 shows how to configure the voice protocol parameters.
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Figure 4-93 Configuring the voice protocol parameters

 

Step 5 Configure the H.248 service parameters.
Choose InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1 >
X_HW_H248 from the navigation tree. In the right pane, set the parameters as follows:
l Set CallAgent1 to 172.23.1.2, indicating that the IP address of the MGC server is 172.23.1.2.
l Set Domain to user.huawei.com, indicating that the MG registration address is

user.huawei.com.
l Set MIDFormat to DomainName, indicating that the MG uses its domain name to register.

Figure 4-94 shows how to configure the H.248 service parameters.
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Figure 4-94 Configuring H.248 service parameters

 

Step 6 Configure the TIDs of H.248 voice users.

1. Choose InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1 >
Line > 1 > X_HW_H248 from the navigation tree. In the right pane, set LineName to
A0, indicating that the TID of H.248 voice user 1 is A0. The user telephone number set on
the MGC is 88001234.
Figure 4-95 shows how to configure the TID of H.248 voice user 1.
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Figure 4-95 Configuring the TID of H.248 voice user 1

 
2. Configure the TID of H.248 voice user 2 in the same way.

Choose InternetGatewayDevice > Service > VoiceService > 1 > VoiceProfile > 1 >
Line from the navigation tree. Click Add in the lower left part. Choose 2 >
X_HW_H248 from the navigation tree. In the right pane, set LineName to A1, indicating
that the TID of H.248 voice user 2 is A1. The user telephone number set on the MGC is
88001235.
Figure 4-96 shows how to configure the TID of H.248 voice user 2.

4 Service Configuration Examples
EchoLife HG8240/HG8245/HG8247 GPON Terminal

Service Manual

4-110 Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.

Issue 02 (2011-01-26)



Figure 4-96 Configuring the TID of H.248 voice user 2

 

Step 7 Restart the voice process.
Choose InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1 from the
navigation tree. In the right pane, set Reset to 1, indicating that the voice process will be restarted.

Figure 4-97 shows how to restart the voice process.
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Figure 4-97 Restarting the voice process

 

Step 8 Click OK after the configuration.

----End

Result
User 1 with telephone number 88001234 can call user 2 with telephone number 88001235, and
the communication between them is normal. The same is true when user 2 calls user 1.

NOTE
The termination IDs of line 1 and line 2 configured on the MGC correspond to telephone numbers
88001234 and 88001235 respectively.

4.7 Configuring the Wi-Fi Access Service
This topic provides an example of how to configure the Wi-Fi access service.

4.7.1 Data Plan
This topic provides the typical data plan for configuring the Wi-Fi access service to make good
preparations for the configuration.

4.7.2 Configuration Flowchart
This topic shows the flowchart for configuring the Wi-Fi access service.
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4.7.3 Configuration Method
The Wi-Fi access service can be configured through the Web page or TR-069 server.

4.7.1 Data Plan
This topic provides the typical data plan for configuring the Wi-Fi access service to make good
preparations for the configuration.

Table 4-9 provides the data plan for configuring the Wi-Fi access service.

Table 4-9 Data plan for configuring the Wi-Fi access service

Parameter Data Description

Service type of
the WAN
interface

INTERNET When Connection mode is set to Route, you can
select Internet, TR069, VoIP, or a combination of
them.
When configuring the Wi-Fi access service, you
need to select only Internet or a combination with
Internet. In this example, Internet is selected.

Connection
mode

Route It can be set to route or bridge. In this example, route
is selected.

VLAN ID of the
WAN interface

300 The VLAN ID of the WAN interface must be the
same as the VLAN ID of the traffic streams
configured on the OLT.

Mode of
obtaining an IP
address

PPPoE
l User name:

iadtest@pppoe
l Password:

iadtest

There are three modes to obtain an IP address.
l DHCP: Obtain an IP address dynamically.
l Static: Configure an IP address manually.
l PPPoE: Access in the PPPoE dialup mode.
In this example, the PPPoE mode is selected. You
can also choose the DHCP or static mode according
to the data plan of the upper-layer network. When
the PPPoE mode is selected, the configured user
name and password must be the same as those
planned on the BRAS.

802.1p 1 The larger the service priority value, the higher the
service priority. The priorities must be the same as
those planned on the OLT, that is, the priority
sequence is the voice service, multicast service, and
Internet access service/Wi-Fi service in a descending
order.

NAT function Enable Enable the network address translation (NAT)
function.

Port binding SSID1 -
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Parameter Data Description

DHCP function Enable The PC connected to port LAN2 obtains an IP
address from the DHCP address pool configured on
the ONT. By default, the DHCP function is enabled
and need not be configured.

SSID1 ChinaNet-huawei Indicates the wireless network, which is used to
differentiate the different networks when a user
accesses the network.

Security mode WPA Pre-Shared
Key

The network security mode includes Open, Shared,
WPA Pre-Shared Key, WPA2 Pre-Shared Key,
WPA Enterprise, WPA2 Enterprise, and Wi-Fi
Protected Setup.

WPA
encryption
mode

TKIP&AES
Key: chinahuawei

The WPA encryption mode includes TKIP, AES,
and TKIP&AES.

 

4.7.2 Configuration Flowchart
This topic shows the flowchart for configuring the Wi-Fi access service.

Figure 4-98 shows the flowchart for configuring the Wi-Fi access service through the Web page.

Figure 4-98 Flowchart for configuring the Wi-Fi access service through the Web page

 

Figure 4-99 shows the flowchart for configuring the Wi-Fi access service through the TR-069
server.

4 Service Configuration Examples
EchoLife HG8240/HG8245/HG8247 GPON Terminal

Service Manual

4-114 Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.

Issue 02 (2011-01-26)



Figure 4-99 Flowchart for configuring the Wi-Fi access service through the TR-069 server

 

4.7.3 Configuration Method
The Wi-Fi access service can be configured through the Web page or TR-069 server.

Configuring the Wi-Fi Access Service Through the Web Page
This topic provides an example of how to configure the Wi-Fi access service through the Web
page.

Prerequisite
l ONT must be added or auto-discovered on the OLT and associated service streams must

be configured on the OLT. For details, see 4.2.1 Commissioning the Interoperation
Between OLT and ONT (Through CLI of the OLT) or 4.2.2 Commissioning the
Interoperation Between OLT and ONT (Through the NMS).

l The environment for service configuration on the Web page must be available and you
must be logged into the Web page successfully. For details, see 3.2 Logging In Through
the Web Page.

l A notebook or mobile phone with the Wi-Fi function is available. The IP address of the
notebook or mobile phone with the Wi-Fi function is allocated by the DHCP server (ONT).
After PPPoE dialup is successfully performed on the ONT, the notebook or mobile phone
with the Wi-Fi function can access the Internet by searching for the SSID.

Procedure

Step 1 Configure the Wi-Fi parameters.
1. In the navigation tree, choose Wi-Fi > Wi-Fi Basic Configuration.
2. Select Enable Wireless to enable the Wi-Fi function. Then, set the parameters as follows:

l Set SSID to ChinaNet-huawei.
l Set Authentication Mode to WPA Pre-Shared Key.
l Set Encryption Mode to TKIP&AES and WPA PreSharedKey to chinahuawei.
Figure 4-100 shows how to configure the Wi-Fi parameters.

EchoLife HG8240/HG8245/HG8247 GPON Terminal
Service Manual 4 Service Configuration Examples

Issue 02 (2011-01-26) Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.

4-115



Figure 4-100 Configuring the Wi-Fi parameters

 
3. Click Apply.

Step 2 Configure the parameters of the WAN interface.
1. In the navigation tree on the left, choose WAN > WAN Configuration.
2. In the pane on the right, click New. In the dialog box that is displayed, set the parameters

of the WAN interface as follows:

l Select Enable next to NewWanConnction to enable the WAN connection that is newly
set up.

l Set Service List to INTERNET.

l Set Mode to Route.

l Set VLAN ID to 300.

l Set 802.1p to 1.

l Set IP Acquisition Mode to PPPoE.

l Select Enable next to NAT to enable the NAT function.

l Set User Name to iadtest@pppoe and Password to iadtest.
l Select the check box of SSID1 in Binding options, indicating that the WAN interface

is bound to SSID1.
Figure 4-101 shows how to configure the parameters of the WAN interface.
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Figure 4-101 Configuring the parameters of the WAN interface

 
3. Click Apply.

Step 3 Save the configuration.
Choose System Tools > Configuration File from the navigation tree. In the right pane, click
Save Configuration, as shown in Figure 4-102.

Figure 4-102 Saving the configuration

 

----End
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Result
1. Query the connection status of the ONT.

In the navigation tree on the left, choose Status > WAN Information. In the pane on the
right, the Status is Connected and the obtained IP address is displayed in IP.
Figure 4-103 shows how to query the connection status.

Figure 4-103 Querying connection status of Wi-Fi access service

 
2. Verify the service.

The notebook or mobile phone with the Wi-Fi function can search for the wireless signals
of SSID ChinaNet-huawei. After the correct authentication key chinahuawei is entered,
the Wi-Fi access service is implemented.

Configuring the Wi-Fi Access Service Through the TR-069 Server

This topic provides an example of how to configure the Wi-Fi access service through the TR-069
server.

Prerequisite
l ONT must be added or auto-discovered on the OLT and associated service streams must

be configured on the OLT. For details, see 4.2.1 Commissioning the Interoperation
Between OLT and ONT (Through CLI of the OLT) or 4.2.2 Commissioning the
Interoperation Between OLT and ONT (Through the NMS).

l ONT must be auto-discovered on the TR-069 server. For details, see 4.2.3 Commissioning
Interoperation Between the TR-069 Server and the ONT Through the Web Page or
4.2.4 Commissioning Interoperation Between the TR-069 Server and the ONT
Through the NMS.

l A notebook or mobile phone with the Wi-Fi function is available. The IP address of the
notebook or mobile phone with the Wi-Fi function is allocated by the DHCP server (ONT).
After PPPoE dialup is successfully performed on the ONT, the notebook or mobile phone
with the Wi-Fi function can access the Internet by searching for the SSID.

Context
l This topic describes how to configure only L3 Internet access service. For L2 Internet access

service, configuration is not required on the ONT but on the OLT. For details, see 4.2.1
Commissioning the Interoperation Between OLT and ONT (Through CLI of the
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OLT) or 4.2.2 Commissioning the Interoperation Between OLT and ONT (Through
the NMS).

l Every data change must be saved. You can click Save in a window to save data changes.
If you navigate to another node without saving data changes, a dialog box will be displayed
prompting you to save the data changes. In this case, click YES in the dialog box. New
data will be automatically applied to the ONTs after the data changes are saved.

CAUTION
When configuring services on the TR-069 server, do not modify the WAN interface connecting
the TR-069 server and the ONT. Otherwise, the TR-069 server loses communication with the
ONT.

Procedure

Step 1 Log in to the TR-069 server and choose Subnet View > TR069 Subnet from the navigation
tree. In the terminal list, right-click an ONT and choose Tools > Configure in Real Time from
the shortcut menu.

Step 2 In the Configure in Real Time dialog box, set Root Node to Internet gateway device.

Step 3 Configure the Wi-Fi parameters.

1. Choose InternetGatewayDevice > LANDevice > 1 > WLANConfiguration > 1 from the
navigation tree. In the right pane, set the parameters as follows:
l Set Enable to 1, indicating that the WLAN service is enabled.
l Set RegulatoryDomain to CN, indicating the country code of China.
l Set SSID to ChinaNet-huawei.
l Set BeaconType to WPA and WPAEncryptionModes to

TKIPandAESEncryption, indicating that the encryption mode of the WPA is
TKIP&AES.

l Set WPAAthenticationMode to PSKEncryption, indicating that the authentication
mode is Pre-Shared Key.

Figure 4-104 shows how to configure the Wi-Fi parameters.
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Figure 4-104 Configuring the Wi-Fi parameters

 
2. Choose PreSharedKey > 1, 1 from the navigation tree. In the right pane, set

PreSharedKey to chinahuawei, indicating that the WPA encryption key is
chinahuawei.
Figure 4-105 shows how to configure the WPA encryption key.
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Figure 4-105 Configuring the WPA encryption key

 

Step 4 Configure the parameters of the WAN interface.

1. Choose InternetGatewayDevice > WANDevice > 1 > WANConnectionDevice from the
navigation tree. Click Add in the lower left part to create an instance.

2. Choose 2 > WANPPPConnection from the navigation tree. Click Add in the lower left
part. Choose the new 1 branch from the navigation tree. In the right pane, set the parameters
as follows:
l Set Enable to 1, indicating that the WAN connection is enabled.
l Set Connection Type to IP_Routed, indicating that the connection type of the WAN

interface is in routing mode.
l Set NATEnable to 1, indicating that the NAT function is enabled.
l Set Username to iadtest@pppoe and Password to iadtest, indicating that the PPPoE

user name is iadtest@pppoe and the password is iadtest.
l Set X_HW_SERVICELIST to INTERNET, indicating that the service type of the

WAN interface is Internet.
l Set X_HW_VLAN to 300, indicating that the VLAN ID of the WAN interface is 300.
l Set X_HW_PRI to 1, indicating that the priority level of the WAN interface is 1.

EchoLife HG8240/HG8245/HG8247 GPON Terminal
Service Manual 4 Service Configuration Examples

Issue 02 (2011-01-26) Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.

4-121



NOTE

l If the WAN interface obtains IP addresses in static or DHCP mode, choose WANIPConnection to
set the parameters of the WAN interface.

l If the WAN interface obtains IP addresses in PPPoE mode, choose WANPPPConnection to set the
parameters of the WAN interface.

Figure 4-106 shows how to configure the parameters of the WAN interface..

Figure 4-106 Configuring the parameters of the WAN interface

 

Step 5 Bind the SSID.
Choose InternetGatewayDevice > WANDevice > 1 > WANConnectionDevice > 1 >
WANIPConnection > 1 > X_HW_LANBIND from the navigation tree. In the right pane, set
SSID1Enable to 1, indicating that the WAN interface is bound to SSID 1.

Figure 4-107 shows how to bind the SSID.
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Figure 4-107 Binding the SSID

 

----End

Result
The notebook or mobile phone with the Wi-Fi function can search for the wireless signals of
SSID ChinaNet-huawei. After the correct authentication key chinahuawei is entered, the Wi-
Fi access service is implemented.
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5 ONT Downstream User Guide

About This Chapter

This topic describes the configuration flow of the ONT when it is connected to a downstream
TV set, telephone set, STB, PC, Wi-Fi laptop, or USB storage device.

NOTE
Refer to respective operations described in this section according to the type of the terminal connected to
the HG8240/HG8245/HG8247. For details about the terminals that can be connected to the HG8240/
HG8245/HG8247, see 2.2 Typical Network Applications.

5.1 Using a TV Set
This topic describes the configuration flow of the ONT connected to a downstream TV set.

5.2 Using a STB
This topic describes the configuration flow of the ONT connected to a downstream STB.

5.3 Using a PC
This topic describes the configuration flow of the ONT connected to a downstream PC.

5.4 Using a Telephone Set
This topic describes the configuration flow of the ONT connected to a downstream telephone
set.

5.5 Using a Wi-Fi Laptop
This topic describes the configuration flow of the ONT connected to a Wi-Fi laptop.

5.6 Using a USB Storage Device
This topic describes the configuration flow of the ONT connected to a downstream USB storage
device.
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5.1 Using a TV Set
This topic describes the configuration flow of the ONT connected to a downstream TV set.

Procedure

Step 1 Connect a TV set to the ONT.
Connect the CATV port of the ONT to the TV set by using a coaxial cable and make sure that
they are properly connected.

Step 2 Turn on the power supply.
Turn on the power supply of the TV set, and press the POWER button on the ONT. If the POWER
LED is always on, it indicates that the ONT is connected to the power supply.

Step 3 Enjoy the high-speed video service.

Watch programs according to the prompts displayed on the screen of the TV set.

----End

5.2 Using a STB
This topic describes the configuration flow of the ONT connected to a downstream STB.

Procedure

Step 1 Connect a STB to the device.
Connect a LAN port of the ONT to the STB by using the STB cable and make sure that they are
connected properly.

Step 2 Turn on the power supply.
Power on the TV set and the STB and then press the POWER button of the ONT. If the POWER
LED is always on, it indicates that the ONT is connected to the power supply.

Step 3 Configure the IP address of the STB.

There are three methods of configuring the IP address of the STB:

l Configuring the static IP address

l Obtaining the IP address dynamically through the DHCP server

l Obtaining the IP address through the PPPoE dialup

NOTE
The service provider determines the specific method to be adopted.

Step 4 Enjoy the high-speed video service.

Watch programs according to the prompts displayed on the screen of the TV set.

----End
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5.3 Using a PC
This topic describes the configuration flow of the ONT connected to a downstream PC.

Procedure

Step 1 Connect a PC to the device.
Connect a LAN port of the ONT to the PC by using an Ethernet cable and make sure that they
are connected properly.

Step 2 Turn on the power supply.
Power on the PC and then press the POWER button of the ONT. If the POWER LED is always
on, it indicates that the ONT is connected to the power supply.

Step 3 Configure the IP address of the PC.

There are three methods of configuring the IP address of the PC:

l Configuring the static IP address

l Obtaining the IP address dynamically through the DHCP server

l Obtaining the IP address through the PPPoE dialup

NOTE
The service provider determines the specific method to be adopted.

Step 4 Enjoy the high-speed data service.

Run the Internet Explorer and input correct Web site addresses to browse Web pages.

NOTE
The working parameters of the ONT are configured by the service provider remotely. Hence, the ONT
supports plug and play (PnP) and requires no configuration on the user side.

----End

5.4 Using a Telephone Set
This topic describes the configuration flow of the ONT connected to a downstream telephone
set.

Procedure

Step 1 Connect a telephone set to the device.
Connect the TEL port of the ONT to the telephone set by using a telephone cable and make sure
that they are connected properly.

Step 2 Turn on the power supply.
Press the POWER button on the ONT. If the POWER LED is always on, it indicates that the
ONT is connected to the power supply.

Step 3 Enjoy the high-quality voice service.
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After picking up the telephone, dial the callee number, and wait for the callee to answer the
telephone.

----End

5.5 Using a Wi-Fi Laptop
This topic describes the configuration flow of the ONT connected to a Wi-Fi laptop.

Procedure

Step 1 Turn on the power supply.
Turn on the power supply of the Wi-Fi laptop, and press the POWER button on the ONT. If the
POWER LED is always on, it indicates that the ONT is connected to the power supply.

Step 2 Enable the Wi-Fi function on the ONT.
Press the WLAN button. If the WLAN LED is always on, it indicates that the Wi-Fi function is
enabled. By default, the Wi-Fi function is enabled.

Step 3 Configure the Wi-Fi parameters of the laptop, including the following:
l Wireless network name (SSID)
l Wireless network key

NOTE
The service provider determines the parameters to be configured.

Step 4 If WPS is adopted as the encryption mode for the STA (Wi-Fi laptop) to request access to the
wireless network, press the WPS button on the side panel of the ONT and press the WPS button
on the laptop (or run the WPS program installed on the laptop) within two minutes.

Step 5 Enjoy the high-speed data service.
Run the Internet Explorer and input correct Web site addresses to browse Web pages.

NOTE

l A Wi-Fi Ethernet card must be installed on the laptop.

l The working parameters of the ONT are configured by the service provider remotely. Hence, the
ONT supports plug and play (PnP) and requires no configuration on the user side.

----End

5.6 Using a USB Storage Device
This topic describes the configuration flow of the ONT connected to a downstream USB storage
device.

Procedure

Step 1 Turn on the power supply.
Press the POWER button on the ONT. If the POWER LED is always on, it indicates that the
ONT is connected to the power supply.

Step 2 Connect a USB storage device to the ONT.
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Connect the USB port of the ONT to the USB storage device by using a USB data cable and
make sure that they are properly connected.

Step 3 Log in to the ONT Web page on a PC. Then, configure associated USB parameters. For
details ,see6.3.6 USB LED Off. After the configuration is complete, you can download files
through the ONT.

----End
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6 Troubleshooting

About This Chapter

This topic describes the preliminary troubleshooting flow and methods, preparations before
troubleshooting, and methods of locating faults according to the status of LEDs.

6.1 General Troubleshooting Flowchart and Methods
This topic describes the general troubleshooting flowchart and the methods of preliminarily
locating faults.

6.2 Tools Used for Troubleshooting
This topic describes the tools required for troubleshooting: digital multimeter and optical power
meter.

6.3 Fault Locating According to the LED Status
This topic describes how to locate a fault according to the status of the LEDs on the ONT.
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6.1 General Troubleshooting Flowchart and Methods
This topic describes the general troubleshooting flowchart and the methods of preliminarily
locating faults.

Context
Figure 6-1 shows the general troubleshooting flowchart.

Figure 6-1 General troubleshooting flowchart

 

Procedure

Step 1 Locate a fault preliminarily.

Find the fault location and determine the cause of the fault. Table 6-1 lists the possible causes
during preliminary fault locating.
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Table 6-1 Possible causes during preliminary fault locating

Fault Type Possible Cause

ONT registration failure l The PON terminal goes online in an
incorrect mode.

l The optical fiber connected to the ONT is of
poor quality or is loosely connected.

l The optical power of the ONT is not within
the normal range.

l The minimum and maximum logical
distances configured on the OLT port to
which the ONT is connected are inconsistent
with the actual distances.

l The ONT auto-find function is disabled on
the OLT port.

l When the ONT is added, the configured SN
of the ONT is different from the actual ONT
SN.

l An ONT with the same SN is already
connected to the OLT.

l The ONT is a rogue ONT.

Call failure or poor voice quality l The connection between the telephone set
and the ONT is abnormal.

l The ONT port to which the telephone set is
connected is configured incorrectly.

l The telephone set does not register with the
voice server.

l The voice service of the telephone set is not
configured with a high priority.

l The line connections are abnormal.
l The telephone set is faulty.
l The numbers configured on the ONT are

incomplete.
l The codec and authentication configured on

the ONT are incorrect.
l A phone number conflict occurs during the

registration.
l The voice IP address fails to be obtained.
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Fault Type Possible Cause

Internet access failure l The user terminal or the loop line is faulty.
l The PON port is faulty.
l The data configuration of the upper-layer

device is incorrect.
l The PON board on the OLT is faulty.
l The optical path is faulty.
l The board or port on the ONT is faulty.
l There are network attacks.
l The WAN port fails to obtain the address.
l The ping operation with the IP addresses of

the ONT WAN port and the ONT fails.
l The WAN MAC address of the ONT

defaults to 000000000002.
l The NAT function is disabled on the bound

WAN port.
l The LAN port on the ONT is a bridge

Ethernet port, but the PC connected to the
LAN port fails to obtain the IP address
allocated by the upper-layer network.

 

Step 2 Check the status of the optical fiber.

Check the following items:

l Whether the optical fiber is properly connected.
l Whether the optical fiber is bent excessively.
l Whether the optical fiber connector is clean.
l Whether the mean launched Tx optical power is normal.
l Whether the Rx optical sensitivity is normal.

Step 3 Check the ONT status.

Check the status of the LEDs on the ONT. For details, see 6.3 Fault Locating According to
the LED Status.

You can also query the ONT status on the OLT.

In the GPON mode, run the display ont info command to check the ONT information.
Specifically, mainly check Control Flag, Run State, Config State, and Match State.
l If Control Flag is active and Run State is up, it indicates that the ONT works in the normal

state, that is, the user passes the authentication and goes online.
l If Control Flag is active and Run State is down, it indicates that the user is offline.
l If Control Flag is deactive, the ONT registration is disabled. In this case, run the ONT

activate command in the GPON mode to activate the control flag.
l If Config State is normal, it indicates that the ONT configuration recovery is successful.
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l If Config State is failed, it indicates that the ONT configuration recovery fails. A possible
cause of this failure is that the ONT is bound to an incorrect ONT profile. To resolve this
problem, run relevant commands to issue a correct ONT profile, or reset the ONT.

l If Match State is match, it indicates that the configured capacity set of the ONT is the same
as the actual ONT capabilities. If Match State is mismatch, it indicates that the configured
capacity set of the ONT is different from the actual ONT capabilities, which will cause
registration failure. In this case, add a new ONT service profile.

Step 4 Check the statistics of the ONT.

l In the GIU mode, run the display port statistics command to query the traffic statistics of
the upstream port of the ONT. Specifically, check whether receive and transmit traffic exists.

l In the GPON mode, run the display statistics ont command to query the performance
statistics of the ONT PON port.

l In the GPON mode, run the display statistics ont-eth command to query the performance
statistics of the ONT.

Step 5 Check the data configuration of the ONT.

l Run the display dba-profile command to check the DBA profile bound to the ONT.

l Run the display service-port command to check whether the traffic stream configuration is
correct.

l Run the display vlan command to check whether the upstream port of the ONT is added to
a VLAN.

Step 6 Check the status of the upper-layer device. Specifically, check whether the OLT is in the normal
state.

----End

6.2 Tools Used for Troubleshooting
This topic describes the tools required for troubleshooting: digital multimeter and optical power
meter.

6.2.1 Digital Multimeter
This topic describes the functions and usage instructions of the digital multimeter.

6.2.2 Optical Power Meter
This topic describes the appearance, functions, and usage instructions of the optical power meter.

6.2.1 Digital Multimeter
This topic describes the functions and usage instructions of the digital multimeter.

The digital multimeter is a simple and practical test meter frequently used in the electrotechnical
and electronic industries. It is inexpensive, convenient to carry and easy to use, and has a
complete set of functions.

Basically, the digital multimeter is used to measure the resistance, DC voltage, AC voltage,
current and capacitance, and test diodes and triodes.

To use the digital multimeter, do as follows:
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1. Turn on the power supply. (If a digital multimeter without a dedicated power switch is used,
skip this step.)

2. Select the items to be tested.
3. Choose a proper measurement range.
4. Perform the measurement correctly.
5. (Optional) Press the button for keeping the current measurement value unchanged.
6. Read the measurement value.

6.2.2 Optical Power Meter
This topic describes the appearance, functions, and usage instructions of the optical power meter.

The optical power meter is a necessary test meter for testing an optical fiber communication
system. It is mainly used to measure the optical power of various wavelengths at multiple
measurement points of an optical link. Optical power indicates the energy of the light at a
measurement point of an optical link and is an important index of the optical fiber network.
When the optical power is smaller than a specified value, the optical receive end will fail to
detect optical signals. In other words, the optical receive end cannot receive the signals sent from
the transmit end. Hence, it is important to use the optical power meter correctly.

The following considers EXFO's PPM-350B optical power meter as an example to describe how
to use an optical power meter. (Other dedicated optical power meters for PON are used in a
similar way.)

The PPM-350B optical power meter can measure the optical power of various wavelengths,
including 1310 nm, 1490 nm, and 1550 nm in the GPON network. Figure 6-2 shows the
appearance of the PPM-350B optical power meter.

Figure 6-2 Appearance of the PPM-350B optical power meter
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As shown in Figure 6-2, the PPM-350B optical power meter is different from common optical
power meters. Specifically, the PPM-350B has a downstream input optical port and an upstream
input optical port and can display the optical power of three wavelengths: 1310 nm, 1490 nm,
and 1550 nm.

Figure 6-3 shows the common measurement points.

Figure 6-3 Measurement points of the optical power in the GPON network

 

Maintenance engineers should also know related optical specifications on the ONT side, such
as the maximum output optical power of the 1310 nm wavelength, minimum input optical power
of the 1490 nm wavelength, and receiver sensitivity of the 1490 nm or 1550 nm wavelength.
Table 6-2 lists the optical specifications on the ONT side.

Table 6-2 Optical specifications of optical ports on GPON ONTs

Parameter
Type

Wavelength
(nm)

Unit Min. Max.

Upstream data 1310 dBm +0.5 +5

Downstream
data

1490 dBm -28 -8

Downstream
CATV

1550 dBm -8 +2

 

To use an optical power meter, do as follows:

1. Connect optical fibers to optical ports correctly in upstream and downstream directions.

2. Turn on the power supply.

3. Choose the measurement unit (dB or dBm).

4. Perform the measurement.

Figure 6-4 shows the measurement interface of the optical power meter.
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Figure 6-4 Measurement interface of the optical power meter

 

Optical channel loss is the total insertion loss caused by optical fibers, optical splitters, optical
fiber connectors, and fiber connection points. Table 6-3 shows the estimation of optical channel
loss in the engineering design.

Table 6-3 Optical loss parameters in engineering

Item Average Loss (dB)

Connection
point

Connector 0.3

Mechanical
splicing

0.2

Fusion splicing 0.1

Optical splitter 1:64 19.7

1:32 16.5

1:16 13.5

1:8 10.5

1:4 7.2

1:2 3.2

Optical fiber (G.
652)

1310 nm (1 km) 0.35

1490 nm (1 km) 0.25

 

Optical channel loss = L x a + n1 x b + n2 x c + n3 x d + e + f (dB)
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NOTE

l a indicates the average loss of an optical fiber per kilometer (unit: dB/km). L indicates the total length
of the optical fiber (unit: km). The loss of patch cords and pigtail fibers used in engineering can be
ignored because they are usually very short.

l b indicates the loss of a fusion splicing point (unit: dB) and n1 indicates the number of fusion splicing
points.

l c indicates the loss of a mechanical splicing point (unit: dB) and n2 indicates the number of mechanical
splicing points.

l d indicates the loss of a connector (unit: dB) and n3 indicates the number of connectors.

l e indicates the loss of an optical splitter (unit: dB). Only 1-level optical splitting is considered here. In
the case of 2-level optical splitting, the loss of two optical splitters must be considered.

l f indicates the engineering margin, and generally its value is 3 dB.

6.3 Fault Locating According to the LED Status
This topic describes how to locate a fault according to the status of the LEDs on the ONT.

6.3.1 POWER LED Off
This topic describes how to locate the fault when the POWER LED does not illuminate.

6.3.2 PON LED Off
This topic describes how to locate the fault when the PON LED does not illuminate.

6.3.3 LOS LED Blinking
This topic describes how to locate the fault when the LOS LED blinks.

6.3.4 LAN LED Off
This topic describes how to locate the fault when the LAN LED does not illuminate.

6.3.5 TEL LED Off
This topic describes how to locate the fault when the TEL LED does not illuminate.

6.3.6 USB LED Off
This topic describes how to locate the fault when the USB LED does not illuminate.

6.3.7 WLAN LED Off
This topic describes how to locate the fault when the WLAN LED does not illuminate.

6.3.8 WPS LED Off
This topic describes how to locate the fault when the WPS LED does not illuminate.

6.3.9 CATV LED Off
This topic describes how to locate the fault when the CATV LED does not illuminate.

6.3.1 POWER LED Off
This topic describes how to locate the fault when the POWER LED does not illuminate.

Procedure

Step 1 Check whether the power adapter matches the device.

Step 2 Check whether the power cables are properly connected.

Step 3 Check whether the POWER button is pressed for power-on.

EchoLife HG8240/HG8245/HG8247 GPON Terminal
Service Manual 6 Troubleshooting

Issue 02 (2011-01-26) Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.

6-9



Step 4 Check whether the mains supply is normal (whether the mains supply meets the requirements
for Huawei's product).

----End

6.3.2 PON LED Off
This topic describes how to locate the fault when the PON LED does not illuminate.

Procedure

Step 1 Check whether the OPTICAL interface on the ONT rear panel is connected to the optical fiber
properly.

Step 2 Check whether the GPON ONT fails to register with the OLT. If such a problem occurs, contact
the service provider for help.

----End

6.3.3 LOS LED Blinking
This topic describes how to locate the fault when the LOS LED blinks.

Procedure

Step 1 Check whether the optical fiber is connected properly.

Step 2 Check whether the optical fiber connector is clean.

----End

6.3.4 LAN LED Off
This topic describes how to locate the fault when the LAN LED does not illuminate.

Procedure

Step 1 Check whether the network cables match the device.

Step 2 Check whether the network cables are properly connected.

Step 3 Check whether the LED of the network interface card (NIC) is normal.
If the LINK LED is always on, it indicates that the network cables are properly connected. If
the ACT LED blinks, it indicates that data is being transmitted.

Step 4 Check whether the NIC works in the normal state.
In Device Manager of the Windows operating system, check whether there is a device marked
with ? or ! under Network Adapter. If there is a device marked with ? or ! under Network
Adapter, uninstall the NIC and then re-install it, or install the NIC in another slot. If the problem
persists, replace the NIC.

----End

6.3.5 TEL LED Off
This topic describes how to locate the fault when the TEL LED does not illuminate.
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Procedure

Step 1 Check whether a voice user is configured and enabled.

----End

6.3.6 USB LED Off
This topic describes how to locate the fault when the USB LED does not illuminate.

Procedure

Step 1 Check whether the USB storage device is correctly connected.

----End

6.3.7 WLAN LED Off
This topic describes how to locate the fault when the WLAN LED does not illuminate.

Procedure

Step 1 Check whether the ONT is correctly connected to the power supply.
If the POWER LED is always on, it indicates that the ONT is correctly connected to the power
supply.

Step 2 Check whether the Wi-Fi function is correctly configured and enabled.

Step 3 Check whether the Wi-Fi terminal is correctly configured and whether its connection to the
ONT is set up.

----End

6.3.8 WPS LED Off
This topic describes how to locate the fault when the WPS LED does not illuminate.

Procedure

Step 1 Check whether the ONT is correctly connected to the power supply.
If the POWER LED is always on, it indicates that the ONT is correctly connected to the power
supply.

Step 2 Check whether the Wi-Fi function is correctly configured.

Step 3 Check whether the WPS button is pressed.

Step 4 Check whether the WPS function is enabled.

----End

6.3.9 CATV LED Off
This topic describes how to locate the fault when the CATV LED does not illuminate.
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Procedure

Step 1 Contact the service provider to check whether the CATV service is provisioned.

Step 2 Check whether the optical fiber is properly connected.

Step 3 Measure the optical power of the downstream 1550 nm wavelength by using an optical power
meter. Check whether the measured optical power complies with the optical specifications of
optical ports on GPON ONTs as specified in 6.2.2 Optical Power Meter.
l If the measured optical power complies with the specifications, proceed to the next step.
l If the measured optical power does not comply with the specifications, check whether the

endface of the optical fiber connected to the ONT is contaminated. If it is contaminated, wipe
the endface of the optical fiber in a unidirectional manner with paper that is specially used
for cleaning optical fibers or lens of cameras.

Step 4 Check whether the combiner works in the normal state.

----End
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7 Technical Specifications

About This Chapter

This topic describes the technical specifications of the ONT, include its physical specifications
and the standards and protocols which the ONT complies with.

7.1 Physical Specifications
This topic describes the physical specifications of the ONT, including its dimensions, weight,
voltage range, and environment parameters.

7.2 Protocols and Standards
This topic provides the protocols and standards which the ports of the ONT comply with.
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7.1 Physical Specifications
This topic describes the physical specifications of the ONT, including its dimensions, weight,
voltage range, and environment parameters.

Table 7-1 lists the physical specifications of the HG8240/HG8245/HG8247.

Table 7-1 Physical specifications

Item HG8240 HG8245 HG8247

Dimensions (length x
width x depth)

195 mm x 155 mm x
34 mm

195 mm x 174 mm x
34 mm

268 mm x 213 mm x
34 mm

Weight (including the
power adapter)

About 500 g About 550 g About 800 g

Overall system power
supply

11-14 V DC, 1 A 11-14 V DC, 2 A 11-14 V DC, 2 A

Power adapter input
range

100-240 V AC,
50-60 Hz

100-240 V AC,
50-60 Hz

100-240 V AC,
50-60 Hz

Typical power
consumption

8W 9W 12W

Temperature range 0°C to +40°C 0°C to +40°C 0°C to +40°C

Humidity range 5%-95% (non-
condensing)

5%-95% (non-
condensing)

5%-95% (non-
condensing)

 

7.2 Protocols and Standards
This topic provides the protocols and standards which the ports of the ONT comply with.

l GPON: ITU-T G.984
l VoIP: H.248, SIP, G.711A/u, G.729a/b, and T.38
l Multicast: IGMPv2, IGMPv3, and IGMP snooping
l Routing: NAT, NAPT, and ALG
l Ethernet: IEEE 802.3ab
l USB: USB 1.1/USB 2.0
l Wi-Fi: IEEE 802.11n

NOTE
The USB protocol and Wi-Fi protocol are applicable to the HG8245 and HG8247 only.
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8 Acronyms and Abbreviations

ALG Application Level Gateway

BRAS Broadband Remote Access Server

CATV Community Antenna Television

DBA Dynamic Bandwidth Assignment

DHCP Dynamic Host Configuration Protocol

DMZ Demilitarized Zone

DNS Domain Name Server

DoS Denial of Service

FTP File Transfer Protocol

FTTH Fiber To The Home

GPON Gigabit-capable Passive Optical Network

HTTP Hyper Text Transport Protocol

IGMP Internet Group Management Protocol

ISP Internet Service Provider

LAN Local Area Network

MAC Media Access Control

NAPT Network Address and Port Translation

NAT Network Address Translation

NMS Network Management System

OLT Optical Line Terminal

OMCI Optical Network Termination Management and Control Interface

PON Passive Optical Network

PPPoE Point to Point Protocol over Ethernet
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PSTN Public Switched Telephone Network

SIP Session Initiation Protocol

SOHO Small Office and Home Office

SSID Service Set Identifier

STB Set Top Box

TCP Transmission Control Protocol

TKIP Temporal Key Integrity Protocol

UDP User Datagram Protocol

UPnP Universal Plug and Play

URL Uniform Resource Locator

VLAN Virtual Local Area Network

VoIP Voice over IP

WLAN Wireless Local Area Network

WEP Wired Equivalent Privacy

WPA Wi-Fi Protected Access

WPS Wi-Fi Protected Setup
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